# Table of Contents

Basics of Tekla Structural Designer ................................................................. 39
About Tekla Structural Designer ................................................................. 39
  Tekla Structural Designer Philosophy ...................................................... 39
  How does the Tekla Structural Designer way of working differ from traditional
  methods? ........................................................................................................ 39
Interface Overview ....................................................................................... 40
  Interface components .................................................................................. 40
    File menu ..................................................................................................... 41
    Quick Access Toolbar ................................................................................ 42
    Viewcube ..................................................................................................... 42
    Ribbon ......................................................................................................... 42
    Project Workspace ....................................................................................... 43
    Structure Tree ........................................................................................... 43
    Groups Tree ............................................................................................... 43
    Loading Tree ............................................................................................. 44
    Wind Model Tree ....................................................................................... 44
    Status Tree ................................................................................................ 44
    Cutting Planes .......................................................................................... 45
    Report Index ............................................................................................. 45
    Scene Views .............................................................................................. 45
    Basic Tooltip ............................................................................................ 46
    Select Entity Tooltip ................................................................................ 46
    Right Click Menu ....................................................................................... 47
    Properties Window ..................................................................................... 47
    Property Dialog ........................................................................................ 48
    Scene Content ........................................................................................... 48
    Loading drop list ...................................................................................... 49
    Process Window ........................................................................................ 50
    Status Bar .................................................................................................. 50
Hiding, re-displaying and moving windows ................................................. 51
Commands on the ribbon toolbars ............................................................ 54
Right click menu commands ...................................................................... 54
  Undo/Redo ................................................................................................... 54
  Copy ............................................................................................................. 54
Delete Element ................................................................................................................. 54
Zoom Out .......................................................................................................................... 54
Apply property set... ........................................................................................................ 55
Create property set .......................................................................................................... 55
Edit ..................................................................................................................................... 55
Open load analysis view ................................................................................................. 55
Open member view ......................................................................................................... 55
Show Member Loading ................................................................................................... 55
Check member/wall/panel ............................................................................................. 55
Design member ................................................................................................................ 56
Design ............................................................................................................................... 56
Generate Detailing Drawing ........................................................................................... 56
Report for member .......................................................................................................... 56
Check Slabs ....................................................................................................................... 56
Design Slabs ...................................................................................................................... 56
Redraw ............................................................................................................................... 57
Save Screenshot ............................................................................................................... 57
Using commands ................................................................................................................. 57
Running a command ....................................................................................................... 57
Ending a command .......................................................................................................... 57
Undoing a command ........................................................................................................ 57
Keyboard functions ............................................................................................................. 58
Customising the appearance of the user interface ........................................................ 58
Head Codes and Design Codes .......................................................................................... 58
How do I configure the default design codes to be applied to new projects? .......... 59
How do I change design codes in an existing project? ................................................... 59
Units .......................................................................................................................................... 59
How do I configure the default units to be applied to new projects? ......................... 59
How do I change units and units precision in an existing project? .............................. 60
Settings ...................................................................................................................................... 61
Working with setting sets ............................................................................................... 61
Selecting a settings set the first time the program is run ........................................... 62
How do I edit the content of a settings set? ................................................................. 62
How do I add a different settings set? ......................................................................... 63
How do I specify the active settings set? ..................................................................... 63
How do I import a settings set for a different region? .............................................. 64
How do I delete a settings set? .................................................................64
How do I load settings from a settings set to the current project? ..........64
How do I save settings from the current project to a settings set? .........65
How do I copy a settings set from one computer to another? ...............65
General and display settings ........................................................................66
Settings dialog ..........................................................................................66
Settings - Settings Sets .............................................................................66
Settings - General ......................................................................................67
Settings - Results Viewer .........................................................................68
Settings - Units .........................................................................................68
Settings - Design Codes ............................................................................69
Structure Defaults ....................................................................................69
Section Defaults ......................................................................................69
Settings - References ...............................................................................69
Settings - Grouping ..................................................................................70
Settings - Material List ............................................................................70
Settings - Scene ......................................................................................70
Materials ..................................................................................................72
Materials dialog .......................................................................................72
Materials - Sections ................................................................................72
Materials - Material .................................................................................73
Materials - Reinforcement .......................................................................74
Materials - Metal Decking .......................................................................75
Materials - Shear Connectors ..................................................................75
Materials - Model ....................................................................................76
Upgrading the material databases ............................................................77
Sections dialog ........................................................................................78
How do I add a user defined section to the database? .........................78
How do I delete a user defined section from the database? .................79
How do I edit a user defined section in the database? .........................80
Select Section dialog ...............................................................................80
How do I select a section from the Select Section dialog? ....................81
References ...............................................................................................82
Reference Format basics ..........................................................................82
How do I configure the default references to be applied to new projects? 83
How do I change reference formats and texts in an existing project? ....84
How do I close a view? ..................................................................................................................... 98
Zooming/Panning/Rotating and Walking through Scene Views ....................................................... 98
How do I zoom in/zoom out/zoom extents?.......................................................................................... 99
How do I pan the view? .......................................................................................................................... 99
How do I manually rotate the view ........................................................................................................ 99
How do I use the ViewCube to display one of the preset views? .......................................................... 99
How do I walk through the model in a 3D view? .................................................................................... 101
How do I display a 2D view in 3D? ........................................................................................................ 102
Controlling Scene Content .................................................................................................................... 102
How do I display the Scene Content window? .................................................................................... 102
How do I make selections in the Scene Content Window? .................................................................. 103
How do I reinstate the default Scene Content selections? ................................................................. 105
Scene Content Entity Categories ........................................................................................................... 105
How do I use the Scene Content Plan Category? .................................................................................. 121
View Modes ............................................................................................................................................. 128
Structural View ..................................................................................................................................... 128
Solver View ........................................................................................................................................... 129
Results View .......................................................................................................................................... 129
Wind View ............................................................................................................................................. 129
Review View .......................................................................................................................................... 129
Changing the View Mode ...................................................................................................................... 129
Scene View Tab Groups ......................................................................................................................... 130
To create a new Tab Group from an existing view tab ........................................................................... 131
To create a new Tab Group using the docking control ........................................................................ 131
To move a view between Tab Groups .................................................................................................... 131
Selecting Entities .................................................................................................................................... 131
How do I select an individual entity? ....................................................................................................... 132
How do I add further entities to the current selection? ......................................................................... 133
How do I select multiple entities by dragging a box? .......................................................................... 133
How do I deselect a single entity from the current selection? .............................................................. 134
How do I deselect multiple entities by dragging a box? ...................................................................... 134
How do I deselect all entities? ................................................................................................................ 134
Entity selection using Find .................................................................................................................. 135
Member selection using the Structure Tree ......................................................................................... 135
Member selection using the Groups Tree .............................................................................................. 135
Properties and Property Sets ................................................................................................................. 136
Frame Properties ............................................................................................................... 180
Slope Properties ............................................................................................................... 181
Grid-Lines, Construction Lines and -Systems ................................................................. 181
Grid Lines ............................................................................................................................ 181
  Why is the grid system not being shown at a particular level? ..................................... 182
  How do I create a rectangular grid system? ................................................................. 182
  How do I create a radial grid system? ......................................................................... 184
  How do I create a single grid line between two points? ............................................. 185
  How do I create a parallel grid line? ........................................................................... 186
  How do I create one or more parallel (quick) grid lines? ........................................... 187
  How do I create a perpendicular grid line? ............................................................... 188
  How do I create a grid arc? ......................................................................................... 188
  How do I import grids from a .dxf, or import a .dxf as a shadow? ............................ 189
  How do I set the initial number or letter used for grids? ......................................... 190
  How do I change the name or color of an existing grid system? ............................... 190
  How do I change the name of an individual grid-line, -arc? ...................................... 190
  How do I renumber all grids? ................................................................................. 190
  How do I extend, move or rotate grid lines and arcs? ............................................. 190
    How do I stretch, shorten, or rotate a grid line? ..................................................... 191
    How do I move a grid line in a perpendicular direction? ..................................... 191
    How do I stretch or shorten a grid arc? ................................................................ 192
    How do I adjust the radius of a grid arc? .............................................................. 192
    How do I move a grid arc? ..................................................................................... 192
Construction Lines ............................................................................................................. 193
  How do I create a rectangular construction line system? ....................................... 193
  How do I create a radial construction line system? ............................................... 194
  How do I create a single construction line between two points? ............................ 195
  How do I create a parallel construction line? ............................................................ 196
  How do I create one or more parallel (quick) construction lines? ............................ 197
  How do I create a perpendicular construction line? .................................................. 197
  How do I create a construction line arc? ................................................................... 198
  How do I extend, move or rotate construction lines and arcs? ............................... 198
    How do I stretch, shorten, or rotate a construction line? ..................................... 199
    How do I move a construction line in a perpendicular direction? ....................... 199
    How do I stretch or shorten a construction arc? ..................................................... 200
    How do I adjust the radius of a construction arc? ................................................ 200
How do I move a construction arc? .............................................................................200

Dimensions.............................................................................................................................201
How do I create a single dimension? ...........................................................................201
How do I create a run of dimensions? ........................................................................201

Steel, Cold Rolled, and Cold Formed Member modeling .................................................202

Modeling Steel Columns and Cold Formed Columns .................................................202
How do I specify the column type and section size? ................................................202
How do I create a single column in a 2D View? .........................................................202
How do I create a series of columns in a 2D View? .....................................................203
How do I create a single column in a Frame, or Structure View? .............................203
How do I align a column to a specific angle, or an angled gridline? .......................203
How do I create an inclined column? .......................................................................204
How do I create a cranked column? .........................................................................204
How do I create a Plated, Concrete Filled, or Encased Concrete column? ..........205
How do I specify a column splice? .............................................................................205
How do I modify the position of a single column stack? .........................................205
How do I modify the position of an entire column? ..................................................206

Modeling Steel Beams and Cold Formed Beams .........................................................206
How do I specify the beam type and section size? ..................................................206
How do I create a single span beam? .................................................................207
How do I create a Plated, Westok Cellular, Westok Plated, or Fabsec beam? .......207
How do I create a series of single span beams? .........................................................208
How do I create a continuous beam? .....................................................................208
How do I create a curved beam? .............................................................................209
How do I modify the position of a beam? .................................................................210

Modeling Steel Braces and Cold Formed Braces .......................................................210
How do I specify the brace type and section size? ...................................................211
How do I create a single brace? ...............................................................................211
How do I create an X, K, V or A brace? .................................................................212
How do I modify the position of a brace? .................................................................212

Modeling Steel Joists ....................................................................................................213
How do I specify the joist type and size? .................................................................213
How do I create a steel joist? ....................................................................................213
How do I modify the position of a steel joist? ............................................................214

Modeling Steel Trusses ...............................................................................................214
How do I use the Steel Truss Wizard? .................................................................214
Modeling Slab Overhangs ......................................................................................................................256
  How do I create an overhang for a slab edge? ..................................................................................256
  How do I create a curved overhang for a slab edge? .......................................................................257
Modeling Column Drops .......................................................................................................................257
  How do I create a column drop? ........................................................................................................257
Splitting and Joining Slabs .....................................................................................................................258
  Splitting and Joining Slabs ...............................................................................................................258
  How do I split a slab? .........................................................................................................................258
  How do I join slabs? ..........................................................................................................................259
Slab Steps..................................................................................................................................................259
Timber Member modeling .........................................................................................................................259
Modeling Timber Columns .......................................................................................................................260
  How do I create a single timber column in a 2D View? ...............................................................260
  How do I create a series of timber columns in a 2D View? ............................................................260
  How do I create a single timber column in a Frame, or Structure View? ..................................261
  How do I align a column to a specific angle, or an angled gridline? ........................................261
  How do I create an inclined column? ..........................................................................................261
  How do I create a cranked column? .............................................................................................262
  How do I modify the position of a single column stack? ...............................................................262
  How do I modify the position of an entire column? ......................................................................263
Modeling Timber Beams ........................................................................................................................263
  How do I create a single span timber beam? ................................................................................263
  How do I create a series of single span timber beams? ...............................................................264
  How do I create a continuous timber beam? ..............................................................................264
  How do I create a curved timber beam? .......................................................................................265
  How do I modify the position of a beam? ......................................................................................266
Modeling Timber Braces ........................................................................................................................266
  How do I create a single timber brace? .......................................................................................266
  How do I create an X, K, V or A brace? .........................................................................................267
  How do I modify the position of a brace? ......................................................................................268
Modeling Timber Trusses .......................................................................................................................268
  How do I use the Timber Truss Wizard? .......................................................................................268
  How do I use the Timber Space Truss Wizard? ...........................................................................268
  How do I define a Free Form Timber Truss? ...............................................................................269
  How do I edit the geometry of an existing timber truss? ............................................................269
How do I edit the section sizes, material grades and section orientations in an existing timber truss? .................................................................................................................. 269
How do I specify which member types are used in the truss? ........................................... 270
Panel modeling .................................................................................................................. 270
Modeling Roof Panels .................................................................................................... 271
  How do I create a roof panel? ...................................................................................... 271
  How do I edit the properties of a roof panel? ........................................................... 271
Modeling Wall Panels .................................................................................................... 272
  How do I create a wall panel? ...................................................................................... 272
  How do I edit the properties of a wall panel? ............................................................ 272
  How do I create a wall panel with a parapet? ............................................................ 273
  How do I reverse a wall panel? .................................................................................... 273
  How do I modify the position of a wall panel? .......................................................... 274
Support, Analysis Element and Bearing Wall modeling .................................................. 274
Modeling Supports .......................................................................................................... 274
  How do I create a single support? ............................................................................... 274
  How do I create an inclined support? ......................................................................... 274
  How do I create a spring support? .............................................................................. 275
  How do I edit the properties of supports? ................................................................. 275
Modeling Analysis Elements .......................................................................................... 275
  How do I create an analysis element? ........................................................................ 275
  How do I modify the position of an analysis element? ............................................ 276
Modeling Bearing Walls ................................................................................................ 276
  How do I create a bearing wall in a 2D View? ............................................................ 276
  How do I create a bearing wall in a Frame, or Structure View? ............................... 277
Sub Models ..................................................................................................................... 277
Sub Model Characteristics .............................................................................................. 278
Definitions ...................................................................................................................... 278
Basic rules of sub-models .............................................................................................. 278
Sub Models dialog ........................................................................................................... 279
Working with Sub Models .............................................................................................. 280
  How do I open the Sub Models dialog? ...................................................................... 280
  How do I create Sub Models? .................................................................................... 280
  How do I delete Sub Models? .................................................................................... 280
  How do I open a 3D view of an existing Sub Model? .............................................. 281
Moving the model, or the DXF shadow ................................................................. 294
How do I move the model to a new location? ....................................................... 294
How do I move the dxf shadow? ........................................................................... 295
Creating infill members ....................................................................................... 296
How do I create infills? ......................................................................................... 296

Loading Guide ....................................................................................................... 299
Load toolbar .......................................................................................................... 299
Structure group ..................................................................................................... 299
Wind Load group .................................................................................................. 300
Seismic Load group .............................................................................................. 301
Deformation group ............................................................................................... 301
Panel Loads group ............................................................................................... 302
Member Loads group ............................................................................................. 303
Structure Loads group .......................................................................................... 304
Validate .................................................................................................................. 305

Working with Load Cases ..................................................................................... 305
Loading Dialog Loadcases Page ............................................................................ 305
How do I create load cases? .................................................................................. 307
How do I indicate that reductions apply to live (imposed) load cases? ............... 307
How do I add loads into a load case? ..................................................................... 308

Working with Combinations ............................................................................... 308
Load Dialog Combinations Page .......................................................................... 309
How do I generate load combinations automatically? .......................................... 310
How do I create load combinations manually? ..................................................... 311
How do I create a Vibration Mass combination? .................................................. 311

Working with Envelopes ..................................................................................... 312
Loading Dialog Envelopes Page .......................................................................... 312
How do I create envelopes? .................................................................................. 313

Working with Load Patterns ............................................................................... 314
Overview of Load Patterns .................................................................................. 314
How do I set an imposed load case to be patterned? .......................................... 315
How do I set a combination to be patterned? ....................................................... 315
Pattern Load Cases ............................................................................................... 316
How do I update load patterns? .......................................................................... 317

Working with Wind Loads ................................................................................... 318
Running the Wind Wizard .................................................................................... 318
How do I run the Wind Wizard? .................................................................318
How do I add a new wind direction? ..........................................................319
How do I delete a wind direction? ...............................................................319
How do I delete the entire wind model? ......................................................319

Reviewing wind zones and wind zone loads ..............................................319
Zone Loads toolbar ....................................................................................319
How do I open a Wind View? .................................................................321
How do I view the Wind Zones? ...............................................................321
How do I edit a Wind Zone? .................................................................321
How do I view the Wind Zone Loads? ......................................................322
How do I change a Wind Zone Load ........................................................322
What happens if I make changes to my model? ........................................323

Wind loadcase definition .............................................................................323
How do I Define Wind Loadcases? ............................................................323
How do I add new Wind loadcases? ..........................................................324
How do I delete Wind loadcases? ..............................................................324

Working with Seismic Loads .......................................................................324
Running the Seismic Wizard ......................................................................325
How do I run the Seismic Wizard? ............................................................325
How do I display the Horizontal Design Spectrum? .................................325
How do I delete Seismic Loads? ..............................................................325

Load Decomposition ..................................................................................326
How do I manually decompose slab loads for an individual construction level? ...326
How do I manually decompose slab loads for all the required levels? ..........327
How do I view the decomposed loads (either with, or without load values)? ....327

Working with Panel Loads ..........................................................................327
How do I create a point load? ....................................................................328
How do I create a line load? ......................................................................328
How do I create a patch or variable patch load? .........................................329
How do I create an area or variable area load? ..........................................330
How do I create a slab load? .....................................................................330
How do I create a level load? .................................................................330
How do I edit a load? ..............................................................................331
How do I delete a load? ............................................................................331

Working with Member Loads ......................................................................331
How do I create a full UDL? .....................................................................331
Using diaphragms .................................................................................................................353
How do I activate rigid diaphragm action within a slab? ..................................................353
How do I activate semi-rigid diaphragm action within a slab? ........................................354
How do I see which nodes are constrained by diaphragms? ...........................................354
How do I intentionally exclude individual nodes from a diaphragm? ...............................354
How do I intentionally exclude a slab panel from a diaphragm? ......................................355
Running the analysis .............................................................................................................355
Running 1st order analysis ...............................................................................................355
How do I run a 1st order linear analysis? .......................................................................355
How do I run a 1st order nonlinear analysis? ...................................................................355
How do I run a 1st order vibration analysis? .............................................................355
Running 2nd order analysis .............................................................................................356
How do I run a 2nd order linear analysis? .......................................................................356
How do I run a 2nd order nonlinear analysis? ..........................................................356
How do I run a 2nd order buckling analysis? .................................................................356
Running seismic analysis .................................................................................................357
How do I run a 1st order RSA seismic analysis? ............................................................357
How do I run a 2nd order RSA seismic analysis? ...........................................................357
Running FE chase-down and Grillage chase-down analysis ...........................................357
Graphical display of the solver model (Solver View) ........................................................357
How do I open a Solver View? ..........................................................................................358
Solver Nodes and Solver Elements ..................................................................................358
How do I see Solver Node and Solver Element properties? ...........................................358
Solver Node properties .................................................................................................359
Solver Element properties ............................................................................................359
Solver Models .....................................................................................................................360
How do I display the Solver Model used for a particular analysis type? .................360
Working Solver Model ..................................................................................................361
Solver Model used for 1st Order Linear .........................................................................361
Solver Model used for 1st Order Non Linear ..............................................................361
Solver Model used for 2nd Order Linear .......................................................................362
Solver Model used for 2nd Order Non Linear ...............................................................362
Solver Model used for 1st Order Vibration ...................................................................362
Solver Model used for 2nd Order Buckling ....................................................................363
Refresh Solver Model ....................................................................................................363
Tabular data (Solver Model Data) .......................................................................................363
How do I view tabular results in the Solver Model Data View? ............................................ 363
What does the asterisk next to certain nodes signify in the Element End Forces table? .......................................................... 364

Graphical display of the analysis results (Results View) .......................................................... 364

Results toolbar .................................................................................................................................. 364
Result Type group ......................................................................................................................... 364
Scale Settings group ...................................................................................................................... 365
1D Results group .......................................................................................................................... 366
Deflections group ................................................................................................................................ 366
Sway group ........................................................................................................................................ 367
Storey Shear group ......................................................................................................................... 367
Support Reactions group ............................................................................................................. 368
Notional Horizontal Forces ......................................................................................................... 368
2D Results group .............................................................................................................................. 369
2D Deflections group ...................................................................................................................... 370
2D Strip Results group ............................................................................................................... 371
2D Wall Results group ................................................................................................................. 371
Text group ....................................................................................................................................... 372

Cross checking the sum of reactions against the load input .......................................................... 373

Displaying 1D and 2D Results and 2D Wall Results .................................................................. 375
How do I choose which analysis to see the results for? ............................................................. 375
How do I choose the loadcase, combination, or envelope to see the results for? ...................... 375

What is the difference between 1D results and 2D results (and 1D deflections and 2D deflections)? ................................................................................................................................. 375
What are 2D Wall Results and how do I view them? ................................................................ 376

How do I increase the amplitude of the diagrams? ..................................................................... 376
How do I see a 3D display of the results in a 2D view? ................................................................. 377

How do I customise the display of 2D contours? ......................................................................... 378

Displaying Mode Shapes .............................................................................................................. 378
How do I display mode shapes? .................................................................................................... 378

Displaying RSA Seismic Results ................................................................................................. 379
Displaying RSA Seismic Results ................................................................................................. 379
Result Type ..................................................................................................................................... 379
Mode Shapes .................................................................................................................................. 379
1D Element Results ........................................................................................................................ 379
RSA Analysis & Design ........................................................................................................... 452
  Design Steel (RSA) .............................................................................................................. 452
    How do I run Design Steel (RSA)? ................................................................................ 453
  Design Concrete (RSA) ....................................................................................................... 453
    How do I run Design Concrete (RSA)? ......................................................................... 454
  Design All (RSA) .................................................................................................................. 454
    How do I run Design All (RSA)? ................................................................................... 455
Patches, Slabs and Punching Shear .................................................................................... 455
  Patch Creation and Editing ............................................................................................... 456
    What is a patch? ............................................................................................................. 456
    How do I create a column patch? ................................................................................ 457
    How do I create a beam patch? ................................................................................... 458
    How do I create a wall patch? ...................................................................................... 459
    How do I create a panel patch? ................................................................................... 460
    How do I edit the properties of an existing patch? ................................................... 462
  Design Patches ................................................................................................................... 462
    Slab patch design and check overview ....................................................................... 462
    How do I design or check all patches in the model? .................................................... 462
    How do I check all patches in a single floor? ............................................................... 463
    How do I design all patches in a single floor? ............................................................... 463
    How do I check an individual patch? ........................................................................... 463
    How do I design an individual patch? ......................................................................... 463
  Design Slabs ....................................................................................................................... 464
    Slab panel design and check overview ....................................................................... 464
    How do I design or check all slab panels in the model? .............................................. 465
    How do I check all slab panels in a single floor? ......................................................... 465
    How do I design all slab panels in a single floor? ......................................................... 465
    How do I check an individual slab panel? ................................................................... 465
    How do I design an individual slab panel? ................................................................. 466
  Punching Shear .................................................................................................................. 466
    How do I create a Punching Check item? ................................................................... 466
    How do I edit the properties of an existing Punching Check item? ........................... 467
    How do I check punching for all Punching Check items? ........................................... 467
    How do I check punching for an individual Punching Check item? ........................... 467
  Floor Vibration ................................................................................................................... 468
    How do I create a Floor Vibration Check item? ............................................................ 468
Filtering Reports

What are the different types of filter? ............................................................................ 496
How do I create and edit a filter? .................................................................................... 497
How do I apply a filter? ..................................................................................................... 497

Formatting Reports

Report Settings.................................................................................................................. 498
How do I apply report settings? ................................................................................... 498
Report Settings-Styles ...................................................................................................... 499
Report Settings-Page Options .......................................................................................... 499
Report Settings-Table Options ....................................................................................... 499
Report Settings-Document Options ................................................................................. 499
Report Settings-Picture Fonts .......................................................................................... 499

Headers and Footers ......................................................................................................... 500
How do I set up page headers and footers? .............................................................. 500

Exporting Reports .................................................................................................................. 502
How do I export a report to PDF? .................................................................................... 502
How do I export a report to Word? ................................................................................. 502
How do I export a report to Excel? .................................................................................. 502
How do I export a report to Tedds? ................................................................................ 502

Example Reports .................................................................................................................... 502
Solver Model Data Report ................................................................................................ 503
How do I show a Solver Model Data Report? ............................................................ 503
Building Loading Report ............................................................................................... 503
How do I show a Building Loading Report? ................................................................. 503
Building Analysis Checks Report .................................................................................... 503
How do I show a Building Analysis Checks Report? .................................................. 504
Building Design Report ..................................................................................................... 504
How do I show a Building Design Report? ................................................................. 504
Beam Schedule Options ................................................................................................... 528
General............................................................................................................................ 528
Bar Key ............................................................................................................................ 529
Column Schedule Options................................................................................................529
Wall Schedule Options......................................................................................................530
Planar Drawings..................................................................................................................531
How do I create a General Arrangement drawing? ...................................................... 531
How do I create a Beam End Forces drawing? .............................................................. 532
How do I create a Foundation Reactions drawing? ...................................................... 533
How do I create a Loading Plan drawing? .................................................................. 533
How do I create a Slab Detail drawing? ....................................................................... 534
DXF Export Preferences dialog .......................................................................................534
Member Details ................................................................................................................ 535
How do I create a concrete beam detail? ....................................................................... 536
How do I create a concrete column detail?.................................................................... 536
How do I create a concrete wall detail? ........................................................................ 537
How do I create a non concrete beam detail? ............................................................... 537
How do I create a non concrete column detail? ............................................................ 538
Drawing Management .......................................................................................................538
How do I add new drawings and specify their content? .............................................. 538
How do I specify the layout? ......................................................................................... 539
For load dependant drawing variants, how do I specify the loading? ......................... 539
How do I view a drawing? ............................................................................................. 540
How do I consolidate the bar marks used on concrete detail drawings? ................. 540
How do I apply a revision to a drawing?....................................................................... 540
How do I view the revision history of a drawing? ....................................................... 541
Concrete Member Schedules ............................................................................................541
How do I create a concrete beam schedule?................................................................. 542
How do I create a concrete column schedule?............................................................ 542
How do I create a concrete wall schedule?................................................................. 543
Schedule Management.....................................................................................................543
How do I add new drawings and specify their content? .............................................. 543
How do I specify the layout? ......................................................................................... 544
How do I view a drawing? ............................................................................................. 544
How do I consolidate the bar marks? .......................................................................... 544
How do I apply a revision to a drawing?....................................................................... 545
Steel Brace Properties Window ................................................................................... 572
Steel joist properties ............................................................................................................. 575
Steel joist properties ......................................................................................................... 575
Steel truss properties ............................................................................................................ 578
Concrete wall properties ........................................................................................................ 579
Concrete wall properties ..................................................................................................... 579
Concrete Wall Properties ................................................................................................... 579
Existing Concrete Wall Properties ................................................................................... 583
Concrete Wall Properties Dialog...................................................................................... 590
   General............................................................................................................................ 590
   Size ................................................................................................................................... 591
   Openings .......................................................................................................................... 591
   Alignment .......................................................................................................................... 592
   Wall support ..................................................................................................................... 593
   Nominal Cover .................................................................................................................. 593
   Design Control.................................................................................................................. 594
   Design Parameters ......................................................................................................... 594
   Containment reinforcement ............................................................................................... 594
   Load reductions ................................................................................................................ 595
   Supporting ........................................................................................................................ 595
   Slenderness criteria .......................................................................................................... 595
   Stiffness ............................................................................................................................ 596
   Assume extra floors supported ....................................................................................... 596
Concrete column properties ..................................................................................................... 596
Concrete column properties ............................................................................................... 596
Concrete Column Properties ............................................................................................... 596
Existing Concrete Column Properties .............................................................................. 601
Concrete Column Properties Dialog................................................................................. 607
   General............................................................................................................................ 607
   Size ................................................................................................................................... 608
   Reinforcement .................................................................................................................. 608
   Alignment .......................................................................................................................... 609
   Releases .............................................................................................................................. 610
   Nominal Cover .................................................................................................................. 610
   Design Control.................................................................................................................. 610
   Design Parameters ......................................................................................................... 611
Composite slab (slab item) properties .................................................................647
Composite Slab Properties Dialog ........................................................................648
Slab opening properties .........................................................................................650
Slab overhang properties .......................................................................................650
Column drop properties .........................................................................................651
Timber column properties ......................................................................................651
  Timber column properties .....................................................................................651
  Timber Column Properties Dialog ........................................................................653
Timber beam properties .........................................................................................655
Timber beam properties ........................................................................................655
  Timber Beam Properties Dialog ..........................................................................657
Timber brace properties .........................................................................................659
Timber brace properties .........................................................................................659
  Timber Brace Properties Dialog ..........................................................................661
Timber truss properties ........................................................................................663
Cold formed column properties .............................................................................665
Cold formed beam properties ...............................................................................667
Cold formed brace properties ...............................................................................669
Purlin properties ....................................................................................................670
  Purlin properties ..................................................................................................670
  Purlin, Rail or Eaves Beam Property Dialog .........................................................672
Rail properties .......................................................................................................674
Eaves beam properties ..........................................................................................675
Roof panel properties ...........................................................................................677
Wall panel properties .............................................................................................678
Support properties ................................................................................................679
Element properties ................................................................................................682
  Element properties ................................................................................................682
  Analysis Element Property Dialog .......................................................................683
Slab Patch and Punching Check Properties ..............................................................684
  Slab Patch and Punching Check Properties ..........................................................684
Column Patch (unsaved) Properties .......................................................................685
Column Patch Properties .......................................................................................686
Beam Patch (unsaved) Properties ..........................................................................689
Beam Patch Properties ..........................................................................................689
Wall Patch (unsaved) Properties ............................................................................692
Basics of Tekla Structural Designer

About Tekla Structural Designer

*Tekla Structural Designer* is a tool for structural engineers. It is an integrated model-based 3D solution for analysis and design of multi-material structures. *Tekla Structural Designer* features interactive modeling, automated structural analysis and design, and drawing creation.

*Tekla Structural Designer* supports multiple design codes including ACI/AISC, Eurocodes and British Standards.

*Tekla Structural Designer* includes a wide range of standard drawings and reports. You can also create your own customized drawings and reports.

Tekla Structural Designer Philosophy

One of the main aims of *Tekla Structural Designer* is to allow you to rapidly build your model, apply loads and then design it for an appropriate set of design forces. On a day to day basis, you don’t need to be involved with the underlying analysis models required to achieve this, instead you can focus on the design results...

To make this possible, the program automatically creates and analyses multiple solver models, each one being based on a different but widely accepted approach.

By designing for the forces from all the solver models, you can be confident that each scenario has been catered for.

How does the Tekla Structural Designer way of working differ from traditional methods?

The traditional modelling, analysis and design process might be summarized under the following headings:

1. Provide a way to input/describe the model.
2. Analyze it.
3. Design it.
4. Produce Calculations.
5. Produce Drawings.
A similar process is followed in *Tekla Structural Designer* with the exception that analysis and design are merged into a single process.

As a result the work flow is as follows:

1. **Input the Geometry and Loads:**
   A key requirement these days is ‘BIM Integration’ - the ability to be able to transfer data from one application to another. *Tekla Structural Designer* has tools to automatically import model data from Neutral Files and from 3D DXF to facilitate this.
   Of course you can always build the model directly - the Quick Start Guides covers many of the modeling techniques required to achieve this so no further mention is required here.
   Once the physical model has been created, the next step is to load it. A wide range of loads can be applied in a flexible system of loadcases, with a wind load generator available to automatically create the wind load cases. Load combinations can also be generated automatically.
   You should also consider pattern loading - patterned beam loads can be created automatically; patterned slab loads can be manually created for design of slabs.

2. **Combined Analysis and Design:**
   *Tekla Structural Designer* automatically performs the analyses required to enable member design to proceed: in effect Analysis and Design (with the exception of slab design) are combined into a single automated process.

3. **Produce Reports:**
   A wide range of calculations can be created, which you can tailor extensively to meet your specific requirements

4. **Produce Drawings:**
   Beam and Column detail drawings can be produced and member schedules can also be produced.

1. Whilst multiple materials can be analysed, design is only supported for concrete and hot rolled steel members.

**Interface Overview**

**Interface components**
### File menu

The **File menu** contains those commands that can be used to perform file related operations.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New" /></td>
<td><strong>New</strong> (button) creates a new blank project from scratch.</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td><strong>Open</strong> an existing project.</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td><strong>Save</strong> the currently open project.</td>
</tr>
<tr>
<td><img src="image" alt="Save As" /></td>
<td><strong>Save As</strong> saves the currently open project to a new name, or to a template.</td>
</tr>
<tr>
<td><img src="image" alt="Save Model Only" /></td>
<td><strong>Save Model Only</strong> saves smaller ‘model only’ files without the analysis results, which can be easily shared amongst the project team.</td>
</tr>
<tr>
<td><img src="image" alt="Close" /></td>
<td><strong>Close</strong> the currently open project.</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td><strong>Print</strong> the currently open view.</td>
</tr>
<tr>
<td><img src="image" alt="Start Revision" /></td>
<td><strong>Start Revision</strong> records changes to this revision of the project.</td>
</tr>
<tr>
<td><img src="image" alt="Send As Email" /></td>
<td><strong>Send As Email</strong> creates a new e-mail with the project attached.</td>
</tr>
</tbody>
</table>
Exit prompts you to save any open project then closes the program.

Quick Access Toolbar

The Quick Access Toolbar displays commonly used commands: New, Open, Save, Undo, Redo, Delete and Validate.

Viewcube

In 3D Views - click a vertex, edge, or face of the Viewcube to rotate the model to a preset view.

Ribbon

The Ribbon consists of a number of toolbars placed on tabs. Each toolbar contains related commands organized into logical groups.
**Project Workspace**

The **Project Workspace** is a central location for organising the entire model into a hierarchical structure.

Because the **Project Workspace** provides access to a whole range functions it is a key tool for creating and controlling your model.

**Structure Tree**

Levels, grids, elements and certain other model properties are accessible from the **Structure Tree** located on the Structure tab of the **Project Workspace**.

**Groups Tree**

The **Groups Tree** located on the Groups tab of the **Project Workspace** is used to organize members into Design and Detailing groups.
**Loading Tree**

The **Loading Tree** located on the Loading tab of the **Project Workspace** is used to summate the total loads applied in each of the loadcases and combinations.

**Wind Model Tree**

The **Wind Model Tree** located on the Wind tab of the **Project Workspace** is used to access Wind Direction Views and Wind Loadcases.

**Status Tree**

The **Status Tree** located on the Status tab of the **Project Workspace** is used to review the status of the model and analyses that have been performed. It also displays the import/export status.
Cutting Planes

The Cutting Planes symbol is displayed in the bottom right hand corner of the Scene View when any of the cutting planes are currently active.

Report Index

The Report Index is located in the Project Workspace. When a Report is displayed it contains bookmarks that can be used to move around the report.

Scene Views

2D and 3D views (and solver views) of the model, sub models, frames, construction levels and individual members can be displayed in tabbed windows.
Basic Tooltip

Basic tooltips display the name of the command and may also include a brief description of its function.

Select Entity Tooltip

The program is automatically in ‘select mode’ when no other commands are being performed. In this mode you can hover the cursor over an entity and its name will be displayed in the Select Entity Tooltip.

When the correct entity is displayed click it to select it. If several entities are displayed you control which one will be selected by using the tab or cursor keys.
**Right Click Menu**

At any time you can right click within a 2D or 3D View to display a menu that is context sensitive to the item that is currently highlighted.

![Right Click Menu](image)

**Properties Window**

The **Properties Window** facilitates the input, review and editing of model properties.

![Properties Window](image)

It is used as follows:

- to input data when a command is run from a toolbar
- to review/edit existing properties when individual or multiple items are selected in the active **Scene View**
• to review/edit properties when a branch of the **Project Workspace** is selected

The properties displayed vary according to the selection - they are generally editable unless they are greyed out, in which case they cannot be changed.

A key feature of the Properties Window is that it enables the editing of multiple selected items in one go. Existing properties of selected items are only displayed where they are identical for all selected items - where they differ the property field is left empty.

By default the Properties Window is initially docked at the bottom left of the main window, but you can reposition it if required.

**Property Dialog**

The **Property Dialog** is used for viewing and editing parameters associated with an individual model object. It is displayed by right clicking on the object in the graphical display and picking the **Edit** option from the context menu that appears.

![Property Dialog](image)

**Scene Content**

The **Scene Content** window is used to control the displayed content in the 2D and 3D Scene Views.
The window contains:

**Entity categories** (with check boxes)
- Some categories have arrow symbols to their side, indicating sub categories - click the arrow symbol in order to see these.
- The check box controls whether the entity category and its associated information is displayed - Simply check the entities you want to see and remove the check against those that you do not.

**Entity information controls**
- These list the information in each category that will be displayed. When clicked they expand to drop list menus allowing you to select the information required.

**Loading drop list**
The **Loading drop list** is permanently docked at the bottom edge of the main window.

It has two main functions:
• selecting a specific loadcase to add loads in to,
• selecting a specific loadcase, combination, or envelope to view the results for.

When viewing results, first click the **Loadcase**, **Combination**, or **Envelope** button as required, then choose the specific loadcase, combination, or envelope name from the drop list.

### Process Window

Initially the **Process Window** is minimized; it can be displayed by clicking the **Show Process** button located at the left end of the **Status Bar**.

When you analyze or design the model, each step of the process is logged and displayed in the window.

![Process Window Screenshot](image)

When the window is minimized to the **Status Bar**, if warnings or errors have been detected these are flagged thus:

- ![Show Process](image)
- ![Show Process](image)

Such warnings and errors should always be fully investigated as they may have an adverse affect the design.

### Status Bar

![Status Bar Image](image)
The **Status Bar** is permanently docked at the bottom edge of the main window and performs a number of different functions.

It provides feedback by indicating:

- The **Analysis and Design Validity**, (hover over each indicator to display further details).
- The **Units System** (Metric, or US Customary)
- The **Design Code**
- In 2D Views - the **Coordinates** of the cursor relative to the global origin.

The **View Mode** buttons can be used to switch the view mode applied to the active scene view:

- **Structural View** (shows the geometry and loading)
- **Solver View** (shows the analysis model)
- **Results View** (shows the analysis results)
- **Wind View** (shows the wind model)
- **Review View** (for graphically interrogating the model properties/status)

It sets the display method for coordinate tooltips:

- **ABS** (Absolute)
- **REL** (Relative)
- **POL** (Polar)

In 2D views - the **3D/2D toggle button** is activated:

- 2D - the content of the 2D view is displayed in plan
- 3D - the content of the 2D view is displayed in isometric

**Hiding, re-displaying and moving windows**

The **Properties Window**, **Process Window**, **Scene Content** and each of the **Project Workspace** tabs (shown below) are displayed in windows that can be resized and repositioned, or docked to an edge of another window.
To auto hide a window:

To increase the area available for graphical display you can choose to Auto Hide any of the windows.

1. Click the window Auto Hide option icon (iatrics).
2. The window contracts immediately to a tab.
3. Click the window tab to expand it.

You can only do this if the window is docked against an edge of the main window.

To close a window:

• Click the icon at the top-right of the window.

To re-display a window that has been closed:

• Click the tab
• In the View group click the window name.

If the window is already switched on its control will be emphasized on the View group.
To move a window to a new location

• Grab the window by its handle (the title bar at the top of the window) and drag it to its new location.
• If you place the window over an edge of the main window, or over a divider within it, then it will dock to that edge or divider.

To dock a window as a tabbed page in another window

• Grab the window by its handle (the title bar at the top of the window) and drag it to over the title bar of the other window, or over the tab group of the other window.

To open a tabbed page in another window

• Click the tab and drag it to a new location. It will then open in a new window.

To dock a window using the docking control

When you grab a window, and drag it over another window, a docking control appears in the middle of that window. You can then use this control to dock the window in a number of ways.

1. To dock to a tabbed page of the current window:

   • Drag the grabbed window over the central button of the docking control and then release the mouse.
   The grabbed window becomes a tab of the current window.

2. To dock as a new window at an edge of the current window:

   • Drag the grabbed window over one of the buttons adjacent to the central button of the docking control and then release the mouse.
   The grabbed window is docked above, below, to the left, or to the right of the current window (depending on the button chosen in the docking control).

3. To dock as a new window at an edge of the main window:
• Drag the grabbed window over one of the outer buttons of the docking control and then release the mouse.
  
The grabbed window is docked at the top, bottom, left, or right of the main window (depending on the button chosen in the docking control).

**Commands on the ribbon toolbars**

The majority of commands are organized on toolbars located on the ribbon.

- Home toolbar
- Model toolbar
- Edit toolbar
- Load toolbar
- Zone Loads toolbar
- Analyze toolbar
- Design toolbar
- Report toolbar
- Draw toolbar
- Results toolbar
- Review toolbar
- Review Data toolbar
- Loading Analysis toolbar

**Right click menu commands**

Hovering the cursor over the top of an entity and right clicking will display a menu containing options which vary depending upon the entity being clicked on.

- **Undo/Redo**
  
  Undo and redo can be used to repetitively undo/redo operations in the sequence they were performed.

- **Copy**
  
  Copies existing selected entities to new locations in the model.

- **Delete Element**
  
  Deletes the currently highlighted element.

- **Zoom Out**
  
  Zooms out to the extents of the model.
Apply property set...
Displays the Select property set dialog, so that a previously saved property set can be applied to the currently highlighted element.

Create property set
Creates a new property set based on the properties of the currently highlighted element.

Edit
Displays the Edit Element Properties dialog, opened at the General page for the currently highlighted element.

Open load analysis view
Opens a Loading Analysis View for the currently highlighted member.

Open member view
Opens a Member View containing the currently highlighted member.
The Member toolbar includes commands to edit the member, design it, create a member report and generate a member detail drawing.

Show Member Loading
The Member Loading dialog tabulates all the loads applied to the currently highlighted member.

To filter the Member Loading data by Loadcase, Source, Direction, or Type:
1. Click the appropriate column header to filter by (Loadcase..., Source..., Direction..., or Type...)
2. From the drop list that appears uncheck the categories that you don't want to be displayed.
3. Click the Close button under the drop list.

Check member/wall/panel
Carries out a check design of the highlighted member, wall or panel.

Check Member ignores the auto-design setting of the member. (i.e. it will always perform a check even if the auto-design property is on.)
**Design member**

Carries out a design of the highlighted member.

---

**Design Member** ignores the auto-design setting of the member. (i.e. it will always perform a design even if the auto-design property is off.)

---

**Design...**

This command is only available for concrete beams and columns.

When clicked, it opens a dialog showing the existing design for the currently supplied reinforcement. From here you can interactively modify the reinforcement and instantly see the result.

---

**Generate Detailing Drawing**

Creates a **Drawing** for the currently highlighted member.

---

**Report for member**

Opens a **Report View** for the currently highlighted member.

---

**Check Slabs**

Carries out a check design of all the slabs at the current level (if activated from a 2D View), or all the slabs in the model (if activated from the Structure 3D View).

---

**Check Slabs** ignores the auto-design setting of the slabs. (i.e. it will always perform a check even if the auto-design property is on.)

---

**Design Slabs**

Carries out a design of all the slabs at the current level (if activated from a 2D View), or all the slabs in the model (if activated from the Structure 3D View).
Design Slabs ignores the auto-design setting of the slabs. (i.e. it will always perform a design even if the auto-design property is off.)

**Redraw**
Redraws and updates the current view.

**Save Screenshot**
Saves the currently displayed view as a png or jpg file.

**Using commands**

**Running a command**
To run a command in Tekla Structural Designer, do one of the following:
- Click a ribbon toolbar tab and then select the command.

  For example, click **Model > Concrete Wall**
- Click the right mouse button to open a pop-up menu, and then select a command.
  When you select an object, the commands on the pop-up menu relate to that object.

The command runs until you end it or use another command.

For more information on how to use each command, rest the mouse pointer on a command button. The corresponding tooltip appears on the screen.

**Ending a command**
To end a command, do one of the following:
- Press **[Esc]**
- Or use another command.

**Undoing a command**
To undo a command do the following:
- Click **Undo** in the Quick Access Toolbar

Undo and redo can be used to repetitively undo/redo commands in the sequence they were performed.
**Keyboard functions**

Keys which perform specific functions in *Tekla Structural Designer* are listed below:

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>F1</strong></td>
<td>Displays Help.</td>
</tr>
<tr>
<td><strong>F2</strong></td>
<td>Enables keyboard input of values into ‘Data Entry’ tooltips.</td>
</tr>
<tr>
<td><strong>F8</strong></td>
<td>Toggles display of the ViewCube in 3D views.</td>
</tr>
<tr>
<td><strong>Up/Down cursor keys</strong></td>
<td>Used to scroll between entities in the ‘Select Entity’ tooltip when multiple entities have been detected.</td>
</tr>
<tr>
<td><strong>Ctrl</strong></td>
<td>Holding Ctrl when selecting adds to the current selection.</td>
</tr>
<tr>
<td><strong>Esc</strong></td>
<td>Cancels the current command.</td>
</tr>
<tr>
<td><strong>ZA</strong></td>
<td>Zoom Extents</td>
</tr>
</tbody>
</table>

**Customising the appearance of the user interface**

You can use skins to change the appearance of the user interface.

To apply a new skin:

1. Click **Window > Skins** (drop list)
2. Select a new skin from the list.

**Head Codes and Design Codes**

*Tekla Structural Designer* allows you to choose from a range of international design codes of practice. Each new project will initially adopt the codes that have been specified in the active settings set, however it is also possible to change codes in mid project.

The head code is used to control which action and resistance codes are available for selection.
How do I configure the default design codes to be applied to new projects?

1. Click Home > Settings

2. Select a suitable settings set from the drop list and make it active.

3. Use the Design Codes page of the Settings dialog to choose the codes required.

Having set the codes as required, Tekla Structural Designer will retain these as the default codes to apply for each new project until you decide to amend them.

To start a new project with the chosen design codes:

- Click Home > New

How do I change design codes in an existing project?

1. Click Home > Model Settings

2. In the Design Codes page of the dialog choose the codes required.

---

If you change design codes in mid project, any existing load combinations will be lost - you will therefore need to recreate them. Depending on the type of construction and the actual code change applied, it is possible that additional data will also need to be re-specified. For example changing from British codes to Eurocodes results in a loss of composite beam stud layouts. ‘Simple’ columns may also require the support at the base to be re-specified in this situation.

---

Units

Tekla Structural Designer allows you to switch between Metric and US Customary units. Furthermore, you can then choose the units with which you are comfortable working. For example if using US Customary units you can choose to input forces in either kip or lb. Input lengths can be input in either feet or inches, or if you prefer feet and inches - length values that are not whole numbers can be input either as decimals or fractions to your required precision.

How do I configure the default units to be applied to new projects?

1. Click Home > Settings

2. Select a suitable settings set from the drop list and make it active.
3. Use the **Units** page of the dialog to choose the **System** required.

4. You can then tailor the way the chosen units system will be applied. The various options allow you to set the units and the precision (number of decimal places or fractions) which you want *Tekla Structural Designer* to use.

Note that the length unit can be set appropriate for the type of dimension being input:

- **Fine Dimension** units - these are used for defining stud spacings, section size constraints and other typically small distances.
- **Dimension** units - these are used for defining grid spacings, positioning members, positioning load locations etc. They are also used to control the accuracy of any measured dimension lines that you apply to the model.
- **Deflection** units - these are used for reporting deflection results.
- **Distance** units - these are used for defining large dimensions.

Having set the units as required, *Tekla Structural Designer* will then expect input in the same format.

![Example](image)

*If the Dimension unit is set to ft, in fract. Then to input a dimension of two feet six and one quarter inches you would type: 2' 6 1/4".*

*To input a series of irregular grid lines at spacings of fifteen feet, followed by three spacings of twenty feet six and one half inches, followed by one spacing of fifteen feet you would type: 15',3*20' 6 1/2",15'*

To start a new project with the chosen units:

- Click **Home** > **New** ( )

### How do I change units and units precision in an existing project?

1. Click **Home** > **Model Settings** ( )

2. Use the Units page of the dialog to choose the **System** required.

3. You can then tailor the way the chosen units system will be applied. The various options allow you to set the units and the precision (number of decimal places or fractions) which you want *Tekla Structural Designer* to use.

Note that the length unit can be set appropriate for the type of dimension being input:

- **Fine Dimension** units - these are used for defining stud spacings, section size constraints and other typically small distances.
• **Dimension** units - these are used for defining grid spacings, positioning members, positioning load locations etc. They are also used to control the accuracy of any measured dimension lines that you apply to the model.

• **Deflection** units - these are used for reporting deflection results.

• **Distance** units - these are used for defining large dimensions.

Having set the units as required, *Tekla Structural Designer* will then expect input in the same format.

---

**Settings**

Various defaults (referred to collectively as a ‘settings set’) can be managed via the **Settings dialog**. When these settings are edited you will find that mainly they do not get directly applied to the **current project** - they do however get applied to **future projects**.

are the exception, as they are applied instantly whenever the ‘settings set’ to which they belong is made ‘active’.

---

**Working with setting sets**

**Initial setup**

The very first time the program is run you are required to select a country/region in order to configure an appropriate initial settings set.

**Importing/adding further sets**

You are not restricted to a single settings set - you can import additional sets for other countries/regions and add customized copies of existing sets (to cater for different types of project for example).

**Editing the set contents**
You can review and customize the settings in a particular set simply by selecting it from the drop list on the **Settings Sets** page and then making the changes required on the other pages.

---

### Changing the defaults in a set won't affect the defaults in a model that is already open - these can only be changed from the Model Settings, Analysis Options, or Design Options dialogs.

---

### The active set

You choose the settings set to be applied to a new project by designating it as the **active** set.

Ensuring the active set is specified correctly before commencing work on a new model is an efficient way to ensure the most appropriate defaults are in place at the outset, minimising the need to change Model Settings, Analysis and Design Options etc. at a later stage.

If you subsequently further customize the settings within an individual project you can save these back to the active set if you require.

### Distributing sets

In order to apply consistent settings on a company wide basis, once suitable settings sets have been configured, the resulting settings files can be made available to all users within the company by manually copying them to the appropriate folder on each computer.

### Selecting a settings set the first time the program is run

The first time the program is run after installation, you will be asked to select an appropriate region. This configures a **settings set** for you containing defaults most appropriate to the region selected.

Each settings set includes defaults for:

- Design Codes
- Units
- Section Defaults
- Settings for Drawings, Schedules and Reports

---

### Although only one region can be selected at this point, you can subsequently import settings sets for any of the other regions if you so require. Each set can then be modified to your exact needs via the **Settings dialog** dialog.

---

### How do I edit the content of a settings set?

1. Click **Home > Settings** (.mkdir)
2. On the **Settings Sets** page select the settings set to be edited from the drop list.

3. Use the various pages of the **Settings dialog** to tailor the set to your requirements. The various options allow you to:
   - configure the font use to display results in the Results Viewer,
   - configure the appearance of the Reports,
   - set the units with which you are comfortable working, and set the precision (number of decimal places) to which you want *Tekla Structural Designer* to use for each unit type,
   - set the Design Codes to be applied,
   - set default section sizes for each of the member types,
   - set if confirmations are required for specific actions,
   - set element references,
   - configure the appearance of the Schedules,
   - configure drawing types and styles,
   - configure the colors used in the 2D and 3D views.

4. When the settings are configured as required click **OK** to save them to the currently selected **Settings Set**.

**How do I add a different settings set?**

1. Click **Home > Settings**

2. In the **Settings Sets** page of the dialog click **Add**

3. Enter the name of the new set and then click **OK**

4. Use the various pages of the **Settings dialog** to configure the settings that apply for the new set.

5. When the settings are configured as required click **OK** to save them to the currently selected **Settings Set**.

**How do I specify the active settings set?**

1. Click **Home > Settings**

2. On the **Settings Sets** page select the settings set required from the drop list.

3. Click **>> Active** to make this the default set for new projects.

4. Click **OK** to close the dialog.
How do I import a settings set for a different region?

1. Click Home > Settings
2. From the Settings Sets page of the dialog click Import...
3. Choose the country to import the settings for and click OK.

How do I delete a settings set?

1. Click Home > Settings
2. In the Settings Sets page of the dialog choose the set to be deleted from the dropdown list.
3. Click Remove to delete it.

How do I load settings from a settings set to the current project?

Having edited the settings within an individual project, you may subsequently require to change them back to the original defaults from the settings set, or you may even decide to replace them with settings from a different settings set.

Firstly you need to ensure the required settings set is active as follows:

1. Open the Settings dialog at the Settings Sets page.
2. Select the settings set you want to use to update settings within the current project.
3. If it is not already the active set, click the >>Active button to make it so.
4. Click OK

Next you have to choose which settings are to be updated. (You are able to update either: Analysis Options, Design Options, Drawing Settings, or Model Settings.)

1. Open the dialog containing the settings to be updated, either:
   - Click Home > Model Settings
   - Click Analyse > Options
   - Click Design > Options
   - Click Draw > Edit...
2. Click the Load... button.
3. Click ‘Yes’ to update the model settings with those from the active settings set.
**How do I save settings from the current project to a settings set?**

In some instances, you may decide that specific changes you've made to the model settings, analysis options or design options should be applied not just within the existing project but to new projects also. To do this the changes have to be saved back to the active settings set.

Firstly you need to ensure the required settings set is active as follows:

1. Open the **Settings** dialog at the Settings Sets page.
2. Select the settings set you want to be updated from the drop list.
3. If it is not already the active set, click the **Active** button to make it so.
4. Click OK

Next you have to choose which settings are to be updated. (You are able to update either: Analysis Options, Design Options, Drawing Settings, or Model Settings.)

1. Open the dialog containing the settings to be saved, either:
   - Click **Home > Model Settings**
   - Click **Analyse > Options**
   - Click **Design > Options**
   - Click **Draw > Edit...**
2. Click the **Save...** button.
3. Click ‘Yes’ to update the active **Settings Set** with the current settings shown in the dialog.

**How do I copy a settings set from one computer to another?**

In order to apply consistent settings on a company wide basis, once a suitable settings set has been configured on one computer, the resulting xml file would need to be manually copied to other computers to make it available to other users.

On the computer containing the settings set to be copied:

1. Click **Home > Settings**
2. In the **Settings Sets** page of the dialog click **Open Folder**.
3. Select the required xml file and manually transfer it to the other computers. (The destination folder is located by opening the Settings dialog on the other computer and clicking **Open Folder** once more.)
**General and display settings**

The settings on the General, Results Viewer, Report and Scene pages control the appearance and behaviour of different areas of the user interface.

Provided the set that has been edited is the ‘active’ set - any changes are instantly applied to the current work-session when you click OK to close the Settings dialog.

These general and display settings continue to apply in future work-sessions (for any model) whenever the edited set is ‘active’.

**Settings dialog**

Located on the **Home** toolbar, this dialog serves two purposes:

- to manage defaults (referred to collectively as a settings set) that are applied to future projects
- to manage that are applied instantly to the current work session

**Settings - Settings Sets**

This page controls the settings sets which are used to create the model settings in new projects, and which can also be used to replace the model settings in existing projects.

**Fields**

**Settings set drop list**

The drop list displays all the existing settings sets.

The selected set's content can be viewed/edited by clicking on the other pages of the Settings dialog.

**Buttons**

- **Add** Creates a new settings set which is initially a copy of the active settings set.
  
  It can then be customized by clicking on the other pages of the Settings dialog and making edits as required.

- **>> Active** Makes the settings set that is currently displayed in the drop list the active settings set.

- **Import...** Displays a dialog from which you can choose to import setting sets applicable to other geographic regions.

- **Rename** Can be used to rename the settings set that is currently displayed in the drop list.

- **Remove** Can be used to remove the settings set that is currently displayed in the drop list.

- **Open Folder** Opens the folder in which the existing settings sets are located.
Updates the settings in the currently displayed settings set and closes the dialog. The settings that apply to the current model are NOT updated.

Closes the dialog without making changes to the settings set.

**Settings - General**

This page and sub-pages are used to configure the language, configure autosave, set the font used in the Results Viewer, and configure which actions require confirmation.

*Unlike other ‘settings set’ settings, changes to general settings are instantly applied to the current work-session when you click OK to close the Settings dialog (provided the edits were made to the ‘active’ set).*

**Language**

**Preferred Language**

Changing the language changes the terminology used in the interface and output. For example the term ‘links’ is used when the language is English (United Kingdom) but this becomes ‘stirrups’ when the language is English (United States).

*The Preferred Language cannot be configured differently between Settings Sets.*

**Appearance**

**Windows**

You can elect to show captions on top by checking the box.

**Autosave**

**Autosave**

Used to enable the autosave feature and set the autosave interval.

*When autosave is enabled, a backup is made of the model at a specified interval (minimum 5 minutes). If you have to restart the program after a crash; then provided the autosave is newer than the last saved version of the model, you will be offered the opportunity to open the autosaved version.*

**Confirmations**

**Confirm on**

Uncheck the boxes for operations that you don't want to have to confirm each time.
**Settings - Results Viewer**

This page and sub-pages are used to configure the appearance of the on screen results viewer.

Unlike other ‘settings set’ settings, changes to results viewer settings are instantly applied to the current work-session when you click OK to close the Settings dialog (provided the edits were made to the ‘active’ set).

**General**

**Viewer font**

The ‘Viewer’ font only controls the text that is displayed in the left hand pane of the results viewer.

**Styles**

**Calc Normal**

‘Calc Normal’ is not currently used.

**Table**

The ‘Table’ font controls all the text displayed in the right hand pane of the results viewer, with the exception of the first row in any table.

**Table Heading**

The ‘Table Heading’ font controls the first row in any table.

**Settings - Units**

This page is used to specify the units, format and precision that apply in the selected settings set.

**Fields**

**System**

Use the drop list to select either Metric or US Customary Units.

See: [Units](#)

**Table of Quantities**

This table lists each quantity, showing its current unit and precision.

**Settings**

When a quantity is selected from the table, its available units are displayed here.

**Precision**

When a quantity is selected from the table, its precision is displayed here.

**Exponential Format**
Specify the lower and upper limits for when exponential formats should be applied.

**Settings - Design Codes**

This page is used to specify the head code and subsequent design codes for the selected settings set.

**Fields**

- **Head Code**
  Select the head code to automatically populate the subsequent action and resistance codes.

- **Design Codes**
  The action and resistance codes are dependent on the selected head code. The drop down menus can be used to select between alternatives where applicable.

**Structure Defaults**

This page is used to specify the miscellaneous structure defaults in the selected settings set.

```
Unlike other 'settings set' settings, changes to nominal cover are applied instantaneously for new members.
```

**Section Defaults**

This page is used to specify the default section size when a new member is created for each member type in the selected settings set.

**Settings - References**

This page and sub-pages are used to specify the References in the selected settings set.

**General page**

- **Numbering**
  When object references include the ‘Count’ item, this field can be used to specify the start number to count from at each construction level, (eg 1, 100, 1000).

- **Renumbering Direction**
  The renumbering directions that you set here control the way that member numbering gets applied when you use the Renumber command.

- **Grid Line Naming**
  The initial number and initial letter specified are applied to the first gridlines; the labeling for subsequent lines follows the sequence of the naming style. You can choose to ignore letters ‘I’ and ‘O’.

**Formats page**
Object/Reference Format/Edit
This table lists each object type showing its current reference format. Reference formats are fully customizable, being built up from component ‘items’ arranged in any order - click the Edit button to change.

Texts page

Characteristics
When object references include the ‘Characteristic’ item, this table can be used to specify the text used to designate the characteristic.

Materials
When object references include the ‘Material’ item, this table can be used to specify the text used to designate the material.

Settings - Grouping
On this page the default text used for each member type’s group labelling can be specified.

Sub-group Name
Enter the text that you want to use for group labelling here.
This text forms the stem of the Design Group and Detailing Group names that are displayed on the Groups tab of the Project Workspace. These names are shown in the output reports and drawings when grouped design has been applied.

Settings - Material List

Ignore openings with area less than
This setting allows you to specify the size of opening that can be considered small enough to be ignored when determining the quantity of slab reinforcement required.

Settings - Scene
This page is used to control the color and opacity of each object type in the scene views. Unlike other ‘settings set’ settings, changes to scene settings are instantly applied to the current work-session when you click OK to close the Settings dialog (provided the edits were made to the ‘active’ set).

Colors page

Reset Colors
Resets all the colors to the default settings.
Color Name
The item to which the color applies.
An arrow is displayed to the left of some of the items, this can be clicked on in order to set the colors for sub-items.

Opacity
Use the slider to set the opacity

Color
Set the color for each item as required.

Fonts page
Reset Fonts
Resets all the fonts to the default settings.

Font Name
The item to which the font applies.

Font, Size, Bold, Italic
Set for each item as required.

Contours page
This page is used to configure the way that FE contours are displayed when in Results View mode.
The default configuration consists of 10 evenly sized contours, each accounting for 10% of the total range. You can increase or decrease the number of contours, and also change the size and the color of individual contours.

Lower bound (%)
The lower bound of each contour cannot be edited directly - instead it is adjusted by editing the Size (%)

Upper bound (%)
The upper bound of each contour cannot be edited directly - instead it is adjusted by editing the Size (%)

Size (%)
You can edit the size of individual contours as required, however the sum of the sizes must equate to 100%.

Color
Click on the color of a contour in order to change it.

Split
Click this button to divide the selected contour into two contours, each being half the size of the original.

Delete
Materials

The Materials dialog is used to manage the material databases. These databases contain an extensive range of sections, materials, reinforcement, deck and connectors for each Head Code and/or Country.

The initial (system) data in the databases is protected so that standard items cannot be accidently edited or deleted, but you can supplement it with extra (user) data from other sources/suppliers if so required. Any user data you add is fully editable.

Materials dialog

Located on the Home toolbar, this dialog contains the following pages:

Materials - Sections

The Sections page of the Materials dialog can be used to view the available steel, cold formed, cold rolled and timber sections for each Head Code. New ‘user’ sections can also be added.

Fields

Units System

When the United States (ACI/AISC) Head Code is selected you can view properties in either metric or US customary units. (Properties for other head codes can only be viewed in the metric system).

Current database version

The version of the section properties database that is currently installed.

Head Code

Choose a head code to view the current database properties for.

Material

Choose a material type to view the current database properties for.

Buttons
This button is only displayed if the program has detected that the currently installed sections database is older than the latest available version. If you click ‘Upgrade’ the installed section properties database is updated to the latest version. Alternatively if you choose not to upgrade, the old section properties database will be maintained.

Click Manage Sections to see the database contents for the current selection in the .

- The Details button is then used to view properties of the selected section.
- The Add... button can be used to add further sections to the database.
- The Delete button can be used to delete user defined sections.
- The Edit... button can be used to edit user defined sections.

Click Manage Section Orders to create or edit a ‘design section order’ for the current selection.

The Connection Resistance button is used to specify the composite and non composite resistance for steel sections. The values entered can then be used in connection checks.

The Steel Joists button is used to view the capacities of steel joist sections.

Materials - Material

The Materials page of the Materials dialog can be used to view the properties of each grade of each material for each Head Code. New ‘user’ grades can also be added.

Fields

Current database version
The version of the material database that is currently installed.

Head Code
Choose a head code to view the current database properties for.

Material Type
Choose a material type to view the current database properties for.

Available Grades
Where there is more than one grade, one will be listed as the default grade to apply to new members. Choose a specific grade from list in order to view the material properties associated with it in the current database.

Buttons
This button is only displayed if the program has detected that the currently installed materials database is older than the latest available version. If you click ‘Upgrade’ the installed material properties database is updated to the latest version.

Alternatively if you choose not to upgrade, the old material properties database will be maintained.

If your required grade does not exist in the current database version, this button can be used to display a dialog allowing a ‘user’ grade to be defined.

When a ‘system’ grade is selected, this button displays a dialog to view the properties.

When a ‘user’ grade is selected, this button displays a dialog to edit the properties.

When a ‘user’ grade is selected, this button can be used to delete the grade. (‘System’ grades are protected and cannot be deleted).

Changes the default grade that gets applied to new members, (provided the head code matches that specified in ‘Model Settings’).

Materials - Reinforcement

The Reinforcement page of the Materials dialog can be used to view the properties of each reinforcement grade and each bar size.

Where there is more than one class, one will be listed as the default class to apply to new members.

If required new classes and new bar sizes can be defined using the Add... buttons.

Fields

Current database version
The version of the reinforcement properties database that is currently installed.

Head Code
Choose a head code to view the current database properties for.

Country
Choose a country to view the current database properties for.

Type
Choose a bar type to view the current database properties for.

Rib Type
Choose a rib type to view the current database properties for.

Available Classes
Where there is more than one class, one will be listed as the default class to apply to new members. Choose a specific class from list in order to view the properties associated with it in the current database.

**Available Sizes**

Choose a specific size from list in order to view the properties associated with it in the current database.

**Buttons**

- **Upgrade**: This button is only displayed if the program has detected that the currently installed reinforcement database is older than the latest available version. If you click 'Upgrade' the installed reinforcement database is updated to the latest version. Alternatively if you choose not to upgrade, the old reinforcement database will be maintained.
- **Add...**: If your required class/size does not exist in the current database version, this button can be used to display a dialog allowing a ‘user’ class/size to be defined.
- **View...**: When a ‘system’ class/size is selected, this button displays a dialog to view the properties.
- **Edit...**: When a ‘user’ class/size is selected, this button displays a dialog to edit the properties.
- **Delete**: When a ‘user’ class/size is selected, this button can be used to delete it. ('System' classes/sizes are protected and cannot be deleted).
- **>> Default**: Changes the default class that gets applied to new members, (provided the head code matches that specified in 'Model Settings').

**Materials - Metal Decking**

The **Metal Decking** page of the Materials dialog can be used to view the properties of each profile and each gauge.

Where there is more than one profile, one will be listed as the default profile to apply to new decks. (The **>> Default** button can be used to change this if required.)

If required new profiles and new gauges can be defined using the **Add...** buttons.

**Materials - Shear Connectors**

The **Shear Connectors** page of the Materials dialog can be used to view the properties of each connector.
Where there is more than one connector, one will be listed as the default to apply for metal decks and one for concrete. (The >>Def. Metal and >>Def. Concrete buttons can be used to change these if required.)

If required new connector sources and connectors can be defined using the Add... buttons.

**Materials - Model**

The Model page of the Materials dialog can be used to update Tekla Structural Designer's material databases with new properties from the model, or it can be used in reverse to update material properties in the model with new values from the material databases.

**Understanding the 'In Database' status indicator**

Provided there are no inconsistencies between the material data in the model and the databases, the Model page will be shown similar to the one below:

- The solid circle against each material data object indicates the data for that object matches that in the database.
- If the ‘Show only objects not saved in the database’ option is checked, then nothing is displayed as everything is consistent.

If there is an inconsistency between the material data in the model and the databases, the Model page will show this by placing a tick against those object classes where there is a problem:

- If the ‘Show only objects not saved in the database’ option is then checked, then only the inconsistent data is displayed making it easier to drill down and locate the problem objects.
The inconsistency can be resolved by first checking the problem objects and then choosing to either 'Add to Database' (from the model) or 'Update from Database' (to the model).

Adding material properties from the model to a material database

When you define a member the material properties assigned to it are initially read from the appropriate material database but subsequently held with the member itself. This means that the model can be opened and run on another computer, even if it doesn’t have a matching material in its database.

When such a mis-match between the model's material data and the material database arises, you are not required to add the missing properties to the database. It may however be beneficial to do so if you anticipate that you will need to re-use the property in question in new models.

Updating the model's material properties from a material database

As stated above, once a member has been created its material properties are permanently held with it. Consequently if Tekla Structural Designer's material databases are subsequently updated, the member itself will not be automatically updated.

If this situation arises you can choose to refresh the model's material data with data from a material database wherever there is a mis-match between the two.

Upgrading the material databases

The installed material databases each have their own database version, (displayed separately on each page of the Materials dialog). The original data in each of these databases is referred to as ‘system data’ and cannot be edited. The version number relates specifically to this system data.

From time to time new system data might become available through a program update. When this happens, an ‘Upgrade’ button is displayed adjacent to the current database version on the relevant page of the Materials dialog. You then have the choice to either upgrade the database or retain the old version.

Any extra items you add to the databases are referred to as ‘user data’, this data is fully editable. Adding user data has no effect on the database version.
Updating the database version does not cause you to lose any user data you may have added to the old version, since it is automatically copied back in to the new database.

In certain circumstances an inconsistency can arise between the user data in a model and the installed databases. (Typically this can occur if a model containing user data is transferred to a different computer). Such inconsistencies can be identified and resolved from the Model page of the Materials dialog, either by updating the model data, or by updating the databases.

**Sections dialog**

This dialog is used to manage the sections held in the database.

How do I add a user defined section to the database?

Either the , or the can be used to add sections to the database.

*If you require to edit an existing user defined section you can only do so from the Section dialog.*
To open the Sections dialog:

1. Click Home > Materials

2. In the Sections page of the dialog click Manage Sections.

   The Sections dialog is displayed.

To add a section:

1. Select the database country from the Country droplist.

2. Select the section geometry required from the Page pane.

   (If the shape you require is not shown it may have been filtered out - click the Geometry filter if you need to check this.)

3. Click Add...

4. Enter values for each of the variables requested and then click OK

   The new section size should now be shown on the Item pane.

How do I delete a user defined section from the database?

Either the , or the  can be used to delete user defined sections from the database.

---

If you require to edit an existing user defined section you can only do so from the Section dialog.

---

To open the Sections dialog:

1. Click Home > Materials

2. In the Sections page of the dialog click Manage Sections.

   The Sections dialog is displayed.

To delete a section:

1. Select the database country from the Country droplist.

2. Select the section geometry required from the Page pane.

   (If the shape you require is not shown it may have been filtered out - click the Geometry filter if you need to check this.)

3. Select the user defined section size to be deleted from the Item pane.
4. Click **Delete**.

Only user defined sections (i.e. those marked ‘*’) can be deleted from the database.

---

**How do I edit a user defined section in the database?**

User defined section properties can only be edited via the .

**To open the Sections dialog:**

1. Click **Home > Materials ( )**
2. In the **Sections** page of the dialog click **Manage Sections**.

   The **Sections** dialog is displayed.

**To edit a section:**

1. Select the database country from the **Country droplist**.
2. Select the section geometry required from the **Page pane**.

   (If the shape you require is not shown it may have been filtered out - click the **Geometry filter** if you need to check this.)
3. Select the user defined section size to be edited from the **Item pane**.

   Only user defined sections (i.e. those marked ‘*’) can be edited in this way.

4. Click **Edit...**

**Select Section dialog**

This dialog provides the means to select sections for use in the model. It can also be used to add (and delete) user defined sections to the section database if required.
How do I select a section from the Select Section dialog?

1. If the displayed country is not correct you can select another from the Country droplist.

2. Select the section geometry required from the Page pane.

   (If the shape you require is not shown it may have been filtered out - click the Geometry filter if you need to check this.)

3. Select the section size required from the Item pane.

   Any section size marked ‘#’ has limited availability.
   Any section size marked ‘*’ is a user defined section that has been manually added to the database.

4. Click the Select button.
References

*Tekla Structural Designer* has a flexible object referencing system specifically designed to cater for the use of multiple materials within the same model.

**Reference Format basics**

Object references are totally user definable and can be constructed from any or all of the following items:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Item</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>M</td>
<td>Material</td>
<td>User definable text: (e.g. S for Steel, C for Concrete)</td>
</tr>
<tr>
<td>C</td>
<td>Characteristic</td>
<td>User definable text: (e.g. B for Beam, C for Column)</td>
</tr>
<tr>
<td>L1</td>
<td>Start Level Reference</td>
<td></td>
</tr>
<tr>
<td>L2</td>
<td>End Level Reference</td>
<td></td>
</tr>
<tr>
<td>P1</td>
<td>Start Point Reference</td>
<td>grid (or construction point) reference</td>
</tr>
<tr>
<td>P2</td>
<td>End Point Reference</td>
<td>grid (or construction point) reference</td>
</tr>
<tr>
<td>D</td>
<td>Direction</td>
<td>Beams only</td>
</tr>
<tr>
<td>X</td>
<td>Count</td>
<td>A separate count is kept for each level for each object type.</td>
</tr>
<tr>
<td>I</td>
<td>Custom Text</td>
<td>Fixed text: (e.g. “Block C”)</td>
</tr>
<tr>
<td>\</td>
<td>Separator (backslash)</td>
<td></td>
</tr>
<tr>
<td>-</td>
<td>Separator (dash)</td>
<td></td>
</tr>
<tr>
<td>/</td>
<td>Separator (slash)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Separator (space)</td>
<td></td>
</tr>
</tbody>
</table>
The default references from the active **Settings Set** for each object type are applied as objects of that type are created.

You can edit the syntax of the reference format at any time and objects created after the edit will adopt the new format.

You can optionally include a separator between each of the items.

You can include fixed **custom text** within the reference format e.g. "DB" or "B", "G", "Block C" at any position within the reference.

Once objects have been created you can edit their references on an object by object basis if required so that they can be further individualized.

The start and end reference points P1 and P2, work from the grids that you define, and from the construction points which have been created automatically when you place members which don't lie between existing points.

These reference points, when constructed using two grid reference points, always need to automatically use a separator e.g. A/11 to avoid confusion as A1 and 1 could be confused.

A separate count for each level is kept for beams, braces, joists, but not a separate count by material. So for example Steel beams and Concrete beams are included in the same count on a level.

If the direction prefix is specified, then separate counts are made for each direction. Direction 1 is defined as objects falling within +- 45 degrees of the horizontal and Direction 2 +- 45 degrees of the vertical of the global axis.

The object reference does not include the group reference as part of the reference descriptor; instead options are provided within the **Scene Content** settings and the GA drawing's control to show either the object reference and/or the group reference.

The object reference does not include the geometric shape and section size as part of the descriptor, instead options are provided within the **Scene Content** settings and the GA drawing's control to show this information.

**How do I configure the default references to be applied to new projects?**

1. Click **Home > Settings**
2. Select a suitable settings set from the drop list and make it active.
3. Click **References**
4. You can then tailor the way the references will be applied to each of the object types in new projects.

To start a new project with these references:
   • Click Home > New

How do I change reference formats and texts in an existing project?

1. Click Home > Model Settings
2. Click References
3. You can then tailor the way references will be applied.

How do I edit reference format syntax applied to an object type?

On the Reference Formats page, click the Edit... button to display the Edit Reference Format dialog for the selected object type, then:

To add an extra item to the reference format:
1. Click Add... and choose the item required.
2. The chosen item initially appears at the end of the reference format.

To re-order the items in the reference format:
1. Hover the cursor over the item to be moved.
2. Drag the item to reposition it.

To remove an item from the reference format:
1. Hover the cursor over the item to be removed.
2. Drag the item until it is outside the Edit Reference Format dialog.

How do I change the text used for the materials and characteristics in the reference format?

1. When the References page is displayed, click Texts to display the Texts sub-page.
2. On the Materials or Characteristics tab locate the type to be changed and edit the text as required.
3. Click OK.
How do I renumber members?

The renumber command can be applied in order to simultaneously renumber all member types in the model whose reference format includes a ‘count’.

The member types referenced in this way would have initially been numbered in the order in which they were created. Renumbering makes the members easier to find in the model and on drawings.

Renumber works from the lowest plane/level in the model upwards. By default the count starts at 1 and continues sequentially. The renumbering direction (top left of each level to the bottom right, bottom left of each level to the top right etc.) is controlled via Model Settings> References> General. The starting value can also be controlled on the same page.

To renumber members:

1. Right click on the Members branch in the Structure tab of Project Workspace.
2. From the right click menu, choose Renumber.
   All members in the model that include a count in their reference format are automatically renumbered.

How do I renumber slabs?

The renumber command can be applied in order to simultaneously renumber all slab items in the model.

Slab items would have initially been numbered in the order in which they were created. Renumbering makes them easier to find in the model and on drawings.

Renumber works from the lowest plane/level in the model upwards. By default the count starts at 1 and continues sequentially. The renumbering direction (top left of each level to the bottom right, bottom left of each level to the top right etc.) is controlled via Model Settings> References> General. The starting value can also be controlled on the same page.

To renumber slab items:

1. Right click on the Slabs branch in the Structure tab of Project Workspace.
2. From the right click menu, choose Renumber.
   All slab items in the model are automatically renumbered.
**Working with the Project Workspace**

The **Workspace** is the central control area for your model, providing access to a range of functions. It is divided into 6 tabs each containing an expandable ‘tree’.

**Working with the Structure Tree**

The purpose of the **Structure Tree** is to organize the model geometry in a hierarchical way.

When opened for a new model it contains two sub branches:

- Levels
- Sub Models

As the model geometry develops new branches are added accordingly:

- Levels
- Frames
- Sipes
- Architectural Grids
- Sub Models
- Members
- Slabs
- Walls
- Roofs
- Result Strips

When a branch or sub-branch is selected, the common properties of the branch/sub branch are also displayed in the **Properties Window** from where they can be edited.

**Structure**

To display the building's parameters:

1. Open the **Structure Tree**

2. Click **Structure**

The building's parameters are then displayed in the **Properties Window**

These parameters control its principal direction and default meshing properties as described in the table below:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
</tbody>
</table>
All buildings are set out in Global X, Y and Z coordinates in *Tekla Structural Designer*. However, a building may have its "principal axes" orientated at an angle to the global axes (in plan). There are certain processes that require this knowledge in order to orientate themselves correctly for the building - these include:

- Slenderness calculations
- Direction of continuous beams
- Equivalent horizontal forces/notional loads
- Seismic loading
- Natural frequencies
- Deflection results
- Drift results

The default (0 degrees) aligns the building direction 1 arrow with the global X axis and the direction 2 arrow with the global Y axis.

Entering a positive value rotates the Building Direction arrows anti-clockwise. A negative value rotates anti-clockwise. The limiting values are +45 degrees and -45 degrees. (If you enter larger values they will be capped at these limits).

⚠️ The building direction arrows are always at 90 degs to each other.

| Building Direction Rotation | All buildings are set out in Global X, Y and Z coordinates in *Tekla Structural Designer*. However, a building may have its "principal axes" orientated at an angle to the global axes (in plan). There are certain processes that require this knowledge in order to orientate themselves correctly for the building - these include:
- Slenderness calculations
- Direction of continuous beams
- Equivalent horizontal forces/notional loads
- Seismic loading
- Natural frequencies
- Deflection results
- Drift results

The default (0 degrees) aligns the building direction 1 arrow with the global X axis and the direction 2 arrow with the global Y axis.

Entering a positive value rotates the Building Direction arrows anti-clockwise. A negative value rotates anti-clockwise. The limiting values are +45 degrees and -45 degrees. (If you enter larger values they will be capped at these limits).

⚠️ The building direction arrows are always at 90 degs to each other. |
| Show Building Direction Arrows | • Checked - the building direction arrows are displayed in all the 2D and 3D Views |
| Building Direction Labels | Choose the labels to be used for the building direction arrows.
  - Dir 1/2
  - Dir H/V
  - Dir X/Y |
| Meshing | |
| **Shell Mesh Size** | Specifies the shell mesh size for two way spanning slabs. (Default 3’ 6”).

*Although the above default is likely to be conservative, the degree of mesh refinement applied remains the users responsibility.*

To optimize solution time consider using a coarser mesh during design development before switching to a more refined mesh at the final design stage. |
| **Shell Uniformity Factor** | Specifies the shell uniformity factor for two way spanning slabs. (Default 50%).

*Although the above default is likely to be conservative, the degree of mesh refinement applied remains the users responsibility.*

To optimize solution time consider using a coarser mesh during design development before switching to a more refined mesh at the final design stage. |
<p>| <strong>Semi-Rigid Mesh Size</strong> | Specifies the mesh size for roof panels, and any one way spanning slabs modelled as semi-rigid diaphragms. (Default 3’ 6”). |
| <strong>Semi-Rigid Uniformity Factor</strong> | Specifies the semi-rigid uniformity factor for roof panels, and any one way spanning slabs modelled as semi-rigid diaphragms. (Default 100%). |
| <strong>Semi-Rigid Mesh Type</strong> | Specifies the semi-rigid mesh type (QuadDominant, QuadOnly, or Triangular) for roof panels, and any one way spanning slabs modelled as semi-rigid diaphragms. |
| <strong>Wall Mesh Horizontal Size</strong> | Specifies the horizontal mesh size for all meshed walls in the model - but can be overridden in individual wall properties. (Default 3’ 6”) |
| <strong>Wall Mesh Vertical Size</strong> | Specifies the vertical mesh size for all meshed walls in the model - but can be overridden in individual wall properties. (Default 3’ 6”) |</p>
<table>
<thead>
<tr>
<th>Wall Mesh Type</th>
<th>Used to specify the mesh type for all meshed walls in the model, (but can be overridden in individual wall properties):</th>
</tr>
</thead>
<tbody>
<tr>
<td>QuadDominant</td>
<td><img src="image1.png" alt="QuadDominant Mesh" /></td>
</tr>
<tr>
<td>QuadOnly</td>
<td><img src="image2.png" alt="QuadOnly Mesh" /></td>
</tr>
<tr>
<td>Triangular</td>
<td><img src="image3.png" alt="Triangular Mesh" /></td>
</tr>
</tbody>
</table>

**Levels**

To display and edit parameters common to all levels:

1. Open the [Structure Tree](#).
2. Click Levels

The **Construction Level Properties** common to all levels are displayed in the **Properties Window**.

**To display and edit the parameters for an individual level:**

1. Click the plus sign (⁺) to the left of Levels to show all the construction levels in your model.
2. Click an individual level to display its **Construction Level Properties** in the **Properties Window**.

**To display the Construction Levels dialog:**

1. Right click Levels

The **Construction Levels dialog** is displayed.

**Frames and Slopes**

A Frames branch is added when the first frame is created, similarly a Slopes branch is added when the first slope is created.

**To display and edit the parameters for an individual frame:**

1. Open the **Structure Tree**
2. Click the plus sign (⁺) to the left of Frames to show all the currently defined frames in your model.
3. Click an individual frame to display its **Frame Properties** in the **Properties Window**.

**To display and edit the parameters for an individual slope:**

1. Open the **Structure Tree**
2. Click the plus sign (⁺) to the left of Slopes to show all the currently defined slopes in your model.
3. Click an individual slope to display its **Slope Properties** in the **Properties Window**.

**Architectural Grids**

**To edit grid color, name or visibility:**
1. Open the **Structure Tree**

2. Click the plus sign (+) to the left of **Architectural Grids** to show all the currently defined grids

3. Click a grid in order to display its properties in the **Properties Window**.

   **To renumber all grids:**

   1. Right click **Architectural Grids**

   2. Choose ‘Renumber’ from the menu.

**Sub Models**

**To display and edit the parameters for an individual sub model:**

1. Open the **Structure Tree**

2. Click the plus sign (+) to the left of **Sub Models** to show the existing sub models.

3. Click an individual sub model to display its **Sub Model Properties** in the **Properties Window**.

   **To display the Sub Models dialog:**

   1. Double-click **Sub Models**

**Members**

Members are classified by material and type, then further classified by fabrication and then by shape.

   **To display and edit common properties for members of a particular type and fabrication:**

   1. Open the **Structure Tree**

   2. Click the plus sign (+) to the left of **Members** to show the existing member types.

   3. Click the plus sign (+) to the left of an existing type to show the fabrication types.

   4. Click a fabrication type to display the common properties of all members of that type in the **Properties Window**

   **To display and edit common properties for members of a particular type, fabrication and shape:**
1. Expand the Members branch and sub-branches as described above, then:
2. Click the plus sign (⁺) to the left of fabrication type to show the shapes.
3. Click a shape to display the common properties of all members of that shape.

To display and edit the properties of an individual member in the Properties Window:
1. Expand the Members branch and sub-branches as described above, then:
2. Click the plus sign (⁺) to the left of the shape type to show individual member references.
3. Click a member reference to display the properties of the individual member.

To view a member in a new window, select it in visible views, delete it, or edit it in a Properties Dialog:
1. Expand the Members branch and sub-branches as described above, then:
2. Right click a member reference and select the required option from the context menu.

**Slabs**

To display and edit properties common to all slabs:
1. Open the Structure Tree
2. Click Slabs
3. Those properties common to all slabs are displayed in the Properties Window.

To display and edit the properties of a parent slab:
1. Click the plus sign (⁺) to the left of Slabs to show the existing parent slabs.
2. Click a parent slab to display its properties.

To edit the properties of a parent slab in a Property Dialog, or to delete it:
1. Click the plus sign (⁺) to the left of Slabs to show the existing parent slabs.
2. Right click a parent slab to either edit it in a dialog, or delete it.
To display and edit the properties of a slab item:

1. Click the plus sign (⁺) to the left of 🌇 Slabs to show the existing parent slabs.
2. Click the plus sign (⁺) to the left of a parent slab to show all the slab items (slab panels) within it.
3. Click a slab item to display its properties.

**Walls and Roofs**

To display and edit the properties of a wall or roof panel:

1. Open the Structure Tree
2. Click the plus sign (⁺) to the left of 🌇 Walls and 🌇 Roofs to show all the currently defined Wall and Roof Panels
3. Left click a wall or roof panel to display its properties in the Properties Window.

**Result Strips**

To display and edit the properties of a result strip:

1. Open the Structure Tree
2. Click the plus sign (⁺) to the left of 🌇 Result Strips to show all the currently defined Result Strips
3. Left click a result strip to display its properties in the Properties Window.

Related topics

• Working with 2D Strips and displaying Strip Results

**Working with the Groups Tree**

The Groups Tree is used to organize members into design groups.

If concrete members have been defined these are also organized into further groups for detailing purposes.

The application of grouping is of most benefit in concrete structures.

**How do I re-apply automatic grouping in order to reset manually edited concrete groups?**

1. Simply click ⬆️ (located at the top of the Groups Tree) to automatically regroup all concrete elements and undo any manual grouping.
How do I split an existing concrete member group into smaller groups?

1. Right-Click the group name to be split in the Groups Tree.
2. Choose Split Group from the right click menu.
   All members of the group are placed into individual groups - in effect making them un-grouped.

How do I manually move an existing concrete member between groups?

1. In the Groups Tree open the group containing the member to be moved.
2. Click and drag the member name over the group name to which it is to be moved.

   Provided that the member meets the geometric criteria to belong to the group, a small rectangle will be displayed alongside the cursor. At this point release the mouse button to move the member to the new group.

   If the member does not meet the geometric criteria to belong to the group, the cursor will display a barred circle.

How do I remove an existing concrete member group?

1. Right-click the group name to be removed in the Groups Tree.
2. Choose Remove Group from the right click menu.
   All members of the group are placed into individual groups - in effect making them un-grouped.

How do I rename groups?

To manually rename individual groups in the current project:

1. In the Groups Tree right-click the group to be renamed.
2. Choose Rename Group from the right click menu.

To modify the group name defaults for future projects:

1. Click Home > Settings
2. In the Settings Sets page of the dialog select the settings set to be updated.
3. In the **Grouping** page of the dialog, review and edit the default group names as required.

4. If you change any of the settings, click:
   - **OK** - to save the changes to the selected settings set (to act as defaults for future projects when that set is active), or
   - **Cancel** - to cancel the changes

**Working with the Loading Tree**

The **Loading Tree** is used to organize the loadcases and combinations into a hierarchical structure.

It also provides a summary of each loadcase that can be used to cross check the sum of reactions determined by each of the analyses performed against the sum of the loads applied.

**Working with the Wind Model Tree**

Once the wind modeling process has been completed, the **Wind Model Tree** can be used to display the resulting Wind Model views. It comprises the following branches:

**Pressure Zones**

Solely indicates if the pressure zone calculations have been performed.

**Wind Directions**

Each Wind Direction View can be displayed from here. Wind direction dependent properties can be accessed through the relevant Wind Direction View and then edited by selecting the relevant roof- or wall-elements.

**Wind Loadcases**

Wind Loadcases can be created and edited from here

**How do I use the Wind Model Tree to display a Wind Direction View?**

Wind direction dependent properties can be accessed through the relevant Wind Direction View and then edited by selecting the relevant roof- or wall-elements.
1. Right-click the direction required in the Wind Directions branch of the tree.

2. Choose Open View from the right click menu.

**Working with the Status Tree**

The Status Tree is used to review:
- Validation status for the model.
  See: Model Validation.
- Validation status for the analysis.
  The analysis model validation is performed automatically as part of the analysis process.
- Decomposition status.
  This branch indicates if load decomposition has been successfully completed.
- Solver status.
  This branch lists those analyses which have been performed. A tick indicates the analysis was successful so that results are available to view.
- BIM validation
  If the model has been imported/exported (e.g. to Robot, or Revit) then any warnings or errors that relate to the import/export are listed on this branch.

**The Report Index**

When a report view is active the Report Index can be used to locate and display a specific section in a multi-page report.

**Working with Scene Views, View Modes and Scene Content**

display views of the model (or a part of it) in tabbed windows. Different scene views can be created to show 3D views, 2D plans, frames, planes or individual members.

For each scene view you can choose a View Mode appropriate to the task being performed. Different modes are available including a mode for creating the structure, and separate modes for viewing the analysis model, the wind model, the analysis results, and the design.

There is also a separate Load Analysis View for displaying the force and moment diagrams for individual members.
Opening and Closing Scene Views

How do I open a 3D view of my entire structure?

1. Open the Structure Tree
2. Double click (or right click to open a)

How do I open a 3D view of an existing sub model?

1. Open the Structure Tree
2. Click the plus sign (++) to the left of to show all the currently defined sub models, then:
3. Double click an individual sub model to open a (or right click to open a)

How do I open a 3D view of a single member?

To open a single member view from within another view:

1. Hover the cursor over the member until it becomes highlighted, then,
2. Right-click and then click Open (member ref) view from the context menu.

To open a single member view from the Project Workspace:

1. Open the Structure Tree
2. Click the plus sign (++) to the left of to show the member references:
3. Expand the appropriate sub-branches to display the member references:
4. Right click the required member reference and choose ‘Open view’

How do I open a 2D view of an existing construction level?

1. Open the Structure Tree
2. Click the plus sign (++) to the left of to show all the construction levels in your model, then:
3. Double click an individual level to open a (or right click to open a)
Before you can view a 2D view of a construction level, you must have created that level in your model.

How do I open a 2D view of an existing frame?
1. Open the Structure Tree
2. Click the plus sign (±) to the left of Frames to show all the frames in your model, then:
3. Double click an individual frame to open a (or right click to open a )

Before you can view a 2D view of a frame, you must have created that frame in your model.

How do I open a 2D view of an existing sloped plane?
1. Open the Structure Tree
2. Click the plus sign (±) to the left of Slopes to show all the slopes in your model, then:
3. Double click an individual slope to open a (or right click to open a )

Before you can view a 2D view of a sloped plane, you must have created that plane in your model.

How do I close a view?
1. Click the ❌ icon at the top-right of the view tab.

Zooming/Panning/Rotating and Walking through Scene Views
The mouse is used to manually, zoom, pan, or rotate the model to any orientation you require. Additionally, the model can be rotated to a range of preset views using the ViewCube.

A walk through mode is available for 3D views.
How do I zoom in/zoom out/zoom extents?

To manually zoom in and out:

1. The mouse wheel is used to zoom in and out.

To zoom extents:

1. Simply right-click anywhere within the view and select Zoom Out from the menu.
   
   The keyboard shortcut ‘ZA’ can also be used to zoom extents.

How do I pan the view?

1. Simply hold down the middle mouse button and drag.
2. Once you have achieved the pan you require release the mouse button.

How do I manually rotate the view

If none of the standard Viewcube views are appropriate, you can rotate the model to get to just the view you require.

1. Simply right-click and hold over the 3D view, and move the mouse to perform the rotation.
2. Once you have achieved the view you require simply release the mouse button.

How do I use the ViewCube to display one of the preset views?

The ViewCube provides quick access to a range of preset views in any 3D view.

1. Move the cursor over the ViewCube to make it active.
2. Simply use one of the methods below to choose the view that you want to see.
   
a) To display one of the eight isometric views click the required vertex on the ViewCube. If the required vertex is not visible spin the ViewCube by clicking on one of the other vertices until the required one appears.
b) To display one of the twelve edge views click the required edge on the **ViewCube**. If the required edge is not visible spin the **ViewCube** by clicking on a vertex adjacent to the required edge.

c) To display one of the six face views click the required face on the **ViewCube**. If the required face is not visible spin the **ViewCube** by clicking on a vertex adjacent to the required face.

With a face view displayed additional **ViewCube** controls become active.

d) If the required face is not visible you can roll the **ViewCube** on to an adjacent face by clicking on one of triangular controls.
e) If the required face view is displayed, but the orientation of the face is not correct you can rotate it clockwise, or anti-clockwise by clicking on one of the two arrow controls.

Pressing F8 toggles the display of the ViewCube on and off.

How do I walk through the model in a 3D view?

When you are working in a 3D view it is sometimes useful to be able to walk through the model.

1. Click Home > Walk (Walk)

   This puts you into walk mode:
   Use the arrow keys to move back/forward/left/right.
   Use Q/Z to move up/down.
   To rotate click and drag the right mouse button.
   Press [Esc] to exit walk mode.
**How do I display a 2D view in 3D?**

When you are working in a 2D view it is often useful to display it in 3D, as this gives you a 3D view whilst hiding the rest of the structure.

1. If the 2D view is currently displayed in plan, the 3D/2D toggle button in the **Status Bar** at the bottom right of the screen will be labeled **3D**.

2. Click the 3D/2D toggle button.

3. The 2D view is now displayed in 3D (and the 3D/2D toggle button changes to **2D**).

4. To change back to a plan view click the 3D/2D toggle button once more.

**Controlling Scene Content**

Different entities types have different levels of information associated with them. You can choose how much of this information is displayed in each of the different scene views and view modes.

For example, in a solver view it is generally sufficient to represent beams by their insertion lines, however in a physical model view you are likely to also include their geometric outlines. In either of the views you may also choose to display their direction arrows and possibly their reference texts also.

The information displayed in each scene view is controlled by making appropriate selections in the **Scene Content** window.

Scene content selections are saved independently with each scene view.

**How do I display the Scene Content window?**

If the **Scene Content** window is not currently visible, this is either because it is set to auto-hide, or because it has been closed.

**Displaying the Scene Content window when it is set to auto-hide:**

- If Scene Content is set to auto-hide there will be a **Scene Content** tab docked on one edge of the interface - click the tab to expand the window.
When you have finished making your selections, click anywhere in the scene view to hide it once more.

Re-displaying the Scene Content window after it has been closed:
• If Scene Content has been closed, it can be reopened by re-selecting Scene Content on the View group on the Windows toolbar.

How do I make selections in the Scene Content Window?
The Scene Content window displays two columns of information:
• In the left column is a list of the different entity categories. Some entities have arrow symbols to their left, indicating sub categories - click the arrow symbol in order to see these.
- A check box controls whether an entity and its associated information is displayed - Simply check the entities you want to see and remove the check against those that you do not.
- In the right column the **entity information control** lists the information in each category that will be displayed. When clicked this expands to a drop list menu, allowing you to select the information required.

<table>
<thead>
<tr>
<th>Example</th>
<th>View</th>
</tr>
</thead>
</table>
| Grid and Construction Lines have sub categories (indicated by the arrow sign). The checked box indicates that all the sub categories are currently displayed. | ![Check box example](image1.png)  
Clicking the arrow expands the category.... |
| Clicking the arrow expands the category....                             | ![Clicking the arrow](image2.png)                                                                                                                                                                 |
| To hide a particular sub category uncheck it...                         | ![To hide](image3.png)  
When some, but not all sub categories are unchecked, the main category is shown as a shaded box. |
The information displayed for each entity type can be controlled by expanding the entity information control...

![Scene Content window showing entity selection options]

If you switch off the display of a particular entity type, then some commands that affect that entity type can no longer be performed. For instance if you switch off the display of ‘Slab Items’, then you can not define slab or area loads on a floor, since there are no slab panels for you to select.

![Tip]

If planar objects (slabs, roofs, area loads etc.) lie over the start point for performing a selection in the current scene view, you can use Scene Content to switch off their display, (assuming you don't want to have them considered in your selection.

How do I reinstate the default Scene Content selections?

You do not have to worry about changing the initial Scene Content configuration as you can reinstate the default selections at any time.

To discard your current selections and reinstate the defaults:

1. Close the View.
2. Re-open the View from the Structure Tree.

Scene Content Entity Categories

When the Scene Content window is accessed it indicates which entities are selected for display in the current scene view.

Although the entity categories listed in the content vary depending on the view type (3D/2D) and the view mode (Structural/Solver/Results/Review etc.), most categories are common to multiple views.
The entity categories are generally self-explanatory, but some clarification may be useful.

**Architectural Grids**

This category is not displayed for 2D views.

This category is used to show/hide grid lines in 3D views.

**Grid & Construction Lines**

This category is used to show/hide grid and construction lines at individual levels in both 2D and 3D windows.

The levels at which grids are displayed/not displayed are controlled via the Properties Window for each individual level. Grids are only displayed in 2D windows if 'Show grids in plane view is checked' and only displayed in 3D windows if 'Show grids in 3D view is checked'.
Points
These are the construction points (CP) that are formed at connections between members.

Point Groups
These are for advanced use only - in normal use they should be switched off.

Members, Trusses and Portal Frames
The Members category has a sub category for each of the member types.
Members, Trusses and Portal Frames can each have the following entity information displayed.

Geometry
This shows the faces of the member by shading them.

Different colors are used for the different member types.
The view below shows a concrete beam and column example with Geometry and Architectural grids selected.
The colors used are customizable from Settings > Scene on the Home toolbar.

**InsertionLine**
This shows a solid line between the start and end node of the member.
The view below shows the same concrete beam and column example with **InsertionLine** and **Architectural grids** selected.

![InsertionLine Diagram](image)

**LoadingLine**
This shows a solid line through the center of the member. Any member loads are applied along this line, (which may be at an offset to the InsertionLine).
The zoomed in view below shows the same concrete beam and column example with **InsertionLine** and **LoadingLine** selected.

![LoadingLine Diagram](image)

**Normals**
These are unlikely to be required in general usage, but can be selected in order to see the normal directions at each corner of the member.
The view below shows the same concrete beam and column example with **Geometry** and **Normals** selected.
**Text**

This shows the member name.

The view below shows a composite steel beam example with **Geometry** and **Text** selected.

**Text2D**

This shows the member name, section and class in the 2D plane of the member.

The view below shows the same composite steel beam example with **Geometry** and **Text2D** selected.
**Direction**
This shows the direction from end 1 to end 2 of the member. (If the direction is incorrect it can be changed using the Reverse command on the Edit menu.)
The view below shows the same composite steel beam example with **InsertionLine** and **Direction** selected.

**BoundingBox**
This is unlikely to be required in general usage, but can potentially be selected in order to make it easier to right click on sections of small cross section.
The view below shows the same composite steel beam example with **Geometry** and **BoundingBox** selected.
Decking
This shows the strip of decking that is connected to the member.
The zoomed in view below shows the same composite steel beam example with **Geometry** and **BoundingBox** selected.

Slab Items
This category is used to show/hide slab panels.

Slab Items can have the following entity information displayed.
**Geometry**
This shades in the top, bottom and side faces of the slab panel.
The view below shows the above composite steel beam example with only **Geometry** selected.

![Geometry Image](image)

**SlabOutline**
This shows the overall outline of the parent slab.
The view below shows the same example with only **SlabOutline** selected.

![SlabOutline Image](image)

**SlabItemOutline**
This shows the overall outline of each individual slab item.
The view below shows the same example with only **SlabItemOutline** selected.

![SlabItemOutline Image](image)
**SpanDirection**
This shows the span direction symbol.
The view below shows the same example with SlabItemOutline and SpanDirection selected.

![SpanDirection Example](image)

**TopReinforcement and BtmReinforcement**
These show the top and bottom reinforcement symbols.
The view below shows a concrete slab example with TopReinforcement and BtmReinforcement (and SpanDirection) selected.

![TopReinforcement and BtmReinforcement Example](image)

**ReinforcementText2D**
This labels the reinforcement.
The view below shows a concrete slab example with TopReinforcement, BtmReinforcement, ReinforcementText2D and SpanDirection selected.
**Text2D**
This shows the slab item name and thickness in the 2D plane of the slab.
The view below shows a concrete slab example with **Text2D** and **SpanDirection** selected.

**Concrete Walls**
This entity has three sub categories

- **Concrete Walls**
  This sub category can have the following entity information displayed.
  - **Geometry** - This shades in the top, bottom and side faces of the wall panel.
  - **Mesh** - This option is not used! To see the mesh you must first uncheck Geometry and then check Concrete Walls inside the 2D Elements entity category instead.
  - **Edges** - This shows the left and right edges of the wall.
  - **Support** - This shows the wall support.
**Wall Elements**
This sub category is used to show/hide the 1D elements that exist within concrete walls. When modelled using FE shells a single wall element exists along the top of the wall (as shown below). When modelled as mid pier additional wall elements are also created along the base of the wall and vertically through the middle of the wall). These wall elements have the same entity information available as Members.

**Wall Lines**
This sub category only relates to walls modelled using FE shells.

---

Wall lines are not displayed for the working solver model because they are only formed at the point of analysis. Therefore if you have switched them on in Scene Content but they are still not being shown, trying changing the Solver Model that is being displayed, (from the right click menu when in Solver View mode).

It shows/hides the result lines (used to determine the total internal forces in a wall mesh), and also the wall line itself (used to display the forces from the result lines in an intuitive way).
Wall lines have the following entity information.

**Geometry** - Shows/hides the wall line.

**Result Lines** - Shows/hides the result lines.

**UCS** - Shows/hides the user co-ordinate system that applies to the wall line.

### Bearing Walls

This entity has two sub-categories

**Bearing Walls**

This sub category can have the following entity information displayed.

**Geometry** - This shades in the top, bottom and side faces of the wall panel.

**Support** - This shows the wall support.

**Wall Elements**

This sub category is used to show the analysis elements that form the bearing wall. It has the same entity information available as Members.

### Loading

This has sub categories for different applied loads and also has a Decomposed sub-category which is useful for visually checking how slab loads have been decomposed onto members post analysis.
**Solver Nodes**

These nodes define the ends and middle of each 1D element and the vertices of each 2D element.

**1D Elements**

These are 1D elements in the analysis model. They have the following entity information.

- **Geometry** - A single line is used.
- **Text** - This shows the element number.
- **Rigid Offset** - This is shown as a thicker line.
- **ElasticExtension** - This is the portion of 1D Element that exists inside the boundary of a connected member.
- **LocalAxes** - The local axis system that applies to the 1D Element can optionally be displayed.
- **Releases** - The end releases can also be displayed.

**2D Elements**

These are 2D finite elements that may have been used in the analysis.
2D elements are not displayed for the working solver model, (even when you have chosen to mesh slabs/walls). This is because 2D elements are only formed at the point of analysis. Therefore if you have switched them on in Scene Content but they are still not being shown, trying changing the Solver Model that is being displayed, (from the right click menu when in Solver View mode).

There are three sub-categories

**Shells** - This sub-category specifically refers to the 2D elements used in slab meshes, (in the FE chasedown model, and also in the 3D Analysis model when slabs have been meshed).

**Semi-rigids** - This sub-category specifically refers to the 2D elements used in to model one way spanning slabs when they have been modelled as semi-rigid diaphragms.

**Concrete Walls** - This sub-category specifically refers to the 2D elements used in concrete walls when the option to use mid pier has not been checked.

---

**Diaphragms**

This category is only available when the view is in Solver View mode.

This category shows/hides the diaphragm as a shaded plane.

For flexible diaphragms the mesh can also be shown.

**Slabs**

This category shows/hides the slab mesh used for load decomposition.
Supports

This category shows/hides the supports under columns and manually defined supports, but not the line supports under concrete walls, (which are controlled by the Concrete Walls entity category).

Result Strips

User defined Result Strips can be placed across 2D element meshes. From these strips, force and moment results are determined from the shell/plate/membrane nodal analysis results.

Slab Patches
In concrete models if you have created any slab patches, you use this entity to control their display.

**Punching Checks**

In concrete models if you have created any punching check items, you use this entity to control their display.

**Center of Mass**

For any given load case or combination, all gravity loads (self weight, slab dry, live, etc.) applied to a given floor have a center of action (or centre of mass), a point about which the loads would balance if a pinned support were positioned at this location in plan.

You can graphically review this for each floor and each loadcase/combination. By hovering the cursor over the center of mass a tooltip displays its coordinates.
**Center of Rigidity**

Any given floor has a centre of rigidity or bending stiffness based on the stiffness of the structure that supports it (i.e. the columns, walls etc. below). Due to the complex nature of assessing the stiffness of such varied structural systems, the centre of rigidity is only an approximation. By hovering the cursor over the center of rigidity a tooltip displays its approximate coordinates.

![Select Entity](image)

**How do I use the Scene Content Plan Category?**

This is a special category only available in 2D Views.

The initial display for 2D Views is configured for modeling purposes and consequently by default does not show all the information that will be output when drawings are created. However, at any point you can check the **Plan** category in **Scene Content** in order to selectively choose individual drawing layers to be overlaid on the view. This can be very useful for displaying layers that would otherwise not be available whilst modelling.

A separate sub category exists beneath the Plan category for every drawing layer.

Unlike other categories, an entity information control is not used to configure the layer content, instead the **Drawing Options** (located within the Drawing Settings on the Draw toolbar) are used to do this - in exactly the same way as you would apply them when creating an actual drawing.

If required, colors, line types and text sizes in these layers can also be customized. Again, this is done in the same way as it would be when creating an actual drawing - by modifying the **Layer Styles** within the Drawing Settings.

---

**The configuration of Types within the Drawing Settings has no effect on the way the Plan category is displayed.**

---

**Plan Sub Categories**

The main sub categories beneath Plan are as follows:
General
This sub-category is used for displaying grids, construction lines and dimensions as they would appear on the general arrangement drawings.

Members
This sub-category is used for displaying the various different member types labelled as they would appear on the general arrangement drawings.

Walls
This sub-category is used for displaying concrete walls labelled as they would appear on the general arrangement drawings.

Slabs
This sub-category is used for displaying concrete slabs labelled as they would appear on the general arrangement drawings.

Reinforcement
This sub-category is used for displaying slab reinforcement as it would appear on the slab detailing drawings.

Other
This sub-category is used for displaying various other items that can be output to the general arrangement drawings.

---

In the first release it is not yet possible to overlay Beam End Forces or Foundation Reactions on a scene view. They can however be displayed on general arrangement drawings.

---

Tables
This sub-category is used for displaying tables of information that can be output to the general arrangement drawings.

Connections
This sub-category is used for displaying connection names, attributes and reactions.

Example
To illustrate how the Plan category would typically be used, consider the following composite beam example designed to the AISC 360 ASD code:
In the below floor view the standard beam labelling for modelling is being applied. This consists of the beam name, section, grade, number of connectors and transverse reinforcement.
When the Tekla Structural Designer drawings are produced, it is likely that additional design information would also be conveyed, for example the amount beam camber required.

The camber is included in one of the drawing layers, so it should also be possible to include it in the 2D scene view - (provided we know the layer it belongs to).

The procedure to follow is therefore:

1. Make the 2D scene view showing the beams the active view.

2. Open Scene Content and select the Plan category.
Depending on the current scene content selection there is potentially going to substantial duplication of axes, members and labelling etc.

3. In this example we will display all members in the view as they would appear on the drawing - this is achieved by:

- Unchecking the following main Categories from the top of the scene content list: Members, Slab Items
- Checking the following sub categories beneath Plan as shown::
4. The scene view is now less cluttered as shown below:
5. In this example it will be further adjusted using the drawing options as follows:

- From the Draw toolbar, click **Edit...** and then:
- Click **Options > General Arrangement > Beams**
- Ensure that 'Append camber to section' is checked
- Click **Options > General Arrangement > Slabs**
- Uncheck all the panel labelling and the span direction symbol
- Click **OK**

The drawing is re-displayed with the revised options applied.
**View Modes**

Different view modes are available for:

- physical modeling of the structure geometry and loading, *(Structural View)*
- displaying the analysis model, *(Solver View)*
- displaying analysis results, *(Results View)*
- displaying the wind models, *(Wind View)*
- graphically interrogating the model properties/status, *(Review View)*

**Structural View**

*Structural Views* offer physical modeling of the structure with the aid of grids in either 3D or 2D.
Both geometry and loading are typically defined within this type of view.

A new scene view can be opened in this mode from the Structure Tree in the Project Workspace. You can change an existing scene view to this mode from the Status Bar, or by right clicking on its view tab.

**Solver View**

2D and 3D **Solver Views** are mainly used for previewing and interrogating the analytical model, but they can also be used for modeling purposes.

A new scene view can be opened in this mode from the Structure Tree in the Project Workspace. You can change an existing scene view to this mode from the Status Bar, or by right clicking on its view tab.

**Results View**

A **Results View** opens automatically at the end of an analysis - it is used for graphically displaying the various analysis results.

You can change an existing scene view to this mode from the Status Bar, or by right clicking on its view tab.

**Wind View**

**Wind Views** becomes available after running the **Wind Wizard** - these are used for graphically displaying the wind zones and zone load details.

Once the wind wizard has been run, you can change an existing scene view to this mode from the Status Bar, or by right clicking on its view tab.

**Review View**

A **Review View** opens automatically at the end of the **Design All (Static)** process - it is used for graphically interrogating the model properties/status.

You can change an existing scene view to this mode from the Status Bar, or by right clicking on its view tab.

**Changing the View Mode**

An existing scene view can be switched to another mode, either from the status bar, or by right clicking on its view tab.

**To change the view mode from the status bar**

The different view modes are shown on buttons in the Status Bar at the bottom right of the screen.
Click one of the unselected buttons to make the active scene view display in that mode.

**To change the view mode from the active view tab**

An open scene view can be made active by left clicking its tab. Once a view has been made active its mode can be changed by right clicking the tab and then selecting one of the other view mode options from the right-click menu.

**Scene View Tab Groups**

When multiple scene views have been created, by default only the active view visible. It is often useful to instead display views side by side; this can be achieved by creating new Tab Groups.
To create a new Tab Group from an existing view tab

1. Right click an existing view tab and from the right-click menu select New Horizontal Tab Group, or New Vertical Tab Group as required.

To create a new Tab Group using the docking control

When you grab a view by its tab and drag it, a docking control appears in the middle of the view. You can then use this control to create a new Tab Group.

To create a new Vertical Tab Group:

1. Drag the grabbed view over the left or right button of the docking control and then release the mouse.

To create a new Horizontal Tab Group:

1. Drag the grabbed view over the top or bottom button of the docking control and then release the mouse.

To move a view between Tab Groups

1. Right click the view tab and from the right-click menu select ‘Move to Next Tab Group.

Selecting Entities

In order to perform an operation (edit, delete etc.) on an entity, or group of entities they must first be selected.

All entity types can be selected/deselected using the mouse provided they are visible in the scene view you are working in. Alternatively they can be selected using the Find command. Members can also be selected from the Structure Tree and the Groups Tree.

If planar objects (slabs, roofs, area loads etc.) lie over the start point for performing your selection, you may want to use Scene Content to switch off their display, (assuming you don't want to have them considered in your selection).
How do I select an individual entity?

1. Move the cursor over the required entity in one of the 2D or 3D Views.
   - If the entity is the only one at that location it will become highlighted (it will also be the one listed in the Select Entity tooltip).
   - If several entities exist at the same location they will all be listed in the Select Entity tooltip, only the first one being highlighted. If this is not the required entity, use the tab key or up/down cursor keys to scroll through the list.

2. When the required entity is highlighted, you can either press the Enter key or left click to select it.

The selected entity’s properties are displayed in the Properties Window.

<table>
<thead>
<tr>
<th>Example</th>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Four entities are located under the current cursor position, so each of these are listed in the Select Entity tooltip. We require to select the horizontal beam, however the currently highlighted entity shown in the tooltip is a slab panel.</td>
<td><img src="image1" alt="Select Entity tooltip example" /></td>
</tr>
<tr>
<td>By pressing the tab key once, the next entity in the list (a column) becomes highlighted.</td>
<td><img src="image2" alt="Select Entity tooltip example" /></td>
</tr>
<tr>
<td>This is still not correct, so press the tab key once more - the required beam is now highlighted.</td>
<td><img src="image3" alt="Select Entity tooltip example" /></td>
</tr>
</tbody>
</table>
Either press the Enter key or left click and the beam is selected.

Individual members can also be selected by clicking their name in the Structure Tree.

How do I add further entities to the current selection?

1. Hold the Ctrl key whilst clicking on each subsequent entity.

   The selected entity's properties are added to those already displayed in the Properties Window.

How do I select multiple entities by dragging a box?

If you only want to select those entities which are totally encompassed by the box, then:

1. Move the cursor to the left corner of an imaginary box which will encompass the entities that you want to select.

2. Click and hold the left mouse button.

3. Drag to the diametrically opposite corner of the box (you will see a purple rectangle on the screen which follows your mouse movements and helps you to check the area you are selecting).

4. Release the mouse button.

If you want to select those entities which are totally encompassed by the box, and which it crosses, then:

1. Move the cursor to the right corner of an imaginary box which will encompass the entities that you want to select.

2. Click and hold the left mouse button.

3. Drag to the diametrically opposite corner of the box (you will see a green rectangle on the screen which follows your mouse movements and helps you to check the area you are selecting).
4. Release the mouse button.

The selected entities’ properties are displayed in the Properties Window.

**How do I deselect a single entity from the current selection?**

1. Click the entity you want to de-select.

The entity’s properties are removed from the Properties Window.

**How do I deselect multiple entities by dragging a box?**

*If you only want to deselect those entities which are totally encompassed by the box, then:*

1. Move the cursor to the left corner of an imaginary box which will encompass the entities that you want to deselect.

2. Hold the Ctrl key whilst clicking and holding the left mouse button.

3. Drag to the diametrically opposite corner of the box (you will see a purple rectangle on the screen which follows your mouse movements and helps you to check the area you are selecting).

4. Release the mouse button then release the Ctrl key.

*If you want to select those entities which are totally encompassed by the box, and which it crosses, then:*

1. Move the cursor to the right corner of an imaginary box which will encompass the entities that you want to select.

2. Hold the Ctrl key whilst clicking and holding the left mouse button.

3. Drag to the diametrically opposite corner of the box (you will see a green rectangle on the screen which follows your mouse movements and helps you to check the area you are selecting).

4. Release the mouse button then release the Ctrl key.

The entities’ properties are removed from the Properties Window.

**How do I deselect all entities?**

1. Press the Esc key to deselect all currently selected entities.

The information displayed in the Properties Window is also cleared.
**Entity selection using Find**

If you know the name of the entity you are looking for it can be selected using the Find command.

1. Click **Home > Find**

2. Type a part of the name you are looking for into the box.
   
   Any matching entity names are immediately displayed in the table below.

3. Click an entity name that you want to select.
   
   Hold the Ctrl key whilst clicking to append further selections.

4. Click **Select**.
   
   The selected entities’ properties are displayed in the Properties Window.

**Member selection using the Structure Tree**

Only individual members can be selected from the Structure Tree, (it in not possible to select multiple members in this way).

1. Expand the Members branch of the Structure Tree and then the appropriate sub-branches until the member names are displayed.

   *If you want to find a particular reinforced rectangular concrete column click the plus sign (⊕) to the left of the Concrete Column entry, then the plus sign (⊕) to the left of the Reinforced Concrete entry, then the plus sign (⊕) to the left of the Rectangular entry.*

2. Right-click the required member name and then pick ‘Select in visible views’ from the context menu.

**Member selection using the Groups Tree**

Member groups and individual members can both be selected from the Groups Tree.

1. Expand the appropriate branch of the Groups Tree until you can click the required group or member name.

2. Right-click the required group or member name and then pick ‘Select in visible views’ from the context menu.
Properties and Property Sets

When a new entity is created, it adopts the properties that are displayed in the Properties Window at that particular time. You should therefore ensure the properties are correct before you place the entity.

When an existing entity is selected its properties are displayed in the Properties Window from where they can be edited.

If multiple entities are selected the Properties Window can still be used to make edits, but only the common properties are displayed.

When a model object such as a beam, slab item or concrete wall is selected its properties can also be edited using a Property Dialog.

In a typical model you may want to apply the same properties to similar model objects at a number of different locations. To do this efficiently, once properties have been set up for an object you can save them away to a named Property Set for subsequent recall.

How do I edit the properties of a single entity?

1. Select the entity in the graphical display or from the Structure Tree. (How do I select an individual entity?)

2. Change the Properties of the entity using the Properties Window.

How do I edit the properties of multiple entities?

The common properties of multiple entities can be displayed and edited using the Properties Window.

You may decide to change the grade of steel applied to all steel beams in your structure. This can be done easily by selecting all beams and then using the Properties Window to change the grade. The change gets applied to all selected beams irrespective of whether they are simple, composite or plated.

The Properties Window will show a blank where an item (Reference format, Alignment, Offset, Report etc.) is not identical for all the selected entities.

If you change a blanked item, Tekla Structural Designer applies the new setting to all the selected entities.

If you leave a blank item blank, then Tekla Structural Designer maintains the current diverse settings for the selected entities.

If multiple entities of the different types are selected, then property information is displayed separately for each type. A dropdown menu at the top of the Properties Window is used for moving between types.
To edit multiple entities in the Properties Window:

1. Select the entities in the graphical display. (See How do I add further entities to the current selection?)

2. If entities of different types have been selected, use the dropdown menu at the top of the Properties Window to select the required type.

3. Change the properties as required using the Properties Window.

How do I edit the properties of a single model object?

1. Hover the cursor over the object to be edited until it becomes highlighted in the Select Entity tooltip. (If several entities are listed use the tab key to scroll).

2. Right click and select ... from the dropdown menu.

3. Edit the properties as required and then click OK

How do I save properties to a named Property Set from the Properties Window?

Properties can only be saved to a property set from the Properties Window when there are no objects selected - this ensures that unique entries exist for each of the properties in the set.

1. Click the model object type you want to save a property set for from the tab.

2. The drop list at the top of the Properties Window should now read ‘<unsaved set>’

3. Specify the properties as required, then click the Save... button.

4. Enter a name for the saved set.
How do I recall a previously saved property set from the Properties Window?

Provided you have previously saved a property set, you can recall it again later from the Properties Window - but only when it is applicable to the current command.

For example, assume different steel beam properties have previously been assigned to the main, secondary and edge beams in a structure, each being saved to a set for re-use. You subsequently want to re-use the edge beam properties.

To recall the edge beam property set:

1. Click the tab > Properties applicable to steel beams are displayed in the Properties Window.

2. Click the drop list at the top of the Properties Window, only the previously saved steel beam property sets are displayed.

3. Choose the ‘Edge Beams’ property set.

How do I save the properties of an existing model object to a named Property Set?

1. Hover the cursor over the object until it becomes highlighted.

2. Right-click and select ‘Create Property Set’ from the context menu. (If the object has more than one span you will also need to select the span required.)

3. Enter a name for the property set then click OK.

How do I apply a property set to an existing model object?

1. Hover the cursor over the object until it becomes highlighted.

2. Right-click and select ‘Apply property set...’ from the context menu.

3. Select the property set to be applied then click OK.
How do I delete a property set?

1. Click Home > Manage property sets

2. In the Manage property sets dialog locate the set to be deleted.

3. Click Delete

4. Click OK
Starting a New Project

New models are initiated from the Home toolbar. They can either be created from scratch, or, if you intend to create several models from a common start point, you might consider setting up a template in advance.

Either way, before commencing you should take a few moments to review the defaults that will be applied to the model. These are held in the ‘active’ settings set in the Settings dialog. Ensuring these match your typical requirements at the outset saves time as it eliminates unnecessary editing at a later stage.

Once a model is open, its settings can be edited from the Model Settings dialog.

**Home toolbar**

The Home toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>New (icon) creates a new blank project from scratch. See: <a href="#">Creating a new project from scratch</a></td>
</tr>
<tr>
<td><strong>New (drop list)</strong></td>
<td>New (droplist) creates a new project based on an existing template. See: <a href="#">How do I create a new project from a template?</a></td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Open an existing project.</td>
</tr>
<tr>
<td><strong>Close</strong></td>
<td>Close the currently open project.</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Save the currently open project.</td>
</tr>
<tr>
<td><strong>Save As</strong></td>
<td>Save As saves the currently open project to a new name, or to a template.</td>
</tr>
</tbody>
</table>
| **Project Wiki** | Opens the **Project Wiki** dialog which is used to record miscellaneous properties associated with the project, and to record revisions.  
See: [Editing project details using Project Wiki](#) |
| **Model Settings** | Opens the **Model Settings** dialog which is used to specify the settings for the current project. |
| **Manage Property Sets** | Import, Export and Delete property sets.  
See: [How do I export a model to the Cloud?](#) |
| **Manage View Configurations** | Opens or deletes saved View Configurations.  
See: View Configurations |
| **Find** | Find and then select objects in the model by typing a part of their name.  
See: [Entity selection using Find](#) |
| **Walk** | Walk through 3D views.  
See: [How do I walk through the model in a 3D view?](#) |
| **Structural BIM Import** | Import a model from a Neutral File.  
See: [How do I import a project from a Structural BIM Import file?](#) |
| **Tekla Structures Export** | Export a model to Tekla Structures.  
See: [How do I export a model to Tekla Structures?](#) |
| **Revit Structure Export** | Export a model to Revit.  
See: [How do I export a model to Autodesk Revit Structure?](#) |
| **IFC Export** | Export a model to IFC.  
See: How do I export a model to IFC? |
| **Cellbeam Export** | Export a beam to Westok Cellbeam.  
See: [How do I export a beam to Westok Cellbeam?](#)  
*Cellbeam import and Export are not yet available in the current release.* |
| **Cellbeam Import** | Import a beam from Westok Cellbeam.  
See: [How do I import a beam from Westok Cellbeam?](#)  
Cellbeam import and Export are not yet available in the current release. |
|---------------------|-----------------------------------------------------------------|
| **Cloud Export**    | Export a model to the Cloud.  
See: [How do I export a model to the Cloud?](#) |
| **Robot Export**    | Export a model to Robot.  
See: [Export to Autodesk Robot Structural Analysis - Limitations](#) |
| **‘TEL’ File Import** | Import a model from a TEL File.  
See: [How do I import a project from a TEL file?](#) |
| **3D DXF Import**   | Import a model from a 3D DXF File.  
See: [How do I import from a 3D DXF file?](#) |
| **Settings**        | Opens the [Settings dialog](#) which controls the defaults that are applied prior to starting a new project. |
| **Materials**       | Opens the [Materials](#) dialog for viewing and adding to the list of materials available to work with. |
| **License Manager** | Opens the License Manager. |

**Related topics**

- [Commands on the ribbon toolbars](#)

---

### Creating a new project from scratch

*Before creating a new project you should ensure an appropriate settings set is active.*  
See: [How do I specify the active settings set?](#)
How do I create a new project from scratch?

1. Click Home > New (being careful to click the icon button as shown, rather than the drop list button beneath it).

2. Your new project opens and you will see:
   • two Scene Views - St. Base (Base) 2D (which will show the Base level of your model) in front of Structure 3D (which will show the whole model in 3D).
   • a tabbed Project Workspace - in which the Structure tab displays a Structure Tree containing a Structure main entry below which there are two major branches — Levels and Sub Models.
   • a Properties Window - which, (provided the Structure main entry is selected in the Structure Tree), shows the General and Meshing defaults for the current model.

3. Click the plus sign (⁺) to the left of Levels and you will see that your model contains only a base level. Double click Levels to display the Construction Levels dialog from where you can add more levels as needed.

   If you are creating a steel structure each level you add should be set as T.O.S. If you are creating either a concrete or mixed material structure you should instead set the type as S.S.L.

   Once the levels have been set up you can:
   • left click an existing level in the Structure Tree to show the details for that level in the Properties Window. If you amend these details they are applied to the level immediately.
   • double-click the name of a Construction Level to open a 2D view for that level.

4. You can then proceed to add building objects, either in the Structure 3D view, or any of the 2D level views.

Working with templates

If the projects you will be creating share a common start point, a template can be employed to avoid repetition of input. In order to use a template you must have created it previously. It can contain as much or as little of a model that you consider applicable to serve as the start point for subsequent models. For example, a particular template may comprise a simple grid and the height of the First Floor Construction Level only.

How do I create a new template?

1. Start a new project. (See Creating a new project from scratch)
2. Create only the model data that you want to be included in the template.

3. Click Home > Save As ( )

4. In the ‘Save As’ dialog, change the ‘Save as type’ to ‘Tekla Structural Designer template file (*.tsmdt)’.

5. Enter a file name to describe the template and ensure the dialog is pointing to the folder where you want the template to reside.

6. Click Save

**How do I create a new project from a template?**

*Before creating a new project from a template you should ensure an appropriate settings set is active.*

See: [How do I specify the active settings set?](#)

To create a new project from a template:

1. Click Home > New ( )
   (being careful to click the lower drop list button, rather than the icon button above it).

   The drop list menu consists of the most recently used templates and an ‘Open Template’ option to navigate to any other templates not shown.

2. Select the required template from the list. The template opens and you will see:
   • One or more Scene Views - their content matching the selected template,
   • a Project Workspace displaying a Structure Tree matching the selected template,

3. Click Home > Save As ( )

4. In the ‘Save As’ dialog, change the ‘Save as type’ to ‘Tekla Structural Designer project files (*.tsmd)’.

5. Enter a file name to describe the project and ensure the dialog is pointing to the folder where you want the project to reside.

6. Click Save

7. You can then proceed to add the remaining building objects and loads as necessary to complete the project.
Model Settings

Various defaults and settings that apply to the current project only can be controlled via the Model Settings dialog.

How to apply and manage Model Settings

To access the model settings:

- Click Home > Model Settings

If you change any model settings, click:

- **OK** - to apply the changes directly to the current project, or
- **Save...** - to save the changes back to the active settings set for future use, or
- **Cancel...** - to cancel the changes

You can also click:

- **Load...** - to revert to the model settings specified in the active settings set

Model Settings dialog

Located on the Home toolbar, this dialog contains various pages for controlling defaults and settings in the current project.

Model Settings - Design Codes

This page is used to specify the head code and subsequent design codes that apply for the current project.

- **Head Code**
  - Select the head code to automatically populate the subsequent action and resistance codes.

- **Design Codes**
  - The action and resistance codes are dependent on the selected head code. The drop down menus can be used to select between alternatives where applicable.

Model Settings - Units

This page is used to specify the units format and precision that apply for the current project.

- **System**
  - Use the drop list to select either Metric or US Customary Units.
  - See: Units

Table of Quantities

This table lists each quantity, showing its current unit and precision.

Settings
When a quantity is selected from the table, its available units are displayed here.

**Precision**
When a quantity is selected from the table, its precision is displayed here.

**Exponential Format**
Specify the lower and upper limits for when exponential formats should be applied.

---

**Model Settings - References**
This page is used to specify the References that apply for the current project.

Note that in addition to the General page, there are two further sub-pages: Formats and Texts.

**General page**

**Numbering**
When object references include the ‘Count’ item, this field can be used to specify the start number to count from at each construction level, (eg 1, 100, 1000).

**Renumbering Direction**
The renumbering directions that you set here control the way that member numbering gets applied when you use the Renumber command.

**Grid Line Naming**
The initial number and initial letter specified are applied to the first gridlines; the labeling for subsequent lines follows the sequence of the naming style. You can choose to ignore letters ‘I’ and ‘O’.

**Formats page**

**Object/Reference Format/Edit**
This table lists each object type showing its current reference format. Reference formats are fully customizable, being built up from component ‘items’ arranged in any order - click the Edit button to change.

**Texts page**

**Characteristics**
When object references include the ‘Characteristic’ item, this table can be used to specify the text used to designate the characteristic.

**Materials**
When object references include the ‘Material’ item, this table can be used to specify the text used to designate the material.

**Model Settings - Grouping**
This page is used to control the tolerance applied when members are grouped.
**Maximum edge length variation**
This field allows for a tolerance to be applied to the automatic grouping. A member can only be included in an existing group if its span length is within the specified tolerance of the group's (average) span length.

**Maximum length variation**
For trusses this field allows for a length tolerance to be applied to the automatic grouping. A truss can only be included in an existing group if its span length is within the specified tolerance of the group's (average) span length.

**Maximum height variation**
For trusses this field allows for a height tolerance to be applied to the automatic grouping. A truss can only be included in an existing group if its height is within the specified tolerance of the group's (average) height.

**Model Settings - Material List**
This setting allows you to specify the size of opening that can be considered small enough to be ignored when determining the quantity of slab reinforcement required.

**Model Settings - Beam Lines**
This page is used to control the parameters used for continuous concrete beam formation.

These parameters are only used to control the automatic concrete beam joining that occurs during the design process or when the ‘Beam Lines’ command is run. They are NOT considered when members are joined manually using the ‘Join’ command.

**Join pinned beam end**
This option allows you to control whether joining should occur or not if a pin is defined at the end the last span of the first beam or the start of the first span of the second beam, the fixity at the end in question changing from pinned to continuous once joined. If the beam is subsequently re-split at the same location the pin gets reinstated.

**Limiting join angle in plan**
This field specifies the limiting angle in plan to be applied for joining beams, (only beams meeting in plan at an angle less than the specified value can be joined).
Where two beams start at the end of the first, the one that has the minimum angle is the one that gets connected.

**Limiting join angle in elevation**
This field specifies the limiting angle in elevation to be applied for joining beams, (only beams meeting in elevation at an angle less than the specified value can be joined).

Where two beams start at the end of the first, the one that has the minimum angle is the one that gets connected.

**Minimum section overlaps**
This field can be used to apply a tolerance when joining beams if they do not fully overlap in section. This can be used to prevent joining if there is very little physical overlap between the beam cross sections.

**Model Settings - Rigid Zones**
Design codes allow engineers to assume parts of concrete beams/columns are rigid, leading to more efficient designs. This page is used to apply these rigid zones to the model, and also to control their rigidity.

**Percentage of rigidity**
This field can be used to specify the extent of the rigid zone created. (This will only have an effect if Rigid Zones are applied)

**Rigid zones not applied.**
This box is used to switch rigid zones on/off. This affects where releases are applied in the analysis model and where members start and end for design.

When rigid zones are not applied, the design model corresponds to the analysis model; when they are applied, the design model is defined between the ends of the rigid zones,

---

*There is a significant difference between 'Rigid Zones Not Applied' and Rigid Zones Applied with 0% rigidity. The total elastic length of a member will be the same in the two models, but the position of releases and start/end of design members will be different.*

---

*Rigid zones should not be confused with rigid offsets which are used to ensure that the analysis model is properly connected, i.e. it is possible to have rigid offsets in the model even if rigid zones are turned off.*

---

**Model Settings - Curved Beams**
This page is used to specify the maximum facet error for curved concrete beams.

**Maximum facet error**
This field can be used to specify the maximum facet error.
**Model Settings - Validation**

This page is used to control the checks that are applied when the model is validated.

**1D element length**

**Error limit for length**
This field is used to control when an error is displayed when very short analysis elements are detected.

**Warning limit for length**
This field is used to control when a warning is displayed when very short analysis elements are detected.

**2D element quality**

**Error limit for quality**
This field is used to control when an error is displayed when poor quality 2D elements are detected.

**Warning limit for quality**
This field is used to control when a warning is displayed when poor quality 2D elements are detected.

---

2D element quality depends on two things, skew and aspect ratio.  
0% is bad quality - a ‘squashed’ triangle tends towards this.  
100% is perfect quality - an equilateral triangle is perfect quality.

---

**Check for validation warnings**

This list is specify which Model, Analysis and Design validation checks are performed. If a box is unchecked the validation check is not performed.

**Model Settings - Load Reductions**

This page is used to control the live load reductions.

**Reduction percentage**
These fields are used to specify the reduction to be applied for the number of floors carried.

**Model Settings - EHF**

This page is used to control the equivalent horizontal force (EHF) calculations.

**Height of structure**
Used to specify the effective height of the structure to be used in the EHF calculations.

**Set Default**
Sets the height to the highest construction level.

Number of Columns in X and Y directions
In the Eurocode Cl 5.2(5) the calculation of the reduction factor $\alpha_m$ depends on the number of contributing members, $m$.
Valid input for $m$ in the X and Y directions is any whole number from 1 to 1000. The default value is 1 which results in $\alpha_m = 1.000$. If a value of 1000 is entered then $\alpha_m$ would reduce to 0.707.

Global initial sway imperfections
Displays the calculated alpha and phi values for the above input.

Importing and Exporting data

How do I export a model to Tekla Structures?
1. Create your model in Tekla Structural Designer in the usual way.
2. Click Home > Tekla Structures Export ( ).
   This opens the Save As dialog which gives the name of the Revit Structure file which Tekla Structural Designer will create. You can change the name and location of the Revit Structure file if necessary.
3. Specify the file name and location then click ‘Save’ to create the Tekla Structures file.
4. Launch Tekla Structures and open the file to see your project.

How do I import a project from a Structural BIM Import file?
The project that you want to import into Tekla Structural Designer must be available before you start the import process.
1. Click Home > Structural BIM Import
   What happens next depends on whether or not you have a project open in Tekla Structural Designer:
   • If you don’t have a project open, then you will see the Open dialog, navigate to the folder which contains the file you want to import and click the appropriate file name. Tekla Structural Designer automatically creates a new project for you and imports the Revit Structure file into this project.
   • If you do have a project open, then Tekla Structural Designer will:
     • ask if you want to save the project before you do anything else (this only occurs if your open project contains changes which have not been saved),
show the **Import** dialog which allows you to choose the type of import that you want to perform and which also allows you to pick the *Revit Structure* file that you want to import. Two options are available - **Standard Import** and **Model Merge**. These are described below.

**Standard Import** - Creates a new model based on the contents of the selected import file. Your current *Tekla Structural Designer* model will be closed (if you have opted not to save the changes, then these will be lost).

**Model Merge** - Merges the imported model into your current *Tekla Structural Designer* model. Where possible, all design data in your current *Tekla Structural Designer* model will be maintained when the model is merged.

All *Tekla Structural Designer* objects which have changed as a result of merging the external model will be shown as “Created Externally” (if new) or “Modified externally” (if changed).

2. Click **OK** to start to import the details contained in the *Revit Structure* file into *Tekla Structural Designer*.

**How do I export a model to Autodesk Revit Structure?**

1. Create your model in *Tekla Structural Designer* in the usual way.

2. Click **Home > Revit Export**

   This shows a dialog which leads you through the export process.

3. Review each page, modify if required then click **Next**

4. On the final page, specify the name and location of the export file, then click **Finish**

5. Launch *Revit Structure* and open the file to see your project.

**How do I export a beam to Westok Cellbeam?**

*Cellbeam import and Export are only available for BS and Eurocode Headcodes.*

1. Click **Home > Cellbeam Export**

   Any Westok Cellular beams that have been defined in the model will be listed.

2. From the list, select the beams which you want to transfer to Westok Cellbeam.

   Click **Next**

3. Choose the export format and enter a file name.

   Click **Next**
4. Ensure that you have a tick against the design combinations whose results you want to use in the Westok beam design.

   Click Next

5. You will see a dialog asking you to pick the folder into which the Westok files are to be placed. Do so and then click Export to place the selected beam files to this folder.

6. Click Finish

---

**How do I import a beam from Westok Cellbeam?**

> Cellbeam import and Export are only available for BS and Eurocode Headcodes.

In order to import Westok beams into your model you must have previously created these in your Tekla Structural Designer model, and have exported them for Westok design. When you do this each beam is given a unique identifier. This means that when you import the results from the Westok file, Tekla Structural Designer knows to which beam in your model the imported details apply.

1. Click Home > Cellbeam Import

2. Click Add...

   you will see the Open dialog.

3. Navigate to the folder which contains the file you want to import and click on the appropriate file names. You can select single or multiple files using the standard Windows method, then click Open

4. Click Import

   Provided that Tekla Structural Designer recognises the identifier, the details in the files will be imported to the associated beam in your model. If Tekla Structural Designer does not recognise the identifier of the beam, then you will see a message to this effect.

---

**How do I export a model to the Cloud?**

1. Create your model in Tekla Structural Designer in the usual way.
2. Click **Home > Cloud Export**

   This shows a dialog which gives the name of the file which *Tekla Structural Designer* will create. You can change the name and location of the file if necessary.

3. Once the file details are correct click **OK** to create the file.

**How do I export a model to Autodesk Robot Structural Analysis?**

1. Create your model in *Tekla Structural Designer* in the usual way.

2. Click **Home > Robot Export**

   This shows a dialog which gives the name of the *Robot* file which *Tekla Structural Designer* will create. You can change the name and location of the *Robot* file if necessary.

3. Once the file details are correct click ‘Save’ to create the *Robot* file.

4. Launch *Robot* and open the file to see your project.

**Export to Autodesk Robot Structural Analysis - Limitations**

The scope of the Robot Export is constrained by the limitations of the Robot Text File (STR) Format.

- The model exported is that used for 1st Order Linear Static analysis, (refer to Linear analysis of structures containing material nonlinearity in the Analysis Limitations and Assumptions section of the Analysis Handbook for details of how material nonlinearity is removed from the exported model.)
- 1D Element Springs are totally omitted from the export.
- Elastic extensions cannot be defined in Robot, so additional 1D elements are created to preserve model connectivity.
- The exported file will not group elements in any way. 1D elements will not be grouped as members, (columns, beams, etc). Nor will there be any grouping of faceted elements from a curved member. 2D elements will not be grouped into panels.
- Section Data is exported as Analysis Properties only, i.e. no attempt is made to reference Robot library sections.
- Material Data is exported as Analysis Properties only, i.e. no attempt is made to reference Robot library materials.
- Loads in Projection are converted to equivalent loads in Robot.
• Robot will not import the material properties for Timber from the STR file. When the file is opened in Robot, it is possible to delete the G value and then adjust the values manually after import.

• It is not possible to define part-length distributed torsional loads in the STR file so they are converted to equivalent full-length distributed torsional loads.

How do I import a project from a TEL file?

1. Click Home > ‘TEL’ File Import

   The ‘TEL File Import’ button will not be active unless there is an open document.

You will see the first page of the BIM Integration Wizard for importing a TEL file.

2. Either click to browse to the required .TEL file, or type the full path into the box directly, then click ‘Next’.

   The next page of the wizard allows you to re-locate the import model.

3. If required, enter the amounts to move or rotate the model, then click ‘Next’.

   The final page of the wizard verifies the mapping of material grades. Every material in the .TEL file will be listed and requires mapping to an appropriate material within Tekla Structural Designer.

4. Select an appropriate material type and grade for each material using the drop lists, then click ‘Finish’.

   The model is imported. If there are any associated warning messages, these can be reviewed from the BIM branch of the Status tree in the Project Workspace.

Import from a TEL file - Assumptions and Limitations

The following points should be noted when importing TEL files:

Round Tripping

There is no "round-tripping" for TEL file imports, i.e. the import data is used to create new objects in the model, not update existing ones. All existing objects and data are maintained.

Data that is imported

The following TEL file information is imported:
• Project Summary (new models only)
  • Project Name, Engineer etc.
• Support conditions
  • Any associated UCS is imported
  • Spring supports including Linear & Non-linear

In S-Frame for non-linear spring the default is $F_{\text{max}} = 0$ but this does not mean the spring has zero capacity, $F_{\text{max}}$ is simply ignored. This is not the case in Tekla Structural Designer - $F_{\text{max}} = 0$ means the spring has zero capacity! Hence for models with compression-only springs imported from S-Frame, all nonlin spring supports with $F_{\text{max}} = 0$ will need editing and a non-zero $F_{\text{max}}$ value adding or analysis will fail.

• 1D Elements
  • These are imported as analysis elements, but contiguous elements are not merged into members (straight or curved).
  • Rigid Offsets are replicated by additional relatively stiff 1D elements.

Automatic supports are not created (e.g. under columns).

• Panels - Area Load Only
  • These are created as Roof or Wall Panels without openings
• Panels - Shell : Tri, Quad or Mixed
  • These are created as Meshed Concrete Walls (vertical planes only) or 2-way Spanning Slab Items
  • Material Properties - these are mapped manually during the import.
  • Thickness
• Panels - Rigid or Independent Diaphragm
  • These are created as 1-way spanning Slab Items.
  • Material Properties - these are mapped manually during the import.
  • Thickness
• Panels - Holes
  • These are created as Slab or Wall openings - but must be rectangular for Walls and rectangular or circular for Slabs, otherwise warnings are generated.
• Loadcases (Linear Only)
  • Nodal loads
  • Settlement Loads
  • 1D Element Loads including Uniform Temperature Loads
• Area Panel Loads, not including Uniform Temperature Loads
• Combinations

Exclusions

The following exclusions apply to the import of TEL file information:

• Units - the Tekla Structural Designer model units are not changed to match the TEL file units - however values are converted to the Tekla Structural Designer model units.

• There is no special handling for 2D files. They are imported in the same plane as they are defined in S-Frame - the X-Y plane - and default constraints are not imported (see below).

• Default Constraints are not imported and no warning is generated. Default constraints are supports applied to all nodes without exception internally during analysis - i.e. these supports are not displayed in the S-Frame interface. For models marked as 2D these supports restrict displacement to the X-Y plane and are as follows: Fz, My and Mz fixed. Default constraints may be manually applied in 3D models - the S-Frame model can be examined to confirm their nature. The import does not replicate these supports. To ensure equivalence these fixed supports must be applied manually to all nodes; either in the S-Frame model prior to import or in Tekla Structural Designer subsequently.

• No physical members are created by the import. S-Frame physical members are treated like any other 1D element and imported as a single analysis element. In particular Tekla Structural Designer does not merge contiguous elements into members (straight or curved) or identify columns, beams etc. No warnings are generated.

In addition, for S-Frame physical models please note the following:

• Intermediate nodes that do not form the ends of other elements are not imported. If such nodes have supports applied then the model will not be equivalent and should be adjusted to ensure equivalence.

• If physical members have tapered sections, these members should be first subdivided in S-Frame before importing to Tekla Structural Designer to produce an equivalent model.

• Alternatively the S-Frame model can be converted to an analytical model in S-Frame prior to import using the S-Frame command for this.

• Staged Construction data is not imported - no warning is generated. Typically, the entire model is imported, representing the last stage in which the model is complete. Otherwise turn the ‘Staged Construction’ setting in S-Frame off prior to import. This will remove all stages but the last and issue a warning to this effect. The model is then non-staged and so should be valid for import.

• Although the following can be modeled as single objects in Tekla Structural Designer, no attempt is made to import them as single objects from collections of S-Frame objects.

  • Mid-pier walls
  • Trusses
• Portal Frames
• Inactive Elements - these are imported as inactive Analysis Elements of the Beam type.

These are quite likely to originate from tension-only cross bracing in Fastrak Building Designer models. In this situation you are advised to click the warning to identify the relevant part of the model; delete both "braces"; then create new braces using the specific X-Brace Pair.

• Wall and Strip Integration lines are not imported with a warning to this effect.
• Tapered Sections - A 1D Element is imported, however no tapered section dimension data is imported - a warning is issued to this effect.
• Prestress data for 1D & 2D Elements is not imported.
• Percentage Fixity data for 1D Elements is not imported.
• Non-Linear Spring Data by graph - 1D Elements and Supports are imported but the spring stiffnesses are set = 0 - a warning is issued to this effect.
• Non-structural alignment and offsets (Cardinal Point data) is ignored and warnings are issued if they are non-zero.
• Panels - General Diaphragms, Mat Foundations, Membranes and Plates are excluded and a warning is issued.
• Diaphragm Panel Node Exclusions are ignored.
• 2D Elements are excluded and a warning is issued.
• Meshing properties for panels are excluded without warning.
• Shear Walls - only quadrilaterals can be created.
• Diaphragm Constraints - these are excluded and a warning is issued to this effect. Any diaphragm constraints must be replicated in Tekla Structural Designer to ensure equivalence
• Slaved Nodes - excluded and a warning is issued.
• Lumped Mass are excluded.
• Groups are excluded.
• Notional Load Factors - NHF or EHF are added to combinations with the sign indicating positive or negative for each direction, but the actual value is ignored. The standard notional load calculation method is used and default Strength Factor, i.e. 1.0.
• Non-zero Gravitational Factors for Global X & Y - excluded and a warning is issued.
• Thermal Gradient Loads for 1D & 2D Elements are excluded.
• Moving Loads are excluded.
• Time History Loads are excluded.
• 2D Element Loads - excluded and a warning is issued.
• RSA Data is excluded.
How do I import from a 3D DXF file?

1. Click Home > 3d DXF Import

   The ‘3D DXF Import’ button is only active if there is a document open in a 3D View, (it cannot be selected from a 2D View).

2. Browse to the required .dxf file, or type the full path into the box directly, then click ‘Open’.

3. You will now see a Dxf Import dialog which allows you to control the layers and colors which you want to import (self-explanatory). The dialog also allows you to apply offsets or rotate the model before data is imported.

4. Click ‘OK’

   Any line segments found in the selected layers are then imported as ‘Analysis elements’.

Import from a 3D DXF file - Assumptions and Limitations

The following points should be noted when importing 3D DXF files:

Round Tripping

There is no "round-tripping" for 3D DXF file imports, i.e. the import data is used to create new objects in the model, not update existing ones. All existing objects and data are maintained.

Data that is imported

Analysis Elements are created from line segments in the selected layers of the DXF file as follows:

- All LINES in these layers become 1D Analysis Elements
- Arcs and circles in the selected layers are excluded without any warning
- Blocks are not handled - no warnings
- Polylines in the selected layers are excluded without any warning
- 3D Solids in the selected layers are excluded without any warning
- 2D Faces for 3D objects in the selected layers are excluded without any warning
- All ends of lines in the selected layers will be nodes
- Crossing lines - we do not introduce nodes at their intersections
- No reading of any text
- No intelligence on "through members"
- No gridlines/construction lines
• No 2D elements
• No supports
• No section properties
• No materials
• No loads
• No combinations

Editing project details using Project Wiki

Model statistics and revision control information are stored in Project Wiki.

How do I edit the project details and view the revision history?

You set the initial project details as you create a new project. If you want to change these later, or view other project parameters this is done as follows:

• Click Home > Project Wiki

From the Project Wiki dialog you can see:

- **Project Summary**
  Parameters are entered here for inclusion in the output reports.

- **Revisions**
  Revision history can be tracked here.

- **Sessions**
  Shows the time at which each revision was started and last saved.

- **Changes**
  Displays the changes associated with each revision.

- **Metrics**
  Displays statistics related to the model size.

How do I record revisions?

You set the initial project details as you create a new project. If you want to change these later, this is easily done.

1. You must save the project before you can start recording revisions. (eg ‘ABC123’)

2. Click the File menu > Start Revision

3. Enter the Revision ID and add a notes related to this revision.
4. In order to keep a record of the changes made in this revision, check **Track Changes**.

5. Click OK.

6. Continue to develop the model then save it to a new name. (eg ‘ABC123 rev A’)

7. Repeat steps 2-5 above as required.
## Modeling Guide

### Model toolbar

The groups listed below are displayed when a 2D or 3D View is active. If any other view is active only the ‘Levels’, ‘Edit’ and ‘Validate’ groups are displayed.

### Levels group

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Construction Levels</strong> <img src="image" alt="Construction Levels" /></td>
<td>Opens the <a href="#">Construction Levels dialog</a> from where you can define the levels required in order to construct your model.</td>
</tr>
</tbody>
</table>
| **Frame** ![Frame](image) | Creates a **Frame** when in a 3D View, (when a 2D View is displayed **Frame** is inactive). The drop list underneath can be used to delete existing Frames.  
A **Frame** is simply a 2D View of the model created in a vertical plane defined by an existing grid line.  
Because only those members that lie within the plane of the Frame are displayed, this type of view can be particularly useful for defining bracing.  
See: [Frames and Slopes](#)                                                                                                            |
| **Sloped Plane** ![Sloped Plane](image) | Creates a **Sloped Plane** when in a 3D View, (when a 2D View is displayed **Sloped Plane** is inactive). The droplist underneath can be used to delete existing Sloped Planes.  
A **Sloped Plane** is simply a 2D View of the model created in a sloped plane. It is defined by selecting 3 existing grid points.  
Because only those members that lie within the plane of the Slope are displayed, this type of view can be |
particularly useful for defining inclined roofs and ramps.
See:  Frames and Slopes

---

Grid and Construction Lines group

The Grid and Construction Lines group contains a Grid Line drop list, a Construction Line drop list and the Dimension command.

The commands on the two drop lists are only available when a 2D view representing the construction level on which you want to create your grid or construction lines is active.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grid Line</td>
<td>Inserts a grid line between two specified points.</td>
</tr>
<tr>
<td>Parallel</td>
<td>Inserts a parallel grid line at a specified distance from the selected line.</td>
</tr>
<tr>
<td>Parallel (quick)</td>
<td>Inserts multiple parallel grid lines at specified distances from the selected line. For example:</td>
</tr>
<tr>
<td></td>
<td>3*5 - inserts 3 parallel lines, each at 5m spacing</td>
</tr>
<tr>
<td></td>
<td>3,4,5 - inserts 3 parallel lines at spacings of 3, 4, and 5m respectively.</td>
</tr>
<tr>
<td>Perpendicular</td>
<td>Inserts a perpendicular grid line at a specified location on the selected line.</td>
</tr>
<tr>
<td>Rectangular Wizard</td>
<td>Used to insert a system of grid lines in two directions at a specified angle.</td>
</tr>
<tr>
<td>Method</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Sector Wizard</strong></td>
<td>Used to insert a system of radial and arc grid lines.</td>
</tr>
<tr>
<td><strong>Arc</strong></td>
<td>Used to insert an arc grid line.</td>
</tr>
<tr>
<td><strong>Import DXF</strong></td>
<td>Used to import grid lines from a dxf file.</td>
</tr>
<tr>
<td><strong>Construction Line</strong></td>
<td>Inserts a construction line between two specified points.</td>
</tr>
<tr>
<td><strong>Parallel</strong></td>
<td>Inserts a parallel construction line at a specified distance from the selected line.</td>
</tr>
</tbody>
</table>
| **Parallel (quick)** | Inserts multiple parallel construction lines at specified distances from the selected line.  
For example: 
- **3x5** - inserts 3 parallel lines, each at 5m spacing 
- **3,4,5** - inserts 3 parallel lines at spacings of 3, 4, and 5m respectively. |
| **Perpendicular**    | Inserts a perpendicular construction line at a specified location on the selected line. |
| **Rectangular Wizard**| Used to insert a system of construction lines in two directions at a specified angle. |
| **Sector Wizard**    | Used to insert a system of radial and arc construction lines.              |
### Arc

(On 2nd drop list)

Used to insert an arc construction line.

### Dimension

Dimensions allow you to show distances in your structure between appropriate points. The dimension lines are included on any drawings you create.

#### Related topics

- [Grid-Lines, Construction Lines and -Systems](#)
- [Dimensions](#)

---

### Steel group

The **Steel** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Steel Column</strong></td>
<td>Creates a steel column which adopts the specified <a href="#">Steel column properties</a></td>
</tr>
<tr>
<td><img src="#" alt="Steel Column" /> (on 1st drop list)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Plated</th>
<th>Creates a plated steel column which adopts the specified <a href="#">Steel column properties</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Plated" /> (on 1st drop list)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Concrete Filled</th>
<th>Creates a concrete filled steel column which adopts the specified <a href="#">Steel column properties</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Concrete Filled" /> (on 1st drop list)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Concrete Encased</th>
<th>Creates a concrete encased steel column which adopts the specified <a href="#">Steel column properties</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Concrete Encased" /> (on 1st drop list)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Steel Beam</th>
<th>Creates a steel beam which adopts the specified <a href="#">Steel beam properties</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Steel Beam" /> (on 2nd drop list)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Plated</th>
<th>Creates a plated steel beam which adopts the specified <a href="#">Steel beam properties</a></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Plated" /> (on 2nd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Westok Cellular</strong></td>
<td>Creates a Westok cellular steel beam which adopts the specified Steel beam properties</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image1.png" alt="Icon" /> (on 1st drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Westok Plated</strong></td>
<td>Creates a Westok plated steel beam which adopts the specified Steel beam properties</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /> (on 1st drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Fabsec</strong></td>
<td>Creates a Fabsec steel beam which adopts the specified Steel beam properties</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /> (on 1st drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Steel Brace</strong></td>
<td>Creates a steel brace which adopts the specified Steel brace properties</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /> (on 3rd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>X Brace</strong></td>
<td>Creates an X steel brace which adopts the specified Steel brace properties</td>
</tr>
<tr>
<td><img src="image5.png" alt="Icon" /> (on 3rd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>K Brace</strong></td>
<td>Creates a K steel brace which adopts the specified Steel brace properties</td>
</tr>
<tr>
<td><img src="image6.png" alt="Icon" /> (on 3rd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>V Brace</strong></td>
<td>Creates a V steel brace which adopts the specified Steel brace properties</td>
</tr>
<tr>
<td><img src="image7.png" alt="Icon" /> (on 3rd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>A Brace</strong></td>
<td>Creates an A steel brace which adopts the specified Steel brace properties</td>
</tr>
<tr>
<td><img src="image8.png" alt="Icon" /> (on 3rd drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Steel Joist</strong></td>
<td>Creates a steel joist which adopts the specified Steel joist properties</td>
</tr>
<tr>
<td><img src="image9.png" alt="Icon" /></td>
<td></td>
</tr>
<tr>
<td><strong>Steel Truss</strong></td>
<td>Runs the Steel Truss Wizard to define a truss with the specified Steel truss properties</td>
</tr>
<tr>
<td><img src="image10.png" alt="Icon" /> (on 4th drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Space</strong></td>
<td>Runs the Space Truss Wizard to define a truss with the specified Steel truss properties</td>
</tr>
<tr>
<td><img src="image11.png" alt="Icon" /> (on 4th drop list)</td>
<td></td>
</tr>
</tbody>
</table>
Portal Frame

Creates a portal frame.
To create the frame, you firstly define the two column base positions between which the frame will lie. The base positions are restricted to lie on existing grid points.
All other details of the portal frame are subsequently entered in the Portal Frame dialog.
See: Modeling Portal Frames

Related topics
• Steel, Cold Rolled, and Cold Formed Member modeling

Concrete group

The Concrete group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Concrete Wall</td>
<td>Creates a reinforced concrete wall which adopts the specified Concrete Wall Properties</td>
</tr>
<tr>
<td>Concrete Column</td>
<td>Creates a reinforced concrete column which adopts the specified Concrete Column Properties</td>
</tr>
<tr>
<td>Concrete Beam</td>
<td>Creates a reinforced concrete beam which adopts the specified Concrete Beam Properties</td>
</tr>
</tbody>
</table>

Related topics
• Modeling Concrete Walls
• Modeling Concrete Columns
• Modeling Concrete Beams

Slabs group

The Slabs group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slab on Beams</td>
<td>Creates a concrete slab which adopts the specified Slabs properties</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Flat Slab</strong></td>
<td>Creates a concrete flat slab which adopts the specified Flat Slab (slab item) properties</td>
</tr>
<tr>
<td><strong>Precast</strong></td>
<td>Creates a precast concrete slab which adopts the specified Precast (slab item) properties</td>
</tr>
<tr>
<td><strong>Steel Deck</strong></td>
<td>Creates a steel deck which adopts the specified Steel deck (slab item) properties</td>
</tr>
<tr>
<td><strong>Timber Deck</strong></td>
<td>Creates a timber deck which adopts the specified Timber deck (slab item) properties</td>
</tr>
<tr>
<td><strong>Composite Slab</strong></td>
<td>Creates a composite slab which adopts the specified Composite slab (slab item) properties</td>
</tr>
<tr>
<td><strong>Column Drop</strong></td>
<td>Creates a column drop which adopts the specified Column drop properties</td>
</tr>
<tr>
<td><strong>Slab Opening</strong></td>
<td>Creates a slab opening which adopts the specified Slab opening properties</td>
</tr>
<tr>
<td><strong>Slab Overhang</strong></td>
<td>Creates a slab overhang which adopts the specified Slab overhang properties</td>
</tr>
<tr>
<td><strong>Slab Split</strong></td>
<td>This command is used to split an existing slab. See: How do I split a slab?</td>
</tr>
<tr>
<td><strong>Slab Join</strong></td>
<td>This command is used to join an existing slabs. See: How do I join slabs?</td>
</tr>
</tbody>
</table>

Related topics
- [Slab modeling](#)
### Timber group

The **Steel** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timber Column</td>
<td>Creates a timber column which adopts the specified <strong>Timber column properties</strong></td>
</tr>
<tr>
<td>Timber Beam</td>
<td>Creates a timber beam which adopts the specified <strong>Timber beam properties</strong></td>
</tr>
<tr>
<td>Timber Brace</td>
<td>Creates a timber brace which adopts the specified <strong>Timber brace properties</strong></td>
</tr>
<tr>
<td>X Brace</td>
<td>Creates an X timber brace which adopts the specified <strong>Timber brace properties</strong></td>
</tr>
<tr>
<td>K Brace</td>
<td>Creates a K timber brace which adopts the specified <strong>Timber brace properties</strong></td>
</tr>
<tr>
<td>V Brace</td>
<td>Creates a V timber brace which adopts the specified <strong>Timber brace properties</strong></td>
</tr>
<tr>
<td>A Brace</td>
<td>Creates an A timber brace which adopts the specified <strong>Timber brace properties</strong></td>
</tr>
<tr>
<td>Timber Truss</td>
<td>Creates a steel truss which adopts the specified <strong>Timber truss properties</strong></td>
</tr>
<tr>
<td>Space</td>
<td>Creates a space truss which adopts the specified <strong>Timber truss properties</strong></td>
</tr>
</tbody>
</table>

**Related topics**

- [Timber Member modeling](#)
### Cold Formed group

The **Cold Formed** group contains the following commands:

<table>
<thead>
<tr>
<th><strong>Button</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Creates a column which adopts the specified Cold formed column properties</td>
</tr>
<tr>
<td>Beam</td>
<td>Creates a beam which adopts the specified Cold formed beam properties</td>
</tr>
<tr>
<td>Brace</td>
<td>Creates a brace which adopts the specified Cold formed brace properties</td>
</tr>
<tr>
<td>X Brace</td>
<td>Creates an X brace which adopts the specified Cold formed brace properties</td>
</tr>
<tr>
<td>K Brace</td>
<td>Creates a K brace which adopts the specified Cold formed brace properties</td>
</tr>
<tr>
<td>V Brace</td>
<td>Creates a V brace which adopts the specified Cold formed brace properties</td>
</tr>
<tr>
<td>A Brace</td>
<td>Creates an A brace which adopts the specified Cold formed brace properties</td>
</tr>
</tbody>
</table>

Related topics
- [Steel, Cold Rolled, and Cold Formed Member modeling](#)

### Cold Rolled group

The **Cold Rolled** group contains the following commands:

<table>
<thead>
<tr>
<th><strong>Button</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Purlin</td>
<td>Creates a purlin which adopts the specified Purlin properties</td>
</tr>
<tr>
<td>Rail</td>
<td>Creates a rail which adopts the specified Rail properties</td>
</tr>
<tr>
<td>Eaves Beam</td>
<td>Creates an eaves beam which adopts the specified Eaves beam properties</td>
</tr>
</tbody>
</table>
Panels group

The **Panels** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roof Panel</td>
<td>Creates a roof panel which adopts the specified <a href="#">Roof panel properties</a></td>
</tr>
<tr>
<td>Wall Panel</td>
<td>Creates a wall panel which adopts the specified <a href="#">Wall panel properties</a></td>
</tr>
</tbody>
</table>

Related topics
- [Modeling Roof Panels](#)
- [Modeling Wall Panels](#)

Miscellaneous group

The **Miscellaneous** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support</td>
<td>Creates additional supports underneath existing members in the model, which adopt the specified <a href="#">Support properties</a></td>
</tr>
<tr>
<td>Element</td>
<td>Creates a new analysis element which adopts the specified <a href="#">Element properties</a></td>
</tr>
</tbody>
</table>
| Measure  | Measures the distance between any existing construction points or intersection points in the model.  
See: [How do I Measure distances?](#) |
| Measure Angle | Measures angles between existing points in 2D Views.  
See: [How do I Measure Angles?](#) |
| Bearing Wall | Creates a bearing wall.  
See: [Modeling Bearing Walls](#) |

Related topics
• **Modeling Supports**

### Validate

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Validate</td>
<td>This command is used to perform the model validity checks.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">Model Validation</a></td>
</tr>
</tbody>
</table>

### Construction Levels

The **Construction Levels dialog** is used to define those levels that you need to identify in order to construct your model. They could be floors or roofs, or they may simply be intermediate levels required in order to define specific items...

#### Construction Levels dialog

From this dialog you can define the levels required in order to construct your model.

![Construction Levels dialog](image)

#### Fields

- **Ref**
  
  Each construction level should be given a unique reference. Typically this might be a storey number, 1, 2, 3 etc.

- **Name**
  
  Each construction level can also be given a name to further assist identification. ‘First Floor’, or ‘Mezzanine’ etc.

- **Type**
  
  Select the type from the drop down menu:
- T.O.S = Top of Steel
- S.S.L = Structural Slab Level
- T.O.F = Top of Foundation

Slabs are modeled above the level when it is set to T.O.S or T.O.F but below the level when it is set to S.S.L

**Level**
The height of the construction level above the base level.

**Spacing**
The height of the construction level above the level immediately below.

**Source**
Unique levels can be edited independently, whereas edits to identical levels are applied at both levels simultaneously.

See: [How do I make one level an identical copy of another?](#) and [How do I make one level an independent copy of another?](#)

**Slab Th.**
The default thickness of any slabs created at the level.

**Floor**
By setting a construction level to be a Floor you are indicating that it is a major level in the building. Floor levels are used to determine items such as your inter story height and positions from which column splices are laid out. If a level is not set to be a floor then no live load reductions will be accounted for in the beams at that level, or in the columns supporting that level.

There will certainly be a number of levels that are clearly floor levels, but there could be many others that are not. For example you create intermediate levels in order to define:

- half landing levels and stairs,
- K Bracing - you require a construction level for the intermediate bracing connection points,
- steps in the building floor levels.

Where you define a level which is clearly not a floor, then you should not check the floor box.

**Buttons**
[Insert Above](#) Click this button to insert a single construction level above the current level at the same spacing. See: [How do I insert multiple Construction Levels?](#)
Click this button to insert a single construction level below the current level at the same spacing. See: How do I insert multiple Construction Levels?

Click this button to insert a multiple construction levels above the current level at variable spacings.

![Quick Above...](image)

3*5 - inserts 3 levels, each at 5m spacing  
3,4,5 - inserts 3 levels at spacings of 3, 4, and 5m respectively

Click this button to insert a multiple construction levels below the current level at variable spacings.

Delete

Deletes the selected level.

Related topics

- Construction Levels
- How do I open the Construction Levels dialog?

How do I open the Construction Levels dialog?

To open from the ribbon:

- Click **Model > Construction Levels**

To open from the **Structure Tree**:

- Double-click **Levels**

Related topics

- Construction Levels dialog

How do I insert a single Construction Level?

1. In the **Construction Levels dialog**, select an existing level.
2. Click **Insert Above** or **Insert Below** as appropriate.
3. If necessary change the default level name to something more appropriate.
4. For the new level specify the height above the base in the **Level** field, the inter-storey **Spacing** is then calculated automatically; alternatively if you specify the inter-storey **Spacing** the **Level** is calculated automatically.

> A default height is calculated for the new level based on the spacings of any existing levels immediately above/below it. Either accept, or adjust as required.

5. Indicate if the level is to be treated as a **Floor** by checking the appropriate box.

**How do I insert multiple Construction Levels?**

1. In the **Construction Levels dialog**, select an existing level.
2. Click **Quick Above** or **Quick Below** as appropriate.
3. Enter the level spacings.
4. Click **OK**

> If you have new levels at 12' 6", 18' 6", 27' 6", 36' 6" and 27" above the current level, you can specify this as 12' 6", 18' 6", 3*9'

5. If necessary change the default level names to something more appropriate.

> If you are designing to BS 5950 and the model contains simple columns, then you must set each level at which beams trim into the simple column so that the **Floor** setting is **Yes**.

**How do I make one level an identical copy of another?**

1. Open the **Construction Levels dialog**.
2. At the level you want to be a copy, click ☐ in the ‘Source’ column.
3. Choose the level you want it to be identical to.
4. Click **OK**
Edits to either the source or the identical level are automatically applied at both levels.

How do I make one level an independent copy of another?

1. Open the Construction Levels dialog.
2. At the level you want to be a copy, click \( \text{_duplicate} \) in the ‘Source’ column.
3. Choose the level you want it to be identical to.
4. Click OK
5. Reopen the Construction Levels dialog.
6. Click \( \text{_duplicate} \) in the ‘Source’ column at the same level and change the setting back to ‘unique’
7. Click OK

Edits to a unique level are applied to that level only.

How do I delete a construction level?

To delete from the Construction Levels dialog:

1. Select the level to be removed.
2. Click Delete
3. Click OK

To delete from the Structure Tree:

1. Open the \( \text{Levels} \) branch of the Structure Tree.
2. Right-click the title of the construction level to be removed.
3. Click Delete from the context menu that appears.
How do I modify the properties associated with a level?

Certain properties can be modified directly from the Construction Levels dialog, however there are a number of other parameters associated with levels that can only be edited in the Properties Window.

To edit in the Properties Window:

1. Open the Levels branch of the Structure Tree.
2. Select the title of the construction level to be edited.
3. Make your changes to the Construction Level Properties displayed in the Properties Window.

Construction Level Properties

The following properties associated with a level are displayed in the Properties Window when the level is selected in the Structure Tree.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level</td>
<td>The height of the construction level above the base level.</td>
</tr>
</tbody>
</table>
| Floor  | By setting a construction level to be a Floor you are indicating that it is a major level in the building. Floor levels are used to determine items such as your inter story height and positions from which column splices are laid out. If a level is not set to be a floor then no live load reductions will be accounted for in the beams at that level, or in the columns supporting that level. There will certainly be a number of levels that are clearly floor levels, but there could be many others that are not. For example you create intermediate levels in order to define:  
  • half landing levels and stairs,  
  • K Bracing - you require a construction level for the intermediate bracing connection points,  
  • steps in the building floor levels.  
Where you define a level which is clearly not a floor, then you should not check the floor box. |
Type | Select the type from the drop down menu: T.O.S, S.S.L, or F.F.L
--- | ---
Mesh Slabs in 3D Analysis | • Checked - the slabs are meshed in the 3D Analysis. The Sub Model in which the Level is contained determines the mesh parameters that are applied.  
• Unchecked - the slabs are not meshed in the 3D Analysis.

Short Name | Each construction level should be given a unique reference. Typically this might be a storey number, 1, 2, 3 etc.

Long Name | Each construction level can also be given a name to further assist identification. ‘First Floor’, or ‘Mezzanine’ etc.

Name | Automatically generated from the short and long name. By default this will be used as the name in the **Structure Tree**.

User Name | You can use this to replace the name displayed in the **Structure Tree**.

Grid Line Visibility | Check this box to display grid lines at this level.

---

**Frames and Slopes**

A Frame is simply a 2D View of the model created in a vertical plane defined by an existing grid line - because only those members that lie within the plane of the Frame are displayed, this type of view can be particularly useful for defining bracing.

A Slope is simply a 2D View of the model created in a sloped plane. It is defined by selecting 3 existing grid points - because only those members that lie within the plane of the Slope are displayed, this type of view can be particularly useful for defining inclined roofs and ramps.

> A sloped plane must be entirely contained within a single Sub Model because the Sub Model determines the mesh parameters to be applied.

---

**How do I create a Frame?**

1. Obtain a 3D view of your structure in which you can see the base grid line associated with the frame that you want to create.

2. Click **Model > Frame** (<alt> F)

3. Position the cursor over the grid line for the frame you want to create.
4. Click to create the frame.

5. This creates a frame view for the selected grid line. You can open this view by clicking the plus sign (+)
   to the left of \( \text{Frames} \) in the \( \text{Structure Tree} \) and then double-clicking the name of the frame whose view you want to open.

How do I create a Slope?

In order to create a slope you need to be able to click three existing grid points (that are not co-linear) which lie in the plane of the slope.

Grid points are formed at grid line intersections on construction levels. Therefore, if the points required to define the slope don't currently exist, you may need to insert new construction levels and/or grid lines to form them.

To create a slope:

1. Obtain a 3D view of your structure in which you can see three grid points which define the sloped plane.

   If you cannot see grid line intersections on a particular construction level in the 3D view select the level in the \( \text{Structure Tree} \) and then check 'Show grids in the 3D view' in the Properties Window. (At the same time you can also uncheck the same property at other levels in order to simplify the display.)

2. Click Model > Sloped Plane ( ).

3. Click the three points which define the sloped plane.

4. This creates a sloped plane view. You can open this view by clicking the plus sign (+) to the left of \( \text{Slopes} \) in the \( \text{Structure Tree} \) and then double-clicking the name of the sloped plane whose view you want to open.

Frame Properties

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the frame is derived from the grid line selected.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Grid Line Visibility</td>
<td>Uncheck to switch off the grid line display in the Frame View.</td>
</tr>
</tbody>
</table>

**Slope Properties**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Select the type from the drop down menu: T.O.S, S.S.L, or F.F.L.</td>
</tr>
<tr>
<td>Mesh Slabs in 3D Analysis</td>
<td>• Checked - the slabs in the Sloped Plane are meshed in the 3D Analysis. The Sub Model in which the plane is contained determines the mesh parameters that are applied.</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - the slabs in the Sloped Plane are not meshed in the 3D Analysis.</td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the slope.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Grid Line Visibility</td>
<td>Uncheck to switch off the grid line display in the Slope View.</td>
</tr>
</tbody>
</table>

**Grid-Lines, Construction Lines and -Systems**

Grid lines, and grid systems (a group of grid lines) facilitate the placing of objects in your model. Construction lines serve the same purpose, only without displaying a grid bubble. You use the grid intersection points that grid/construction lines create when they cross as points where you place columns, as the start and end points for beams, for defining the extent of a slab area...

**Grid Lines**

Grid lines, and grid systems (a group of grid lines) facilitate the placing of objects in your model.
Why is the grid system not being shown at a particular level?

Having activated the display of grid & construction lines in Scene Content for a particular 2D or 3D view, you may still find that the grid lines are not shown on particular levels.

In this situation you should check the properties of the grids to ensure that they are set to apply at the levels in question. This is done as follows:

1. Open the Architectural Grids branch of the Structure Tree.
2. Right-click the grid name and then pick Edit... from the context menu.
3. Ensure the levels at which you want the grid to be applied are all checked.

How do I create a rectangular grid system?

1. Make sure that the 2D view representing the construction level on which you want to create your rectangular grid system is active.
2. Click Model tab.
3. From the GridLine drop list select Rectangular Wizard.
4. Enter a name for the grid and choose a color for the grid lines you want to create.
5. If you want to create the same grid layout on every construction level in your building ensure that each level is checked in the dialog. If you don’t want the grid to be displayed at a particular level uncheck it.
6. Define the origin of the grid system, either by clicking in the 2D view, or by entering the coordinates in the Rectangular Grid Wizard dialog.
7. Choose which grid lines you want to create, in the X direction only, in the Y direction only, or in both directions, and choose the grid line representation - dash dot, dot... that you want to use for these grid lines.
8. Define the layout of grids for the bays in the X direction.

If you are only creating grid lines in the X direction, then the wizard skips this step.

You can define a regular or irregular grid layout:

• for a regular grid you define the number of bays you want to create and the bay centers,
• for an irregular grid you define the distance between successive pairs of grid lines, separating the numbers by commas. If you have a number of bays that are at the same centers, then you can specify these as a single entry.
If you have bay centres of 18', 27', 18' 6", 18' 6", and 27" you can
specify this as 18', 27', 3x18' 6", 27"

You can also specify the reference of the first grid line, and by how much you want
to increment that reference to give the references of the other lines that you create.

Numerical grid line numbering is self explanatory. For alphanumeric grid
lines, if you specify that the first grid line reference is to be D, and specify an
increment of 3, your grid lines will be referenced D, G, J, M...

9. Define the layout of grids for the bays in the Y direction.

If you are only creating grid lines in the Y direction, then the wizard skips this
step.

You can define a regular or irregular grid layout:

• for a regular grid you define the number of bays you want to create and the bay
centers,
• for an irregular grid you define the distance between successive pairs of grid
lines, separating the numbers by commas. If you have a number of bays that are
at the same centers, then you can specify these as a single entry.

If you have bay centres of 18', 27', 18' 6", 18' 6", and 27" you can
specify this as 18', 27', 3x18' 6", 27"

Again you can specify the reference of the first grid line, and how you want to
increment the grid line reference to give the references of the other lines that you
create.

10. Define the rotation of the grid. You can do this graphically by moving the mouse
over the 2D view and clicking, or by entering values into the wizard's dialog. If you
use the latter approach you can specify the rotation either with respect to the grid
system's local x or local y directions.

This is useful if you are going to create a grid system which is not orthogonal.
11. Finally specify the angle between the grid's axes, you can do this with respect to either the X or Y axis system and click **Finish** to create your grid layout. Again you can do this graphically, or you can use the wizards dialog - it's your choice.

**How do I create a radial grid system?**

1. Make sure that the 2D view representing the construction level on which you want to create your radial grid system is active.

2. Click **Model** tab

3. From the [Grid Line drop list select](#)

4. If you want to create the same grid layout on every construction level in your building ensure that each level is checked in the dialog. If you don't want the grid to be displayed at a particular level uncheck it.

5. Define the origin of the grid system, either by clicking in the 2D view, or by entering the coordinates in the **Radial Grid Wizard** dialog.

6. Choose which grid lines you want to create, the radial lines only, the arcs only, or both of these, and choose the grid line representation - dash dot, dot... that you want to use for these grid lines.

7. Define the layout of the arcs that you will create.

   ![Warning](#) *If you are only creating radial grid lines the wizard skips this step.*

You can define a regular or irregular grid layout:

- for a regular grid you define the number of arcs you want to create and the distance between them,
- for an irregular grid you define the distance between successive pairs of arcs lines, separating the numbers by commas. If you have a number of arcs that are the same distance apart, then you can specify these as a single entry.

   ![Example](#) *If you have arcs at distances of 9', 12', 10' 6", 10' 6", 10' 6" and 12" you can specify this as 9', 12', 3x10' 6", 12"*

You can also specify the reference of the first grid line, and by how much you want to increment that reference to give the references of the other lines that you create.
Numerical grid line numbering is self-explanatory. For alphanumeric grid lines, if you specify that the first grid line reference is to be D, and specify an increment of 3, your grid lines will be referenced D, G, J, M...

You can also choose whether the arc grid lines are to be true curves, or represented as a series of straight lines between those points where the arc intersects the other grid lines created as part of this process.

8. Define the layout of radial grid segments that you want to achieve.

If you are only creating grid arcs the wizard skips this step.

You can define a regular or irregular radial line layout:

- for a regular layout you define the number of radial lines you want to create and the angle between them,
- for an irregular radial line layout you define the angle between successive pairs of radial lines, separating the numbers by commas. If you have a number of lines that are at the same centers, then you can specify these as a single entry.

If you have angles of 30°, 45°, 30°, 30°, 30°, 30° and 45° you can specify this as 30,45,4*30,45.

Again you can specify the reference of the first grid line, and how you want to increment the reference to give the references of the other radial lines that you create.

9. Finally define the rotation of the grid. You can do this graphically by moving the mouse over the 2D view and clicking, or by entering values into the wizard's dialog. If you use the latter approach you can specify the rotation either with respect to the grid system's local x or local y directions.

How do I create a single grid line between two points?

1. Make sure that the 2D view representing the construction level on which you want to create your grid line is active.

If you want to create a series of grid lines which form a regular or irregular, rectangular or radial grid system, the Tekla Structural Designer Rectangular and Sector Wizards give the speediest solutions.
2. Click **Model** tab

3. Then from the drop list select

4. Pick the point where you want the grid line to start (Point 1).  
   
   The tooltip gives the cursor's coordinates exactly. If it has not snapped to an existing point you can press <F2> to enter the exact coordinates of the point required.

5. Pick the point where you want the grid line to end (Point 2).  
   
   The tooltip displays either the absolute, relative, or polar coordinates of Point 2 depending on whether the ABS, REL or POL button is highlighted in the **Status Bar** at the bottom right of the screen. To switch the display simply click one of the other buttons.

6. The grid line is created between the points you have picked.  
   
   The grid line does not extend to infinity. Please take care to ensure that the grid line is of sufficient length to meet your needs.

**How do I create a parallel grid line?**

This option creates a grid line parallel to an existing one, but of a different length. If you want to use this option, then you must have at least one existing grid line in the current 2D-window.

1. Click **Model** tab

2. Then from the drop list select

3. Enter a name for the grid line in the Properties Window.

4. Select the grid line to which your new grid line is to be parallel.

5. You will see a dotted line which is parallel to the grid line you selected in step 4, and which follows the cursor.
6. Once you have achieved the distance you require:
   - click to locate your new grid line at this position
   - pick a point to define the end 1 extent
   - pick a second point to define the end 2 extent

7. The new grid line is created, you can now:
   - Move the cursor and continue placing other grid lines with respect to the line you picked in step 4.
   - Press <Esc> to end grid placement.

**How do I create one or more parallel (quick) grid lines?**

This option creates one or more grid lines parallel to, and the same length as, an existing one. If you want to use this option, then you must have at least one existing grid line in the current 2D-window.

1. Click **Model** tab

2. Then from the Grid Line drop list select Parallel (quick)

3. Enter a name for the grid line in the Properties Window.

4. Select the grid line to which your new grid lines will be parallel.

5. You will see a dotted line which is parallel to the grid line you selected in step 4, and which follows the cursor.

You can define a single grid line, or a series of grid lines on a regular, or irregular layout:
   - for a single grid line click to place it, or press <F2> to define it's offset exactly.
• for a series of grid lines press <F2> then define the distance between successive pairs of grid lines, separating the numbers by commas. If you have a number of bays that are at the same centers, then you can specify these as a single entry.

If you have bay centres of 18’, 27’, 18’ 6”, 18’ 6”, 18’ 6” and 27” you can specify this as 18’, 27’, 3x18’ 6”, 27”

How do I create a perpendicular grid line?

If you want to use this option, then you must have at least one existing grid line in the current 2D-window.

1. Click Model tab, then from the drop list select
2. Enter a name for the grid line in the Properties Window.
3. Select the grid line to which your new grid line is to be perpendicular.
4. You will see a dotted line overlying the grid line you selected in step 3, and which follows the cursor.

The tooltip gives the perpendicular distance to your new grid line from the middle of the grid line you selected in step 3. As you zoom further and further into the model the distance by which the cursor moves alters in smaller and smaller increments, so for more accuracy zoom in.

5. Once you have achieved the distance you require:
   • click to locate your new grid line at this position,
   • pick a point to define the end 1 extent
   • pick a second point to define the end 2 extent.

6. The new grid line is created, you can now:
   • Move the cursor and continue placing other grid lines with respect to the line you picked in step 3.
   • Press <Esc> to end grid placement.

How do I create a grid arc?

1. Click Model tab, then from the drop list select
2. Enter a name for the grid line in the Properties Window.
3. Select the point which lies at the center of the grid arc which you want to create.

   ![The tooltip gives the cursor's coordinates exactly.]

4. As you move the cursor you will see a line which rotates about the center defined in step 3. This end of this line marks the start of the grid arc you are creating. Once you have achieved the required location click to set this.

5. Now you will see two dotted lines, a radial line through the center defined in step 3, and an arc which indicates the sweep of the grid arc you are creating. Once you have achieved the required sweep click to create your new arc at this position.

**How do I import grids from a .dxf, or import a .dxf as a shadow?**

The .dxf file that you want to use must be available before you start the import process. You can either have been sent the file, or have created it yourself in some other application.

1. Open a 2D View of a construction level (to enable the Grid Line dropdown).

2. Click Model tab, then from the drop list select .

   ![Import DXF]

   You will see the Open dialog, navigate to the folder which contains the file you want to import, select the appropriate file name and click Open.

3. You will now see the Dxf Import Wizard. This first page of the dialog allows you to control the layers and colors which you want to import (self-explanatory). Of more interest are the output options which allow you choose either Architectural Grids or Shadow.

   - If you import the Architectural Grids from the .dxf file, then all the elements in the selected layers of the .dxf file are mapped to Tekla Structural Designer grid lines. You must therefore ensure that you switch off all the layers in the dxf apart from the layers in which the grids have been defined.

   - If you import the .dxf as a Shadow, then Tekla Structural Designer imports the .dxf file but does not create any Tekla Structural Designer objects. You can then use the intersection points and such like as the source on which to add the Tekla Structural Designer objects you require.

4. If required you can adjust the scale and/or offsets for the dxf before proceeding.

5. Click Next to move to the second page of the dialog.

6. The Architectural grids options allow you to control how the grids are created.
• Select **By layer** to have separate named grids for each layer imported from the dxf.
• Select **By color** to have separate named grids for each color imported from the dxf.
• Select **Merged** to have a single merged grid containing every layer/color imported from the dxf.

7. If you want to import the same grid layout to every construction level in your building ensure that each level is checked in the dialog. If you don't want the grid to be displayed at a particular level uncheck it.

8. Click **Finish** to close the wizard and complete the import.

**How do I set the initial number or letter used for grids?**

The initial number and letter to be used for grid numbering is specified in the Model Settings. New grids automatically use the next available number or letter depending on whether they are labeled numerically, or alphanumerically.

1. Click **Home > Model Settings**
2. Use the References - General sub page to set the initial values and also to set the naming style.

**How do I change the name or color of an existing grid system?**

1. Expand **Architectural Grids** in the **Structure Tree** to display the existing grids.
2. Pick the grid name to be changed from the list.
3. Use the **Properties Window** to see and / or amend the details of the grid.

**How do I change the name of an individual grid-line, -arc?**

1. Select the grid line or -arc to be renamed.
2. Edit the **User name** for the grid line as shown in the Properties Window.

**How do I renumber all grids?**

1. Right click **Architectural Grids** in the **Structure Tree** and choose ‘Renumber’ from the menu.

   Every grid in the model is renumbered in sequence.

**How do I extend, move or rotate grid lines and arcs?**

A grid line can be modified as follows:
• It can be stretched, shortened, or be rotated by moving one of its end nodes.
• It can also be moved in a perpendicular direction by moving its center node.

Similarly a grid arc can be modified as follows:
• It can be stretched or shortened by moving one of its end nodes.
• It can have its radius adjusted by moving the middle node on the arc perimeter.
• It can be moved in any direction by moving its center node.

Grid lines and arcs can only be moved in a 2D, not 3D view.
LIMITATION OF THE FIRST RELEASE: grid lines or arcs only be modified if they have no objects attached to them.

How do I stretch, shorten, or rotate a grid line?

1. Select only the grid line you want to modify.
   The two end nodes and the center node of the grid line should become visible.

LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the grid line has no objects attached to it.

2. Click to select one of the end nodes of the grid line.
3. Click where this node is to be moved to.
   The grid line moves to its new position accordingly.

How do I move a grid line in a perpendicular direction?

1. Select only the grid line you want to modify.
   The two end nodes and the center node of the grid line should become visible.

LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the grid line has no objects attached to it.

2. Click to select the center node of the grid line.
3. Click where this node is to be moved to.
   The grid line moves to its new position accordingly.
How do I stretch or shorten a grid arc?

1. Select only the arc you want to modify.
   The two end nodes and a middle node on the arc perimeter should become visible, along width a node at the center of the arc.
   
   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the grid arc has no objects attached to it.

2. Click to select one of the end nodes.
3. Click where this node is to be moved to.
   The arc stretches or shortens accordingly.

How do I adjust the radius of a grid arc?

1. Select only the arc you want to modify.
   The two end nodes and a middle node on the arc perimeter should become visible, along width a node at the center of the arc.
   
   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the grid arc has no objects attached to it.

2. Click to select the middle node on the perimeter.
3. Click where this node is to be moved to.
   The arc radius adjusts accordingly.

How do I move a grid arc?

1. Select only the arc you want to modify.
   The two end nodes and a middle node on the arc perimeter should become visible, along width a node at the center of the arc.
   
   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the grid arc has no objects attached to it.

2. Click to select the center node of the arc.
3. Click where this node is to be moved to.
The arc moves to its new position accordingly.

**Construction Lines**

Construction lines serve the same purpose as Grid Lines, only without displaying a grid bubble.

**How do I create a rectangular construction line system?**

1. Make sure that the 2D view representing the construction level on which you want to create your rectangular construction line system is active.

2. Click Model tab, then from the drop list select Rectangular Wizard.

3. Define the origin of the construction line system, either by clicking in the 2D view, or by entering the coordinates in the Rectangular Grid Wizard dialog.

4. Choose which construction lines you want to create, in the X direction only, in the Y direction only, or in both directions, and choose the line representation - dash dot, dot... that you want to use for these construction lines.

5. Define the layout of construction lines for the bays in the X direction.

   * If you are only creating construction lines in the X direction, then the wizard skips this step.

You can define a regular or irregular construction line layout:

- for a regular grid you define the number of bays you want to create and the bay centers,
- for an irregular grid you define the distance between successive pairs of construction lines, separating the numbers by commas. If you have a number of bays that are at the same centers, then you can specify these as a single entry.

   * If you have bay centres of 18', 27', 18' 6", 18' 6", 18' 6" and 27" you can specify this as 18', 27', 3x18' 6", 27"

6. Define the layout of construction lines for the bays in the Y direction.

   * If you are only creating construction lines in the Y direction, then the wizard skips this step.
7. Define the rotation of the grid. You can do this graphically by moving the mouse over the 2D view and clicking, or by entering values into the wizard’s dialog. If you use the latter approach you can specify the rotation either with respect to the construction line system’s local x or local y directions.

![Warning]
This is useful if you are going to create a construction line system which is not orthogonal.

8. Finally specify the angle between the construction line axes, you can do this with respect to either the X or Y axis system and click Finish to create your construction line layout. Again you can do this graphically, or you can use the wizards dialog - it’s your choice.

**How do I create a radial construction line system?**

1. Make sure that the 2D view representing the construction level on which you want to create your radial construction line system is active.

2. Click **Model** tab, then from the **Construction Line** drop list select **Sector Wizard**.

3. Define the origin of the grid system, either by clicking in the 2D view, or by entering the coordinates in the **Radial Grid Wizard** dialog.

4. Choose which construction lines you want to create, the radial lines only, the arcs only, or both of these, and choose the line representation - dash dot, dot... that you want to use for these construction lines.

5. Define the layout of the arcs that you will create.

![Warning]
If you are only creating radial construction lines the wizard skips this step.

You can define a regular or irregular layout:

- for a regular layout you define the number of arcs you want to create and the distance between them,
- for an irregular layout you define the distance between successive pairs of arcs lines, separating the numbers by commas. If you have a number of arcs that are the same distance apart, then you can specify these as a single entry.

**Example:** If you have arcs at distances of 9’, 12’, 10’ 6”, 10’ 6”, 10’ 6”, and 12” you can specify this as 9’, 12’, 3x10’ 6”, 12”
You can also choose whether the arc construction lines are to be true curves, or represented as a series of straight lines between those points where the arc intersects the other construction lines created as part of this process.

6. Define the layout of radial construction line segments that you want to achieve.

   If you are only creating arcs the wizard skips this step.

You can define a regular or irregular radial line layout:

   • for a regular layout you define the number of radial lines you want to create and the angle between them,
   • for an irregular radial line layout you define the angle between successive pairs of radial lines, separating the numbers by commas. If you have a number of lines that are at the same centers, then you can specify these as a single entry.

   If you have angles of 30°, 45°, 30°, 30°, 30°, 30° and 45° you can specify this as 30,45,4*30,45.

7. Finally define the rotation of the layout. You can do this graphically by moving the mouse over the 2D view and clicking, or by entering values into the wizard's dialog. If you use the latter approach you can specify the rotation either with respect to the construction line system's local x or local y directions.

How do I create a single construction line between two points?

   If you want to create a series of construction lines which form a regular or irregular, rectangular or radial system, the Tekla Structural Designer wizards give the speediest solutions.

1. Make sure that the 2D view representing the construction level on which you want to create your construction line is active.

2. Click Model > 

3. Pick the point where you want the construction line to start (Point 1).

   The tooltip gives the cursor's coordinates exactly. If it has not snapped to an existing point you can press <F2> to enter the exact coordinates of the point required.
4. Pick the point where you want the construction line to end (Point 2).

The tooltip displays either the absolute, relative, or polar coordinates of Point 2 depending on whether the ABS, REL or POL button is highlighted in the Status Bar at the bottom right of the screen. To switch the display simply click one of the other buttons.

5. The construction line is created between the points you have picked.

The grid line does not extend to infinity. Please take care to ensure that the grid line is of sufficient length to meet your needs.

**How do I create a parallel construction line?**

This option creates a construction line parallel to an existing line, but of a different length. If you want to use this option, then you must have at least one existing grid or construction line in the current 2D-window.

1. Click Model tab, then from the drop list select Parallel.

2. Select the line to which your new construction line is to be parallel.

3. You will see a dotted line which is parallel to the line you selected in step 4, and which follows the cursor.

The tooltip gives the distance of the dotted line from the initial line you selected in step 4. You can press <F2> to enter the exact distance if required.

As you zoom further and further into the model the distance by which the cursor moves alters in smaller and smaller increments, so for more accuracy zoom in.

4. Once you have achieved the distance you require:
   - click to locate your new construction line at this position
   - pick a point to define the end 1 extent
   - pick a second point to define the end 2 extent

5. The new construction line is created, you can now:
   - Move the cursor and continue placing other construction lines with respect to the line you picked in step 4.
• Press <Esc> to end construction line placement.

**How do I create one or more parallel (quick) construction lines?**

This option creates one or more construction lines parallel to, and the same length as, an existing line. If you want to use this option, then you must have at least one existing grid or construction in the current 2D-window.

1. Click **Model** tab, then from the **Construction Line** drop list select **Parallel (quick)**.

2. Select the line to which your new construction lines will be parallel.

3. You will see a dotted line which is parallel to the line you selected in step 4, and which follows the cursor.

   The tooltip gives the distance of the dotted line from the initial line you selected in step 4.

   As you zoom further and further into the model the distance by which the cursor moves alters in smaller and smaller increments, so for more accuracy zoom in.

You can define a single construction line, or a series of lines on a regular, or irregular layout:

• for a single construction line click to place it, or press <F2> to define it's offset exactly.

• for a series of lines press <F2> then define the distance between successive pairs, separating the numbers by commas. If you have a number of bays that are at the same centers, then you can specify these as a single entry.

   If you have bay centres of 18', 27', 18' 6", 18' 6", 18' 6" and 27" you can specify this as 18', 27', 3x18' 6", 27"

**How do I create a perpendicular construction line?**

If you want to use this option, then you must have at least one existing grid or construction in the current 2D-window.

1. Click **Model** tab, then from the **Construction Line** drop list select **Perpendicular**.

2. Select the line to which your new construction line is to be perpendicular.
3. You will see a dotted line overlying the line you selected in step 3, and which follows the cursor.

The tooltip gives the perpendicular distance to your new line from the middle of the line you selected in step 3. As you zoom further and further into the model the distance by which the cursor moves alters in smaller and smaller increments, so for more accuracy zoom in.

4. Once you have achieved the distance you require:
   • click to locate your new construction line at this position,
   • pick a point to define the end 1 extent
   • pick a second point to define the end 2 extent.

5. The new construction line is created, you can now:
   • Move the cursor and continue placing other construction lines with respect to the line you picked in step 3.
   • Press <Esc> to end construction line placement.

How do I create a construction line arc?

1. Click Model tab, then from the drop list select 
2. Select the point which lies at the center of the arc which you want to create.

The tooltip gives the cursor’s coordinates exactly.

3. As you move the cursor you will see a line which rotates about the center defined in step 3. This end of this line marks the start of the arc you are creating. Once you have achieved the required location click to set this.

4. Now you will see two dotted lines, a radial line through the center defined in step 3, and an arc which indicates the sweep of the arc you are creating. Once you have achieved the required sweep click to create your new arc at this position.

How do I extend, move or rotate construction lines and arcs?

A construction line can be modified as follows:
   • It can be stretched, shortened, or be rotated by moving one of its end nodes.
   • It can also be moved in a perpendicular direction by moving its center node.
Similarly a construction arc can be modified as follows:

- It can be stretched or shortened by moving one of its end nodes.
- It can have its radius adjusted by moving the middle node on the arc perimeter.
- It can be moved in any direction by moving its center node.

**Construction lines and arcs can only be moved in a 2D, not 3D view.**

**LIMITATION OF THE FIRST RELEASE:** construction lines or arcs only be modified if they have no objects attached to them.

---

**How do I stretch, shorten, or rotate a construction line?**

1. Select only the construction line you want to modify.

   The two end nodes and the center node of the construction line should become visible.

   **LIMITATION OF THE FIRST RELEASE:** the nodes only become visible if the construction line has no objects attached to it.

2. Click to select one of the end nodes of the construction line.

3. Click where this node is to be moved to.

   The construction line moves to its new position accordingly.

---

**How do I move a construction line in a perpendicular direction?**

1. Select only the construction line you want to modify.

   The two end nodes and the center node of the construction line should become visible.

   **LIMITATION OF THE FIRST RELEASE:** the nodes only become visible if the construction line has no objects attached to it.

2. Click to select the center node of the construction line.

3. Click where this node is to be moved to.

   The construction line moves to its new position accordingly.
How do I stretch or shorten a construction arc?

1. Select only the arc you want to modify.
   
The two end nodes and a middle node on the arc perimeter should become visible, along with a node at the center of the arc.

   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the construction arc has no objects attached to it.

2. Click to select one of the end nodes.
3. Click where this node is to be moved to.
   
The arc stretches or shortens accordingly.

How do I adjust the radius of a construction arc?

1. Select only the arc you want to modify.
   
The two end nodes and a middle node on the arc perimeter should become visible, along with a node at the center of the arc.

   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the construction arc has no objects attached to it.

2. Click to select the middle node on the perimeter.
3. Click where this node is to be moved to.
   
The arc radius adjusts accordingly.

How do I move a construction arc?

1. Select only the arc you want to modify.
   
The two end nodes and a middle node on the arc perimeter should become visible, along with a node at the center of the arc.

   LIMITATION OF THE FIRST RELEASE: the nodes only become visible if the construction arc has no objects attached to it.
2. Click to select the center node of the arc.

3. Click where this node is to be moved to.  
The arc moves to its new position accordingly.

**Dimensions**

Dimensions allow you to show distances in your structure between appropriate points. The dimension lines are included on any drawings you create.

**How do I create a single dimension?**

1. Click **Model > Dimension**
2. Click the grid point at the start of the dimension.
3. Click the grid point at the end of the dimension. *Tekla Structural Designer* will show a line between these two points.
4. Move this line to the point where you want the dimension line to lie (somewhere where it will be easily visible, and will not conflict with the rest of your model's details). *Tekla Structural Designer* shows the dimension line itself, and the two locator lines at its ends. Simply move the dimension line to the correct location and click to create it.

**How do I create a run of dimensions?**

1. Click **Model > Dimension**
2. Click the grid point at the start of the dimension.
3. Hold the Ctrl key down and click the grid point at the end of the first dimension. *Tekla Structural Designer* will show a line between these two points.
4. Move this line to the point where you want the run of dimensions to lie (somewhere where it will be easily visible, and will not conflict with the rest of your model's details). *Tekla Structural Designer* shows the dimension line itself, and the two locator lines at its ends. Simply move the dimension line to the correct location and click to create it.
5. Continue to hold the Ctrl key down and click the other grid points which you want to include in the current run of dimensions. *Tekla Structural Designer* creates dimensions which line up with the first one you created.
6. When you get to the final dimension in the run release the Ctrl key before you click its end point.
Steel, Cold Rolled, and Cold Formed Member Modeling

Cold rolled and cold formed sections can be modelled and analysed in Tekla Structural Designer but they are not designed.

Modeling Steel Columns and Cold Formed Columns

How do I specify the column type and section size?

To specify the type of steel column:

1. Click Model > Steel Column drop list.
2. Select the type ('steel', 'plated', 'concrete filled', or 'encased concrete') from the drop list.

Alternatively, to specify a cold formed column:

1. Click Model > Column ( in the Cold Formed group).

To specify the column size:

1. Select the Section parameter in the Properties Window.
2. Click (adjacent to Section ) to open the drop list.
3. Select from the drop list.
4. Pick the new section from the Select Section dialog, then click Select

Before proceeding to create the column, check the remaining properties displayed in the Steel Column Properties Window and adjust as required.

How do I create a single column in a 2D View?

1. Ensure that you have defined the construction levels between which the column will run and the grid points between which it will lie.
2. Select the column type and size. (How do I specify the column type and section size?)
3. Check that the Base Level and the Top Level displayed in the Properties Window are correct, or adjust if necessary.
4. Click the point where the column is to be placed.
   (What are the points I can click to create a member?)

How do I create a series of columns in a 2D View?

1. Ensure that you have defined the construction levels between which the columns will run and the grid points between which they will lie.
2. Select the column type and size.
   (How do I specify the column type and section size?).
3. Check that the Base Level and the Top Level displayed in the Properties Window are correct, or adjust if necessary.
4. Move the cursor to one corner of an imaginary box which will encompass the grid intersection points at which you want to create columns.
5. Click and hold the left mouse button.
6. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).
7. Once the rubber rectangle encompasses the grid intersection points at which you want to create columns, release the mouse button.

How do I create a single column in a Frame, or Structure View?

In order to define a column in a frame-, or structure-view you must have already defined the construction levels between which the column will run and the grid points between which it will lie.

To create the column:

1. Select the column type and size.
   (How do I specify the column type and section size?)
2. Click the point where the column is to start.
   (What are the points I can click to create a member?)
3. Click the point where the column is to end. Tekla Structural Designer creates the column between these two points.

How do I align a column to a specific angle, or an angled gridline?

Three options are provided for specifying the alignment of a new column - achieved by setting the Rotation property as follows:

- 0, 90, 180, 90 - aligns the column to the global axes
- Angle - aligns the column to the exact rotation angle you specify
- Define - aligns the column to the angle of any grid line you select
How do I create an inclined column?

An inclined column can only be created in a Frame, or Structure View.

In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

Certain limitations apply to the design of inclined columns.

- An inclined column is any column not truly vertical
- The web of an inclined column must be 'vertical' i.e. it must lie in the vertical plane.
- 'Nominal moments' due to eccentric beam reactions are not taken into account in the design of inclined columns - no explicit guidance is available on this topic. In columns with any significant inclination, 'true' moments are likely to govern design and these are catered for in Fastrak. If you are attempting to design columns that are close to vertical and for which you consider nominal moments to be significant, then you need to make due allowance for them. This can be achieved automatically in the program by modeling them as (truly) vertical or manually by providing your own calculations for the additional effects of the nominal moments following the design of the inclined column.

1. Select the column type and size.
   ([How do I specify the column type and section size?])

2. Click the point where the column is to start.
   ([What are the points I can click to create a member?])

3. Click the point where the column is to end. Tekla Structural Designer creates the column between these two points.

Related topics

• [How do I create a cranked column?]

How do I create a cranked column?

A cranked column can only be created in a Frame, or Structure View.

In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

1. Select the column type and size.
   ([How do I specify the column type and section size?])

2. Click the point where the column is to start.
3. Press and hold the Ctrl key on the keyboard and click the next node of your cranked column.

4. Repeat step 3 until you have defined the penultimate node of your cranked column. Release the Ctrl key and click the point where the column is to end.

**How do I create a Plated, Concrete Filled, or Encased Concrete column?**

1. Click Model tab, then from the drop list select the type (‘plated’, ‘concrete filled’, or ‘encased concrete’).

2. The column will adopt its properties from those currently displayed in the Steel Column Properties Window. Review the properties and adjust as necessary.

How you then proceed to place the column depends on whether you are in a 2D View, or a Frame/Structure View.

**How do I specify a column splice?**

Splices can be added at the base of each column stack (apart from stack 1) as required. The splice offset is then used to locate each splice at a practical distance above the floor level.

To add a splice:

1. Select the columns.

2. The properties are displayed in the Steel Column Properties Window - expand the properties for the stack within which the splice is required.

3. Check the Splice property box.

4. A splice can be added at the base of each stack (apart from stack 1) as required. The splice offset can be set to locate the splice at a practical distance above the floor level.

You should notice that the ‘Section’ property, (which was previously greyed out) is now editable, allowing you to specify a different section size above the space position.

**How do I modify the position of a single column stack?**

A column stack's position can best be modified in either a Frame, or Structure View.

1. In Scene Content, ensure that the Grid & Construction Lines box is checked.

2. Select the column for which a stack is to be moved.

   The column is highlighted in one color, the column end nodes and middle node in another.
3. Select one end nodes for the column stack to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

4. Click a grid or construction point to redefine the column stack end node position.

   The entire column is redrawn with the selected node moved to the new position.

5. Select the next end node. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

6. Click a grid or construction point to redefine the end node position.

   The column is redrawn once more with the selected node moved to the new position.

**How do I modify the position of an entire column?**

Simply use the Move command located on the Edit ribbon.

**Modeling Steel Beams and Cold Formed Beams**

**How do I specify the beam type and section size?**

To specify the type of steel beam:

1. Click Model > drop list.

2. Select the type ('Steel', 'Plated', 'Westok Cellular', 'Westok Plated', or 'Fabsec') from the drop list.

Alternatively, to specify a cold formed beam:

1. Click Model > Beam ( ) (in the Cold Formed group).

To specify the beam size:

1. Select the Section parameter in the Properties Window.

2. Click (adjacent to Section) to open the drop list

3. Select from the drop list.

4. Pick the new section from the Select Section dialog, then click Select

Before proceeding to create the beam, check the remaining properties in the Steel Beam Properties Window and adjust as required.
How do I create a single span beam?

1. Select the beam type and size.  
   *(How do I specify the beam type and section size?)*

2. Click where the beam is to start (Point 1).  
   *(What are the points I can click to create a member?)*

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

3. Click where the beam is to end (Point 2).

   If you are prompted to pick another point (Point 3), this will be due to the ‘Continuous’ box being checked in the beam property set. In order to create a single span beam simply click once again on Point 2, or press the Enter key.

How do I create a Plated, Westok Cellular, Westok Plated, or Fabsec beam?

1. Click **Model** > **Steel Beam** (drop list).

2. Select the beam type required from the drop list.

3. The beam will adopt its properties from those currently displayed in the **Steel Beam Properties Window**. Review the property set and adjust as necessary.

4. Click where the beam is to start (Point 1).  
   *(What are the points I can click to create a member?)*

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

5. Click where the beam is to end (Point 2).

   If you are prompted to pick another point (Point 3), this will be due to the ‘Continuous’ box being checked in the beam property set. In order to create a single span beam simply click once again on Point 2, or press the Enter key.

Related topics

- How do I create a single span beam?
• How do I create a series of single span beams?
• How do I create a continuous beam?
• How do I create a curved beam?

How do I create a series of single span beams?

In order to create beams using this method the floor or construction level must already contain the columns between which the beams will run. You must also use a 2D view of the floor or construction level to use this option.

1. Select the beam type and size.
   (How do I specify the beam type and section size?)

2. Move the cursor to one corner of an imaginary box which will encompass the columns between which you want to create beams.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).

5. Once the rubber rectangle encompasses the columns between which you want beams creating, release the mouse button.

6. Beams are created between each adjacent pair of columns within the area you select.

How do I create a continuous beam?

1. Select the beam type and size.
   (How do I specify the beam type and section size?)

2. In the Properties Window, ensure that the Continuous option is checked and adjust any other details as necessary.

3. Click where the beam is to start.
   (What are the points I can click to create a member?)

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

4. Click the next node of your continuous beam.
5. Repeat step 4 until you have defined the penultimate node of your continuous beam.

6. Click where the beam is to end.

7. You are now prompted to pick another point, simply click once again on the same point, or press the Enter key in order to create the continuous beam.

---

**How do I create a curved beam?**

1. Select the beam type and size. 
   (How do I specify the beam type and section size?)

2. In the Properties Window, ensure that the Linearity is set to Curved Major (if it is to curve vertically), or Curved Minor (if it is to curve horizontally), and an appropriate Chord height value is specified to define the curve.

---

You can control the direction in which horizontally curved beams curve. When you place the beam you select its start point and its end point. The beam always curves such that if you were to look along the theoretical line from the start point to the end point, then the curve on the beam will always lie to the right of that line.

For vertically curved beams, a negative chord height value can be used to reverse the curve direction.

---

3. Adjust any other details in the property set as necessary.

4. Click where the beam is to start (Point 1). 
   (What are the points I can click to create a member?)

---

If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

---

5. Click where the beam is to end (Point 2).
When defining beams which curve vertically, if you are using a 2D view of the floor or construction level, then the vertical projection of the beam is out of the plane of the floor or construction level that you are using. In this case you will not see the beam on the graphical display. You will need to change to a 3D view of the floor, construction level or the entire Structure in order to see them. Horizontally curved beams always take the chord height defined in the property set, they do not curve automatically to fit on any curved grid line that you may have defined.

**How do I modify the position of a beam?**

You can modify an individual beam’s position in both 2D and 3D views.

1. Select the beam to be moved.
   
The beam is highlighted in one color, the beam end nodes and middle node in another.

2. Now select the beam end node that is to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the beam end node position.
   
The beam is redrawn spanning to the new end position.

**Modeling Steel Braces and Cold Formed Braces**

*Tekla Structural Designer* allows you to define braces to provide lateral stability to your structure. Alternatively you can specify rigid frames to achieve the same effect. You can also use both methods within a single structure should this be necessary.

As well as single braces, you are also able to define pairs of braces to form X, K, V and A type braces.

These brace pairs can be defined in any vertical, horizontal or sloped plane within bays formed by the intersections of column and beams. Each brace in the pair has independent properties.

A vertical load release can be applied to the end of a V or A type brace pair so that they don't prop other members against gravity loads, (you are prevented from releasing single braces, or other brace pairs in this way).
V and A brace pairs in models imported from Revit are only recognised as a pair if they have already been released vertically in Revit. If they have not, they will be imported as two single braces without a vertical release.

The split command is available to split pairs into individual braces.

**How do I specify the brace type and section size?**

To specify the type of steel brace:

1. Click Model > **Steel Brace** drop list.

Alternatively, to specify a cold formed brace:

1. Click Model > **Brace** (in the Cold Formed group).

To specify the brace size:

1. Select the **Section** parameter in the Properties Window.
2. Click (adjacent to **Section**) to open the drop list.
3. Select from the drop list.
4. Pick the new section from the Select Section dialog, then click Select.

Before proceeding to create the brace, check the remaining properties in the Steel Brace Properties Window and adjust as required.

**How do I create a single brace?**

1. Select the brace type and size.
   (How do I specify the brace type and section size?)

2. Click where the brace is to start (Point 1).
   (What are the points I can click to create a member?)

3. Click where the brace is to end (Point 2).
How do I create an X, K, V or A brace?

1. Click Model, then from the drop list select the pattern required (X, K, V, or A).

2. The braces will adopt their properties from the currently displayed Steel Brace Properties Window. Review the properties and adjust as necessary.

3. Click to identify the bottom corner of the bay to be braced, (Point 1).

4. Click to identify the opposite bottom corner of the bay to be braced, (Point 2).

5. Click to identify the top corner of the bay to be braced, (Point 3). You will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the orientation is correct.

6. Click to identify the opposite top corner of the bay to be braced, (Point 4).

7. The brace pattern is created within the area you have selected.

How do I modify the position of a brace?

You can modify an individual brace’s position in both 2D and 3D views.

1. Select the brace to be moved.

   The brace is highlighted in one color, the brace end nodes in another.

2. Now select the end node that is to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the brace end node position.

   The brace is redrawn spanning to the new end position.
Modeling Steel Joists

Steel joists are a specific type of member used in the United States. They are constrained to standard types specified by the US Steel Joist Institute. They are standardized in terms of span, depth and load carrying capacity.

Steel joists (or bar joists) are simply supported secondary members, which do not support any other members - they only support loaded areas.

- Steel joists can be defined with ends at differing levels.
- They can not support any other member.
- Slab and roof loads are supported by steel joists and loads are distributed to them.

How do I specify the joist type and size?

To specify the type of joist:

1. Click **Model > Steel Joist**

2. Select the **$[Section]$** parameter in the Properties Window.

3. Click $<New/Edit...>$ (adjacent to **Section**) to open the drop list.

4. Select $<New/Edit...>$ from the drop list.

5. Pick the series and then the size required from the Select Section dialog, then click **Select**

Before proceeding to create the joist check the remaining Steel joist properties in the Properties Window and adjust as required.

How do I create a steel joist?

1. Select the joist type and size. (How do I specify the joist type and size?)

2. Click where the joist is to start (Point 1). (What are the points I can click to create a member?)

3. Click where the joist is to end (Point 2).

If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.
**How do I modify the position of a steel joist?**

You can modify the joist position in both 2D and 3D views.

1. Select the joist to be moved.
   
   The joist is highlighted in one color, the joist end nodes in another.

2. Now select the end node that is to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the joist end node position.
   
   The joist is redrawn spanning to the new end position.

**Modeling Steel Trusses**

Trusses are particular arrangements of members which *Tekla Structural Designer* calculates automatically for you. Once you have created a truss you can copy this throughout your model as necessary, and you can pick a truss and move it to the location you require.

Once you have defined and loaded your trusses *Tekla Structural Designer* automatically checks the member sizes you have specified to determine their adequacy.

**How do I use the Steel Truss Wizard?**

1. Click **Model > Steel Truss**

2. Choose the truss shape from the list of standard truss patterns.

3. Click the truss Start Point.
   
   *(What are the points I can click to create a member?)*

4. Click the truss End Point, then click **Next**

5. Specify the truss alignment parameters, then click **Next**

6. Specify the truss details, then click **Finish**
How do I use the Space Truss Wizard?

1. Click **Model > Steel Truss** drop list.
2. Select **Space** from the drop list.
3. Choose either a linear or planar truss type and then specify the alignment and number of bays, then click **Next**
4. In the 2D or 3D View, click the truss location points:
   - for a linear truss - click the start and end points
   - for a planar truss - click the four corners,
5. Specify the height, then click **Next**
6. Define either a straight or curved truss geometry then click **Finish**
7. Specify the truss alignment parameters, then click **Next**
8. Specify the truss details, then click **Finish**

How do I define a Free Form Truss?

A free form truss can be created by placing a series of truss members in the shape required.

1. Open a 2D Frame view in which the truss is to be created. (Note that free form trusses can not be created in a 3D view, or 2D level view).
2. Click **Model > Steel Truss** drop list.
3. Select **Free Form** from the drop list.
4. Click where the first truss member is to start.
5. Click where the first truss member is to end.
6. Continue in the same way to pace each truss member until the truss geometry is complete.
7. Press `<Esc>` to finish.

How do I edit the geometry of an existing steel truss?

1. Hover the cursor over the truss to be edited so that it becomes highlighted.
2. Right click and select **Edit ...** from the dropdown menu.
   The **Truss Wizard** is displayed.
3. Edit the properties as required and then click **OK**

**How do I edit the section sizes, material grades and section orientations in an existing steel truss?**

1. Hover the cursor over the truss to be edited so that it becomes highlighted.
2. Left click the truss to display the **Steel truss properties**. Review the properties, adjust as necessary and then click **OK**

**How do I specify which member types are used in the truss?**

Things like section size for the top and bottom boom, end and internal members potentially apply to many members and many trusses. This is also true for other information such as the details required to calculate the tension capacities of the tension members within a truss. You do not want to have to provide the same information lots of times. If you had to pick each truss member in your model, and set these details individually, this would be a tedious process and prone to error. Property sets are nothing more than an efficient way for you to store and apply several sets of properties. The basic principles of property sets are:

- You can define as many property sets as you require for the trusses in your model.
- Each property set contains a single set of information for the:
  - internal members,
  - side members,
  - bottom members,
  - top members.

  If a particular truss does not contain members of a particular type, then you do not need to define the details for that member type.
- You can then tell **Tekla Structural Designer** which property set it is to use when you create new trusses.
- You can change to a different property set as often as you like while creating your trusses.
- You can select as many trusses as you like and make **Tekla Structural Designer** apply a property set’s details to them, replacing their current properties with those of the current default set.

1. Open the **Property Set** in the Properties Window.
2. Define the appropriate details for each active member type.

1. The attribute set which is currently in use for a particular object type is referred to as the default set.
**Modeling Portal Frames**

**How do I create a portal frame?**

1. Click **Model > Portal Frame**
2. Click the grid point for the first column base.
3. Click the grid point for the second column base.

The **Portal Frame** dialog is displayed allowing you to specify the geometry and section property details for all the elements within the frame.

**How do I edit the properties of an existing portal frame?**

1. Hover the cursor over the portal frame to be edited so that it becomes highlighted.
2. Right click and select **Edit ...** from the dropdown menu. The **Properties Dialog** is displayed.
3. Edit the properties as required and then click **OK**

**Modeling Cold Rolled Sections**

*Cold rolled sections can be modelled and analysed in Tekla Structural Designer but they are not designed.*

**How do I create a single purlin, rail or eaves beam?**

1. Click **Model > Steel Beam** (or any of the other element types - it does not actually matter which.)
2. Change the **Characteristic** in the property set to **Purlin, Rail**, or **Eaves Beam**. The properties displayed are updated appropriate to the type of cold rolled section chosen.
3. Review the [Purlin properties](#), [Purlin properties](#) or [Eaves beam properties](#) and adjust as necessary.
4. Click where the member is to start (Point 1).

(What are the points I can click to create a member?)

If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

5. Click where the member is to end (Point 2).

How do I modify the position of a purlin, rail or eaves beam?

You can modify a brace in both 2D and 3D views.

1. Click the brace you want to modify. You will see two handles at its ends. To move the end of the brace, click its handle and move it to its new location with the mouse. When the end is where you want it click again to fix the end to that point.

Modeling Web Openings

Although web openings can be added to steel beams and columns they are only considered in the design of:
- non composite beams designed to Eurocodes or BS codes
- composite beams designed to Eurocodes or BS codes

Web openings can be added either by a 'Quick-layout' process or manually.

'Quick-layout' adds web openings to meet geometric and proximity recommendations published by the SCI, which are created at the maximum depth and spaced at the minimum centres recommended for the section size.

Web openings can be defined manually in two ways from the Web Openings dialog page. With the Quick-layout check box unchecked, the `Add` button adds a new line to the web openings grid to allow the geometric properties of the web opening to be defined, or alternatively, use of the `Add...' button opens the Web Opening Details dialog page which gives access to more help and guidance when defining the opening. Both methods make use of 'Warning' and 'Invalid' text for data entry checks to provide assistance as the opening parameters are defined.

On the Web Opening Details dialog page, the Center button will position the opening on the beam centre whilst the Auto button will position the opening to meet the spacing recommendations. Also on this page tool tips give information on the recommended values for all the opening parameters.

As web openings are defined, they are immediately visible in the diagram on the Web Openings dialog page. This diagram displays the results of the geometric and proximity
checks that are carried out on the opening parameters using 'Warning' and 'Invalid'
display colours to highlight those areas that are outside the recommended limits.

The areas that are subjected to the checks are end posts, web posts, web opening
dimensions and tee dimensions.

This display helps you to decide whether to make any adjustments to the opening
parameters before their design is checked.

You should bear in mind that the checks carried out at this stage are geometric checks
only and compliance with recommended limits is no guarantee that the opening will
pass the subsequent engineering design checks.

**How do I add web openings using Quick Layout?**

This method enables you to create maximum depth openings spaced at the minimum
centres appropriate to the section size.

1. Hover the cursor over the member in which you want to add the web openings so
   that it becomes highlighted.

2. Right click and select ... from the dropdown menu.

3. Ensure the **Automatic design** check box in the properties is unchecked.
   (Web openings cannot be added to members that are in Autodesign mode.)

4. Click the **Web openings** page of the properties dialog

5. Check the **Quick layout** check box.

6. Select where you want to start setting out from via the **Label openings from**
droplist.

7. Select the type (square, rectangular or circular) from the **Type** droplist.

Data for the first web opening is automatically created as follows:

- \( L_0 \) - the length of opening (for rectangular openings only)
- \( d_0 \) - the depth of opening
- \( L_CR \) - the distance from the setting out point to the center of the opening
- \( L_C \) - the distance from end 1 of the member to the center of the opening.
- \( d_C \) - the distance from the top of the member to the center of the opening
- \( L_{CR} \) relative to - indicates the setting out point from which \( L_{CR} \) is measured
  (defaults to your selection from the **Label openings from** droplist)
- Nr. rel. to - this field only applies if you have chosen the ‘Opening ->’ option from
  the **LCR relative to** droplist. It is used to specify an existing opening number
  that you want to use as the setting out point for the new opening.
8. If stiffening is required select the location from the **Stiffening** droplist.

Data for the stiffeners is entered manually as follows:

| You may need to widen the dialog page to see the relevant column headings. |

- $d_s$ - depth of stiffener
- $t_s$ - thickness of stiffener
- $L_s$ - length of stiffener
- $e_s$ - the distance from edge of the opening to the center of the stiffener.

9. Click ![Add](image) then select from the **Type** droplist to create further openings from the chosen setting out point as required.
10. At any point you can use the **Label openings from** droplist to switch to a new setting out point for the next opening.

**Related topics**
- [How do I add web openings manually?](#)
- Web Openings to SCI P355
- Web Openings to SCI P068

**How do I add web openings manually?**
This method enables you to create openings to your own specified depth and spacing.

1. Hover the cursor over the member in which you want to add the web openings so that it becomes highlighted.

2. Right click and select ![Edit ...](#) from the dropdown menu.

3. Ensure the **Automatic design** check box in the properties is unchecked.
   (Web openings cannot be added to members that are in Autodesign mode.)

4. Click the **Web openings** page of the properties dialog

5. Ensure the **Quick layout** check box is unchecked.

6. Select where you want to start setting out from via the **Label openings from** droplist.

7. Click ![Add...](#) *(as opposed to ![Add](#))*

8. Select the type (square, rectangular or circular) from the **Type** droplist.

9. Manually specify the dimensions of the web opening:
   - \( l_0 \) - the length of opening (for rectangular openings only)
   - \( d_0 \) - the depth of opening
10. Manually specify the distance from the setting out point for the web opening

- $L_{CR}$ relative to - indicates the setting out point from which $L_{CR}$ is measured (defaults to your selection from the Label openings from droplist)
- Nr. rel. to - this field only applies if you have chosen the 'Opening ->' option from the LCR relative to droplist. It is used to specify an existing opening number that you want to use as the setting out point for the new opening.
- $L_{CR}$ - the distance from the setting out point to the center of the opening
- $L_C$ - the distance from end 1 of the member to the center of the opening.

![Image]

Click for $L_{CR}$ and $L_C$ to be automatically calculated as the minimum values appropriate to the size of opening.

- $d_C$ - the distance from the top of the member to the center of the opening

Click for $d_C$ to be automatically calculated to position the opening centrally in the section depth.

11. If stiffening is required check the Stiffened check box - this creates a second page on the dialog.

Select the location from the Stiffening droplist.

Data for the stiffeners is entered as follows:

- $d_S$ - depth of stiffener
- $t_S$ - thickness of stiffener
- $L_S$ - length of stiffener
- $e_S$ - the distance from edge of the opening to the center of the stiffener.
12. Click to create the opening.

13. To create further openings, either:
   - click to create multiple copies of a selected opening, or
   - click to create a single opening of a different size or spacing,

Related topics
- How do I add web openings using Quick Layout?
- Web Openings to SCI P355
- Web Openings to SCI P068

Concrete Member modeling

Modeling Concrete Walls

The points used to place a Concrete Wall define the exact size and position of the wall's analysis model. Its alignment and extension properties have no effect on this model. An FE meshed wall analysis model will be adopted unless the ‘use mid-pier’ property is checked.

If no slab or other member exists beneath the wall when it is first created, a support is automatically placed underneath it.

Meshed walls default to the model's mesh parameters, but these can be overridden to allow a user defined mesh to be applied to an individual wall.
Releases can be applied at the top and bottom of each panel - pinned connections to incoming slabs and members can be modelled in this way.

If you want to create door or window openings in the wall it must be defined as a meshed wall - openings can not be catered for in mid-pier walls.

Both meshed and mid-pier Concrete Walls introduce structural strength and stiffness to your model, but they do not perform the same function as Wall Panels, i.e. they do not act as a medium via which loads calculated by the Wind Wizard get applied to your structure. Therefore, in order for these wind loads to be applied you should create additional ‘Wall Panels’ in the same physical locations as the ‘Concrete Walls’.

**How do I create a concrete wall in a 2D View?**

1. Ensure that you have defined the construction levels between which the wall will run and the grid points between which it will lie.

2. Click **Model > Concrete Wall**

3. The wall will adopt properties from the Concrete Wall Properties set displayed in the Properties Window.

4. Check that the **Base Level** and the **Top Level** shown in the property set are correct, or adjust if necessary.

5. Check that the **Thickness** and other properties shown in the property set are also correct, and again adjust if necessary.

6. Click where the wall is to start (Point 1).
   *(What are the points I can click to create a member?)*

7. Click where the wall is to end (Point 2).

**How do I create a concrete wall in a Frame, or Structure View?**

In order to define a wall in a frame-, or structure-view you must have already defined the construction levels between which the wall will run and the grid points between which it will lie.

To create the wall:

1. Click **Model > Concrete Wall**

2. The wall will adopt its properties from the Concrete Wall Properties displayed in the Properties Window.
3. Check that the **Base Level** and the **Top Level** shown in the property set are correct, or adjust if necessary.

4. Check that the **Thickness** and other properties shown in the property set are also correct, and again adjust if necessary.

5. Click the point where the base of the wall is to start.  
   *(What are the points I can click to create a member?)*

6. Click the point where the base of the wall is to end.

7. Click the point where the top of the wall is to start.

8. Click the point where the top of the wall is to end.

9. **Tekla Structural Designer** creates the wall between these four points.

**How do I specify whether the wall is to be meshed or mid-pier?**

The model to be adopted for each wall is specified as part of the wall properties.

1. In the **Properties Window** leave the **Use Mid-Pier** property unchecked to adopt a meshed wall, or check it for a mid-pier wall.

**How do I specify extensions?**

To automatically trim a new wall back to the face of existing columns or walls:

1. Check the **AutomaticExtension** property in the Properties Window when creating the wall.

Or, to manually trim or extend existing walls:

1. Select the wall to be trimmed or extended.

2. Specify the required **End 1 extension** or **End 2 extension** in the Properties Window:
   
   - A positive extension extends the wall length beyond its insertion point.
   - A negative extension trims the wall back from the insertion point.

**How do I specify releases?**

1. Select the wall to be released.

2. In the Properties Window, open the **Releases** properties.

3. Select the appropriate release from the ‘Minor Top’ or ‘Minor Bottom’ droplist as required:
   
   - Fixed
   - Pinned
• Continuous (incoming members pinned) - only available for FE meshed walls

To specify a pinned connection to a supported slab you should use an FE meshed wall and then select **Continuous (incoming members pinned)** rather than pinned. This is because the pinned option also releases the wall panel above from the wall panel below - which may result in a mechanism during the analysis.

**How do I edit a wall support?**

The way this is achieved depends on whether the wall is mid-pier or meshed:

• A mid-pier wall support can be edited or deleted independently in the normal fashion. See: [Modeling Supports](#)

• FE walls have line supports which can only be edited or deleted via the wall properties.

**To edit support fixity of an FE wall:**

1. Expand **Wall Support** in the wall’s properties
2. Specify the degrees of freedom as required.

Because the discrete supports at each node are angled in the global axis system (always) and not aligned with the wall major/minor axes; it is necessary to set both Mx and My as **Free** in order to ensure that angled walls are pinned out of plane. (It is not strictly necessary if the wall is aligned in global X or Y, you could set just Mx, or My free as appropriate). Similarly, both Mx and My should be set as **Fixed** in order to ensure that angled walls are fixed out of plane.

**To remove an FE wall support:**

1. Uncheck **Generate support** in the wall’s properties.

Generate support will be automatically unchecked if members are created underneath a wall to support it - similarly it will be automatically rechecked if these members are deleted.

**How do I create a door or window opening in an existing concrete wall?**

1. Hover the cursor over the wall to be edited so that it becomes highlighted.
2. Right click and select **Edit ...** from the dropdown menu.
3. Click the plus sign (➕) to the left of Openings to show the panels.

4. Click the panel in which the opening is to be created.

5. Click Add

6. Choose the opening type (‘Door’ or ‘Window’) from the drop list.

7. Define the opening position and size then click OK

For sizable openings, you should carefully consider if the resulting wall model is appropriate - an alternative in which coupling beams are introduced may be more suitable. See: Limitations of wall openings

Modeling Concrete Columns

How do I specify the column shape and size?

1. Click Model > Concrete Column (☞)

2. The parameter in the Properties Window shows the default shape and size.

3. Select the parameter, then to open its drop list click ▼

4. Select from the drop list.

5. Select the shape then enter the size in the dialog.

6. Click OK to save. (Do not click Add unless you want to create a hollow column - See How do I create a hollow column?).

How do I create a single concrete column in a 2D View?

Ensure that you have defined the construction levels between which the column will run and the grid points between which it will lie, then:

1. Click Model > Concrete Column (☞)

2. Check the Base Level and Top Level shown in the Properties Window are correct - adjust if necessary.

3. Check the column shows the correct size - adjust if necessary. Section is correct - adjust if necessary. (How do I specify the column shape and size?)

4. Check the other Concrete Column Properties are also correct - adjust if necessary.
5. Click the point where the column is to be placed.  
   *(What are the points I can click to create a member?)*

**How do I create a series of concrete columns in a 2D View?**

Ensure that you have defined the construction levels between which the column will run and the grid points between which it will lie, then:

1. Click **Model > Concrete Column** (🔗)

2. Check the **Base Level** and **Top Level** shown in the Properties Window are correct - adjust if necessary.

3. Check the column **Section** shows the correct size - adjust if necessary.  
   *(How do I specify the column shape and size?)*

4. Check the other **Concrete Column Properties** are also correct - adjust if necessary.

5. Move the cursor to one corner of an imaginary box which will encompass the grid intersection points at which you want to create columns.

6. Click and hold the left mouse button.

7. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).

8. Once the rubber rectangle encompasses the grid intersection points at which you want to create columns, release the mouse button.

**How do I create a single concrete column in a Frame, or Structure View?**

In order to define a column in a frame-, or structure-view you must have already defined the construction levels between which the column will run and the grid points between which it will lie.

To create the column:

1. Click **Model > Concrete Column** (🔗)

2. Check the column **Section** shows the correct size - adjust if necessary.  
   *(How do I specify the column shape and size?)*

3. Check the other **Concrete Column Properties** are also correct - adjust if necessary.

4. Click the point where the column is to start.  
   *(What are the points I can click to create a member?)*

5. Click the point where the column is to end. **Tekla Structural Designer** creates the column between these two points.
How do I align a column to a specific angle, or an angled gridline?

Three options are provided for specifying the alignment of a new column - achieved by setting the Rotation property as follows:

- **0, 90, 180, 90** - aligns the column to the global axes
- **Angle** - aligns the column to the exact rotation angle you specify
- **Define** - aligns the column to the angle of any grid line you select

How do I specify the column alignment relative to the grid?

How each column is initially placed relative to the grid depends on the **Automatic alignment** setting in the Concrete Column Properties.

If Automatic alignment is on:

Columns on the perimeter of the grid are aligned with their faces flush to the perimeter and internal columns are aligned centrally on the grid.

If Automatic alignment is off:

Columns are aligned according to the **Major** and **Minor alignment** settings in the Concrete Column Properties.
How do I create a hollow column?

1. Click **Model > Concrete Column**.

2. The **Section** parameter in the Properties Window shows the default shape and size.

3. Select the **Section** parameter, then to open its drop list click ▼.

4. Select `<New/Edit...>` from the drop list.

5. Select the shape then enter the size in the dialog.

6. In the same dialog, click **Add**

7. In the tabular part of the dialog, select the shape and dimensions of the void.

8. Leave the minor and major offsets as 0.0 to position the void centrally in the column, or adjust as necessary to create an offset.

**How do I create an inclined column?**

An inclined column can only be created in a Frame, or Structure View.
In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

Certain limitations apply to the design of inclined columns.
- An inclined column is any column not truly vertical
- The web of an inclined column must be 'vertical' i.e. it must lie in the vertical plane.
- ‘Nominal moments' due to eccentric beam reactions are not taken into account in the design of inclined columns - no explicit guidance is available on this topic. In columns with any significant inclination, ‘true' moments are likely to govern design and these are catered for in Fastrak. If you are attempting to design columns that are close to vertical and for which you consider nominal moments to be significant, then you need to make due allowance for them. This can be achieved automatically in the program by modeling them as (truly) vertical or manually by providing your own calculations for the additional effects of the nominal moments following the design of the inclined column.

1. Click Model > Concrete Column (🔨)
2. The column will adopt properties from the currently displayed Concrete Column Properties.
3. Check that the properties shown in the property set are correct or adjust if necessary.
4. Click the point where the column is to start. (What are the points I can click to create a member?)
5. Click the point where the column is to end. Tekla Structural Designer creates the column between these two points.

Related topics
• How do I create a cranked column?

How do I create a cranked column?
A cranked column can only be created in a Frame, or Structure View.
In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

1. Click Model > Concrete Column (🔨)
2. The column will adopt properties from the currently displayed Concrete Column Properties.
3. Check that the properties shown in the property set are correct or adjust if necessary.

4. Click the point where the column is to start.

5. Press and hold the Ctrl key on the keyboard and click the next node of your cranked column.

6. Repeat step 3 until you have defined the penultimate node of your cranked column. Release the Ctrl key and click the point where the column is to end.

**How do I modify the position of a single column stack?**

A column stack's position can best be modified in either a Frame, or Structure View.

1. In Scene Content, ensure that the Grid & Construction Lines box is checked.

2. Select the column for which a stack is to be moved.

   The column is highlighted in one color, the column end nodes and middle node in another.

3. Select one end nodes for the column stack to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

4. Click a grid or construction point to redefine the column stack end node position.

   The entire column is redrawn with the selected node moved to the new position.

5. Select the next end node. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

6. Click a grid or construction point to redefine the end node position.

   The column is redrawn once more with the selected node moved to the new position.

**How do I modify the position of an entire column?**

Simply use the Move command located on the Edit ribbon.

**How do I edit the column alignment or specify an offset?**

Once columns have been placed their alignments can be adjusted and further offsets specified if required.

- A single column's alignment can be adjusted either in the Properties Dialog or in the Properties Window
- Multiple columns can only be realigned using the Properties Window
The example below illustrates editing the alignment in the Properties Window.

1. Select the columns to be offset.

2. Ensure the column properties are displayed in the Properties Window, (use the drop list at the top of the window if necessary).

3. Edit the 'Major offset' and/or 'Minor offset' required to move the columns relative to the Major/Minor snap levels by the amount specified.
Modeling Concrete Beams

How do I specify the beam size?

1. Click Model > Concrete Beam (��)

2. The `Section` parameter in the Properties Window shows the default shape and size.

3. Select the `Section` parameter, then to open its drop list click  

4. Select `<New>Edit...>` from the drop list.

5. Select the shape then enter the size in the dialog.

6. Click OK to save.

How do I create a single span concrete beam?

1. Click Model > Concrete Beam (模)
2. Check the beam’s [Section] in the Properties Window shows the correct size - adjust if necessary.  
   *(How do I specify the beam size?)*

3. Check the other Concrete Beam Properties are also correct - adjust if necessary.

4. Click where the beam is to start (Point 1).  
   *(What are the points I can click to create a member?)*

   *If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.*

5. Click where the beam is to end (Point 2).

   *If you are prompted to pick another point (Point 3), this will be due to the ‘Continuous’ box being checked in the beam property set. In order to create a single span beam simply click once again on Point 2, or press the Enter key.*

**How do I create a continuous concrete beam?**

1. Click Model > Concrete Beam *( )*

2. Check the beam’s [Section] parameter in the Properties Window shows the correct size - adjust if necessary.  
   *(How do I specify the beam size?)*

3. Check the other Concrete Beam Properties are also correct - adjust if necessary.

4. Click where the beam is to start.  
   *(What are the points I can click to create a member?)*

   *If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.*

5. Click the next node of your continuous beam.

6. Repeat step 4 until you have defined the penultimate node of your continuous beam.

7. Click where the beam is to end.
8. You are now prompted to pick another point, simply click once again on the same point, or press the Enter key in order to create the continuous beam.

You can not define continuous beams which are curved either horizontally or vertically.

How do I create a series of concrete beams?

In order to create beams using this method the floor or construction level must already contain the columns between which the beams will run. You must also use a 2D view of the floor or construction level to use this option.

1. Click Model > Concrete Beam (️)

2. Check that Section in the Properties Window shows the correct size - adjust if necessary. (How do I specify the beam size?)

3. To create continuous beams between the supports - check the Continuous box.

4. Else to create a series of single span beams between the supports - uncheck the Continuous box.

5. Review the other Concrete Beam Properties and adjust if necessary.

6. Move the cursor to one corner of an imaginary box which will encompass the columns between which you want to create beams.

7. Click and hold the left mouse button.

8. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).

9. Once the rubber rectangle encompasses the columns between which you want beams creating, release the mouse button.

10. Beams are created between each adjacent pair of columns within the area you select.

How do I create a curved concrete beam?

1. Click Model > Concrete Beam (️)

2. The beam will adopt its properties from the displayed Concrete Beam Properties; ensure that the Linearity is set to Curved Major (if it is to curve vertically), or
**Curved Minor** (if it is to curve horizontally), and an appropriate **Chord height** value is specified to define the curve.

You can control the direction in which horizontally curved beams curve. When you place the beam you select its start point and its end point. The beam always curves such that if you were to look along the theoretical line from the start point to the end point, then the curve on the beam will always lie to the right of that line.

For vertically curved beams, a negative chord height value can be used to reverse the curve direction.

3. Adjust any other details in the property set as necessary.

4. Click where the beam is to start (Point 1).
   *(What are the points I can click to create a member?)*

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

5. Click where the beam is to end (Point 2).

   When defining beams which curve vertically, if you are using a 2D view of the floor or construction level, then the vertical projection of the beam is out of the plane of the floor or construction level that you are using. In this case you will not see the beam on the graphical display. You will need to change to a 3D view of the floor, construction level or the entire Structure in order to see them.

   Horizontally curved beams always take the chord height defined in the property set, they do not curve automatically to fit on any curved grid line that you may have defined.

**How do I specify the beam alignment relative to the grid?**

For initial placement, beams are aligned relative to the grid depending on the ‘Automatic alignment’ setting in the **Concrete Beam Properties**.

If **Automatic alignment** is on:

Each beams alignment follows that of the columns between which it spans.
In the below example, because the edge columns were aligned flush with the grid, when the beams are placed with automatic alignment on, they are flush also.

However, if the edge columns had been aligned centrally, when the beams are placed with automatic alignment on, they would be central also.
If Automatic alignment is off:

Beams are aligned according to the **Major** and **Minor alignment** settings in the [Concrete Beam Properties](#).
How do I specify and use beam flanges for an existing beam?

1. Hover the cursor over the beam to be edited so that it becomes highlighted.

2. Right click and select [Edit...] from the dropdown menu.

   The Concrete Beam Properties Dialog is displayed.

3. Open the Design Control page of the dialog for a particular span and check the ‘Consider flanges’ box.

   Further boxes are opened up displaying the flange dimensions (initially all zero).

4. To specify the flange dimensions, click the **Calculate flanges** button.

   - the flange dimensions are automatically calculated.

5. If required you can add an allowance for openings to reduce the calculated widths by a specified amount.

6. Repeat the above for additional spans in the beam as required.
Once flanges have been specified in this way they will be considered in the concrete beam design calculations, however the flanged beam properties are not by default used in the analysis.

**To use flanged beam properties in the analysis (in addition to the design calculations):**

1. Check the ‘Include flanges in analysis’ box
2. Repeat for additional spans in the beam as required.

**How do I specify and use beam flanges for multiple beams simultaneously?**

1. Select the beams to be edited.
2. The [Existing Concrete Beam Properties](#) shared by the beams are displayed in the Properties Window.
3. Located under All spans - Design Control, check the ‘Consider flanges’ box.
   - Further boxes are opened up displaying the flange dimensions (initially all zero).
4. To specify the flange dimensions, firstly select ‘Calculate flanges’ so that it becomes highlighted:

![Calculate flanges](#)

5. Then click the button - the flange dimensions are automatically calculated.

---

Only flange dimensions which are common to all the selected beams can be shown in the fields; where different flange dimensions have been calculated for the selected beams, the fields are left blank.

---

6. If required you can add an allowance for openings to reduce the calculated widths by a specified amount.

Once flanges have been specified in this way they will be considered in the concrete beam design calculations, however the flanged beam properties are not by default used in the analysis.

**To use flanged beam properties in the analysis (in addition to the design calculations):**

1. Located under All spans - Design Control, check the ‘Include flanges in analysis’ box.

**How do I edit the beam alignment or specify an offset?**

Once beams have been placed their alignments can be adjusted and further offsets specified if required.

- A single beam’s alignment can be adjusted either in the Properties Dialog or in the Properties Window
• Multiple beams can only be realigned using the Properties Window

The example below illustrates editing the alignment in the Properties Window.

1. Select the beams to be edited.

2. Ensure the beam properties are displayed in the Properties Window, (use the drop list at the top of the window if necessary).

3. Edit the ‘Major’ and/or ‘Minor snap level’ as required to realign the beams in the vertical and horizontal planes respectively.

4. Edit the ‘Minor offset’ to move the beams horizontally relative to the Minor snap level by the amount specified.
5. Edit the 'Major offset' to move the beams vertically relative to the Major snap level by the amount specified.

**How do I modify the position of a beam?**

You can modify an individual beam's position in both 2D and 3D views.

1. Select the beam to be moved.

   The beam is highlighted in one color, the beam end nodes and middle node in another.

2. Now select the beam end node that is to be moved. (Ensure the node is highlighted in the **Select Entity tooltip** when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the beam end node position.

   The beam is redrawn spanning to the new end position.

**Slab modeling**

Slabs are the medium via which loads placed on a floor are decomposed back to the supporting structure.
Each parent slab can consist of a number of individual panels (‘slab items’); these can either be connected or separated from each other, however they must be on the same level.

Each panel initially inherits the properties of the parent slab, but once it has been created it can be edited to allow certain of its properties to be amended: the rotation angle can be changed; the slab depth can be overridden; it can be excluded from the diaphragm.

Each parent slab has a unique name. A slab name used at one level can not be re-used at a different level.

### Overview of slab modeling

**The Concept of Slabs and Slab Panels**

*Tekla Structural Designer* stores slab data in the form of parent ‘slabs’ each consisting of one or more ‘slab items’ (or ‘slab panels’).

In the view above there are 24 slab items grouped together in one slab.

Some data is set at the ‘slab’ level and is common to all panels, other data is set at the ‘slab panel’ level.

In simple overview terms the data breakdown is as follows:

**Slab Data:**

- Thickness
- Vertical Offset
• Material Properties
• Analysis Settings
• General Design Settings

**Slab Panel Data:**

• Cover
• Reinforcement information
• Specific Design Settings

In modeling terms you are thus able to create slabs over a wide area, there is no reason at this stage to consider sub-sections of the slab - it is just one big expanse of slab.

When it comes to design you then need to conceptualize the slab as a series of design panels. Each design panel will have it's own design settings and it's own design results. Different reinforcement can be selected in different panels. You also have to consider pattern loading (some panels loaded and others not). When results are then presented in calculations and drawings you are able to specifically reference the design panels.

**Defining the Slab Boundary**

When modeling, you can define a slab either by windowing an area, picking a complete perimeter or by defining individual panels.

Whatever the method chosen, *Tekla Structural Designer*:

• for slab on beam - will place one slab panel in each area surrounded by beams (for user picked perimeter and for area creation)
• for flat slab - will place a single slab covering the area windowed or the user picked perimeter.

Each slab created has a certain set of properties that are common to all panels in that slab and each panel has an additional set of properties which can differ between panels in a slab.

**Panel sub-division**

Regardless of how the slabs and panels are initially created, you are able to further divide (or re-form) them via the **Slab Split** and **Slab Join** commands. There are several reasons why you may choose to do this relating to refining geometry (adding steps), pattern loading, and panel design.

When it comes to flat slabs in particular, the way that slabs are split for the purposes of pattern loading is a matter of engineering judgement - the views below show a couple of options that 2 different engineers might both justifiably choose for the same slab perimeter.
Modeling Slabs on Beams

This type of slab consists of one or more concrete slab panels, each individual panel being surrounded by beams/walls.

How do I create a slab on beams?

In order to define this type of slab you must have already defined the supporting beams/walls which fully bound each panel of the slab.

1. Click **Model > Slab on Beams** (embed)

2. The **Slab on Beams (slab item) properties** are displayed. Use the **Slab** property in this set to specify that you are either:
   - creating a **New Slab**, or,
   - select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:

To create individual slab panels by bay:

1. Open a 2D View of the level in which the slab is to be placed.

2. In the Properties Window ensure that the **Select bays** property is checked.

3. Click within the outline of beams/walls which define the outline of the slab. *Tekla Structural Designer* will add a slab into the bay which is enclosed.
4. If the beams/walls divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

**To create multiple slab panels by windowing:**

1. Open a 2D View of the level in which the slab is to be placed.

2. Move the cursor to one corner of an imaginary box which will encompass the slab panels that you want to define.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating slabs).

5. Once the rubber rectangle encompasses the creation area release the mouse button and *Tekla Structural Designer* will create slab panels in all bounded bays which are totally within the rubber rectangle.

**To create individual slab panels using grid points:**

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.

2. Click the first grid point at a corner of the slab panel.

3. Continue and click the other grid points which define the slab's outline.

4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.

**How do I modify the position of a slab?**

You can modify a slab in both 2D and 3D views.

1. Click the slab you want to modify. You will see handles at each of its vertices. You now have two options:

   - To move the position of a vertex, click its handle and move it to its new location with the mouse. When the vertex is where you want it click again to fix the vertex to that point.
   - To create a new vertex for the slab, click anywhere on the edge of the slab between its vertices. This will create a new handle. Move this to its required location using the mouse, and click to fix the new handle to that point.

   If you want to delete a vertex, simply click it's handle and move it over one of the other vertices of the slab.
**How do I apply curved edges to existing slab items?**

1. Select the slab items you want to modify.

2. To apply the same degree of curvature to all the slab edges:
   - Locate the All edges property
   - Uncheck ‘Linear’
   - Enter the Curvature required as a chord offset, specify a positive value to curve inwards, a negative value to curve outwards.

3. To apply curvature to a specific edge:
   - Locate the Edge property (1,2,3 etc.) for the required edge
   - Uncheck ‘Linear’
   - Enter the Curvature required as a chord offset, specify a positive value to curve inwards, a negative value to curve outwards.

4. The slab panel is redraw with the specified curvature.

**How do I delete an entire slab from my model?**

1. Open the Slabs branch of the Structure Tree.

2. Right-click over the Name of the slab you want to delete.

3. Click Delete slab from the context menu which appears.

4. Tekla Structural Designer deletes the entire slab from your model.

**Modeling Flat Slabs**

This type of slab consists of one or more concrete flat slab panels.

**How do I create a flat slab?**

In order to define this type of slab you must have already defined the grid lines defining the slab outline.

1. Click Model, then from the drop list select Flat Slab.

2. The Flat Slab (slab item) properties are displayed in the Properties Window. Use the Slab property in this set to specify that you are either:
   - creating a New Slab, or,
   - select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:
To create individual slab panels by bay:

1. Open a 2D View of the level in which the slab is to be placed.
2. In the Properties Window ensure that the **Select bays** property is checked.
3. Click within the outline of grids which define the outline of the slab. *Tekla Structural Designer* will add a slab into the bay which is enclosed.
4. If the grids divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

To create an individual slab panel by windowing:

1. Open a 2D View of the level in which the slab is to be placed.
2. Move the cursor to one corner of an imaginary box which will encompass the slab panel that you want to define.
3. Click and hold the left mouse button.
4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating a slab).
5. Once the rubber rectangle encompasses the creation area release the mouse button and *Tekla Structural Designer* will create a single slab panel in the bounded grids which are totally within the rubber rectangle.

To create individual slab panels using grid points:

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.
2. Click the first grid point at a corner of the slab panel.
3. Continue and click the other grid points which define the slab's outline.
4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.

**Modeling Precast Slabs**

This type of slab consists of one or more precast concrete slab panels.

**How do I create a precast slab?**

In order to define this type of slab you must have already defined the supporting beams/walls which fully bound each panel of the slab.
1. Click **Model**, then from the drop list select **Precast**.

2. The **Precast (slab item) properties** are displayed in the Properties Window. Use the **Slab** property in this set to specify that you are either:

   - creating a **New Slab**, or,
   - select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:

**To create individual slab panels by bay:**

1. Open a 2D View of the level in which the slab is to be placed.

2. In the Properties Window ensure that the **Select bays** property is checked.

3. Click within the outline of beams/walls which define the outline of the slab. **Tekla Structural Designer** will add a slab into the bay which is enclosed.

4. If the beams/walls divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

**To create multiple slab panels by windowing:**

1. Open a 2D View of the level in which the slab is to be placed.

2. Move the cursor to one corner of an imaginary box which will encompass the slab panels that you want to define.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating slabs).

5. Once the rubber rectangle encompasses the creation area release the mouse button and **Tekla Structural Designer** will create slab panels in all bounded bays which are totally within the rubber rectangle.

**To create individual slab panels using grid points:**

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.

2. Click the first grid point at a corner of the slab panel.

3. Continue and click the other grid points which define the slab's outline.

4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.
Modeling Steel Decks

This type of slab consists of one or more metal deck panels.

How do I create a steel deck?

In order to define this type of slab you must have already defined the supporting beams/walls which fully bound each panel of the slab.

1. Click Model, then from the drop list select Steel Deck.

2. The Steel deck (slab item) properties are displayed in the Properties Window. Use the Slab property in this set to specify that you are either:
   • creating a New Slab, or,
   • select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:

To create individual slab panels by bay:

1. Open a 2D View of the level in which the slab is to be placed.

2. In the Properties Window ensure that the Select bays property is checked.

3. Click within the outline of beams/walls which define the outline of the slab. Tekla Structural Designer will add a slab into the bay which is enclosed.

4. If the beams/walls divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

To create multiple slab panels by windowing:

1. Open a 2D View of the level in which the slab is to be placed.

2. Move the cursor to one corner of an imaginary box which will encompass the slab panels that you want to define.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating slabs).

5. Once the rubber rectangle encompasses the creation area release the mouse button and Tekla Structural Designer will create slab panels in all bounded bays which are totally within the rubber rectangle.
To create individual slab panels using grid points:

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.

2. Click the first grid point at a corner of the slab panel.

3. Continue and click the other grid points which define the slab’s outline.

4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.

Modeling Timber Decks

This type of deck consists of one or more timber deck panels.

How do I create a timber deck?

In order to define this type of deck you must have already defined the supporting beams/walls which fully bound each panel of the slab.

1. Click Model, then from the drop list select Timber Deck.

2. The Timber deck (slab item) properties are displayed in the Properties Window. Use the Slab property in this set to specify that you are either:
   - creating a New Slab, or,
   - select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:

To create individual deck panels by bay:

1. Open a 2D View of the level in which the slab is to be placed.

2. In the Properties Window ensure that the Select bays property is checked.

3. Click within the outline of beams/walls which define the outline of the slab. Tekla Structural Designer will add a slab into the bay which is enclosed.

4. If the beams/walls divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

To create multiple deck panels by windowing:

1. Open a 2D View of the level in which the slab is to be placed.
2. Move the cursor to one corner of an imaginary box which will encompass the slab panels that you want to define.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating slabs).

5. Once the rubber rectangle encompasses the creation area release the mouse button and Tekla Structural Designer will create slab panels in all bounded bays which are totally within the rubber rectangle.

To create individual deck panels using grid points:

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.

2. Click the first grid point at a corner of the slab panel.

3. Continue and click the other grid points which define the slab's outline.

4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.

Modeling Composite Slabs

This type of slab consists of one or more concrete slab panels (slab items), acting compositely with a steel deck. Each panel should be surrounded by beams/walls.

How do I create a composite slab?

In order to define this type of slab you must have already defined the supporting beams/walls which fully bound each panel of the slab.

1. Click Model, then from the drop list select Composite Slab.

2. The Composite slab (slab item) properties are displayed in the Properties Window. Use the Slab property in this set to specify that you are either:
   - creating a New Slab, or,
   - select an existing slab name to add to an existing parent slab.

3. Review the remaining properties in the property set and adjust as necessary, then:

To create individual slab panels by bay:

1. Open a 2D View of the level in which the slab is to be placed.
2. In the Properties Window ensure that the **Select bays** property is checked.

3. Click within the outline of beams/walls which define the outline of the slab. *Tekla Structural Designer* will add a slab into the bay which is enclosed.

4. If the beams/walls divide the slab into a number of smaller bays click in each bay until each panel is created and your slab is completely defined.

**To create multiple slab panels by windowing:**

1. Open a 2D View of the level in which the slab is to be placed.

2. Move the cursor to one corner of an imaginary box which will encompass the slab panels that you want to define.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating slabs).

5. Once the rubber rectangle encompasses the creation area release the mouse button and *Tekla Structural Designer* will create slab panels in all bounded bays which are totally within the rubber rectangle.

**To create individual slab panels using grid points:**

1. Open a 3D View and manipulate it so that you can see the area in which the slab panel is to be placed.

2. Click the first grid point at a corner of the slab panel.

3. Continue and click the other grid points which define the slab’s outline.

4. When you get to the final point of the slab double-click the point to end slab definition and create the slab.

**Modeling Slab Openings**

**Simple Openings**

Simple openings can be quickly defined from within existing slabs. Such openings are rectangular or circular in plan.

*The Slab Opening command is located on the droplist in the Slabs group, it is only accessible when a 2D view is active.*
Openings can
- cross more than one panel/slab
- be overlayed/joined to create openings which together have shapes other than rectangular
- cut across a stepped edge
- be applied to level and sloping slabs

Openings cannot
- be applied to one way spanning slabs
- Cannot reside within or cut a column drop

Irregular Openings
Alternatively, more complex openings can be created by using construction lines and constructing panels around an irregular shape.

How do I create a rectangular slab opening?
1. Open a 2D view of the level containing the slab within which you want to create an opening.
2. Click Model, then from the drop list select Slab Opening.
3. The Slab opening properties are displayed in the Properties Window.
4. Use the Opening Type property in this set to specify a Rectangular opening.
5. If required enter a rotation angle to rotate the opening on plan.
6. Click within the outline of an existing slab panel to define a corner of the opening. (Press <F2> if required to enter its exact position.)
7. Drag to the diametrically opposite corner of the opening (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating the opening).
8. Click to define the opposite corner of the opening. (Again, press <F2> if required to enter its exact position.)

How do I create a circular slab opening?
1. Open a 2D view of the level containing the slab within which you want to create an opening.
2. Click Model, then from the drop list select Slab Opening.
3. The Slab opening properties are displayed in the Properties Window.
4. Use the **Opening Type** property in this set to specify a **Circular** opening.

5. Click within the outline of an existing slab panel to define the center of the opening. (Press `<F2>` if required to enter its exact position.)

6. Drag then click to define the radius of the opening. (Again, press `<F2>` if required to enter the exact radius.)

**How do I delete a slab opening?**

1. Open the **Slab Openings** branch of the **Structure Tree**.

2. Right-click over the **Name** of the slab opening you want to delete.

3. Click **Delete** from the context menu which appears.

**Modeling Slab Overhangs**

The building objects that we have dealt with thus far are defined along the grid lines that we have created. For slabs this may not be entirely the case. Particularly for slabs the edge of the slab may extend beyond the grid line, either to the edge of the beam which supports the edge of the slab, or, around the perimeter of the building to meet the inside face of the cladding.

In order to cater for these common situations, **Tekla Structural Designer** allows you to define overhangs to the edges of a slab (full length or partial length). An overhang may extend across many panels in one slab. Any loads that you define over an overhang will be included in the total loading on your building.

---

*The Slab Overhang command is located on the droplist in the Slabs group, it is only accessible when a 2D view is active.*

---

**How do I create an overhang for a slab edge?**

In order to define a slab overhang you must have already defined the slab to which it applies.

To create the overhang:

1. Open a 2D view of the level containing the slab for which you want to create an overhang.

2. Click **Model**, then from the drop list select **Slab Overhang**.

3. The **Slab overhang properties** are displayed in the Properties Window from where you can enter the width of the overhang.
4. Click along the edge of an existing slab panel to define the start point of the overhang. (Press <F2> if required to enter its exact position.)

5. Click along the same edge to define the end point of the overhang. (Press <F2> if required to enter its exact position.)

**How do I create a curved overhang for a slab edge?**

In order to define a curved slab overhang you must have already defined the slab to which it applies.

To create the overhang:

1. Open a 2D view of the level containing the slab for which you want to create an overhang.

2. Click Model, then from the drop list select Slab Overhang.

3. In the Slab overhang properties, (displayed in the Properties Window), uncheck the Edge Affiliated box.

4. Enter the curvature of the overhang.

5. Enter the width of the overhang.

6. Click along the edge of an existing slab panel to define the start point of the overhang. (Press <F2> if required to enter its exact position.)

7. Click along the same edge to define the end point of the overhang. (Press <F2> if required to enter its exact position.)

**Modeling Column Drops**

In order to increase punching resistance, drop panels can be inserted within concrete slabs at points where they are supported by columns. Column drops are a slab thickening that can be above the slab, below the slab or both. A column drop is rectangular in plan and is aligned to the column axes.

*The extent of the drop is limited by the extent of the slab boundary. (The cut back drop shape may not be rectangular).*

**How do I create a column drop?**

In order to define a slab drop you must have already defined the concrete slab to which it applies.
To create the drop:

1. Click Model, then from the drop list select Column Drop.

2. The Column drop properties are displayed in the Properties Window from where you can enter the geometry of the drop.

3. Click an existing column connected to a concrete slab panel to create a single drop panel, or box around multiple columns to create a series of drops.

Splitting and Joining Slabs

Existing slab panels can be sub-divided into smaller panels using the ‘Slab Split’ command.

Similarly they can be merged into larger panels using the ‘Slab Join’ command.

How do I split a slab?

1. Click Model > Slab Split

2. Click a grid or construction point to define the start point of the split. (You may need to add new grid or construction lines to define this point if a suitable point doesn't already exist.)

3. Double click a second grid or construction point to define the cut line. Any slab panels entirely crossed by the cut line are split along it.
The points used to define the cut line can be outside the boundary of the slabs being split - they don't have to be on the slab edges.

How do I join slabs?

1. Click Model > Slab Join
2. Pick the first of the slab panels you wish to join, (the ‘Master’ panel).
3. Pick the next slab panel.
   The two panels are joined to create a new panel which adopts the properties of the ‘Master’ panel.
4. Pick additional panels as required to add to the ‘Master’ panel, or press Esc when complete.

Slab Steps

A step is modeled in Tekla Structural Designer as a panel to which a slab depth override and/or vertical offset is applied.

Steps can therefore be located anywhere in a slab that a panel can be created, the Slab Split and Slab Join commands are likely to prove useful in their creation.

The additional data needed to allow any panel to be stepped up or down is:
- Override slab depth (checked)
- Depth
- Vertical offset
  (+ve raises the panel surface and -ve drops it)

Timber Member modeling

Timber sections can be modelled and analysed in Tekla Structural Designer but they are not designed.
Modeling Timber Columns

How do I create a single timber column in a 2D View?

1. Ensure that you have defined the construction levels between which the column will run and the grid points between which it will lie.

2. Click Model > Timber Column ()

3. The column will adopt properties from the currently displayed Timber column properties.

4. Check that the Base Level and the Top Level shown in the property set are correct, or adjust if necessary.

5. Check that the other properties shown in the property set are also correct, and again adjust if necessary.

6. Click the point where the column is to be placed. (What are the points I can click to create a member?)

How do I create a series of timber columns in a 2D View?

1. Ensure that you have defined the construction levels between which the column will run and the grid points between which it will lie.

2. Click Model > Timber Column ()

3. The column will adopt properties from the currently displayed Timber column properties.

4. Check that the Base Level and the Top Level shown in the property set are correct, or adjust if necessary.

5. Check that the other properties shown in the property set are also correct, and again adjust if necessary.

6. Move the cursor to one corner of an imaginary box which will encompass the grid intersection points at which you want to create columns.

7. Click and hold the left mouse button.

8. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).

9. Once the rubber rectangle encompasses the grid intersection points at which you want to create columns, release the mouse button.
How do I create a single timber column in a Frame, or Structure View?

In order to define a column in a frame-, or structure-view you must have already defined the construction levels between which the column will run and the grid points between which it will lie.

To create the column:

1. Click **Model > Timber Column**

2. The column will adopt properties from the currently displayed Timber column properties.

3. Check that the properties shown in the property set are also correct or adjust if necessary.

4. Click the point where the column is to start. *(What are the points I can click to create a member?)*

5. Click the point where the column is to end. **Tekla Structural Designer** creates the column between these two points.

How do I align a column to a specific angle, or an angled gridline?

Three options are provided for specifying the alignment of a new column - achieved by setting the Rotation property as follows:

- **0, 90, 180, 90** - aligns the column to the global axes
- **Angle** - aligns the column to the exact rotation angle you specify
- **Define** - aligns the column to the angle of any grid line you select

How do I create an inclined column?

An inclined column can only be created in a Frame, or Structure View.

In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

Certain limitations apply to the design of inclined columns.
- An inclined column is any column not truly vertical
- The web of an inclined column must be 'vertical' i.e. it must lie in the vertical plane.
- 'Nominal moments' due to eccentric beam reactions are not taken into account in the design of inclined columns - no explicit guidance is available on this topic. In columns with any significant inclination, 'true' moments are likely to govern design and these are catered for in Fastrak. If you are attempting to design columns that are close to vertical and for which you consider nominal moments to be significant, then you need to make due allowance for them. This can be achieved automatically in the program by modeling them as
(truly) vertical or manually by providing your own calculations for the additional effects of the nominal moments following the design of the inclined column.

1. Click Model > Timber Column

2. Check that the Timber column properties shown in the Properties Window are correct - adjust if necessary.

3. Click the point where the column is to start. (What are the points I can click to create a member?)

4. Click the point where the column is to end. Tekla Structural Designer creates the column between these two points.

**How do I create a cranked column?**

A cranked column can only be created in a Frame, or Structure View.

In order to define the column you must have defined the construction levels between which the column will run and the grid points between which it will lie.

1. Click Model > Timber Column

2. Check that the Timber column properties shown in the Properties Window are correct - adjust if necessary.

3. Click the point where the column is to start.

4. Press and hold the Ctrl key on the keyboard and click the next node of your cranked column.

5. Repeat step 3 until you have defined the penultimate node of your cranked column. Release the Ctrl key and click the point where the column is to end.

**How do I modify the position of a single column stack?**

A column stack's position can best be modified in either a Frame, or Structure View.

1. In Scene Content, ensure that the Grid & Construction Lines box is checked.
2. Select the column for which a stack is to be moved.

   The column is highlighted in one color, the column end nodes and middle node in another.

3. Select one end nodes for the column stack to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

4. Click a grid or construction point to redefine the column stack end node position.

   The entire column is redrawn with the selected node moved to the new position.

5. Select the next end node. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

6. Click a grid or construction point to redefine the end node position.

   The column is redrawn once more with the selected node moved to the new position.

How do I modify the position of an entire column?

Simply use the Move command located on the Edit ribbon.

**Modeling Timber Beams**

**How do I create a single span timber beam?**

1. Click Model > Timber Beam ( 🏞️ )

2. The beam will adopt properties from the currently displayed Timber beam properties. Review the property set and adjust as necessary.

3. Click where the beam is to start (Point 1).
   (What are the points I can click to create a member?)

   *If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.*

4. Click where the beam is to end (Point 2).
If you are prompted to pick another point (Point 3), this will be due to the ‘Continuous’ box being checked in the beam property set. In order to create a single span beam simply click once again on Point 2, or press the Enter key.

How do I create a series of single span timber beams?

In order to create beams using this method the floor or construction level must already contain the columns between which the beams will run. You must also use a 2D view of the floor or construction level to use this option.

1. Click Model > Timber Beam ( 登)

2. The beams will adopt their properties from the currently displayed Timber beam properties. Review the properties and adjust as necessary.

3. Move the cursor to one corner of an imaginary box which will encompass the columns between which you want to create beams.

4. Click and hold the left mouse button.

5. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating).

6. Once the rubber rectangle encompasses the columns between which you want beams creating, release the mouse button.

7. Beams are created between each adjacent pair of columns within the area you select.

How do I create a continuous timber beam?

1. Click Model > Timber Beam ( 登)

2. The beam will adopt its properties from the currently displayed Timber beam properties; ensure that the Continuous option is checked and adjust any other details as necessary.

3. Click where the beam is to start.

   (What are the points I can click to create a member?)

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.
4. Click the next node of your continuous beam.

If you are using a point along a beam or member, then click the beam or member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the beam.

5. Repeat step 4 until you have defined the penultimate node of your continuous beam.

6. Click where the beam is to end.

7. You are now prompted to pick another point, simply click once again on the same point, or press the Enter key in order to create the continuous beam.

You can not define continuous beams which are curved either horizontally or vertically.

How do I create a curved timber beam?

1. Click Model > Timber Beam (鸾)

2. The beam will adopt its properties from the currently displayed Timber beam properties; ensure that the Linearity is set to Curved Major (if it is to curve vertically), or Curved Minor (if it is to curve horizontally), and an appropriate Chord height value is specified to define the curve.

You can control the direction in which horizontally curved beams curve. When you place the beam you select its start point and its end point. The beam always curves such that if you were to look along the theoretical line from the start point to the end point, then the curve on the beam will always lie to the right of that line.

For vertically curved beams, a negative chord height value can be used to reverse the curve direction.

3. Adjust any other details in the property set as necessary.

4. Click where the beam is to start (Point 1).

(What are the points I can click to create a member?)
If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

5. Click where the beam is to end (Point 2).

When defining beams which curve vertically, if you are using a 2D view of the floor or construction level, then the vertical projection of the beam is out of the plane of the floor or construction level that you are using. In this case you will not see the beam on the graphical display. You will need to change to a 3D view of the floor, construction level or the entire Structure in order to see them.

Horizontally curved beams always take the chord height defined in the property set, they do not curve automatically to fit on any curved grid line that you may have defined.

How do I modify the position of a beam?

You can modify an individual beam's position in both 2D and 3D views.

1. Select the beam to be moved.

   The beam is highlighted in one color, the beam end nodes and middle node in another.

2. Now select the beam end node that is to be moved. (Ensure the node is highlighted in the Select Entity tooltip when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the beam end node position.

   The beam is redrawn spanning to the new end position.

Modeling Timber Braces

*Tekla Structural Designer* allows you to define braces to provide lateral stability to your structure. Alternatively you can specify rigid frames to achieve the same effect. You can also use both methods within a single structure should this be necessary.

How do I create a single timber brace?

1. Click Model > Timber Brace ( )))
2. The brace will adopt properties from the currently displayed Timber brace properties. Review the property set and adjust as necessary.

3. Click where the brace is to start (Point 1).
   (What are the points I can click to create a member?)

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

4. Click where the brace is to end (Point 2).

   A and V Braces should be modeled using special tools which can be found on the "Timber Brace' drop list in the 'Timber' section on the 'Model' tab. Although it is also possible to model the exact same brace arrangement using individual elements created using the simple 'Timber Brace' command, it is important to note that whilst the EHF (Equivalent Horizontal Forces) calculated for models built using the A or V Brace tools are correct, this is not the case when the A or V braces are built up out of individual brace members. In this latter case, elements of the vertical loads that are supported by the bracing system are 'lost' and are not included in the EHF calculations with the result that the calculated EHF are not correct.

How do I create an X, K, V or A brace?

1. Click **Model**, then from the drop list select the pattern required (X, K, V, or A).

2. The braces will adopt their properties from the currently displayed Timber brace properties. Review the properties and adjust as necessary.

3. Click to identify the bottom corner of the bay to be braced, (Point 1).

4. Click to identify the opposite bottom corner of the bay to be braced, (Point 2).

5. Click to identify the top corner of the bay to be braced, (Point 3). You will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the orientation is correct.

6. Click to identify the opposite top corner of the bay to be braced, (Point 4).

7. The brace pattern is created within the area you have selected.
**How do I modify the position of a brace?**

You can modify an individual brace's position in both 2D and 3D views.

1. Select the brace to be moved.
   
   The brace is highlighted in one color, the brace end nodes in another.

2. Now select the end node that is to be moved. (Ensure the node is highlighted in the **Select Entity tooltip** when selecting, as opposed to one of the members connecting to the node.)

3. Click a grid or construction point to redefine the brace end node position.
   
   The brace is redrawn spanning to the new end position.

**Modeling Timber Trusses**

Trusses are particular arrangements of members which **Tekla Structural Designer** calculates automatically for you. Once you have created a truss you can copy this throughout your model as necessary, and you can pick a truss and move it to the location you require.

**How do I use the Timber Truss Wizard?**

1. Click **Model** > **Timber Truss** (瘵)

2. Choose the truss shape from the list of standard truss patterns.

3. Click the truss Start Point.
   
   *(What are the points I can click to create a member?)*

   If you are using a point along a member, then click the member first to see its points, then either click the point you want to use, or type the distance to the point from the start of the member.

4. Click the truss End Point, then click **Next**

5. Specify the truss alignment parameters, then click **Next**

6. Specify the truss details, then click **Finish**

**How do I use the Timber Space Truss Wizard?**

1. Click **Model** > **Timber Truss** drop list.

2. Select **Space** from the drop list.
3. Choose either a linear or planar truss type and then specify the alignment and number of bays, then click Next

4. In the 2D or 3D View, click the truss location points:
   • for a linear truss - click the start and end points
   • for a planar truss - click the four corners,

5. Specify the height, then click Next

6. Define either a straight or curved truss geometry then click Finish

7. Specify the truss alignment parameters, then click Next

8. Specify the truss details, then click Finish

How do I define a Free Form Timber Truss?

A free form timber truss can be created by placing a series of truss members in the shape required.

1. Open a 2D Frame view in which the truss is to be created. (Note that free form trusses can not be created in a 3D view, or 2D level view).

2. Click Model > drop list.

3. Select Free Form from the drop list.

4. Click where the first truss member is to start.

5. Click where the first truss member is to end.

6. Continue in the same way to pace each truss member until the truss geometry is complete.

7. Press <Esc> to finish.

How do I edit the geometry of an existing timber truss?

1. Hover the cursor over the truss to be edited so that it becomes highlighted.

2. Right click and select ... from the dropdown menu.

   The Truss Wizard is displayed.

3. Edit the properties as required and then click OK

How do I edit the section sizes, material grades and section orientations in an existing timber truss?

1. Hover the cursor over the truss to be edited so that it becomes highlighted.
2. Left click the truss to display the Timber truss properties. Review the property set, adjust as necessary and then click OK.

How do I specify which member types are used in the truss?

Things like section size for the top and bottom boom, end and internal members potentially apply to many members and many trusses. This is also true for other information such as the details required to calculate the tension capacities of the tension members within a truss. You do not want to have to provide the same information lots of times. If you had to pick each truss member in your model, and set these details individually, this would be a tedious process and prone to error. Property sets are nothing more than an efficient way for you to store and apply several sets of properties. The basic principles of property sets are:

- You can define as many property sets as you require for the trusses in your model.
- Each property set contains a single set of information for the:
  - internal members,
  - side members,
  - bottom members,
  - top members.

  If a particular truss does not contain members of a particular type, then you do not need to define the details for that member type.

- You can then tell Tekla Structural Designer which property set it is to use when you create new trusses.
- You can change to a different property set as often as you like while creating your trusses.
- You can select as many trusses as you like and make v apply a property set’s details to them, replacing their current properties with those of the current default set.

1. Open the Property Set in the Properties Window.

2. Define the appropriate details for each active member type.

Panel modeling

Topics listed here relate specifically to modeling each of the different panel types found on the Model tab.
Modeling Roof Panels

Modeling Roof Panels

Roofs are the medium via which loads placed on a sloping plane are decomposed back to the supporting structure. Area loads on roofs can act either vertically or normal to the roof plane.

How do I create a roof panel?

In order to define a roof panel you must have already defined the grid points with which to define its outline, and you must identify these in order.

To create the roof panel:

1. Click Model > Roof Panel
2. Click the grid point where the panel is to start.
3. Click the grid point which identifies the next vertex of the panel.
4. Continue to click the grid points which define the perimeter of your panel until you reach the final point. You now have two options:
   • either double click this final point,
   • or single click the final point, and then click the first point of the panel again.
5. Tekla Structural Designer will create a roof panel between the points that you identified.

You can not define a roof panel which does not lie in a single plane. If the points you define do not so lie, then Tekla Structural Designer will fail the panel during validation.

How do I edit the properties of a roof panel?

You can edit roof panel properties in both 2D and 3D Views.

1. Hover the cursor over the panel to be edited so that it becomes highlighted.
2. Left click to select it.
   The selected Roof panel properties are displayed in the Properties Window.
   If required, at this point you can add further roof panels to the current selection by holding the Ctrl key whilst clicking on each subsequent panel.
3. Edit these properties as required. Any changes are automatically applied to all the selected panels.
Modeling Wall Panels

Wall panels (also referred to as Wind Walls) are the medium via which loads calculated by the Simple Wind Loading generator and Wind Wizard are applied to your structure. Wall panels do not introduce any structural strength or stiffness of any kind to your structure. If you wish to introduce walls that resist gravity or lateral loads then you must model these by defining them as concrete walls.

How do I create a wall panel?

In order to define a wall panel you must have already defined the grid points which define the panel vertices, and you must identify these in order.

To create the wall panel:

1. Click Model > Wall Panel ( )
2. Click the grid point where the panel is to start.
3. Click the grid point which identifies the next vertex of the panel.
4. Continue to click the grid points which define the perimeter of your panel until you reach the final point. You now have two options:
   • either double click this final point,
   • or single click the final point, and then click the first point of the panel again.

   The minimum number of grid points to define a wall panel is 3.

5. Tekla Structural Designer will create a wall panel between the points that you identified.

   You cannot define a wall panel which does not lie in a single plane. If the points you define do not so lie, then Tekla Structural Designer will fail the panel during validation.

How do I edit the properties of a wall panel?

You can edit wall panel properties in both 2D and 3D Views.

1. Hover the cursor over the panel to be edited so that it becomes highlighted.
2. Left click to select it.

   The selected Wall panel properties are displayed in the Properties Window.
If required, at this point you can add further wall panels to the current selection by holding the Ctrl key whilst clicking on each subsequent panel.

3. Edit these properties as required. Any changes are automatically applied to all the selected panels.

**How do I create a wall panel with a parapet?**

A wall panel with a parapet should be modeled in two parts:

- An ordinary wall panel is created up to the roof level.
- A second wall panel is created above the roof level which is then marked as a parapet.

Modeling in this way ensures the wind analysis correctly accounts for the parapet.

**Related topics**

- [How do I create a wall panel?](#)

To create the two parts of the wall panel:

1. Open a Frame view in which the wall can be created.
2. Create the wall panel below the roof level as an ordinary wall panel.
3. Create the wall panel above the roof level as an ordinary wall panel. (A construction level is required to define the top level of the parapet).

To mark the upper wall panel as a parapet:

1. To ensure no existing wall panels are currently selected, press the Esc key.
2. Hover the cursor over the panel to be edited so that it becomes highlighted.
3. Left click to select it.

   The selected **Wall panel properties** are displayed in the Properties Window.

4. The details for this panel are now displayed in the Properties Window, check the box to indicate the panel is a parapet.

**How do I reverse a wall panel?**

Wall panels are generally created so as to have their outer faces automatically pointing outwards. For certain complex building geometries, it may occasionally be necessary to alter the inner and outer face of the panel. Should this be necessary it is achieved using the **Reverse** option.

1. Click **Model > Reverse** (in the **Edit** group).
2. Click the wall panel to be reversed.

   The selected panel changes color to indicate it has been reversed.
How do I modify the position of a wall panel?

You can modify a wall in both 2D and 3D views.

1. Click the wall you want to modify. You will see handles at each of its vertices. You now have two options:
   • To move the position of a vertex, click its handle and move it to its new location with the mouse. When the vertex is where you want it click again to fix the vertex to that point.
   • To create a new vertex for the wall, click anywhere on the edge of the wall between its vertices. This will create a new handle. Move this to its required location using the mouse, and click to fix the new handle to that point.

   If you want to delete a vertex, simply click it's handle and move it over one of the other vertices of the wall.

Support, Analysis Element and Bearing Wall modeling

Modeling Supports

Supports allow you to constrain points in your structure vertically and rotationally. You can use supports to model connections to existing structures, so that you don't need to incorporate these in your current model. The fixity provided at an existing support can be changed by modifying the Support properties.

How do I create a single support?

Supports can only be placed at existing grid points.

To create the support:

1. Click Model > Support

2. The support will adopt properties from the currently displayed Support properties. Review the property set and adjust as necessary.

3. Click the grid point where you want to create the support.

How do I create an inclined support?

A local coordinate system can be applied to your supports, allowing them to act in any direction.

1. Click Model > Support

2. Before placing the support, ensure that the 3 Grid Points option is checked in the Support properties.
3. Click the grid point where you want to create the support, then to define the support direction click a second point (to define the x direction) and click a third point (to define the y direction).

**How do I create a spring support?**

Linear and non linear supports are both created in a similar fashion.

1. Click Model > Support

2. Before placing the support, edit its properties as follows:
   - Ensure that in the direction the spring is required to act, the degree of freedom is set to Free
   - Enter the stiffness properties as described in the Support properties.

3. Click the grid point where you want to create the support.

**How do I edit the properties of supports?**

You can edit support properties in both 2D and 3D views.

1. Hover the cursor over the support to be edited so that it becomes highlighted.
2. Left click to select it.
   - The selected support's Support properties are displayed in the Properties Window.
   - If required, at this point you can add further supports to the current selection by holding the Ctrl key whilst clicking on each subsequent support.
3. Edit these properties as required. Any changes are automatically applied to all the selected supports.

**Modeling Analysis Elements**

**How do I create an analysis element?**

1. Click Model > Element

2. The member will adopt properties from the currently displayed Element properties.
   - Review the property set and adjust as necessary.

3. Click where the member is to start (Point 1).
4. Click where the member is to end (Point 2).

**How do I modify the position of an analysis element?**

You can modify an individual analysis element’s position in both 2D and 3D views.

1. Select the element to be moved.
   
The element is highlighted in one color, the end nodes and middle node in another.

2. Now select the element end node that is to be moved. (Ensure the node is highlighted in the **Select Entity tooltip** when selecting, as opposed to any other member/element connecting to the node.)

3. Click a grid or construction point to redefine the element end node position.
   
The analysis element is redrawn spanning to the new end position.

**Modeling Bearing Walls**

Bearing Walls are used to provide resistance to vertical loads (but not lateral loads) and to support certain other member types.

Bearing Walls do not perform the same function as Wall Panels, i.e. they do not act as a medium via which loads calculated by the Wind Wizard get applied to your structure. Therefore, in order for these wind loads to be applied you should create additional ‘Wall Panels’ in the same physical locations as the Bearing Walls.

**How do I create a bearing wall in a 2D View?**

1. Ensure that you have defined the construction levels between which the wall will run and the grid points between which it will lie.

2. Click **Model > Bearing Wall**

3. The wall will adopt properties from the **Bearing Wall properties** set displayed in the Properties Window.
4. Check that the **Base Level** and the **Top Level** shown in the property set are correct, or adjust if necessary.

5. Check that the **Thickness** and other properties shown in the property set are also correct, and again adjust if necessary.

6. Click where the wall is to start (Point 1). ([What are the points I can click to create a member?](#))

7. Click where the wall is to end (Point 2).

*Tekla Structural Designer* creates the wall between the points clicked on.

**How do I create a bearing wall in a Frame, or Structure View?**

In order to define a wall in a frame-, or structure-view you must have already defined the construction levels between which the wall will run and the grid points between which it will lie.

To create the wall:

1. Click **Model > Bearing Wall** (➡️)

2. The wall will adopt its properties from the **Bearing Wall properties** displayed in the Properties Window.

3. Check that the **Thickness** and other properties shown in the property set are also correct, and again adjust if necessary.

4. Click the first corner of the wall.

5. Either click:
   - the opposite corner of the wall to create it in a single click, or
   - the adjacent, and then the opposite corner of the wall to create it in using two clicks

*Tekla Structural Designer* creates the wall between the points clicked on.

**Sub Models**

Structures can if required be sub-divided by horizontal planes between levels in order to create sub-models. Each sub-model can then be used to control the slab mesh parameters at the levels within it.

Until further sub-models have been introduced a structure will initially be treated as a single sub model, so that the same mesh parameters are applied globally to all meshed slabs.

Additional sub-models are created automatically (for every level specified as a ‘Floor’ in the Construction Levels dialog) when either a grillage or FE chase-down analysis is performed. They can also be defined manually from the **Sub Models dialog**.
The slab mesh parameters specified for a sub-model are then used in any analysis that requires the slabs to be meshed (i.e. load decomposition, building analysis with meshed floors, or FE chase-down analysis).

In both grillage and FE chase-down the analyses are performed one sub-model at a time. The topmost sub-model is analyzed first, its support reactions are then applied as loads for the analysis of the sub-model below. This sequence continues until all sub-models down to the foundation level have been analyzed.

For both of these analysis types you can if required edit the default support conditions applied to the sub-models.

**Sub Model Characteristics**

**Definitions**

The following definitions are applied:

- **Sub-model** - part of the 3D model between two horizontal sub model divide planes. Each sub model contains all members entirely between the two horizontal planes. For those columns, wall and braces severed by a divide plane, the stacks and brace length above the top plane are included in the sub-model as are the stacks and brace length below the lower plane.

- **Sub-model divide planes** - are horizontal planes that can be positioned (added, deleted or moved) in the 3D structure. These sub-model divide planes are notional and ‘infinite’. They are only permitted to cut through the structure where they only ‘sever’
  - Column stacks
  - Walls stacks
  - Steel Braces

*Divide planes cannot sit between any two levels which lie within the depth of a horizontal beam or the thickness of a horizontal two way spanning slab. If they ‘sever’ any other member type they cannot be placed at that location.*

- **Sub model supports** - the ‘artificial’ supports as defined by the system for the column and wall stack ends and braces that pass through the divide planes

- **Structure supports** - the supports in the 3D structure as defined by the user

- **Column and Wall stacks** - the span length of a column or wall

- **The volume of the sub-model** - the 3D space that exists between any two adjacent sub-model divide planes

**Basic rules of sub-models**

There are a number of basic rules to assist understanding of sub-models.
All sub-models when considered together form the complete structure - only some column stacks, some wall stacks and some braces (those split by sub-model divide planes) are in more than one sub-model. So:

- Every member in the 3D model is in at least one sub-model.
- A sub-model cannot contain a member already in a sub-model unless that member is a column, wall or brace divided by a sub-model divide plane.
- A sub-model must contain at least one beam member, one truss member or one slab panel.

**Sub Models dialog**

This dialog is accessed from the [Structure Tree](#). It is used to split the structure into a continuous series of sub-models, working from the top of the building down to and including the foundations.

**Fields**

**Level**

Initially (before any analysis has been performed) only be two levels are displayed, one at a set distance (2m) above the top construction level and a second at the same distance below the base level. These can not be changed. At this point there is a single sub-model comprising the whole structure.

**Active**

Only active levels act to divide the structure into sub-models. The top and bottom levels must always remain active, as there must always be at least one sub model. Once intermediate levels have been inserted, you can choose to inactivate them if required, in which case the sub-model immediately above and the sub-model immediately below the level in question are merged into a single sub-model.

**Auto Generate**

If you have made any adjustments to the cutting planes, or cutting plane levels, or made any of them inactive you must also uncheck the [Auto-Generate](#) box - otherwise the changes you have made will be lost the next time the sub models are generated.
Buttons

Click this button to insert a new level between the selected level and the one above. It defaults to being exactly half way between them but can be edited manually, provided it remains between the two.

Click this button to insert a new level between the selected level and the one below. It defaults to being exactly half way between them but can be edited manually, provided it remains between the two.

Deletes the selected level.

This button can optionally be used to auto-generate default sub models for every level specified as a ‘Floor’ in the Construction Levels dialog. You may choose to do this if you want to review the sub models prior to the first run of the analysis. It is optional as default sub models will be generated for you automatically when you run the analysis (provided the Auto Generate box on the dialog is checked). The Generate button can also be used to revert back to the default sub models at any time.

If you have made any adjustments to the cutting planes, cutting plane levels, or made any of them inactive you should avoid clicking the Generate button (even if the Auto Generate box is unchecked) - as you will lose the edits that you have made.

Working with Sub Models

How do I open the Sub Models dialog?

To open from the Structure Tree:

- Double-click Sub Models

To open from the ribbon:

- Click Model > Sub Models

How do I create Sub Models?

1. In the Sub Models dialog click Generate to automatically create the sub model levels, alternatively click Insert Above and/or Insert Below to manually create them.

2. For each new level if necessary modify the height above the base in the Level field.

How do I delete Sub Models?

1. In the Sub Models dialog select the sub model level to be removed then click Delete
2. Click **OK** to close the dialog.

**How do I open a 3D view of an existing Sub Model?**

1. In the Project Workspace, expand the **Sub Models** branch of the Structure Tree, then:
2. Double click a sub model (or right click it to open a view of a particular type).

**Sub Model Properties**

To see the properties of a sub model displayed in the Properties Window:

1. Open the **Sub Models** branch of the **Structure Tree**.
2. Left-click the sub model name in the **Structure Tree**.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Override Model's</td>
<td>Check this box in order to active the other override parameters.</td>
</tr>
<tr>
<td>Shell Mesh Size</td>
<td>Used to override the default shell mesh (0.800m) for two way spanning slabs.</td>
</tr>
<tr>
<td>Shell Uniformity Factor</td>
<td>Used to override the default shell uniformity factor (25%)for two way spanning slabs.</td>
</tr>
<tr>
<td>Semi-Rigid Mesh Size</td>
<td>Used to override the default (1.000m) mesh for one way spanning slabs when they are modelled as semi-rigid diaphragms.</td>
</tr>
<tr>
<td>Semi-Rigid Uniformity Factor</td>
<td>Used to override the default uniformity factor (25%) for one way spanning slabs when they are modelled as semi-rigid diaphragms.</td>
</tr>
<tr>
<td>Semi-Rigid Mesh Type</td>
<td>Used to specify the semi-rigid mesh type: (QuadDominant, QuadOnly, or Triangular).</td>
</tr>
</tbody>
</table>

**Sub Structures**

If required, you can choose to place collections of elements into named sub-structures. This can prove useful in large models as individual sub-structures can then be differentiated by color and worked on in separate sub-structure views.
The purpose of sub structures is primarily to simplify modelling visualisation - the sub structures themselves are never analysed. They are distinct from, and not to be confused with Sub Models.

Sub Structure Characteristics

The basic features of sub structures are:

• Elements can exist in more than one sub structure.
• Not every element has to be in a sub-structure.
• Deleting a sub-structure does not delete the elements within it.

Working with Sub Structures

How do I create a new sub structure?

1. On the status bar, click Review View
2. Click Review > Sub Structures
3. In the Review/Update dialog box in the Properties Window select Update Selected
4. In the Update Sub Structure dialog box select --New--.
5. In the Name dialog box enter a name for the sub structure.
6. Choose a color for the substructure.
7. In the Review View click or box around the members to be included in the sub structure.
8. Change the Selection Mode to only Remove, or Add or Remove) if you need to remove members from the sub structure.

How do I add or remove existing elements in an existing sub structure?

1. On the status bar, click Review View
2. Click Review > Sub Structures
3. In the Review/Update dialog box in the Properties Window select Update Selected
4. In the Update Sub Structure dialog box select the sub structure to edit.
5. In the Selection Mode dialog box choose the edit operation required.
6. In the **Review View** click or box around the members to be edited.

**How do I review all existing sub structures?**

1. On the status bar, click **Review View**
2. Click **Review > Sub Structures**
3. In the **Review/Update** dialog box in the Properties Window select **Review All**

Each sub structure is shown in a different color in the display.

**How do I open a 3D view of an existing sub structure?**

1. In the Project Workspace, expand the **Sub Structures** branch of the Structure Tree, then:
2. Double click a sub structure (or right click it to open a view of a particular type).

**Measure commands**

**How do I Measure distances?**

To measure the distance between any two points in the model:

1. Click **Model > Measure**
2. Pick a node to define the start position.
3. Pick a second node to measure to.

The distance between the nodes is displayed on the current view - to clear the measurement press `[Esc]`.

**How do I Measure Angles?**

You can only measure angles in 2D Views:

1. Click **Model > Measure Angle**
2. Pick a node to define the arc center.
3. Pick a second node to define the start position.

4. Pick a third node to define the end position.

The clockwise angle between the start and end position is displayed on the current view - to clear the measurement press [Esc].

**What are the points I can click to create a member?**

Beams, columns, braces, purlins, rails, eaves beams and analysis elements are collectively referred to as 'members'. In order to define any of these you must define the points between which they will lie.

The points that you click can be any combination of:

<table>
<thead>
<tr>
<th>Point</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>grid or construction points,</td>
<td>To pick a grid or construction point that lies part way along, or at the end of an existing member; simply move the cursor along the member to the point required.</td>
</tr>
<tr>
<td></td>
<td>The dialog displays:</td>
</tr>
<tr>
<td></td>
<td>• <strong>CP</strong> when it finds a grid or construction point at the end of a member.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Inters</strong> when it finds a grid or construction point part way along a member</td>
</tr>
</tbody>
</table>

To specifically use one or other of these points, press the down cursor key until the correct point is highlighted (as shown above) in the dialog.
| standard points on elements which you have already defined, | Position the cursor over an existing element and the standard points will automatically appear along it. These are at 0.250, 0.333, 0.500, 0.667, 0.750 of the span of the element. |
| special points on elements which you have already defined, | Special points are created automatically and allow you to create a member which is:  
• perpendicular to the first element that you picked,  
• perpendicular to the second element that you picked,  
• perpendicular to the X axis (that is whose ends lie at the same X distance from the origin of your model),  
• perpendicular to the Y axis (that is whose ends lie at the same Y distance from the origin of your model).  
Having picked the first point at the end of an existing element, to use one of these special points position the cursor over the second existing element and a dotted line indicates the perpendicular standard point location. |
To pick a point at a specific distance, simply move the cursor along the element to the point required and click to specify it.

You can zoom in to achieve finer accuracy when moving along the element. Alternatively, by pressing <F2> you can type the exact distance directly and then press <Enter> to use it.

This option creates a grid intersection point over the top of the element. If you want to use the point again, then you can pick it as any other grid intersection point. Please note that this option does not create a new point along the element.

**Model Validation**

The purpose of validation is to trap errors that will cause the Solver to fail before the model is submitted for analysis.

The checks can be run manually at any time, and are also performed automatically during design.

The actual checks that are performed can be set within [Model Settings - Validation](#).

**How do I run model validation?**

1. On either the **Model**, or **Load** tab, click **Validate**.

   The validation checks are performed and if any issues exist these are displayed as warning messages.

**How do I control which conditions are considered during model validation?**

1. Click **Home** > **Model Settings**.

2. On the **Validation** page check the validation conditions to be considered.
Edit commands

Edit commands
The Edit toolbar provides commands to copy, move, mirror and rotate the model (or a part of it).

It also has commands for splitting, joining, deleting and reversing the direction of members.

Edit toolbar
The Edit toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies existing selected objects to new locations in the model.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">Copying, moving and mirroring objects</a></td>
</tr>
<tr>
<td>Copy Loads</td>
<td>Copies existing selected loads to new locations or between loadcases.</td>
</tr>
<tr>
<td></td>
<td>See: Copy Loads</td>
</tr>
<tr>
<td>Move</td>
<td>Moves existing selected objects to new locations in the model.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">Copying, moving and mirroring objects</a></td>
</tr>
<tr>
<td>Mirror</td>
<td>Make a reflected copy of existing selected objects about a given plane.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">Copying, moving and mirroring objects</a></td>
</tr>
<tr>
<td>Delete</td>
<td>This command is used to delete items.</td>
</tr>
<tr>
<td>Join</td>
<td>Joins members to make a longer continuous member.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I Join Members (Make Continuous)</a></td>
</tr>
<tr>
<td>Split</td>
<td>Splits existing continuous members.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I Split Members?</a></td>
</tr>
</tbody>
</table>
Reverse

Reverses the front and back faces of a wind wall panel. The front of each wall should be facing outwards in order to correctly determine the wind direction relative to the wall.

Also reverses the local X-axis of a beam. This can be useful for standardizing output.

See: Reversing member axes and panel faces

Beam Lines

Joins existing concrete beams to make a continuous concrete beam.

See: How do I Automatically Join All Concrete Beams (Make Continuous)?

Cutting Planes

Cutting Planes are useful tools for temporarily hiding parts of the model that obscure the area that you require to work on.

By dragging a cutting plane so that it slices through your model everything that is on the positive side of the plane is hidden, leaving only items on the negative side still visible.

See: Cutting Planes

Move Model

Moves the entire model to a new origin.

See: How do I move the model to a new location?

Move DXF Shadow

Moves the dxf shadow to a new origin.

See: How do I move the dxf shadow?

Create Infills

Creates a pattern of infill members in the selected bay.

See: Creating infill members

Related topics

• Commands on the ribbon toolbars

Copying, moving and mirroring objects

The Copy, Move and Mirror editing commands only becomes active after you have selected the objects that you want to edit.
**How do I copy elements to a new location?**

To copy existing elements to new locations in the model:

1. Select the members to be copied.
2. Click **Edit > Copy**.

   Alternatively you can select **Copy** from the right click context menu.

3. Pick the Reference node.
4. Pick the new position to move the members to.
5. The selected members are copied to the new location.

**How do I copy and rotate elements to a new location?**

To copy and rotate existing elements to new locations in the model:

1. Select the members to be copied.
2. Click **Edit > Copy**.

   Alternatively you can select **Copy** from the right click context menu.

3. In the Properties Window enter the rotation required about the Z axis.
4. Pick the Reference node.
5. Pick the new position to move the members to.
6. The selected members are copied to the new location.

**How do I move elements to a new location?**

To move elements to new locations in the model:

1. Select the members to move.
2. Click **Edit > Move**.
3. Pick the Reference node.
4. Pick the new position to move the members to.
5. The selected members are moved to the new location.

**How do I move and rotate elements to a new location?**

To move and rotate elements to new locations in the model:

1. Select the members to move.
2. Click **Edit > Move**
3. In the Properties Window enter the rotation required about the Z axis.
4. Pick the Reference node.
5. Pick the new position to move the members to.
6. The selected members are moved and rotated to the new location.

**How do I mirror elements to a new location?**

To copy existing elements by mirroring them about a specified plane:

1. Select the members to be mirrored.
2. Click **Edit > Mirror**
3. In the Properties Window select the mirror mode:
   - XZPlane - mirrors about a global XZ plane defined by a single reference node
   - YZPlane - mirrors about a global YZ plane defined by a single reference node
   - Z2Points - mirrors about a Z plane defined by two reference nodes
4. Pick the reference nodes.
5. The selected members are mirrored about the selected plane.

**Joining and splitting members**

The **Join** and **Split** commands are used for joining discontinuous members, and splitting continuous members of any material.

**How do I Join Members (Make Continuous)?**

Provided that the angle between two similar members is less than 45 degrees in both plan and elevation, you are able to join them to make a longer continuous member.
The ‘Join’ command can be used to manually join concrete beams, even when the ‘Allow automatic join’ beam property is unchecked. This is because this property only applies to the automatic joining that occurs during design process or when the ‘Beam Lines’ command is run.

1. Click **Edit > Join**

2. Hover the cursor over the member that is to be joined to another member.

3. Both the original member and the member to which it will be joined become highlighted and the point at which they will be joined is indicated by a red dot. If the wrong end is being joined, move the cursor towards the other end of the member until the correct end is indicated.

The joined beams must have an end point in common.

4. Click the highlighted members to join them.

5. Pick additional members to join as required, or press `<Esc>` when complete.

How do I Split Members?

Members that have previously been joined can be split if required.

1. Click **Edit > Split**

2. Hover the cursor over previously joined members that you want to split.

3. The member is highlighted and the point where it will be split is indicated by a red dot.

Only those members that are valid for splitting are highlighted when you hover the cursor over them.

4. Click the member to split it at the point indicated, or move the cursor further along the member to identify other points at which it could be split.

If the member being split is a concrete beam, it is split into two separate beams; the first one having the ‘Allow automatic join end 2’ beam property unchecked, the second one having the ‘Allow automatic join end 1’ beam property unchecked. This prevents the two beams from being automatically made continuous once again when the model is designed.
Concrete Beam Lines

Concrete beam lines are formed automatically as part of the combined analysis and design process. However, if you would prefer to have greater control, you can choose to run the Beam Lines command manually. In this way you can verify that continuous beam lines are formed as you intend before proceeding with the design.

When run manually, the Beam Lines command is applied to all concrete beam members in the model, irrespective of whether they are selected or not.

Discontinuous concrete beam ends can only be joined if the Allow automatic join beam property is checked for the appropriate beam ends at the join.

The ends will then only be joined if all the following criteria are met:

- the angle in plan at which the two beams meet is less than the Limiting join angle in plan specified in Model Settings > Beam Lines,
- the angle in elevation at which the two beams meet is less than the Limiting join angle in elevation specified in Model Settings > Beam Lines,
- the amount by which the cross sectional areas of the two beams overlap is greater than the Minimum section overlap percentage specified in Model Settings > Beam Lines.

In addition, if either of the two beam ends being joined is pinned, they will not be joined unless the Join pinned beam end box is checked in Model Settings > Beam Lines.

How do I Automatically Join All Concrete Beams (Make Continuous)?

1. Click Edit > Beam Lines ( )

Reversing member axes and panel faces

How do I reverse the local x axis of a beam?

You can easily end up with beams running forwards and backwards if a consistent approach has not adopted during model creation when clicking on start and end nodes. This can result in confusing force diagrams in printed output.

The Reverse command can be used to manually standardize by flipping axes one beam at a time. In this way it is possible to force all beams to run left to right and bottom to top of a plan view.

To reverse a beam:

1. Click Edit > Reverse ( )
2. Click a beam to reverse its direction.
How do I reverse the outward face of a wind panel?

The front of each wall should be facing outwards in order to correctly determine the wind direction relative to the wall. To check this is the case, ensure that all the outward faces are displayed in the color assigned to ‘Wind Wall - Front’. If a wall is facing in the wrong direction you should reverse it.

1. Click Edit > Reverse
2. Click a wind wall panel to reverse its direction.

Cutting Planes

Six cutting planes initially form a cube around the extents of each model. By activating a cutting plane it can be moved inwards so that it slices through the model, everything to the positive side of the plane is temporarily hidden from view, making it easier to work on areas inside the model.

How do I activate or deactivate a cutting plane?

To activate a cutting plane:

1. Click Edit > Cutting Planes
   Six (initially deactivated) cutting planes are shown.
2. Click on a plane to activate it.
   The active cutting plane faces are shown in a different color. (By default blue indicates the positive side of the plane and red the reverse side).

To deactivate a cutting plane:

1. Click on an active plane to deactivate it.
   Any part of the model that was previously hidden from view by the plane is re-displayed.

How do I move a cutting plane in order to hide part of the model?

When a cutting plane is active, a large arrow projects from it's center. The arrow is used to reposition the plane.

To move an active cutting plane:

1. Click on the arrow at the center of the plane.
   The arrow is replaced by a line indicating the direction in which the plane can move.
2. Drag the plane to a new position, (or press <F2> to enter an exact distance). The cutting plane is redrawn at the new position; if it slices through the model, everything to the positive side of the plane is hidden from view.
**How do I reshow the hidden part of the model?**

Once a cutting plane has been positioned, there is no need to move it in order to reshow the hidden part of the model - all you need to do is deactivate the plane (by clicking on it once more).

**Moving the model, or the DXF shadow**

The **Move Model** command is used to relocate the entire model to a new co-ordinate in the XY plane.

Similarly, the **Move DXF Shadow** command is used to relocate a dxf shadow, (this command only becomes available once a shadow has been imported).

**How do I move the model to a new location?**

In order to move the model you first have to decide which reference point to use. The reference points are determined by drawing an imaginary box aligned to X and Y around the extents of the model as shown below:
• Bounds Corner - equates to the lower left hand corner of the imaginary box.
• Bounds Centroid - equates to the centroid of the imaginary box.

1. Click **Edit > Move Model**

2. Choose the reference point as either Bounds Corner or Bounds Centroid.

3. Enter the required target co-ordinate of the reference point.

4. Click **Move**

**How do I move the dxf shadow?**

1. Click **Edit > Move DXF Shadow**
2. Choose an existing point on the DXF Shadow as the reference point.

3. Click on any other point to specify the new position of the reference point.

**Creating infill members**

The **Create Infills** command can be used to rapidly place a pattern of infill members into selected bays in a Level, Sloped Plane, or Frame.

Only those bays with members attached to all sides can be selected.

**How do I create infills?**

**To define the infill member properties and pattern:**

1. Click **Edit > Create Infills**

   A ‘Select bay’ prompt appears and the bays in which infills can be placed (i.e those that have members attached to all sides) are identified by shading.

2. Adjust the properties in the Properties Window -

   Click **Define Beams** and choose:
   • **By Number** - to specify the number of (equally spaced) members in the pattern
   • **By max spacing** - to specify the spacing of members in the pattern

   Click **Direction** and choose:
   • **Perpendicular** - to have the members drawn perpendicular to the highlighted edge member
   • **Parallel with left** - to have the members drawn parallel to the edge member that connects to end 1 of the highlighted edge member
   • **Parallel with right** - to have the members drawn parallel to the edge member that connects to end 2 of the highlighted edge member

3. Define the **Element Parameters** as required.

   If you have saved properties to a named Property Set, these can be recalled simply by selecting the set from the droplist at the top of the Properties Window.

   See: [How do I save properties to a named Property Set from the Properties Window?](#)

   **To place the pattern in a single bay:**

1. Hover the cursor over the required bay, adjacent to the required edge member.
A preview of the infill pattern (as it applies for the highlighted edge member) is displayed.

2. To change the orientation, either move the cursor to a different edge member, or adjust the general parameters in the Properties Window.

3. When both the preview and the Element Parameters are as required, click within the bay to create the pattern.

To place the pattern in multiple bays:

1. At the ‘Select bay’ prompt drag a box to select the required bays.

   A ‘Select reference bay’ prompt appears.

2. Hover the cursor over one of the selected bays, adjacent to the required edge member.

   A preview of the infill pattern (as it applies for the highlighted edge member) is displayed.

3. To change the orientation, either move the cursor to a different edge member, or adjust the general parameters in the Properties Window.

4. When both the preview and the Element Parameters are as required, click within the bay to create the pattern in the selected bays.
Loading Guide

Individual loads are applied to the model from the Load toolbar. The same toolbar is used for creating loadcases and combinations and also for accessing the Wind and Seismic Wizards.

Load toolbar

The groups listed below are displayed on the toolbar when a 2D or 3D View is active. If any other view is active the ‘Panel Loads’, ‘Member Loads’, ‘Structure Loads’ and ‘Validate’ groups are hidden.

Structure group

The Structure group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loadcases</td>
<td>This command opens the Loading dialog at the Loadcases page. The same dialog is used to create either loadcases, combinations or envelopes. See: Working with Load Cases</td>
</tr>
<tr>
<td>Combination</td>
<td>This command opens the Loading dialog at the Combinations page. The same dialog is used to create either loadcases, combinations or envelopes. See: Working with Combinations</td>
</tr>
<tr>
<td>Envelope</td>
<td>This command opens the Loading dialog at the Envelopes page. The same dialog is used to create either loadcases, combinations or envelopes. See: Working with Envelopes</td>
</tr>
</tbody>
</table>
### Update Load Patterns

If load patterns have been applied and the building geometry or loading is subsequently modified, to ensure the load patterns reflect these changes you are required to update the pattern loads by clicking this button.

See: [Working with Load Patterns](#)

---

### Wind Load group

The **Wind Load** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Wind Wizard</strong></td>
<td>The Wind Wizard dialog is used for defining the information that is required in order to calculate the wind loading on the structure.</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I run the Wind Wizard?</a></td>
</tr>
<tr>
<td></td>
<td>The Wind Wizard requires at least one wall panel or roof panel to have been defined before it becomes available.</td>
</tr>
<tr>
<td><strong>Update Zones</strong></td>
<td>If it is necessary to change the roof type of your structure, or if you alter your structure dimensionally, then changes to the existing wind zoning do not occur automatically. This is intentional, since you may wish to make subsequent alterations before you recalculate the zoning. Once you have completed your changes the Update Zones button is used to incorporate the changes and recalculate the zoning details. See: <a href="#">What happens if I make changes to my model?</a></td>
</tr>
<tr>
<td><strong>Wind Loadcases</strong></td>
<td>The Wind Loadcases dialog is used for defining the details of each wind loadcase.</td>
</tr>
</tbody>
</table>
|                 | See:  
|                 | • [How do I Define Wind Loadcases?](#)                                                                                                      |
|                 | • [How do I add new Wind loadcases?](#)                                                                                                     |
|                 | • [How do I delete Wind loadcases?](#)                                                                                                      |
Delete Wind Model

Deletes the wind model data previously defined using the Wind Wizard.
See: Working with Wind Loads

Decomposition

This command is used to decompose loads from 1-way and 2-way slabs onto supporting members.
See: Working with Wind Loads

Seismic Load group

The Seismic Load group contains the following command:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seismic Wizard...</td>
<td>This wizard can be run to define the parameters required for determining the seismic loading and load cases on the structure. See: Working with Seismic Loads</td>
</tr>
<tr>
<td>Horizontal Spectrum</td>
<td>The Horizontal Spectrum is generated by the Seismic Wizard. This button displays the resulting spectrum for either direction 1 or direction 2, (the choice of direction being made in the Properties Window).</td>
</tr>
<tr>
<td>Delete Seismic</td>
<td>Deletes all the seismic data entered in the Seismic Wizard along with Horizontal Spectrum, the Seismic Loadcases and Seismic Load Combinations.</td>
</tr>
</tbody>
</table>

Decomposition group

The Decomposition group contains the following command:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
Decomposition

This command is used to decompose loads from 1-way and 2-way slabs onto supporting members.
See: How do I manually decompose slab loads for an individual construction level?

Panel Loads group

The Panel Loads group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Point Load</strong></td>
<td>This command is used to apply a point load to any panel.</td>
</tr>
<tr>
<td></td>
<td>See: How do I create a point load?</td>
</tr>
<tr>
<td><strong>Line Load</strong></td>
<td>This command is used to apply line load to any panel.</td>
</tr>
<tr>
<td></td>
<td>See: How do I create a line load?</td>
</tr>
<tr>
<td></td>
<td>Point Loads and Line loads can only be applied in 2D views (not 3D).</td>
</tr>
<tr>
<td><strong>Patch Load</strong></td>
<td>This command is used to apply a patch load to any panel.</td>
</tr>
<tr>
<td></td>
<td>See: How do I create a patch or variable patch load?</td>
</tr>
<tr>
<td><strong>Variable Patch Load</strong></td>
<td>This command is used to apply variable patch load to any panel.</td>
</tr>
<tr>
<td></td>
<td>See: How do I create a patch or variable patch load?</td>
</tr>
<tr>
<td></td>
<td>Patch and variable patch loads can only be applied in 2D views (not 3D).</td>
</tr>
<tr>
<td><strong>Area Load</strong></td>
<td>This command is used to apply an area load to any panel. Area loads entirely cover an individual panel.</td>
</tr>
<tr>
<td></td>
<td>See: How do I create an area or variable area load?</td>
</tr>
</tbody>
</table>
**Variable Area Load**
This command is used to apply a variable area load to any panel. Area loads entirely cover an individual panel.
See: [How do I create an area or variable area load?](#)

**Level Load**
This command is used to apply a level load to all slabs at the current level.
See: [How do I create a level load?](#)

**Slab Load**
This command is used to apply a slab load to all slab panels that constitute an individual slab.
See: [How do I create a slab load?](#)

---

**Member Loads group**
The **Member Loads** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Full UDL</strong></td>
<td>This command is used to apply a full UDL to a member (beam, column, brace etc.)</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I create a full UDL?</a></td>
</tr>
<tr>
<td><strong>UDL</strong></td>
<td>This command is used to apply a UDL to a member (beam, column, brace etc.)</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I create a partial length UDL or VDL?</a></td>
</tr>
<tr>
<td><strong>VDL</strong></td>
<td>This command is used to apply a VDL to a member (beam, column, brace etc.)</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I create a partial length UDL or VDL?</a></td>
</tr>
<tr>
<td><strong>Trapezoidal Load</strong></td>
<td>This command is used to apply a trapezoidal load to a member (beam, column, brace etc.)</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I create a trapezoidal load?</a></td>
</tr>
<tr>
<td><strong>Point Load</strong></td>
<td>This command is used to apply a point load to a member (beam, column, brace etc.)</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">How do I create a point or moment load?</a></td>
</tr>
</tbody>
</table>
### Structure Loads group

The **Member Loads** group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Nodal Load](image) | This command is used to apply a nodal load to a solver node.  
See: [How do I create a nodal load?](#) |
| ![Temperature Load](image) | This command is used to apply a temperature load (a global rise in temperature) to individual elements/panels, selected elements/panels, or to all elements/panels.  
See: [How do I create a temperature load?](#) |
| ![Settlement Load](image) | This command is used to apply a settlement load (a translation or a rotation) to a support.  
See: [How do I create a settlement load?](#) |
**Validate**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Validate</td>
<td>This command is used to perform the model validity checks. See: <a href="#">Model Validation</a></td>
</tr>
</tbody>
</table>

**Working with Load Cases**

Applied loads are defined within load cases, with each load case being assigned to one of the following load types:

- Self weight - excluding slabs
- Slab wet
- Slab dry
- Dead
- Live
- Roof Live
- Wind
- Snow
- Snow Drift
- Temperature
- Settlement
- Seismic

**Loading Dialog Loadcases Page**

The **Loading** dialog can be used to create either loadcases, combinations or envelopes.

To define **Loadcases** (as above) click...
• To define a **Combination** click ![Combinations](image)

• To define an **Envelope** click ![Envelopes](image)

**Loadcases Pane**

Within this pane you can:

• Click the **Loadcases** main branch to view a summary table of all the loadcases on the right hand side (as above).

• Click one of the loadcase name sub branches to edit the settings for the loadcase selected.

**Loadcase Summary Table**

**Loadcase Title**
Click to edit individual loadcase names.

**Type**
Select the type from the drop list.

**Calc Automatically**
Check this box and loads in this loadcase are calculated automatically.

**Include in Generator**
Check this box for the loadcase to be included in generated combinations.

**Live Load Reductions**
Check this box for live load reductions to be applied in this loadcase.

**Pattern Load**
Check this box for pattern loading to be applied for this loadcase.

**Buttons**

- ![Loadcases](image) Displays the Loadcases Pane and Loadcase Summary Table.
- ![Combinations](image) Displays the Combinations Pane and Combinations Summary Table.
- ![Envelopes](image) Displays the Envelopes Pane and Envelopes Summary Table.
- ![OK](image) Closes the dialog and saves changes.
- ![Cancel](image) Closes the dialog without saving changes.
- ![Add](image) Adds a new loadcase. See: [How do I create load cases?](#)
- ![Copy](image) Copies the selected loadcase.
- ![Delete](image) Deletes the selected loadcase.
**How do I create load cases?**

When you create a new model a **Self-weight - excluding slabs** load case is automatically created. You cannot access this load case as the loads it contains are automatically calculated from the objects in your structure.

Three further load cases are defined, although these are initially empty - you must define the loading in each of these manually. You will almost certainly need to create other load cases to contain the loads that your building must withstand.

1. **Click Load > Loadcases**

   This will display the **Loading Dialog Loadcases Page** listing the current load cases which have been defined.

2. **Click Add** to create a new load case.

3. **Enter the Loadcase Title** and choose it's **Type**.

4. **Choose whether it should be included when load combinations are automatically generated.**

5. **Click OK** to create the load case.

6. Your new load case will now appear in the list of load cases available in the **Loading drop list**.

**How do I indicate that reductions apply to live (imposed) load cases?**

When you create a load case of type Live, an option is provided to allow for live load reductions to be calculated in accordance with the reduction percentages specified in 'Model Settings'.

---

*This option is not provided if the type is set to ‘Roof Live’.*

---

**To activate reductions in an existing imposed load case:**

1. **Click Load > Loadcases**

   This will display the **Loading Dialog Loadcases Page** listing the current load cases which have been defined.

2. **Select the live load case to which the reductions are to be applied.**

   Provided that the ‘Type’ is Live a ‘Reductions’ check box is displayed on the dialog.
3. Check the ‘Reductions’ check box.
4. Click OK to close the dialog.

**How do I add loads into a load case?**

Loads can be defined from either a 2D, or a 3D view (depending on the load type). Loads cannot be defined in a solver view, or a solver model data view.

**Working with Combinations**

Combinations allow you to assemble sets of load cases, applying the appropriate factors for the strength and service condition. These factors are specific to the design code that is being worked to.

Combinations fall into five types with a number of options being available for each of these types:

<table>
<thead>
<tr>
<th>Combination Type</th>
<th>Description</th>
<th>Active/Inactive</th>
<th>Strength</th>
<th>Service</th>
</tr>
</thead>
<tbody>
<tr>
<td>Construction Stage</td>
<td>Only required for design of composite beams</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Not applicable</td>
</tr>
<tr>
<td>Gravity</td>
<td>Consists of gravity loads only (Self Weight, Dead, Slab Dry, Slab Wet, Live, Roof Live and Snow)</td>
<td>On/Off</td>
<td>On/Off</td>
<td>On/Off</td>
</tr>
<tr>
<td>Lateral</td>
<td>In addition to gravity load contains lateral loads due to Notional Loads or Wind</td>
<td>On/Off</td>
<td>On/Off</td>
<td>On/Off</td>
</tr>
<tr>
<td>Seismic</td>
<td>Consists of gravity and/or lateral loads as well as seismic load cases</td>
<td>On/Off</td>
<td>On</td>
<td>Not applicable</td>
</tr>
<tr>
<td>Vibration Mass</td>
<td>Only required if a vibration analysis is performed</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Not applicable</td>
</tr>
</tbody>
</table>
• Active/Inactive - switches the combination on/off for analysis/design and vibration
• Strength - If the Strength column is not ticked and the combination is active, it is not assessed for design
• Service - If the Service column is not ticked and the combination is active, the combination is not assessed for deflection.

**Load Dialog Combinations Page**

The **Loading** dialog can be used to create either loadcases, combinations or envelopes.

![Load Dialog Combinations](Image)

- To define **Loadcases** click ![Loadcases](Image)
- To define **Combinations** (as above) click ![Combinations](Image)
- To define an **Envelope** click ![Envelopes](Image)

**Combinations Pane**

Within this pane you can:

- Click the **Combinations** main branch to view a summary table of all the combinations on the right hand side (as above).
- Click one of the combination name sub branches to edit the settings for the combination selected.

**Combination Summary Table**

**Design Combination Title**
Click to edit individual combination names.

**Class**
Select the class from the drop list.

**Active**
Switches the combination on/off for analysis/design.

**Strength**
If the Strength box is not ticked and the combination is active, it is not assessed for design.
Service

If the Service box is not ticked and the combination is active, the combination is not assessed for deflection.

Buttons

- Displays the Loadcases Pane and Loadcase Summary Table.
- Displays the Combinations Pane and Combinations Summary Table.
- Displays the Envelopes Pane and Envelopes Summary Table.
- Closes the dialog and saves changes.
- Closes the dialog without saving changes.
- Adds a new combination. See: How do I create load combinations manually?
- Copies the selected combination.
- Deletes the selected combination.
- Runs the load combination generator. See: How do I generate load combinations automatically?

How do I generate load combinations automatically?

The easiest way to create load combinations is to generate them automatically.

*If a Construction Stage combination is required it should be created manually.*

1. Click **Load > Combination**

   This will display the **Load Dialog Combinations Page** listing any current combinations which have been defined.

2. Click **Generate** to initiate the combination generator.

3. Specify the **Initial Parameters** as required then click **Next**

4. Depending on the number of combination types that were requested on the initial parameters page, one or more pages of combinations are generated. Review each of these by clicking the **Next/Previous** buttons and amend if required.

5. Click **Finish** to save the load combination.
6. Your new load combination will now appear in the list of combinations available in the **Loading drop list**.

7. To review the factors and options that have been applied, select the combination name from the list on the left side of the dialog.

**How do I create load combinations manually?**

Load combinations can be created manually if required, with a default factor being used for each load case as it is added to the combination.

1. Click **Load > Combination** ( ).
   - This will display the **Load Dialog Combinations Page** listing any current combinations which have been defined.

2. Click **Add** to create a new combination.

3. Enter the **Combination Title** and choose its **Class**.

4. Choose whether it should be **Active**.

5. Choose if it is a **Strength** combination.

6. Choose if it is a **Service** combination.

7. Click the combination name in the left hand panel of the dialog to display the available loadcases.

8. Select each load case in turn to be included and click the right arrow button to copy it into the combination.

9. Click **OK** to save the load combination.

10. Your new load combination will now appear in the list of combinations available in the **Loading drop list**.

11. To review the factors and options that have been applied, re-display the **Loading** dialog then select the combination name from the list on the left side of the dialog.

**How do I create a Vibration Mass combination?**

1. Click **Load > Combination** ( ).
   - This will display the **Load Dialog Combinations Page** listing any current combinations which have been defined.

2. Click **Add** to create a new combination.
3. Enter the **Combination Title** and choose **Vibration Mass** from the **Class** drop list.

4. Choose whether it should be **Active**.

5. Click the combination name in the left hand panel of the dialog to display the available loadcases.

6. Select each load case in turn to be included and click the right arrow button to copy it into the combination.

7. Click the **Applied Directions** tab to set the directions to be considered.

8. Click the **Second order effects** tab to define the amplifier to be applied.

9. Click **OK** to save the load combination.

10. Your new load combination will now appear in the list of combinations available in the **Loading drop list**.

11. To review the factors and options that have been applied, re-display the **Loading** dialog then select the combination name from the list on the left side of the dialog.

---

**Working with Envelopes**

Envelopes allow you view analysis results for multiple combinations at the same time, with the maximum positive and negative values being displayed along each member from any combination included in the envelope.

---

*If you have defined patterned load combinations, you only need to include the 'base case' pattern combination in the envelope - all pattern combinations derived from the 'base case' are automatically included.*

---

**Loading Dialog Envelopes Page**

The **Loading** dialog can be used to create either loadcases, combinations or envelopes.

*To define **Loadcases** click*
To define a **Combination** click ![Combinations](image)
To define **Envelopes** (as above) click ![Envelopes](image)

**Envelopes Pane**

Within this pane you can:
- Click the **Envelopes** main branch to view a summary table of all the envelopes on the right hand side (as above).
- Click one of the envelope name sub branches to edit the settings for the envelope selected.

**Envelope Summary Table**

- **Design Envelope Title**
  Click to edit individual envelope names.

**Buttons**

- ![Loadcases](image) Displays the Loadcases Pane and Loadcase Summary Table.
- ![Combinations](image) Displays the Combinations Pane and Combinations Summary Table.
- ![Envelopes](image) Displays the Envelopes Pane and Envelopes Summary Table.
- ![OK](image) Closes the dialog and saves changes.
- ![Cancel](image) Closes the dialog without saving changes.
- ![Add](image) Adds a new envelope. See: [How do I create envelopes?](#)
- ![Copy](image) Copies the selected envelope.
- ![Delete](image) Deletes the selected envelope.

**How do I create envelopes?**

Envelopes are created manually if required as follows:

1. Click **Load > Envelope** ![Load](image)

   This will display the [Loading Dialog Envelopes Page](#) listing any current envelopes which have been defined.

2. Click **Add** to create a new envelope.

3. Enter the **Envelope Title**.
4. Click the envelope name in the left hand panel of the dialog to display the available combinations.

5. Select each combination in turn to be included and click the right arrow button to copy it into the envelope.

6. Click OK to save the envelope.

7. Your new envelope will now appear in the list of envelopes available in the Loading drop list.

If you have defined patterned load combinations, you only need to include the ‘base case’ pattern combination in the envelope - all pattern combinations derived from the ‘base case’ are automatically included.

Working with Load Patterns
The factors for the loaded and unloaded spans when pattern loading is applied to live loads are specific to the design code being worked to.

Overview of Load Patterns

Basic Steps of the Load Patterning Process
The live loads patterning process in Tekla Structural Designer is applied as follows:

1. Firstly, you must set the individual live load cases to be patterned as required - these are the ‘fully loaded’ pattern load cases. (See: How do I set an imposed load case to be patterned?)

2. Next, set the gravity combinations containing live load cases to be patterned as required - these are the ‘base case’ pattern combinations. (See: How do I set a combination to be patterned?)

3. With patterns set as above, then after load decomposition the building analysis will automatically set up the pattern cases for concrete beams in Dir1 and Dir2 directions - 10 pattern cases (beams live loads ‘on’/’off’ by span) for each pattern gravity combination - 5 for beams ‘along’ Dir1 and 5 for beams ‘along’ Dir2. (See: Pattern Load Cases)

4. By default, only beam loads, and slab loads that have been decomposed on to beams, are patterned. Loads applied to meshed slabs should be manually patterned using engineering judgement; this is achieved by toggling the loading status via ‘Update Load Patterns’. (See: How do I update load patterns?)

Clarification of the Slab and Beam Load Pattern Application Rules
Slab load patterning only applies where 2-way slabs have been meshed in the solver model, i.e.

- in FE Chasedown Analysis
- in 3D Building Analysis where 2-way slabs are set as meshed

This means that the slab load pattern setting has no affect on:

- 1-way spanning slabs
- 2-way slabs not meshed in 3D Building Analysis (because the slab loads are being decomposed to beams and walls prior to creation of the solver model)
- 2-way slabs in Grillage Analysis (again, because the slab loads are being decomposed to beams and walls prior to creation of the solver model)

Consequently in 3D Building and Grillage Analysis:

- When a beam is set to ‘Full Load’ it will receive the full decomposed load from adjacent unmeshed 2-way slabs irrespective of whether the slabs themselves are set to ‘Full Load’ or ‘Min Load’
- When a beam is set to ‘Min Load’ it will receive the min decomposed load from adjacent unmeshed 2-way slabs irrespective of whether the slabs themselves are set to ‘Full Load’ or ‘Min Load’

How do I set an imposed load case to be patterned?

Load patterning is only applied to those live load cases in a combination that have individually been set to be patterned.

1. Click **Load > Loadcases ( )**
   - This will display the [Loading Dialog Loadcases Page](#).

2. Select the live loadcase name to be patterned from the list on the left side of the dialog.
   - The factors and options that have been applied are displayed in the dialog.

3. Ensure the **Pattern Load** option is checked.

4. Click **OK**

How do I set a combination to be patterned?

Only Gravity combinations can consider pattern loading - lateral and seismic combinations do not consider pattern loading.

1. Click **Load > Combination ( )**
This will display the Load Dialog Combinations Page listing any current combinations which have been defined.

2. Select the combination name to be patterned from the list on the left side of the dialog.

3. The factors and options that have been applied are displayed in the dialog.

4. Ensure the Pattern option is checked.

5. Click OK.

---

You can, if you wish, use pattern loading for every gravity combination, however you should be aware that this could create many additional combinations.

---

**Pattern Load Cases**

The five load patterns are:
In effect, a pattern combination containing pattern live load cases results in 11 combinations - the "base case" combination and 10 pattern combinations derived from it.

If the building geometry or loading is subsequently modified, to ensure the load patterns reflect these changes you are required to update the pattern loads.

> There are NOT separate pattern combinations for beams and slabs, there is just one set of 10 pattern combinations associated with each 'fully loaded' pattern combination.

**How do I update load patterns?**

Beam load patterning is a completely automatic process; the only way you can influence whether a beam is subject to ‘full’ or ‘min’ load is by editing the continuous beam lines.
Conversely, slab load patterning is a completely manual process. Hence if slab load patterning is required, e.g. for slab design purposes, you are required to manually update the load patterns using engineering judgement.

To manually specify slab load patterning:

1. Click **Load > Update Load Patterns**

2. In the **Properties Window**, select each pattern in turn and review the loading status of the beams and slabs.

3. Click a slab to toggle its loading status.

**Working with Wind Loads**

A **Wind Wizard** is used to automate the wind modeling process. This uses databases where appropriate (depending on the wind code) to determine the appropriate wind details for your structure location and then calculates the appropriate wind loading details for it in accordance with the chosen wind code.

Having defined the wind directions in which you are interested, the appropriate wind zones on the roofs and walls of your structure are automatically calculated. You can set the type of each roof to achieve the correct zoning, and can then tailor the zoning to account for particular features in more detail, if you so require.

The wind modeling process can automatically define standard wind loadcases for you based on the usual internal pressure coefficients, or you can define the loadcase information yourself. In both cases the appropriate wind pressures are calculated on each zone. You can then combine these wind loadcases into design combinations in the usual way.

You will find that the determination of the wind speeds, the pressures and the zones is rigorous but the final wind loads adopted are your responsibility.

**Running the Wind Wizard**

The **Wind Wizard** is run to define the information required for the wind analysis of the structure. It uses this information to automatically determine the wind zoning and external pressure coefficients for the roofs and walls.

**How do I run the Wind Wizard?**

*The Wind Wizard requires at least one wall panel or roof panel to have been defined before it becomes available.*
The **Wind Wizard** guides you through the process of defining the information that is required in order to calculate the wind loading on the structure.

1. **Click Load > Wind Wizard...**

   A Wind Wizard appropriate for the selected wind loading code will start, and you can use its pages to define the necessary information.

2. Run through the various pages of the Wind Wizard by clicking **Next>**. When you reach the end of the Wind Wizard the **Next>** button will change to **Finish**. Click this button to terminate the Wind Wizard.

After running the Wind Wizard the roof and wall zones can be reviewed for each wind direction.

**How do I add a new wind direction?**

Simply run the **Wind Wizard** again. You will find that all the existing details are maintained. You can simply add the new direction in the **Results** page.

You will also need to add new wind loadcases and design combinations to incorporate the wind loading for the new direction into your calculations.

**How do I delete a wind direction?**

Simply run the **Wind Wizard** again. You will find that all the existing details are maintained. You can delete the line for the direction you no longer require in the **Results** page.

You will also need to update your wind loadcases and design combinations to remove the details for the wind direction you have removed from your calculations.

**How do I delete the entire wind model?**

Occasionally you may require to delete the entire wind model and start the wind modeling process from scratch.

1. **Click Load > Delete Wind**

   All the previously defined wind directions and wind loadcases are removed.

**Reviewing wind zones and wind zone loads**

After the wind model has been established by the wind wizard, you can graphically display the wind zones and loading that apply for a particular wind direction by opening the appropriate **Wind View**.

**Zone Loads toolbar**

The **Zone Loads** toolbar contains the following commands:
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wind Direction</td>
<td>This control is used to switch between the Wind Direction displayed in the active Wind View. See <a href="#">How do I open a Wind View?</a></td>
</tr>
<tr>
<td>Wind Zones</td>
<td>Graphically displays the Wind Zone information for the current direction. See <a href="#">How do I view the Wind Zones?</a></td>
</tr>
<tr>
<td>Zone Loads</td>
<td>Graphically displays the Zone load information for the current direction. See <a href="#">How do I view the Wind Zone Loads?</a></td>
</tr>
<tr>
<td>Roof Type</td>
<td>Graphically displays the Roof Type.</td>
</tr>
<tr>
<td>Std. Table No.</td>
<td>Graphically displays the Standard Table No.</td>
</tr>
<tr>
<td>Crosswind Breadth</td>
<td>Graphically displays the Crosswind Breadth.</td>
</tr>
<tr>
<td>Multibay</td>
<td>Graphically displays Multibay information.</td>
</tr>
<tr>
<td>Name</td>
<td>Graphically displays the wind zone name.</td>
</tr>
<tr>
<td>-ve Cpe</td>
<td>Graphically displays the -ve Cpe values for the zones.</td>
</tr>
<tr>
<td>+ve Cpe</td>
<td>Graphically displays the +ve Cpe values for the zones.</td>
</tr>
<tr>
<td>Net Pressure</td>
<td>Graphically displays the nett pressure in zones.</td>
</tr>
<tr>
<td>Area</td>
<td>Graphically displays the area in zones on nett pressure diagrams.</td>
</tr>
<tr>
<td>Applied Load</td>
<td>Graphically displays the applied load in zones on nett pressure diagrams.</td>
</tr>
<tr>
<td>Cpi</td>
<td>Graphically displays the Cpi in zones on nett pressure diagrams.</td>
</tr>
<tr>
<td>Cpe</td>
<td>Graphically displays the Cpe in zones on nett pressure diagrams.</td>
</tr>
</tbody>
</table>
How do I open a Wind View?

Wind Views are only available after the **Wind Wizard** has been run to establish the wind model.

In order to view the wind zones and loading that apply for a particular wind direction you have to first of all open the appropriate **Wind View**.

1. On the **Wind** tab of the **Project Workspace**, right-click the **Wind Direction** in which you are interested.
2. Click **Open view** from the context menu. This simultaneously opens the chosen wind direction view and switches to the **Zone Loads** ribbon from where you can review wind zone data graphically.

How do I view the Wind Zones?

1. Open a Wind Direction view which shows the details for the wind direction in which you are interested.
2. Click **Show > Wind Zones**
3. The Wind Direction view shows the zones that are applied to the structure for this wind direction.

How do I edit a Wind Zone?

1. Open a Wind Direction view which shows the details for the wind direction in which you are interested.
2. From the Wind tab of the **Project Workspace**, expand the **Wall Zones** or **Roof Zones** branch for the wind direction in question.
3. In the required branch, right click the panel containing the zone to be edited and choose **Edit Zones...**
4. Initially the dialog shows the automatically calculated values for the particular wind zone. You can change these on a zone-by-zone basis by removing the check against **Std**.
5. Make the edits as required in the dialog and click **OK**.
How do I view the Wind Zone Loads?

Once you have defined your wind loadcases you can view the wind zone loading that is generated.

1. Open a Wind Direction view which shows the details for the wind direction in which you are interested.

2. Click Show > Zone Loads

3. In the Loading drop list pick the particular wind loadcase in which you are interested from the list of wind loadcases.

4. The Wind Direction view shows the loads that are applied to the structure for this loadcase in this wind direction.

Related topics
• How do I Define Wind Loadcases?

How do I change a Wind Zone Load

To change a wind zone load:

1. Open a Wind Direction view which shows the details for the wind direction in which you are interested.

2. Click Zone Loads from the Show group.

3. In the Loading drop list pick the particular wind loadcase in which you are interested from the list of wind loadcases.

4. The Wind Direction view shows the loads that are applied to the structure for this loadcase in this wind direction.

5. Click the particular zone that you want to change and you will see the Wind Load Zone Data dialog.

6. Initially this dialog shows the automatically calculated values for the particular wind zone. You can change these on a zone-by-zone basis should this prove necessary.

7. Remove the check against Use Default Values, and the values used to determine the load and the Beneficial Load box (see below) become active.

8. Enter the details that you require for these values, Once these settings meet with your approval click OK and the zone will be updated to show the result of your changes.

Beneficial Load
By checking this box you can reduce the net pressure for such loads to zero -see Clause 7.1.2 (2) Note b.

**What happens if I make changes to my model?**

If it is necessary to change the roofs or walls of your structure, either because you change the face of a wall, or the type of a roof, or if you alter your structure dimensionally, then changes to the existing wind zoning do not occur automatically. This is intentional, since you may wish to make subsequent alterations before you recalculate the zoning. Once you have completed your changes it is simple to incorporate them and recalculate the zoning details.

1. Make the changes that you require to your model. If you can see existing zoning information, then this information will be removed for any walls or roofs you modify.

2. To reinstate the zoning,

   - Click **Load > Update Zones**

3. The wind zoning calculations run in the background. once these are complete the new zoning layout for your structure will be shown.

   *If you have defined your own zone layout for any roof or wall, and you make changes to that roof or wall, then the existing zones will be maintained. It is your responsibility to update these appropriately.*

---

**Wind loadcase definition**

It is not practical to automatically determine critical combinations and thus required wind loadcases. Thus you control the generation of wind loadcases manually.

**How do I Define Wind Loadcases?**

Once you have defined the basic wind data for your model, and calculated the wind zoning using the **Wind Wizard**, you can then define the wind loadcases you want to investigate.

1. Click **Load > Wind Loadcases**

2. Use the Wind Loadcases dialog to **Add** the details of each wind loadcase individually, or alternatively if you want to selectively generate standard wind loadcases for the wind directions you defined in the Wind Wizard, then click **Auto**
How do I add new Wind loadcases?

Once you have defined wind loadcases it is an easy matter to create additional ones if you require them.

1. Click Load > Wind Loadcases
2. In the Wind Loadcases dialog click Add to create a line for your new loadcase in the table of wind loadcases.
3. Enter the appropriate details directly into this line.
4. Repeat steps 2 and 3 for each new loadcase you wish to create.
5. Once your list of loadcases is complete click OK to close the Wind Loadcases dialog.
6. Don't forget to update / augment your design combinations to take account of your new wind loadcases.

How do I delete Wind loadcases?

Once you have defined wind loadcases it is an easy matter to delete ones that you no longer require.

1. Click Load > Wind Loadcases
2. In the Wind Loadcases dialog click the line relating to the wind loadcase you want to delete.
3. Click Delete to permanently delete this wind loadcase.
4. Repeat steps 2 and 3 for each loadcase you wish to delete.
5. Once your list of loadcases is complete click OK to close the Wind Loadcases dialog.
6. Don't forget to update your design combinations to take account of the wind loadcases you have deleted.

Working with Seismic Loads

A Seismic Wizard is provided to enable the definition of all the parameters required to determine the seismic loading and load cases so that a seismic analysis can be run on the structure.
Running the Seismic Wizard

The Seismic Wizard guides you through the process of defining the information required for the seismic analysis of the structure. It uses this information to the seismic loading (a force and moment, applied to every floor and construction level).

How do I run the Seismic Wizard?

1. Click Load > Seismic Wizard... ( )

   A wizard appropriate for the selected loading code will start, and you can use its pages to define the necessary information.

2. Run through the various pages of the wizard by clicking Next>. When you reach the end the Next> button will change to Finish. Click this button to terminate the Seismic Wizard.

3. After running the Seismic Wizard the Combination Generator is displayed to allow you to set up the seismic load combinations.

Related topics
• ASCE7 Seismic Wizard
• Eurocode EN1998-1:2004 Seismic Wizard

How do I display the Horizontal Design Spectrum?

After running the Seismic Wizard the Horizontal Design Spectrum can be viewed.

1. Click Load > Horizontal Design Spectrum

   You can switch between the Dir 1 and Dir 2 spectrum via the Properties Window.

How do I delete Seismic Loads?

Occasionally you may require to delete the seismic loads and start the seismic modeling process from scratch.

1. Click Load > Delete Seismic

   All the previously defined seismic loads are removed.
Load Decomposition

The way in which load decomposition is performed (if at all) depends on the how the slabs are modeled and how they are spanning.

For 1-way spanning slabs:
• slab loads are always decomposed directly on to supporting members before 3D analysis is performed.

For 2-way spanning slabs:
• load decomposition is not required at those levels where the option ‘mesh 2-way slabs in 3D Analysis’ is applied.
• at other levels, before 3D analysis can be performed, any loads applied to 2-way slabs have to be decomposed back on to the supporting members.
• to achieve this, a separate FE load decomposition is carried out automatically prior to the 3D analysis.

Where load decomposition has occurred, the resulting decomposed loads (rather than the original slab loads) get applied to the 3D analysis model.

For verification purposes you can elect to display the decomposed loads in the 3D views.

Although load decomposition is carried out automatically, (when you click to analyze the structure), the Decomposition command provides an optional way to perform the same task manually - you may elect to do this in order to manually check that loads are being decomposed as you intend prior to running the analysis. In the context of big/complex models this can be a useful time saver, particularly as manual decomposition can be carried out on a level by level basis.

How do I manually decompose slab loads for an individual construction level?
1. Open a 2D view of the level required and display it in 3D.

Related topics
• How do I display a 2D view in 3D?

2. Click Load > Decomposition

Provided the relevant Scene Content settings are activated, (i.e. Slabs > Mesh and Loading > Decomposed), you should then see an FE mesh generated within the slab panels and the resulting decomposed loads applied to the beams.
How do I manually decompose slab loads for all the required levels?

1. Open the Structure 3D view.

2. Click Load > Decomposition ( enlist icon )

How do I view the decomposed loads (either with, or without load values)?

1. Open a 3D view physical view of the model, (or a 2D view displayed in 3D).

2. In Scene Content expand the Loading group and check the box next to the Decomposed option.

3. To view the decomposed load values click in the cell to the right of the Decomposed option and check both the Geometry and the Text boxes.

4. To view the decomposed load without values click in the cell to the right of the Decomposed option and uncheck the Text box.

5. Select the load case from the Loading drop list.

---

Decomposed loads do not exist at levels where the option ‘mesh 2-way slabs in 3D Analysis’ has been applied.

At levels where this is not the case you can view the decomposed loads, (but you cannot see any shell results from the FE load decomposition).

---

Working with Panel Loads

Panel loads are used to apply loads to slab panels (a.k.a ‘slab items’), roof panels and wall panels as follows:

- **Point, Line and Patch Loads** can be applied anywhere within individual or across multiple slab, roof or wall panels. They can only be applied in 2D views (not 3D).

- **Area Loads** entirely cover a slab, roof or wall panel.

- **Slab Loads** entirely cover all slab panels in a parent slab.

- **Level Loads** entirely cover all parent slabs in a level.

---

A parent slab can consist of slab panels that are physically separated from each other, however they must be on the same level.
**How do I create a point load?**

1. Open a 2D view of the level in which you want to apply the load.
2. Select an appropriate load case from the **Loading drop list**.
3. Click **Load > Point Load** (in the **Panel Loads** group).
4. Review the load details displayed in the **Properties Window** and adjust as necessary.
5. Click a reference node from which the load position can be offset - this can be the start/end point of any member at the level.

   *To select a reference node, ‘Points’ must be switched on in **Scene Content**.*

6. Click again to specify the load position graphically, or press `<F2>` to enter the position via the keyboard.

   *If the slab/panel is moved by manually selecting & re-positioning the slab/panel nodes then the point load does not move with the slab/panel. However, if any of the grid lines defining the reference node are moved then the load will move also. (LIMITATION OF THE FIRST RELEASE - this feature is not available yet).*

**How do I create a line load?**

1. Open a 2D view of the level in which you want to apply the load.
2. Select an appropriate load case from the **Loading drop list**.
3. Click **Load > Line Load**.
4. Review the load details displayed in the **Properties Window** and adjust as necessary.
5. Click a reference node from which the load position can be offset - this can be the start/end point of any member at the level.
6. Click to specify the load start position graphically, or press <F2> to enter the position via the keyboard.
   Note that this is an offset (X, Y) from the chosen reference node.

7. Click, or press <F2> to specify the load end position.
   Note that when entered via keyboard this is an offset (X, Y) from the load start position.

How do I create a patch or variable patch load?

1. Open a 2D view of the level in which you want to apply the load.

2. Select an appropriate load case from the Loading drop list.

3. Click Load > Patch Load ( ), or Variable Patch Load ( )

4. Review the load details displayed in the Properties Window and adjust as necessary.

5. Click a reference node from which the load position can be offset - this can be the start/end point of any member at the level.

6. Click to specify a corner position of the load graphically, or press <F2> to enter the corner position via the keyboard.

7. Click, or press <F2> to specify the size.
   (Specified as the offset dimensions from the corner position.)

8. Click, or press <F2> to define the rotation.

For variable patch loads the load area is rectangular, planar, and load point numbers follow the insertion point counter-clockwise.
How do I create an area or variable area load?

1. Open a 2D view of the level in which you want to apply the load.
2. Select an appropriate load case from the Loading drop list.
3. Click **Load > Area Load** ( ), or **Variable Area Load** ( ).

   *Variable Area Load can only be applied to non-horizontal slabs and panels.*

4. Review the load details displayed in the **Properties Window** and adjust as necessary.
5. Click the slab panel to which the load will be applied.

How do I create a slab load?

1. Select an appropriate load case from the Loading drop list.
2. Click **Load > Slab Load** ( ).
3. Review the load details displayed in the **Properties Window** and adjust as necessary.
4. Click any slab panel within the parent slab in order to apply the load to all panels within the parent slab.

How do I create a level load?

1. Select an appropriate load case from the Loading drop list.
2. Click **Load > Level Load** ( )
3. Review the load details displayed in the **Properties Window** and adjust as necessary.
4. Click any slab panel in order to apply the load to all slabs within the level.
How do I edit a load?

1. Select the load to be edited.
   2. Review the load details displayed in the Properties Window and adjust as necessary.

How do I delete a load?

1. Ensure the load case containing the load is displayed in the Loading drop list.
   2. Click Delete (🗑) on the Quick Access toolbar.
   3. Select the load to be deleted and click to delete it.

Working with Member Loads

Member Loads are used to apply loads to one dimensional members (beams, columns, braces etc.)

How do I create a full UDL?

1. Select an appropriate load case from the Loading drop list.
   2. Click Load > Full UDL (¶)
   3. Review the load details displayed in the Properties Window and adjust as necessary.
   4. Click anywhere along the element to apply the load.

How do I create a partial length UDL or VDL?

1. Select an appropriate load case from the Loading drop list.
   2. Click Load > UDL (¶), or VDL (¶)
   3. Review the load details displayed in the Properties Window and adjust as necessary.
   4. Hover the cursor over the element until it is displayed with a number of special points along it.
5. Pick the load start position either by clicking on one of the special points, or by clicking at any given distance along the element, or by pressing <F2> to enter the position by the keyboard.

6. Click again, or press <F2> to specify the load length.

**How do I create a trapezoidal load?**

1. Select an appropriate load case from the Loading drop list.

2. Click Load > Trapezoidal Load (△)

3. Review the load details displayed in the Properties Window and adjust as necessary.

4. Hover the cursor over the element until it is displayed with a number of special points along it.

5. Pick the load position either by clicking on one of the special points, or by clicking at any given distance along the element, or by pressing <F2> to enter the position by the keyboard.

---

*The load position defines the point at which the trapezoidal load (which is symmetrical) reaches its maximum intensity.*

---

**How do I create a point or moment load?**

1. Select an appropriate load case from the Loading drop list.

2. Click Load > Point Load (▼), or Moment load (●) (on the Member Loads panel).

3. Review the load details displayed in the Properties Window and adjust as necessary.

4. Hover the cursor over the element until it is displayed with a number of special points along it.

5. Pick the load position either by clicking on one of the special points, or by clicking at any given distance along the element, or by pressing <F2> to enter the position by the keyboard.
How do I create a torsion full UDL?

1. Select an appropriate load case from the Loading drop list.
2. Click Load > Torsion Full UDL ( ).
3. Review the load details displayed in the Properties Window and adjust as necessary.
4. Click anywhere along the element to apply the load.

How do I create a partial length torsion UDL or torsion VDL?

1. Select an appropriate load case from the Loading drop list.
2. Click Load > Torsion UDL ( ), or Torsion VDL ( ).
3. Review the load details displayed in the Properties Window and adjust as necessary.
4. Hover the cursor over the element until it is displayed with a number of special points along it.
5. Pick the load start position either by clicking on one of the special points, or by clicking at any given distance along the element, or by pressing <F2> to enter the position by the keyboard.
6. Click again, or press <F2> to specify the load length.

Working with Structure Loads

The following Structure Loads can be applied:

- Nodal load - applied at solver node locations.
- Temperature load - a global rise in temperature applied to individual elements/panels, selected elements/panels, or to all elements/panels.
- Settlement load - a translation or a rotation applied to a support (in the support UCS system).

How do I create a nodal load?

1. Select an appropriate load case from the Loading drop list.
2. Click **Load > Nodal Load** (↑)

3. Review the load details displayed in the **Properties Window** and adjust as necessary.

4. Pick the load position by clicking on a node.

**How do I create a temperature load?**

1. Select an appropriate load case from the **Loading drop list**.

2. Click **Load > Temperature Load** (↓)

3. Review the load details displayed in the **Properties Window** and adjust as necessary.

4. Click anywhere along the element to apply the load.

**How do I create a settlement load?**

1. Select an appropriate load case from the **Loading drop list**.

2. Click **Load > Settlement Load** (↓)

3. Review the load details displayed in the **Properties Window** and adjust as necessary.

4. Pick the load position by clicking on a supported node.
Analysis Guide

An extensive range of 1st and 2nd order analyses can be performed from the Analyze toolbar.

**Analyze toolbar**

The Analyze toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Options</strong></td>
<td>Opens the Analysis Options dialog. See: <a href="#">Analysis Options</a></td>
</tr>
</tbody>
</table>
| **1st Order Linear** | Runs a linear static analysis. This analysis type is suitable for structures where secondary effects are negligible. Any nonlinear springs or nonlinear elements present are constrained to act linearly. Loadcases and Combinations to be considered in the analysis can be pre-selected. Nonlinearity Included:  
  • Geometric: No  
  • Material: No  
  See: [How do I run a 1st order linear analysis?](#) |
| **1st Order Non-linear** | Runs a nonlinear analysis with loading applied in a single step. This analysis type is suitable for structures where secondary effects are negligible and nonlinear springs/elements are present. Loadcases and Combinations to be considered in the analysis can be pre-selected. Nonlinearity Included:  
  • Geometric: No  
  • Material: Yes  
  See: [How do I run a 1st order nonlinear analysis?](#) |
| **1st Order Vibration** | Runs an unstressed vibration analysis to determine the structure's natural frequencies. The structure is assumed to be in an unstressed state and nonlinear elements are constrained to act linearly. Nonlinearity Included:  
  • Geometric: No  
  • Material: No  
See: [How do I run a 1st order vibration analysis?](#) |
|---|---|
| **2nd Order Linear** | Runs a 2-stage P-Delta analysis. This analysis type is suitable for structures where secondary effects are of comparable magnitude to primary effects. Any nonlinear springs or nonlinear elements present are constrained to act linearly. Loadcases and Combinations to be considered in the analysis can be pre-selected. Nonlinearity Included:  
  • Geometric: Yes  
  • Material: No  
See: [How do I run a 2nd order linear analysis?](#) |
| **2nd Order Non-linear** | Runs a nonlinear analysis with loading applied in a single step. This analysis type is suitable for structures where secondary effects are of comparable magnitude to primary effects and nonlinear springs/elements are present. Loadcases and Combinations to be considered in the analysis can be pre-selected. Nonlinearity Included:  
  • Geometric: Yes  
  • Material: Yes  
See: [How do I run a 2nd order nonlinear analysis?](#) |
### 2nd Order Buckling

Runs a linear buckling analysis to determine a structure's susceptibility to buckling. The stressed state of the structure is determined from linear analysis; therefore nonlinear elements are constrained to act linearly. Loadcases and Combinations to be considered in the analysis can be pre-selected. Nonlinearity Included:
- Geometric: Yes
- Material: No

See: [How do I run a 2nd order buckling analysis?](#)

### 1st Order RSA Seismic

Runs Modal Response Spectrum Analysis to determine the peak response of the structure to earthquakes. Any nonlinear springs or nonlinear elements present are constrained to act linearly. For RSA Seismic Combinations, the peak responses are enveloped around the static results for 1st Order Linear Analysis. Nonlinearity Included:
- Geometric: No
- Material: No

See: [How do I run a 1st order RSA seismic analysis?](#)

### 2nd Order RSA Seismic

Runs Modal Response Spectrum Analysis to determine the peak response of the structure to earthquakes. Any nonlinear springs or nonlinear elements present are constrained to act linearly. For RSA Seismic Combinations, the peak responses are enveloped around the static results for 2nd Order Linear Analysis. Nonlinearity Included:
- Geometric: Yes
- Material: No

See: [How do I run a 2nd order RSA seismic analysis?](#)

### Tabular Data

Displays the analysis model data in spreadsheets for review/editing.

See: [Tabular data (Solver Model Data)](#)

### Mesh Slabs

Slabs are meshed automatically for FE Load Decomposition, FE Chasedown, and also if specified in the 3D Building Analysis. This command is only used if you need to mesh slabs manually.
| **Update Wall Beams** | Wall Beams are created automatically as internal 1D elements within walls in the analysis model. Their analytical properties are determined automatically from the geometry of the wall. If the model has been changed wall beams are updated automatically when you run the analysis. This command is only used if you need to update wall beams manually.

See: [Working with FE meshed walls](#) |
| **Analyse All (Static)** | Runs all the analyses required (for all loadcases and combinations) to enable design to proceed:
- 3D Building Analysis - (either first or second order, as specified in Design Options > Analysis)
- Grillage Chasedown
- FE Chasedown

Once analysis is complete, individual members can be checked or designed.

See: [Running FE chase-down and Grillage chase-down analysis](#) |
| **Toggle Nodes** | This command is used to review and change those nodes which are to be intentionally excluded from diaphragms.

When the button is active, nodes are indicated thus:
- ‘Red’ nodes are intentionally excluded from diaphragms
- ‘Green’ nodes have the potential to be constrained by diaphragms

When the command is not active, nodes are indicated thus:
- ‘Solid’ nodes are constrained by diaphragms
- ‘Hollow’ nodes are not constrained by diaphragms

See: [How do I intentionally exclude individual nodes from a diaphragm?](#) |

⚠️ The above command is only available in Solver Views. It is not displayed in the Solver Model Data View.
### Update

Updates the model diaphragms.

See: [Using diaphragms](#)

⚠️ The above command is only available in Solver Views. It is not displayed in the Solver Model Data View.

### Result Type (1st drop list in the Result Type group)

This drop list is used to select the Analysis for which tabular results are to be displayed in the Solver Model Data View.

See: [Tabular data (Solver Model Data)](#)

⚠️ This drop list is only displayed when the Solver Model Data View is made active (by clicking Tabular Data).

### Mode (2nd drop list in the Result Type group)

If the Result Type is set to 1st Order Vibration, or 2nd Order Buckling, and an appropriate loadcase or combination is selected in the Loading drop list, the Mode drop list becomes active.

It is used to select the vibration mode for which results are to be displayed:

See: [Tabular data (Solver Model Data)](#)

⚠️ This drop list is only displayed when the Solver Model Data View is made active (by clicking Tabular Data).

### View Type (the drop list in the View Type group)

This drop list is used to select the type of data to be displayed in the Solver Model Data View for the chosen Result Type.

See: [Tabular data (Solver Model Data)](#)

⚠️ This drop list is only displayed when the Solver Model Data View is made active (by clicking Tabular Data).

---

Related topics

- [Commands on the ribbon toolbars](#)
Analysis Options

How to apply and manage Analysis Options

To modify analysis options in the current project

1. Click Analyze > Options...
2. Review and edit the settings as required.
3. If you change any of the settings, click:
   - OK - to apply the changes directly to the current project, or
   - Save... - to save the changes back to the active settings set (to act as defaults for future projects), or
   - Cancel... - to cancel the changes

You can also click:
   - Load... - to revert to the design options specified in the active settings set.

To modify analysis option defaults for future projects

1. Click Home > Settings
2. In the Settings Sets page of the dialog select the settings set to be updated.
3. In the Analysis Options page of the dialog, review and edit the settings as required.
4. If you change any of the settings, click:
   - OK - to save the changes to the selected settings set (to act as defaults for future projects when that set is active), or
   - Cancel - to cancel the changes

1st Order Non-Linear Options

Convergence Criteria

Maximum number of iterations
default = 100

**Tolerance**
default = 0.0001

**Relative**
default = on

### 2nd Order Non-Linear Options

**Convergence Criteria**

- **Maximum number of iterations**
  default = 100

- **Tolerance**
  default = 0.0001

- **Relative**
  default = on

### 1st Order Vibration Options

**Extraction Method**

- **Jacobi**
  An iterative transformation method used to calculate all Eigen values and Eigen Vectors. Good for small models but unsuitable for medium to large models

- **Subspace**
  An iterative simultaneous vector method to calculate the smallest Eigen values and corresponding Eigen Vectors. Suitable for quickly finding the lowest frequencies in medium to large models.

- **FEAST**
  uses the FEAST algorithm to effectively calculate all the eigenvalues within a specific range. Suitable for any size structure. See: [http://www.ecs.umass.Ledu/~polizzi/feast/](http://www.ecs.umass.Ledu/~polizzi/feast/) for more information.

- **Automatic**
  Initially uses Subspace to find the lowest modes. If the criteria (either mass, or number of modes) FEAST is then automatically used to find higher modes until the stopping criteria is fulfilled.

**Stopping Criteria**
Stopping criteria prevent analysis continuing forever. If either of these criteria are met the analysis will not look for any more modes

**Modes**

**Automatic number of modes**
If this option is checked you then specify the mass participation required in each direction. You can optionally specify an initial number of modes, (which should be close to the actual number required in order to speed up the analysis process).

**Total number of modes**
If ‘Automatic number of modes’ is unchecked you specify the total number of modes required, (default 10).

**Jacobi Settings**

**Max number of sweeps**
A sweep is a transformation of every off-diagonal in the global matrices. This sets the maximum number of sweeps allowed.

**Sweep tolerance**
At the end of each sweep values are checked against the previous sweeps results. If the difference is less than this tolerance the result is converged, and the analysis is complete.

**Subspace Settings**

**Maximum number of iterations**
The number of iterations to perform.

**Tolerance**
At the end of each iteration values are checked against the previous iterations results. If the difference is less than this tolerance the result is converged, and the analysis is complete.

**FEAST**

**Initial search range**
Specifies the initial range of values FEAST will search for Eigen values in.

**Overestimation multiplier**
Within each range specifies the initial guess for the subspace dimension. To be used: an overestimate of the predicted number of modes in the range.

**Maximum modes in range**
The maximum allowable modes in the range. If more modes are found in a range the range is split into several smaller ranges.

**Minimum search range**
When a range is smaller than this it will no longer be split, even if the maximum number of modes is greater than that allowed.
2nd Order Buckling Options

Maximum number of iterations
default = 1000

Tolerance
default = 0.00001

Max number of sweeps
default = 50

Sweep tolerance
default = 1.0E-12

Modes
default = 10

Show negative buckling factors
default = no

Extraction method
The Jacobi method is more suited for small models and Subspace method more suited for large models. Choose Automatic for the program to determine the most appropriate method for your structure.

1st Order Seismic Options

Extraction Method

Jacobi
An iterative transformation method used to calculate all Eigen values and Eigen Vectors. Good for small models but unsuitable for medium to large models

Subspace
An iterative simultaneous vector method to calculate the smallest Eigen values and corresponding Eigen Vectors. Suitable for quickly finding the lowest frequencies in medium to large models.

FEAST
uses the FEAST algorithm to effectively calculate all the eigenvalues within a specific range. Suitable for any size structure. See: http://www.ecs.umass.Ledu/~polizzi/feast/ for more information.

Automatic
Initially uses Subspace to find the lowest modes. If the criteria (either mass, or number of modes) FEAST is then automatically used to find higher modes until the stopping criteria is fulfilled.

**Stopping Criteria**

Stopping criteria prevent analysis continuing forever. If either of these criteria are met the analysis will not look for any more modes.

**Modes**

**Initial number of modes**

In order to speed up the analysis process you can specify an initial number of modes you expect to be required to achieve the required participation, (this should be close to the actual number required; if you enter too few, or too many, the analysis may take longer.)

**Mass participation for RSA**

You specify the mass participation required in each direction. (If this isn't achieved before the stopping criteria apply, the RSA analysis will still be performed but a warning will be issued.

**Min. Mass participation for RSA**

If the minimum participation isn't achieved before the stopping criteria apply, the RSA analysis is not performed.

*The parameters in the stopping criteria supersede both the number of modes and mass percentage.*

**Jacobi Settings**

**Max number of sweeps**

A sweep is a transformation of every off-diagonal in the global matrices. This sets the maximum number of sweeps allowed.

**Sweep tolerance**

At the end of each sweep values are checked against the previous sweeps results. If the difference is less than this tolerance the result is converged, and the analysis is complete.

**Subspace Settings**

**Maximum number of iterations**

The number of iterations to perform.

**Tolerance**

At the end of each iteration values are checked against the previous iterations results. If the difference is less than this tolerance the result is converged, and the analysis is complete.
FEAST

**Initial search range**
Specifies the initial range of values FEAST will search for Eigen values in.

**Overestimation multiplier**
Within each range specifies the initial guess for the subspace dimension. to be used: an overestimate of the predicted number of modes in the range.

**Maximum modes in range**
The maximum allowable modes in the range. If more modes are found in a range the range is split into several smaller ranges.

**Minimum search range**
When a range is smaller than this it will no longer be split, even if the maximum number of modes is greater than that allowed.

**Modal Combination Method**
To determine the representative maximum ‘response’ of interest for a loadcase, the relevant values for each Relevant Mode are combined by using the method specified. Note that once modes have been combined the relative signs are lost.

**CQC**
Suitable for models where modes are closely spaced or well-spaced

**SRSS**
Suitable only for models where modes are well-spaced

**Modification Factors**
Different factors can be applied for each of the different materials in the model in order to adjust the following properties:

- E - Youngs Modulus
- G - Shear Modulus
- $I_{\text{torsion}}$ - Section Inertia about local X
- $I_{\text{major}}$ - Section Inertia about local Y
- $I_{\text{minor}}$ - Section Inertia about local Z
- Area - Section Area in compression/tension
- $A_{\text{parallel to minor}}$ - Section Shear Area in local Y
- $A_{\text{parallel to major}}$ - Section Shear Area in local Z
- t - shell thickness (applicable to concrete only)

These factors also vary according to the member types, (and in the case of concrete members whether they are cracked or not).
For concrete members in particular, design codes can require that analysis stiffness 
adjustment factors are applied since the appropriate properties to use in analysis are 
load and time dependent.

For various other investigations it is also possible that you will want to apply an 
adjustment to material properties. One suggested example is the assessment of 
structures subject to corrosion. Another classic requirement in this regard relates to 
torsion, it is common engineering practice to assume that if it will work without 
assuming any torsional strength, then torsion can be ignored.

Although default modification factors for each material are provided in the settings sets 
to reflect the design code being worked to, you should check that these are appropriate 
for your particular analysis model.

If you make changes to any of these factors, analysis must be repeated.

**Working with FE meshed slabs**

At those levels where 2-way spanning slabs exist, FE meshing is applied as follows:

- If a level has the option ‘Mesh 2-way Slabs in Analysis’ unchecked, then the slabs at 
  that level are only meshed in order to allow load decomposition to occur prior to 
  analysis. In the analysis itself the slabs are not meshed. This is the default setting.
- If a level has the option ‘Mesh 2-way Slabs in Analysis’ checked, then load 
  decomposition is not performed for the 2-way slabs at that level and they are 
  meshed in the analysis.
- 2-way spanning slabs are always meshed in the FE Chasedown that occurs as part of 
  the static design process.

In all of the above situations, the meshes are created according to the defined mesh 
parameters.

**How do I specify whether a level uses meshed slabs in analysis 
or FE load decomposition?**

A level based setting is used to control whether 2 way slabs are meshed in the building 
analysis, or FE load decomposition is carried out instead.

You can choose to use FE meshed slabs at certain levels only and FE decomposition at 
the remaining levels if you so require.

**To use meshed 2 way slabs in building analysis at all levels:**

1. Highlight ☰️ 🌉 Levels in the Structure Tree.
2. In the Properties Window, check Mesh 2-way Slabs in 3D Analysis.
To use FE decomposed slab loads at all levels:

1. Highlight Levels in the Structure Tree.
2. In the Properties Window, uncheck Mesh 2-way Slabs in 3D Analysis.

To use meshed 2 way slabs at specific levels and FE decomposed slab loads at others:

1. Expand Levels in the Structure Tree.
2. Click each construction level in turn and check/uncheck Mesh 2-way Slabs in 3D Analysis as required.

**How do I control the mesh parameters to be used?**

Mesh parameters are held as properties of the structure so that initially the same mesh parameters are applied globally on all floors.

The parameters are specified as follows:

1. Select the Structure branch in the Structure Tree.
2. You will see the Structure properties in the Properties Window.
3. Adjust the Shell Mesh Size and Shell Uniformity Factor as required.

---

Although the default size and uniformity (3' 6" and 50%) are likely to be conservative, the degree of mesh refinement applied remains the users responsibility.

---

To optimize solution time consider using a coarser mesh during design development before switching to a more refined mesh at the final design stage.

---

Different mesh parameters can be applied at specific floors, by introducing additional sub models.
How do I apply different mesh parameters at different levels?

1. If you require different mesh parameters at a specific level, you will firstly need to introduce an additional sub model at that level. (See: How do I create Sub Models?)

2. Once the new sub model has been created, expand the Sub Models branch in the Structure Tree and select it.

3. You will see the properties of the selected sub model in the Properties Window.

4. Check the Override Model’s box.

5. Adjust the shell mesh size and uniformity as required.

How do I review the slab mesh prior to running the analysis?

1. Open a Solver View.

2. Right click anywhere in the view and choose ‘Solver Models’ from the context menu.

3. From the sub-menu choose the solver model appropriate to the analysis to be run.

The slab mesh will be displayed if it is applicable to the ‘Solver Model’ selected.

The slab mesh is not displayed in the Working Solver Model as this shows the model in its form prior to any analysis and 2D elements are only formed at the point of analysis.

Slab mesh groups

To facilitate meshing, slab panels and features are gathered together automatically into ‘mesh groups’ and meshed as a single entity. Mesh groups cannot be edited directly.

A mesh group contains one or more panels with identical analysis attributes. Since panel thickness is a key analysis attribute, by definition a slab step (or column drop) will produce an additional mesh group.

Example of mesh groups at a slab step

Consider the following three slab panels with thicknesses as shown:
Although there are 3 panels, there are only two slab depths, so only two mesh groups are required:

Related topics
- Discontinuity of force contours at slab steps (and column drops)
Discontinuity of force contours at slab steps (and column drops)

As a consequence of slab panels to either side of a step being placed into different mesh groups, the solver nodes along the boundary are shared by both groups. Each node on the boundary reports a single value of deflection, but two values of force, (one for each group) - hence there will be a discontinuity of force contours along the boundary.

Deflection contours (no discontinuity):

Moment contours (discontinuity along boundary):
This force discontinuity is a genuine result - the slabs share the same curvature at the step and have the same elastic modulus, so the moment must be directly proportional to the inertia of each panel.

Other programs may choose to average the value across the boundary when generating the contours, but the approach adopted by Tekla Structural Designer is to be preferred since averaging would result in an unrealistically high design of the thinner slab.

Mesh group boundary warnings

Meshing may fail or produce undesirable results when there is challenging mesh group boundary geometry. In this case warnings that point towards the source of meshing issues are provided.

Examples of possible warning triggers are:

- short edges
- distance between a hole and an edge
• small area enclosed by mesh group

**Working with FE meshed walls**

By default, (unless they are edited to use a mid-pier model), concrete walls adopt an FE meshed model when the building is analyzed.

Meshed walls default to the model's mesh parameters, but these can be overridden to allow a user defined mesh to be applied to an individual wall.

If you run a building analysis, meshed walls are only created at those levels you have previously specified, (the default setting is **not** to mesh at all levels.)

At any levels where meshed slabs have been specified, meshing occurs automatically according to the defined mesh parameters.

**How do I specify whether the wall is to be meshed or mid-pier?**

The model to be adopted for each wall is specified as part of the wall properties.

1. In the **Properties Window** leave the **Use Mid-Pier** property unchecked to adopt a meshed wall, or check it for a mid-pier wall.

**How do I control the global wall mesh parameters to be used?**

Mesh parameters are held as properties of the structure so that initially the same mesh parameters are applied globally to all meshed walls.

The parameters are specified as follows:

1. Select the Structure branch in the **Structure Tree**.
2. You will see the Structure properties in the **Properties Window**.
3. Use the **Wall mesh type** property to control the shape of mesh applied:
   • QuadDominant
   • QuadOnly
   • Triangular
4. Adjust the **Wall mesh horizontal size** and **Wall mesh vertical size** as required.
How do I override the global wall mesh parameters for an individual wall?

If you require different wall mesh parameters to be applied to specific walls, this is achieved by editing the wall properties.

1. Select the walls to be edited.

2. In the Properties Window use the Wall mesh type property to control the shape of mesh applied.

3. Adjust the Wall mesh horizontal size and Wall mesh vertical size as required.

How do I review the wall mesh prior to running the analysis?

1. Open a Solver View.

2. Right click anywhere in the view and choose ‘Solver Models’ from the context menu.

3. From the sub-menu choose the solver model appropriate to the analysis to be run.

The wall mesh will be displayed if it is applicable to the ‘Solver Model’ selected.

Using diaphragms

Diaphragms are formed in every slab panel of a parent slab when the ‘Diaphragm option’ in the parent slab's properties has been activated.

Where diaphragms exist, the 2D and 3D Solver Views indicate which nodes are constrained by them and which are not. The same views can also be used to purposely exclude specific nodes from their diaphragms.

How do I activate rigid diaphragm action within a slab?

As diaphragms are formed within slabs, their properties can be reviewed and edited by selecting the slab in which they are contained:

1. From the Slabs branch of the Structure Tree, select the slab which contains the diaphragm.

2. In the Properties Window, review (and edit if required) the Diaphragm option. Setting to ‘None’ switches off diaphragm action for the entire slab.
How do I activate semi-rigid diaphragm action within a slab?

Semi-rigid diaphragms can only be formed in one-way spanning slabs, their properties can be reviewed and edited by selecting the slab in which they are contained:

1. From the Slabs branch of the Structure Tree, select the slab
2. In the Properties Window confirm that the Decomposition property is set to ‘One-way’ (if it is ‘Two-way’ the semi-rigid option is not available).
3. In the Properties Window set the Diaphragm option to ‘Semi-rigid’
4. If required use the ‘Divide stiffness by’ to adjust the flexibility of the diaphragm.
5. The meshing parameters that are adopted for the semi-rigid diaphragms are controlled in the ‘Structure’ properties. (Displayed by selecting the ‘Structure’ branch in the Structure Tree).

How do I see which nodes are constrained by diaphragms?

1. In order to see which nodes are constrained by diaphragms you must firstly open a solver view. (See How do I open a Solver View?).
2. Shaded planes represent the diaphragm extents, with solver nodes being displayed as follows:
   - ‘Solid’ nodes are constrained by diaphragms
   - ‘Hollow’ nodes are not constrained by diaphragms

How do I intentionally exclude individual nodes from a diaphragm?

1. In order to see and change those nodes set to be excluded from diaphragms you must firstly open a Solver View. (See: How do I open a Solver View?).
2. Click Analyze > Toggle Nodes
3. Solver nodes are then displayed as follows:
   - ‘Red’ nodes are intentionally excluded from diaphragms
   - ‘Green’ nodes have the potential to be constrained by diaphragms
4. Click a node to toggle its state from being potentially included to being excluded.
How do I intentionally exclude a slab panel from a diaphragm?

By default, a diaphragm is formed in all the individual slab panels within a slab, however it is then possible to indicate that specific slab panels should be excluded as follows:

1. Select the slab panel to be excluded.
2. In the Properties Window, uncheck the Include in diaphragm box.

The same result can be achieved graphically using the ‘Diaphragm On\Off command in the Review View. Clicking a slab panel toggles its inclusion in the diaphragm.

Running the analysis

Running 1st order analysis

How do I run a 1st order linear analysis?

1. Click Analyze > 1st Order Linear
2. In the Select loading dialog, choose the combinations and loadcases to be analyzed, then click OK.

At the end of the analysis the active view switches to a Results View and the tab switches from Analysis to Results - ready for reviewing the results graphically.

How do I run a 1st order nonlinear analysis?

1. Click Analyze > Options ('options)
   Review the 1st order non-linear convergence criteria and adjust if required.
2. Click Analyze > 1st Order Non-linear
3. In the Select loading dialog, choose the combinations and loadcases to be analyzed, then click OK.

At the end of the analysis the active view switches to a Results View and the tab switches from Analysis to Results - ready for reviewing the results graphically.

How do I run a 1st order vibration analysis?

Note that this type of analysis requires an active Vibration Mass combination. (How do I create a Vibration Mass combination?)
1. Click **Analyze > Options** (🛠️)
   Review the 1st order vibration analysis options and adjust if required.

2. Click **Analyze > 1st Order Vibration**

   At the end of the analysis process the active view is switched to a **Results View** and the active tab is switched to **Results** - ready for reviewing the results graphically.

**Running 2nd order analysis**

**How do I run a 2nd order linear analysis?**

1. Click **Analyze > 2nd Order Linear**

2. In the **Select loading** dialog, choose the combinations and loadcases to be analyzed, then click **OK**.

   At the end of the analysis process the active view is switched to a **Results View** and the active tab is switched to **Results** - ready for reviewing the results graphically.

**How do I run a 2nd order nonlinear analysis?**

1. Click **Analyze > Options** (🛠️)
   Review the 2nd order non-linear convergence criteria and adjust if required.

2. Click **Analyze > 2nd Order Non-linear**

3. In the **Select loading** dialog, choose the combinations and loadcases to be analyzed, then click **OK**.

   At the end of the analysis process the active view is switched to a **Results View** and the active tab is switched to **Results** - ready for reviewing the results graphically.

**How do I run a 2nd order buckling analysis?**

1. Click **Analyze > Options** (🛠️)
   Review the 2nd order buckling options and adjust if required.

2. Click **Analyze > 2nd Order Buckling**

3. In the **Select loading** dialog, choose the combinations and loadcases to be analyzed, then click **OK**.

   At the end of the analysis process the active view is switched to a **Results View** and the active tab is switched to **Results** - ready for reviewing the results graphically.
Running seismic analysis

How do I run a 1st order RSA seismic analysis?

1. Click Analyze > Options (🔧)
   Review the 1st order seismic analysis options and adjust if required.

2. Click Analyze > 1st Order RSA Seismic
   At the end of the analysis process the active view is switched to a Results View and
   the active tab is switched to Results - ready for reviewing the results graphically.

How do I run a 2nd order RSA seismic analysis?

1. Click Analyze > Options (🔧)
   Review the seismic analysis options and adjust if required.

2. Click Analyze > 2nd Order RSA Seismic
   At the end of the analysis process the active view is switched to a Results View and
   the active tab is switched to Results - ready for reviewing the results graphically.

Running FE chase-down and Grillage chase-down analysis

These analyses are run (in addition to the 1st or 2nd order 3D building analysis) by
selecting Analyze All (Static).

They are also be run when required as part of the combined analysis and design
process:
• Grillage chasedown is performed if one or more concrete members exist.
• FE Chasedown is performed if two-way slabs exist, or by user option (i.e. if in the
  Design Options dialog you have opted to design the concrete beams, columns, or
  walls for FE Chasedown results).

Both these analyses are run for loadcases only and not for combinations.

Graphical display of the solver model (Solver View)

The Solver Model used for each analysis type can be viewed in 2D or 3D from an
appropriate Solver View.
The following entities are not part of the Solver Model: grid and construction lines, dimensions, slabs and slab openings, wind wall and roof panels. Consequently they are never displayed in Solver Views. Conversely, when diaphragms exist in the Solver Model, they are only displayed in Solver Views, but are not displayed in the other view types.

**How do I open a Solver View?**

**To open a Solver View as new view:**

1. Duplicate an existing 2D or 3D view by right clicking its tab and selecting ‘Duplicate View’ from the right-click menu.

2. Change the view type of the newly opened duplicate view:
   - either by right clicking its tab and selecting ‘Solver View’ from the right-click menu,
   - or by clicking the ‘Solver View’ button on the **Status Bar**.

**To change an existing view to a Solver View:**

1. Select an appropriate existing 2D or 3D view.

2. Change the view type of the view:
   - either by right clicking its tab and selecting ‘Solver View’ from the right-click menu,
   - or by clicking the ‘Solver View’ button on from the **Status Bar**.

**Solver Nodes and Solver Elements**

**How do I see Solver Node and Solver Element properties?**

1. Open a **Solver View**

2. Select the node or element required.

3. The selected **Solver Node properties** or **Solver Element properties** are displayed in the **Properties Window**.
Solver Node properties

Solver Node properties are displayed in the Properties Window as shown below. Only certain of these can be edited; properties that are greyed out are derived and cannot be changed directly.

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fx, Fy, Fz</td>
</tr>
<tr>
<td>Mx, My, Mz</td>
</tr>
<tr>
<td>Coordinate</td>
</tr>
<tr>
<td>P-Delta</td>
</tr>
<tr>
<td>Exclude from Diaphragm</td>
</tr>
<tr>
<td>Diaphragm #</td>
</tr>
</tbody>
</table>

Solver Element properties

Solver Element properties are displayed in the Properties Window as shown below. Only certain of these can be edited; properties that are greyed out are derived and cannot be changed directly.

<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active</td>
</tr>
</tbody>
</table>

⚠️ If you set a solver element to be inactive, you are responsible for the affects:
- The load distribution is done to all members even is switched off -
- Loaded members switched off loose load from the structure obviously
- If part of a physical member is switched off - ie one length of a beam then the derived Axial, bending and shear results will not be good - the analysis results are not there but it still calculates the BMs etc as if they were - so users should switch off analysis elements in a physical member for sensible results
<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>The type of the solver element</td>
</tr>
<tr>
<td>Fabrication</td>
<td>The fabrication type of the solver element.</td>
</tr>
<tr>
<td>Construction</td>
<td>The construction type of the solver element.</td>
</tr>
<tr>
<td>Material</td>
<td>The solver element material.</td>
</tr>
<tr>
<td>Gamma angle</td>
<td>Defines the element orientation about its local x axis. When gamma = 0, the local z lies in the plane created by the local x axis and the global z axis.</td>
</tr>
<tr>
<td>Length</td>
<td>The solver element length.</td>
</tr>
</tbody>
</table>

**Start Releases**

- Fx, Fy, Fz: These define the translational end releases at end 1.
- Mx, My, Mz: These define the rotational end releases at end 1.

**End Releases**

- Fx, Fy, Fz: These define the translational end releases at end 2.
- Mx, My, Mz: These define the rotational end releases at end 2.

**Solver Models**

If you have performed more than one analysis type on the structure, then (providing the geometry and loading have not changed between runs), each solver model and set of results is retained. You can show results for each analysis type without having to re-analyze.

Changes to mesh size or uniformity do not constitute a change in the geometry. Hence, if different meshes have been applied for each analysis, you can review the different solver models by opening a **Solver View** and then choosing the model required from the right click menu.

**How do I display the Solver Model used for a particular analysis type?**

1. Open a **Solver View**.
2. Right click anywhere in the view and choose ‘Solver Models’ from the context menu.
3. From the sub-menu choose the solver model required.
Working Solver Model

The Working Solver Model shows the model in its form prior to any analysis.

Although 1D elements and solver nodes are displayed, 2D elements are not (even when you have chosen to mesh slabs/walls). This is because 2D elements are only formed at the point of analysis.

Solver Model used for 1st Order Linear

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 1st order linear analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.

Results are still displayed for the ‘old’ solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.

Solver Model used for 1st Order Non Linear

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 1st order non-linear analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.

Results are still displayed for the ‘old’ solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.
**Solver Model used for 2nd Order Linear**

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 2nd order linear analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.

> Results are still displayed for the 'old' solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.

---

**Solver Model used for 2nd Order Non Linear**

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 2nd order non-linear analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.

> Results are still displayed for the 'old' solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.

---

**Solver Model used for 1st Order Vibration**

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 1st order vibration analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.
Results are still displayed for the 'old' solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.

Solver Model used for 2nd Order Buckling

Any FE meshes in this solver model are formed using the mesh parameters in place for the most recent run of 2nd order buckling analysis.

If the analysis has yet to be run, the current mesh parameters are applied.

Running any other analysis type after changes to either geometry or loading will prevent you from displaying results for this model.

Results are still displayed for the 'old' solver model until the working solver model is updated to reflect the changes (by running an analysis). Changes to mesh size or uniformity do not cause the working solver model to be updated: consequently if you run an analysis with certain mesh parameters, then a second analysis type with different mesh parameters, both sets of results can be displayed.

Refresh Solver Model

The solver model currently displayed is updated to reflect changes that have occurred in the working solver model since the last analysis. The 2D element mesh is also updated to reflect the current mesh parameters. Previous analysis results are also erased for this solver model.

Tabular data (Solver Model Data)

The Solver Model Data View provides a tabular means to view specific analysis attributes and results.

How do I view tabular results in the Solver Model Data View?

1. Click Analyze > Tabular Data

A Solver Model Data View opens in a new tab.
2. Use the **View Type** ribbon group to choose the result type to be displayed.

3. Select the load case or combination for which you want results to be displayed from the **Loading drop list**.

**What does the asterisk next to certain nodes signify in the Element End Forces table?**

When displaying the table of element end forces, if you have modeled rigid arms then you may see asterisks against the start or end nodes of certain element numbers. If the node number has an asterisk next to it, it signifies that the results are actually output at the end of the rigid arm rather than at the node itself.

**Graphical display of the analysis results (Results View)**

Once you have defined and analyzed your model you can review the results of the analysis graphically in 2D or 3D **Results Views** using the **Results toolbar**.

In addition, by activating the **Model Data** view from the **Analyze** toolbar you are able to view and export tabular results.

**Results toolbar**

**Result Type group**

The Result Type group contains two drop lists and two buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Analysis Type</strong> (1st drop list)</td>
<td>Use the <strong>Analysis Type</strong> drop list to choose which analysis type to display results for:</td>
</tr>
</tbody>
</table>
|                                 | 1st Order Linear
|                                 | 1st Order Non-Linear
|                                 | 2nd Order Linear
|                                 | 2nd Order Non-Linear
|                                 | 1st Order Vibration
|                                 | 2nd Order Buckling
|                                 | FE Chasedown
|                                 | Grillage Chasedown                                                          |
**Mode**  
(2nd drop list)  
If the **Analysis Type** is set to 1st Order Vibration, or 2nd Order Buckling, and an appropriate loadcase or combination is selected in the Loading drop list, the **Mode** drop list becomes active.  
It is used to select the vibration mode for which results are to be displayed:

![Mode drop list](image)

**Reduce Axial Force**  
When axial forces are displayed, click this button to display the reduced values.  
This only applies to imposed loadcases which have been defined with **Reductions** applied, (and to any combinations which include the same loadcases).

**SLS Deflections**  
When deflections are displayed for a combination, click this button to display them using the serviceability (as opposed to the strength) load factors.

### Scale Settings group

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1D Forces Scale</strong></td>
<td>Use the slider to increase/decrease the diagram scales for 1D force results.</td>
</tr>
<tr>
<td><strong>2D Forces Scale</strong></td>
<td>Use the slider to increase/decrease the diagram scales for 2D force results.</td>
</tr>
<tr>
<td><strong>Deflections Scale</strong></td>
<td>Use the slider to increase/decrease the diagram scales for deflection results.</td>
</tr>
</tbody>
</table>
### 1D Results group

Click these controls to display analysis results for 1D elements: beams, columns, trusses etc. (Walls modeled using the ‘mid-pier’ option also fall into this category.)

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Axial Force</td>
<td>Displays the axial force diagrams (in local x).</td>
</tr>
<tr>
<td>Shear Major</td>
<td>Displays the major axis shear force diagrams (along local z).</td>
</tr>
<tr>
<td>Shear Minor</td>
<td>Displays the minor axis shear force diagrams (along local y).</td>
</tr>
<tr>
<td>Torsion</td>
<td>Displays the torsion diagrams (about local x).</td>
</tr>
<tr>
<td>Moment Major</td>
<td>Displays the major axis moment diagrams (bending about local y).</td>
</tr>
<tr>
<td>Moment Minor</td>
<td>Displays the minor axis moment diagrams (bending about local z).</td>
</tr>
</tbody>
</table>

### Deflections group

Click these controls to display deflection results for 1D members: beams, columns, trusses etc. (Walls modeled using the ‘mid-pier’ option also fall into this category.)

Whole structure absolute global deflections are shown which are relative to the undeformed model.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>View model deflections in the global X direction</td>
</tr>
<tr>
<td>Y</td>
<td>View model deflections in the global Y direction</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Z</td>
<td>View model deflections in the global <strong>Z</strong> direction</td>
</tr>
<tr>
<td>Dr. 1</td>
<td>View model deflections in building <strong>direction 1</strong></td>
</tr>
<tr>
<td>Dr. 2</td>
<td>View model deflections in building <strong>direction 2</strong></td>
</tr>
<tr>
<td>Total</td>
<td>View <strong>Total</strong> (resultant) model deflections</td>
</tr>
</tbody>
</table>

**Sway group**

Click these controls to display sway results.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>View sway in the global <strong>X</strong> direction</td>
</tr>
<tr>
<td>Y</td>
<td>View sway in the global <strong>Y</strong> direction</td>
</tr>
<tr>
<td>X Relative</td>
<td>View relative sway in the <strong>X</strong> direction</td>
</tr>
<tr>
<td>Y Relative</td>
<td>View relative sway in the <strong>Y</strong> direction</td>
</tr>
</tbody>
</table>

**Storey Shear group**

Click these controls to display storey shear results.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shear Dr 1</td>
<td>View storey shear in direction 1</td>
</tr>
<tr>
<td>Shear Dr 2</td>
<td>View storey shear in direction 2</td>
</tr>
</tbody>
</table>
Support Reactions group
Click these controls to display support reactions for global X, Y and Z directions.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fx</td>
<td>Displays the global Fx reactions</td>
</tr>
<tr>
<td>Fy</td>
<td>Displays the global Fy reactions</td>
</tr>
<tr>
<td>Fz</td>
<td>Displays the global Fz reactions</td>
</tr>
<tr>
<td>Mx</td>
<td>Displays the global Mx reactions</td>
</tr>
<tr>
<td>My</td>
<td>Displays the global My reactions</td>
</tr>
<tr>
<td>Mz</td>
<td>Displays the global Mz reactions</td>
</tr>
<tr>
<td>Fxyz</td>
<td>Displays the global reactions in Fx and Fy and Fz</td>
</tr>
<tr>
<td>Mxyz</td>
<td>Displays the global reactions in Mx and My and Mz</td>
</tr>
<tr>
<td>Total</td>
<td>Displays all the global reactions (Fx, Fy, Fz, Mx, My, Mz)</td>
</tr>
</tbody>
</table>

Notional Horizontal Forces

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>EHF</td>
<td>Displays the calculated equivalent horizontal forces for the selected combination.</td>
</tr>
</tbody>
</table>
2D Results group

Click these controls to display FE contours for two dimensional elements (i.e. FE slabs and FE walls).

Note that contours are always in the panel axis system and based on the shell nodal forces.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fx" /></td>
<td><strong>Fx</strong> - axial force in panel x axis</td>
</tr>
<tr>
<td><img src="image" alt="Fy" /></td>
<td><strong>Fy</strong> - axial force in panel y axis</td>
</tr>
<tr>
<td><img src="image" alt="Fxy" /></td>
<td><strong>Fxy</strong> - complementary in-plane shear</td>
</tr>
<tr>
<td><img src="image" alt="Fxz" /></td>
<td><strong>Fxz</strong> - shear in panel z axis in the panel xz plane</td>
</tr>
<tr>
<td><img src="image" alt="Fyz" /></td>
<td><strong>Fyz</strong> - shear in panel z axis in the panel yz plane</td>
</tr>
<tr>
<td><img src="image" alt="Mx" /></td>
<td><strong>Mx</strong> - bending about panel y axis</td>
</tr>
<tr>
<td><img src="image" alt="My" /></td>
<td><strong>My</strong> - bending about panel x axis</td>
</tr>
<tr>
<td><img src="image" alt="Mxy" /></td>
<td><strong>Mxy</strong> - plate torsion</td>
</tr>
<tr>
<td><img src="image" alt="Mdx top" /></td>
<td><strong>Mdx top</strong> - Wood Armer top bending about panel y axis</td>
</tr>
<tr>
<td><img src="image" alt="Mdx bottom" /></td>
<td><strong>Mdx bottom</strong> - Wood Armer bottom bending about panel y axis</td>
</tr>
<tr>
<td>Mdy top</td>
<td>Mdy top - Wood Armer top bending about panel x axis</td>
</tr>
<tr>
<td>---------</td>
<td>---------------------------------------------------</td>
</tr>
<tr>
<td>Mdy bottom</td>
<td>Mdy bottom - Wood Armer bottom bending about panel x axis</td>
</tr>
<tr>
<td>As(req)x top</td>
<td>Displays the As(req)x top contours</td>
</tr>
<tr>
<td>As(req)y bottom</td>
<td>Displays the As(req)y bottom contours</td>
</tr>
<tr>
<td>As(req)y top</td>
<td>Displays the As(req)y top contours</td>
</tr>
<tr>
<td>As(req)y bottom</td>
<td>Displays the As(req)y bottom contours</td>
</tr>
</tbody>
</table>

### 2D Deflections group

Click these controls to display FE deflection contours for two dimensional elements (i.e. FE slabs and FE walls).

Whole structure absolute global deflections are shown which are relative to the undeformed model.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="x" alt="X" /></td>
<td>View meshed area deflections in the global X direction</td>
</tr>
<tr>
<td><img src="y" alt="Y" /></td>
<td>View meshed area deflections in the global Y direction</td>
</tr>
<tr>
<td><img src="z" alt="Z" /></td>
<td>View meshed area deflections in the global Z direction</td>
</tr>
<tr>
<td>Total</td>
<td>View Total (resultant) meshed area deflections</td>
</tr>
</tbody>
</table>
### 2D Strip Results group

After using the **Create Strip** command in a 2D view to define your strips, click the remaining buttons in the group to see results displayed along the strip - (best displayed in a 3D view).

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Strip</td>
<td>Click <strong>Create Strip</strong> to place a strip across a mesh. Results for the strip can then be displayed and used for design purposes. <strong>Create Strip</strong> is only available when a 2D view is active.</td>
</tr>
<tr>
<td>Deflection</td>
<td>Displays a <strong>Deflection</strong> diagram along the strip.</td>
</tr>
<tr>
<td>Shear</td>
<td>Displays a <strong>Shear Force</strong> diagram along the strip.</td>
</tr>
<tr>
<td>Moment</td>
<td>Displays a <strong>Moment</strong> diagram along the strip.</td>
</tr>
<tr>
<td>Design Moment</td>
<td>Displays a <strong>Design Moment</strong> diagram along the strip.</td>
</tr>
<tr>
<td>AsReq</td>
<td>Displays an <strong>Area of Steel Required</strong> diagram along the strip.</td>
</tr>
</tbody>
</table>

### 2D Wall Results group

FE Wall results can be collated and displayed on **Result Lines** that are created automatically within FE walls. (The resulting display being similar to that for 1D results in ‘mid-pier’ walls.)

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Axial Force</td>
<td>Displays an <strong>Axial Force</strong> diagram along the result line.</td>
</tr>
<tr>
<td>Shear Major</td>
<td>Displays a <strong>Shear Force Major</strong> diagram along the result line.</td>
</tr>
</tbody>
</table>
Displays a **Shear Force Minor** diagram along the result line.

Displays a **Torsion** diagram along the result line.

Displays a **Moment Major** diagram along the result line.

Displays a **Moment Minor** diagram along the result line.

### Text group

Click these controls to display numerical values on the diagrams for the selected result.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Deflection</strong></td>
<td>Displays the <strong>Deflection</strong> value on deflection diagrams.</td>
</tr>
<tr>
<td><strong>Axial Force</strong></td>
<td>Displays the <strong>Axial Force</strong> value on axial force diagrams.</td>
</tr>
<tr>
<td><strong>Shear</strong></td>
<td>Displays the <strong>Shear Force</strong> value on shear force diagrams.</td>
</tr>
<tr>
<td><strong>Support Reaction</strong></td>
<td>Displays the <strong>Support Reaction</strong> value on support reaction diagrams.</td>
</tr>
<tr>
<td><strong>Torsion</strong></td>
<td>Displays the <strong>Torsion</strong> value on torsion diagrams.</td>
</tr>
<tr>
<td><strong>Moment</strong></td>
<td>Displays the <strong>Moment</strong> value on moment diagrams.</td>
</tr>
</tbody>
</table>
Cross checking the sum of reactions against the load input

Once an analysis has been performed the **Loading Tree** can be used to check for each loadcase that the analysis reactions equate to the total load applied. This allows you to quickly establish that none of the applied load has gone missing.

When you select a loadcase in the Loading Tree, the following properties are displayed in the Properties Window.

**General**

This section provides summations (in global X, Y & Z) of the different load types applied to the structure, from these the total applied load is determined.

The total reaction from the 3D Building Analysis result is also reported.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Member Loads</td>
<td>Sum of all loads applied that have been as Member Loads to the structure.</td>
</tr>
<tr>
<td>Nodal Loads</td>
<td>Sum of all loads applied that have been as Nodal Loads to the structure.</td>
</tr>
<tr>
<td>Total NHF Dir 1</td>
<td>Sum of NHFs in Dir 1.</td>
</tr>
<tr>
<td>Total NHF Dir 2</td>
<td>Sum of NHFs in Dir 2.</td>
</tr>
<tr>
<td>Decomposable Loads</td>
<td>Sum of all loads applied as Panel Loads to the structure (prior to load decomposition).</td>
</tr>
<tr>
<td>1 way Decomp Results</td>
<td>After load decomposition - this is the sum of loads decomposed on to members from one way spanning panels.</td>
</tr>
<tr>
<td>2 way Decomp Results</td>
<td>After load decomposition - this is the sum of loads decomposed on to members from two way spanning panels.</td>
</tr>
<tr>
<td>Total User Applied Load</td>
<td>Sum of all loads applied to the structure (prior to load decomposition).</td>
</tr>
<tr>
<td>Total Load on Structure</td>
<td>Sum of the 1 way and 2 way Decomp results.</td>
</tr>
<tr>
<td>Total Reaction</td>
<td>Sum of reactions from the 3D Building Analysis.</td>
</tr>
</tbody>
</table>
The reported **Total User Applied Load** should be compared to the **Total Load on Structure**, then the reported **Total Load on Structure** should also be cross checked against the **Total Reaction**.

**FE Chasedown**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Reaction</td>
<td>Overall sum of reactions from the FE Chasedown process.</td>
</tr>
<tr>
<td>[-] Each Submodel</td>
<td></td>
</tr>
<tr>
<td>Load from above</td>
<td>Sum of all vertical load applied to this sub model from the sub model directly above it.</td>
</tr>
<tr>
<td>Load Applied</td>
<td>Sum of vertical load applied within the sub model.</td>
</tr>
<tr>
<td>Reaction</td>
<td>Sum of reactions from the analysis of the FE sub model.</td>
</tr>
</tbody>
</table>

The **Total User Applied Load** (from the General section) should be cross checked against the **Total Reaction**.

In addition, for each sub-model the **Load Applied** when added to the **Load from above** should equate to the **Reaction**.

**Grillage Chasedown**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Reaction</td>
<td>Overall sum of reactions from the Grillage Chasedown process.</td>
</tr>
<tr>
<td>[-] Each Submodel</td>
<td></td>
</tr>
<tr>
<td>Load from above</td>
<td>Sum of all vertical load applied to this sub model from the sub model directly above it.</td>
</tr>
<tr>
<td>Load Applied</td>
<td>Sum of vertical load applied within the sub model.</td>
</tr>
</tbody>
</table>
The **Total User Applied Load** (from the General section) should be cross checked against the **Total Reaction**.

In addition, for each sub-model the **Load Applied** when added to the **Load from above** should equate to the **Reaction**.

### Displaying 1D and 2D Results and 2D Wall Results

Once the analysis type, and the loadcase, combination, or envelope have been chosen, the result can be displayed simply by selecting the required effect from the **Results** ribbon.

**How do I choose which analysis to see the results for?**

When several analysis types have been performed, the results of each one are held separately, hence there is no need to re-perform a particular analysis to recall its results.

1. Select the analysis type required from the drop list in the **Result Type** group of the Results tab.
2. Select the diagrams to display for this analysis type as required.

**How do I choose the loadcase, combination, or envelope to see the results for?**

1. First click the **Loadcase**, **Combination**, or **Envelope** button on the **Loading drop list**.
2. Then select the specific loadcase, combination, or envelope name required from the drop list.

**What is the difference between 1D results and 2D results (and 1D deflections and 2D deflections)?**

The terms ‘1D’ and ‘2D’ are referring to the element types for which the results/deflections are displayed:
• choose from the 1D panes to see results for beams, columns, trusses etc, (and also for walls modeled using the ‘mid-pier’ option).
• choose from the 2D panes to see results for FE slabs and FE walls.

What are 2D Wall Results and how do I view them?

By post-processing the FE meshed wall nodal analysis results, it is possible to determine forces and moments along Result Lines automatically created within the walls - these results can then be used for design purposes.

The sign convention for Result Line output follows that of the mid pier wall model.

To view the 2D Wall Results:

1. Open a 3D View containing the walls to be viewed.
2. Select the analysis type required from the drop list in the Result Type group of the Results tab.
3. Select the load case or combination you want to display should be selected from the Loading drop list.
4. From the 2D Wall Results group on the Results tab, choose the effect that you want to be displayed.
5. Tekla Structural Designer will display the chosen effect on the Result Line.

How do I increase the amplitude of the diagrams?

The Forces and Deflections sliders on the settings pane are used to adjust the diagrams.
How do I see a 3D display of the results in a 2D view?

Because the diagrams are plotted on each element in the planes in which they act, when you are working in a 2D view you will need switch on an isometric display to see the out of plane forces.

1. If the 2D view is currently displayed in plan, the 3D/2D toggle button in the Status Bar at the bottom right of the screen will be labeled 3D.
2. Click the 3D/2D toggle button.

3. The 2D view is now displayed isometrically (and the 3D/2D toggle button changes to 2D).

4. To change back to a plan view click the 3D/2D toggle button once more.

**How do I customise the display of 2D contours?**

By default all contour diagrams comprise of 10 evenly sized contours, each accounting for 10% of the total range. You can increase or decrease the number of contours, and also change the size and the color of individual contours.

1. Click **Home > Settings**

2. The ‘active’ settings set is displayed on the **Settings Sets** page - in order to change the contour configuration for the current work session this is the set that should be edited.

3. Expand the **Scene** page and click **Contours**.
   - Click **Split** to add new contours
   - Click **Delete** to remove contours
   - Edit the **Size** of each contour as required.
   - You can also change the **Color** of each contour.
   - To revert to the default contour configuration click **Reset**

**Displaying Mode Shapes**

Mode shapes can be displayed for 1st Order Vibration, 2nd Order buckling, 1st Order RSA Seismic and 2nd Order RSA Seismic analyses.

**How do I display mode shapes?**

When several analysis types have been performed, the results of each one are held separately, hence there is no need to re-perform a particular analysis to recall its results.

1. On the **Results** ribbon, select the analysis type required (either 1st Order Vibration, 2nd Order buckling, 1st Order RSA Seismic, or 2nd Order RSA Seismic) from the drop list in the **Result Type** group.

2. Select the loadcase or combination required from the **Loading drop list**.
For RSA Seismic analysis only loadcases should be selected, as mode shapes are not applicable for combinations and hence cannot be viewed.

3. Select the mode required from the Mode drop list in the Result Type group.

4. Select the diagram to be displayed.

Displaying RSA Seismic Results

Result Type

When the Result Type is set to 1st or 2nd Order RSA Seismic, the results that can be displayed depend on the type of the currently selected Loadcase or Combination.

Mode Shapes

Mode Shapes can be displayed for:
- RSA Seismic Loadcases
  - Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
  - Plus all relevant modes for this loadcase
- Effective Seismic Weight Combination
  - List of all modes returned by the Vibration Analysis

Mode Shapes are not displayed for:
- RSA Torsion Loadcases
- Static Loadcases included in the RSA Seismic Combination
- RSA Seismic Combinations

1D Element Results

1D Element Results are displayed as follows:
- RSA Seismic Loadcases
  - Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
  - Absolute values are determined at various points along each member and then plotted on both the positive and negative side of the diagram, (so that the diagrams are always symmetrical about the base line).
  - All relevant modes
    - A standard enveloped diagram is displayed
- RSA Torsion Loadcases - displayed as per 1st order linear analysis
• Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order linear analysis
• Effective Seismic Weight Combination - not available
• RSA Seismic Combinations
  An envelope is drawn showing the seismic results above and below the static result.
  • Base line is through the static values
  • Top line is static value + seismic value
  • Bottom line is static value - seismic value

**Story Shear**

Story Shears are displayed as follows:
• RSA Seismic Loadcases
  • Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
    Absolute values are determined at each position of interest and the result is then shown as both positive and negative.
• All relevant modes
  A standard diagram with a single value at each point of interest is displayed
• RSA Torsion Loadcases - displayed as per 1st order linear analysis
• Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order linear analysis
• Effective Seismic Weight Combination - not available
• RSA Seismic Combinations
  The diagram displays two values at each point of interest:
  • static value + seismic value
  • static value - seismic value.
**Support Reactions**

Support Reactions are displayed as follows:

- RSA Seismic Loadcases
  - Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
    Absolute values are determined at each support and the result is then shown as both positive and negative.
  - All relevant modes - a standard diagram is displayed
- RSA Torsion Loadcases - a standard diagram is displayed
- Static Loadcases included in the RSA Seismic Combination - a standard diagram is displayed
- Effective Seismic Weight Combination - not available
- RSA Seismic Combinations
  The diagram displays two values at each support:
    - static value + seismic value
    - static value - seismic value.
2D Wall Results

2D Wall Results are displayed as follows:

- RSA Seismic Loadcases
  - Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
    Absolute values are determined at points along the wall line and then plotted on both the positive and negative side of the diagram, (so that the diagrams are always symmetrical about the wall line).
  - All relevant modes - a standard diagram is displayed
- RSA Torsion Loadcases - a standard diagram is displayed
- Static Loadcases included in the RSA Seismic Combination - a standard diagram is displayed
- Effective Seismic Weight Combination - not available
- RSA Seismic Combinations
  An envelope is drawn showing the seismic results above and below the static result.
    - Base line is through the static values
    - Line above is static value + seismic value
    - Line below is static value - seismic value
Working with 2D Strips and displaying Strip Results

Result Strip Overview

User defined Result Strips can be placed across 2D element meshes. From these strips, force and moment results are determined from the shell/plate/membrane nodal analysis results - these can then be used for design purposes, (typically for slab design).

Engineering judgement is required when positioning the strips to ensure suitable design forces are obtained. By default they have parallel edges, but tapering strips can also be defined as shown below:
How do I create a Result Strip?

You must first open a 2D view of the FE mesh where the strip is to be placed and then display the Results tab.

To display the Results tab:

1. In the Status Bar,
   • Click Results View

To create the strip:

1. Click Results > Create Strip

2. The Result Strip property set is displayed in the Properties Window. Adjust the properties in this set to specify:
   • The start and end width of the strip
   • The result type (Average, Centerline, or Maximum)
   • The number of stations per metre along the strip
   • The number of points per metre across the strip at each station

3. Click a point where the strip is to start.

4. Click a 2nd point where the strip is to end.
   (Neither start or end points have to match nodes in the mesh.)

5. Tekla Structural Designer will create a strip between the points that you identified.

6. Either continue to place further strips, or if done, press [Esc] to exit.
How do I delete a Result Strip?

To be able to delete a strip you must first ensure that ‘Result Strips’ are switched on in Scene Content.

1. Open a View containing the strips to be deleted.
2. Click Delete
3. Click the strip to be deleted.

How do I view the results for a Result Strip?

Once a Result Strip has been defined in the model you can obtain results for it without having to re-run the analysis (providing an analysis has been run previously):

1. Open a 3D View containing the strips to be viewed.
2. Select the analysis type required from the drop list in the Result Type group of the Results tab.
3. Select the load case or combination you want to display should be selected from the Loading drop list.
4. From the 2D Strip Results group on the Results tab, choose the effect that you want to be displayed.
5. Tekla Structural Designer will display the chosen effect on the strip along with the maximum positive and negative values (calculated in accordance with the method specified in the strip properties).

How are the strip results calculated?

Along the strip center line there are a user defined number of stations. At each station there is a transverse line with a user defined number of points along it.
Final results are always given by **station** and obtaining them may or may not use **points**.

There are three alternative ways to calculate the results:

- **Normal** - the results on the center of the Result Strip are calculated at each station. The shell elements local to each station are considered and a weighted average force is calculated based on the distance of the element nodes from the station. This is repeated for all stations along the center line of the strip to give the results for the strip.

- **Maximum** - results on the transverse line across the strip are calculated for each station along the strip. The shell elements local to each point are considered and a weighted average force is calculated based on the distance of the element nodes from the point. The maximum result across the strip from all points is taken as the result for the station on the strip center line. Note that maximum values include nodes within the strip. The values calculated at points are always weighted averages of results at adjacent nodes - hence they are always less than the peak nodal values. This is repeated for all stations along the center line of the strip to give the results for the strip.

- **Average** - average over strip width

  The results are obtained in the same way as for the maximum above but in this case are averaged to give the results for each station. This is repeated for all stations along the center line of the strip to give the results for the strip.

---

*All forces in the results are rotated to be in the axis system of the Result Strip.*

---

**Strip Properties**

To display its properties, you must first select a strip by left clicking on it, (either in a View, or the **Structure Tree**).

*To select a strip in a View you must ensure that ‘Result Strips’ are switched on in Scene Content.*

The strip properties are then displayed in the **Properties Window**.
<table>
<thead>
<tr>
<th>Name</th>
<th>The automatically generated name for the strip.</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Start Width</td>
<td>The total strip width at the first point picked when creating the strip.</td>
</tr>
<tr>
<td>End Width</td>
<td>The total strip width at the second point picked when creating the strip.</td>
</tr>
</tbody>
</table>
| Result Type | Determines how the strip result is calculated:  
- Average  
- Centerline  
- Maximum |
| Number of Stations | The number of stations per metre along the strip. |
| Number of Points | The number of points per metre across the strip at each station. |

### How do I review tabular analysis results?

Nodal Forces, Nodal Deflections and Element End Forces can all be displayed in tables.

1. Click **Analyze > Tabular Data**  
A Solver Model Data View opens in a new view.

2. Select the analysis type required from the drop list on the **Result Type** group of the ribbon.

3. Select the loadcase or combination to display from the **Loading drop list**.

4. Select the result type to be displayed as a table from the **View Type** drop list.

### Displaying analysis results for individual members (Loading Analysis View)

The **Loading Analysis toolbar** is used to view the loading and analysis result diagrams for individual members.

It is activated by right clicking on a member and selecting **Open Load Analysis View** from the context menu that is displayed.
Loading Analysis toolbar

The **Loading Analysis** toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Refresh Loading</strong></td>
<td>If any changes have been made to the structure while the loading view has remained open, you must click <strong>Refresh Loading</strong> in order to update the display accordingly.</td>
</tr>
<tr>
<td><strong>Result Type</strong> (drop list)</td>
<td>Use the drop list to choose the analysis type for which results are to be displayed.</td>
</tr>
<tr>
<td>Axial</td>
<td>View the element loading and results for axial and torsion.</td>
</tr>
<tr>
<td>Major</td>
<td>View the element loading and results for the major axis.</td>
</tr>
<tr>
<td>Minor</td>
<td>View the element loading and results for the minor axis.</td>
</tr>
<tr>
<td>Next</td>
<td>Move the cursor to the next set of results along the element.</td>
</tr>
<tr>
<td>Prev</td>
<td>Move the cursor to the previous set of results along the element.</td>
</tr>
</tbody>
</table>

**How do I open a Loading Analysis View?**

1. Right click the member you want to view and select **Open Load Analysis View** from the context menu that is displayed.

2. Select the load case or combination you want to display from the **Loading drop list**.

3. Select the analysis type for which you want to see the results from the **Result Type** drop list on the ribbon.

4. If displaying results for a load combination - select whether to view the results based on Strength or Service Factors.

5. Select the axis type to view (Axial, Major, or Minor) from the **Direction** group on the ribbon.

   The results are displayed accordingly and can then be further controlled using the **Properties Window**.
Displaying RSA Seismic Results in a Loading Analysis View

Loading Analysis Views for 1st or 2nd Order RSA Seismic result types use the same rules as those applied to multi-member Results Views for the same result types, i.e. as follows:

RSA Seismic Loadcases

- Combined (CQC) or Combined (SRSS) - depending on your choice in Analysis Options
  Absolute values are determined at various points along each member and then plotted on both the positive and negative side of the diagram, (so that the diagrams are always symmetrical about the base line).
- All relevant modes
  A standard enveloped diagram is displayed

RSA Torsion Loadcases - displayed as per 1st order linear analysis

Static Loadcases included in the RSA Seismic Combination - displayed as per 1st order linear analysis

Effective Seismic Weight Combination - not available

RSA Seismic Combinations

A droplist is provided to allow you to view:

- Design Profile
  Derived from the Static+Seismic result, the Design Profile is always plotted on the same side of the base line as the Static Only result
- Static Only
  Displayed as per 1st order linear analysis
- Seismic Only
  Absolute values are determined at various points along each member and then plotted on both the positive and negative side of the diagram
- Static+Seismic
  An envelope is drawn showing the seismic results above and below the static result.
  - Base line is through the static values
  - Top line is static value + seismic value
  - Bottom line is static value - seismic value
Loading Analysis View Properties for Columns

The properties displayed in the Properties Window vary depending on the element type being viewed, for columns the properties are as follows:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
</tbody>
</table>

value at $x = St$

value at $x = Se$

value at $x = St - Se$

value at $x = St + Se$
<p>| <strong>Distance</strong> | The distance along the member at which the results are displayed. |
| <strong>Stack</strong> | Specifies the stack for which results are displayed. |
| <strong>Axial force above</strong> | The axial force in the column immediately above the cross section at the distance specified. (This property is only displayed if the Axial direction is selected.) |
| <strong>Axial force below</strong> | The axial force in the column immediately below the cross section at the distance specified. (This property is only displayed if the Axial direction is selected.) |
| <strong>Axial force reduced above</strong> | The axial force in the column immediately above the cross section at the distance specified, taking into account imposed load reductions. (This property is only displayed if the Axial direction is selected.) |
| <strong>Axial force reduced below</strong> | The axial force in the column immediately below the cross section at the distance specified, taking into account imposed load reductions. (This property is only displayed if the Axial direction is selected.) |
| <strong>Torsion moment above</strong> | The torsion in the column immediately above the cross section at the distance specified. (This property is only displayed if the Axial direction is selected.) |
| <strong>Torsion moment below</strong> | The torsion in the column immediately below the cross section at the distance specified. (This property is only displayed if the Axial direction is selected.) |
| <strong>Shear above</strong> | The major or minor shear force immediately above the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.) |</p>
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shear below</td>
<td>The major or minor shear force immediately below the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Moment above</td>
<td>The major or minor moment immediately above the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Moment below</td>
<td>The major or minor moment immediately below the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Ecc. Moment above</td>
<td>The major or minor moment due to eccentricity immediately above the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Ecc. Moment below</td>
<td>The major or minor moment due to eccentricity immediately below the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Relative deflection</td>
<td>The relative deflection in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Load above</td>
<td>The applied distributed load in the major or minor direction immediately above the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Load below</td>
<td>The applied distributed load in the major or minor direction immediately below the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Property</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Force</strong></td>
<td>The applied point load in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td><strong>Moment</strong></td>
<td>The applied moment in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td><strong>Show axial force</strong></td>
<td>If unchecked, the axial force diagram is removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td><strong>Show axial force reduced</strong></td>
<td>If unchecked, the axial force diagram is removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td><strong>Show torsion moment</strong></td>
<td>If unchecked, the torsion diagram is removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td><strong>Show loading</strong></td>
<td>If unchecked, the loading diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td><strong>Show shear</strong></td>
<td>If unchecked, the shear diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td><strong>Show moment</strong></td>
<td>If unchecked, the moment diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td><strong>Show dimensions</strong></td>
<td>If unchecked, the dimensions are removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td><strong>Show</strong></td>
<td>If unchecked, the max and min values are removed from the view.</td>
</tr>
</tbody>
</table>

Loading Analysis View Properties for Beams

The properties displayed in the Properties Window vary depending on the element type being viewed, for beams the properties are as follows:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Distance</td>
<td>The distance along the member at which the results are displayed. For concrete beams only: If rigid zones have been applied, only the non-rigid length of the beam is displayed in the loading analysis view.</td>
</tr>
<tr>
<td>Span</td>
<td>Specifies the span for which results are displayed.</td>
</tr>
<tr>
<td>Axial force left</td>
<td>The axial force in the beam immediately to the left of the cross section at the distance specified.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Axial force right</td>
<td>The axial force in the beam immediately to the right of the cross section at the distance specified.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Torsion moment left</td>
<td>The torsion in the beam immediately to the left of the cross section at the distance specified.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Torsion moment right</td>
<td>The torsion in the beam immediately to the right of the cross section at the distance specified.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Shear left</td>
<td>The major or minor shear force immediately to the left of the cross section at the distance specified.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Property</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Shear right</td>
<td>The major or minor shear force immediately to the right of the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Moment left</td>
<td>The major or minor moment immediately to the left of the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Moment right</td>
<td>The major or minor moment immediately to the right of the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Relative deflection</td>
<td>The relative deflection in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Load left</td>
<td>The applied distributed load in the major or minor direction immediately to the left of the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Load right</td>
<td>The applied distributed load in the major or minor direction immediately to the right of the cross section at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Force</td>
<td>The applied point load in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Moment</td>
<td>The applied moment in the major or minor direction at the distance specified. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Show axial force</td>
<td>If unchecked, the axial force diagram is removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Property</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Show torsion moment</td>
<td>If unchecked, the torsion diagram is removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Show loading</td>
<td>If unchecked, the loading diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Show shear</td>
<td>If unchecked, the shear diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Show moment</td>
<td>If unchecked, the moment diagram is removed from the view. (This property is only displayed if the Major or Minor direction is selected.)</td>
</tr>
<tr>
<td>Show dimensions</td>
<td>If unchecked, the dimensions are removed from the view. (This property is only displayed if the Axial direction is selected.)</td>
</tr>
<tr>
<td>Show extremes</td>
<td>If unchecked, the max and min values are removed from the view.</td>
</tr>
</tbody>
</table>

**Analysis results sign conventions**

**Introduction**

**Axis Systems**

The following axis systems are relevant in the software:

- [Global Coordinate System](#) - the axis system within which all other systems exist
- [Building Directions 1 and 2](#) - the principle axes of the building - Dir 1 being rotated at an angle to global X in the horizontal plane.
- [User Coordinate System](#) - a coordinate system defined by the system or a user local to a node in the model
- 1D Member Local Coordinate System - the coordinate system applicable to all 1D members - beams, columns, braces etc
• **Mid Pier Coordinate System** - the coordinate system applicable to walls modeled as mid piers
• **2D Member Local Coordinate System** - the coordinate system applicable to all 2D members - walls and slabs
• **Result Line Coordinate System** - the coordinate system applicable to Result Lines
• **Result Strip Coordinate System** - the coordinate system applicable to Result Strips
• **Foundation Reaction Coordinate System** - the coordinate system applicable to foundations

**General**

All axis systems follow the right hand rule

• X-axis = pointing index finger
• Y-axis = crooked middle finger
• Z-axis = extended thumb

And the directions of +ve rotation

• +ve rotation about x: the y-axis moves toward the z-axis.
• +ve rotation about y: the z-axis moves toward the x-axis.
• +ve rotation about z: the x-axis moves toward the y-axis.

**Object Orientation**

*SolveFastrak Building Designer* takes account of an object’s orientation when displaying the analysis results. Therefore, to apply the sign convention correctly you need to know which is end 1 and which is end 2 for beams/walls and you also need to know which is Face A for columns.

If you switch the Scene Content option to show the **Element Direction** on, then *SolveFastrak Building Designer* shows an arrow on all beams, walls and columns. This arrow points from the start to the end of beams/walls and from the bottom to the top of columns along Face A.

**Diagram Conventions**

All arrows should point in the direction of the force or moment - and so are reversed for -ve forces and moments - eg
Global Coordinate System

Global Axis System and Applied Load Directions

Resulting Deflection Directions
Building Directions 1 and 2

Building Directions and Applied Load Directions

Global axes (+ve Z vertically up) and angle between X and Dir 1 = \( \theta \) where \( \theta \) is +ve in RH rule about Z

Resulting Deflection Directions

User Coordinate System

UCS Axis System and Applied Load Directions

A UCS can be at any angle to the Global Coordinate System
Every support is given a UCS. Automatically created supports under certain objects default to the method below. All other supports default to the global coordinate system.

- Support under a single column/wall rotates the foundation forces to align with the y/z axes of the column/wall
- Support under a mat foundation - uses the global coordinate system

**Resulting Deflection Directions**

**1D Member Local Coordinate System**

**General case for 1D members**

**Local Axis System and Applied Load Directions**

- Local x along member - end 1 to end 2
- When \( \gamma = 0 \),
- Local z lies in the plane created by the local x axis and the global Z axis. The global Z component of the local z axis is always negative
- Local y according to RH rule
\( \gamma = +ve \) clockwise rotation of \( y \) and \( z \) about \( x \) looking towards +ve \( x \)

Applied force directions as above

- \( z = \) Major (\( F_z \) and \( M_y \))
• y = Minor (Fy and Mz)

• x = Axial

Result Axis System and Directions

In the Major Axis:
• Moment Major = bending about y
• Shear Major = shear along z
In the Minor Axis:

- Moment Minor = bending about z
- Shear Minor = shear along y

In the axial direction
Resulting Member End Forces and Directions

Member End Forces are the forces applied to the rest of the structure by the member - based on loading applied above:
Special case for 1D members

Local Axis System and Applied Load Directions

Local \( x \) aligns with global \( Z \) (i.e. vertical)
- When \( \gamma = 0 \),
- Local \( y \) aligns with global \( X \)
- Local \( z \) according to RH rule
  - \( \gamma \) = +ve clockwise rotation of \( y \) and \( z \) about \( x \) looking towards +ve \( x \)

Applied Force directions as above
- \( z \) = Major
- \( y \) = Minor
- \( x \) = Axial

Result Axis System and Directions

In the Major Axis:
• Moment Major = bending about y
• Shear Major = shear along z

In the Minor Axis:
• Moment Minor = bending about z
• Shear Minor = shear along y

In the axial direction
Mid Pier Coordinate System

Wall Axis System and Applied Load Directions

Centerd on the centroid of the cut section

• x axis lies along the stem mid pier element (+ve lowest to highest)
• z axis in the plane of the wall (+ve end 2 to end 1)
• y axis follows the RH rule and is normal to the wall
The results from a mid pier model are in the same axis system as the Result Line in a meshed wall.

**Result Axis System and Directions**

**In the Major Axis**
- bending about y
• and shear along z
In the Minor Axis

- bending about z
• and shear along y
Axial and torsion

- force in x and bending about x

2D Member Local Coordinate System

Horizontal Panel Local Axis System and Applied Load Directions

Horizontal panel local axes are -

Local z is normal to the plane of the panel

When $\theta = 0$,

- Local x is in the plane of the panel, aligned with global X and +ve in +ve global X Local
- Local y is in the plane of the panel and follows the RH rule
- $\theta = +ve$ clockwise rotation of x and y about z looking towards +ve z
**Vertical and Sloped Plane Local Axis System and Applied Load Directions**

Vertical and Sloped panel local axes are -

- Local z is normal to the plane of the panel
- When $\theta = 0$,
- Local x is in the plane of the panel and in a horizontal plane
- Local y is in the plane of the panel and follows the line of greatest slope of the plane (+ve in the direction of +ve global)
- $\theta$ = +ve clockwise rotation of x and y about z looking towards +ve x

Sloped panel (axes at $\theta$)

Vertical panel (axes when $\theta = 0$)
**Result Line Coordinate System**

Centered on the centroid of the cut section

- z axis lies along the Result Line (+ve - end 2 to end 1)
- y axis normal to plane of mesh (generally +ve in the +ve Z direction, special case +ve x towards +ve Z)
- x axis follows the RH rule and lies in the mesh - x is therefore perpendicular to the cut line

*The results from a Result Line are exactly as that for a mid pier model when the cut is horizontal and the cut direction matches the direction required.*

**Result Axis System**

- In the Major Axis = bending about y and shear along z
- In the Minor Axis = bending about z and shear along y
- Axial and torsion = force in x and bending about x
**General Case**

**Special Case**

**Result Strip Coordinate System**

Centered at each station along the strip center line (single or several continuous strips)
• z axis normal to plane of mesh (generally +ve in the -ve Z direction, special case +ve x towards +ve Z)
• x axis lies along the Result Strip (+ve - end 1 to end 2)
• y axis lies along the transverse line to the strip and follows the RH rule - y is therefore perpendicular to the strip line

**Result Axis System**
- Deflection - in the z axis
- Out of plane moment about the y axis
- Shear in the z axis

**General Case**
**Foundation Reaction Coordinate System**

**Result Axis System and Directions**

The foundation reaction coordinate system is aligned with the coordinate system for the support node whether that is the Global Coordinate System or a User Coordinate System.

Reactions are the forces applied to the structure by the foundation.
Tekla Structural Designer can design hot rolled steel members along with concrete beams, columns, walls and slabs.

Combined ‘Analysis & Design’ enables you to bypass the Analyze toolbar entirely. Run from the Design toolbar it allows you to perform just a static, or a static and then an RSA design for:

- **Steel** (beams and columns)
- **Concrete** (beams, columns and walls)
- **All** (steel beams and columns; concrete beams, columns and walls)

Slabs are analysed but not designed by the above; they require a certain amount of user interaction and are therefore designed separately.

Floor vibrations can also be checked to establish the response of the floor to dynamic excitation.

**Design toolbar**

The Design toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options</td>
<td>Opens the Design Options dialog.</td>
</tr>
<tr>
<td></td>
<td>See Design Options</td>
</tr>
<tr>
<td>Validate</td>
<td>Validates the model for any design issues which might exist.</td>
</tr>
<tr>
<td></td>
<td>See Model Validation</td>
</tr>
<tr>
<td>Design Steel</td>
<td>Initiates an analysis-design process for steel members for gravity combinations only.</td>
</tr>
<tr>
<td>(Gravity)</td>
<td>See Design Steel (Gravity)</td>
</tr>
<tr>
<td>Design Steel</td>
<td>Initiates a complete static analysis-design process for all steel members in the structure.</td>
</tr>
<tr>
<td>(Static)</td>
<td>See Design Steel (Static)</td>
</tr>
</tbody>
</table>
| **Design Steel (RSA)** | Initiates a complete RSA analysis-design process for all steel members in the structure.  
See [Design Steel (RSA)](#) |
|------------------------|----------------------------------------------------------------------------------------------------------------------------------|
| **Design Concrete (Gravity)** | Initiates an analysis-design process for all concrete members in the structure for gravity combinations only.  
See [Design Concrete (Gravity)](#) |
| **Design Concrete (Static)** | Initiates a complete static analysis-design process for all concrete members in the structure.  
See [Design Concrete (Static)](#) |
| **Design Concrete (RSA)** | Initiates a complete RSA analysis-design process for all concrete members in the structure.  
See [Design Concrete (RSA)](#) |
| **Design All (Gravity)** | Initiates an analysis-design process for all members in the structure for gravity combinations only.  
See [Design All (Gravity)](#) |
| **Design All (Static)** | Initiates a complete static analysis-design process for all members in the structure.  
See [Design All (Static)](#) |
| **Design All (RSA)** | Initiates a complete RSA analysis-design process for all members in the structure.  
See [Design All (RSA)](#) |
| **Patch Column** | Creates a column patch which adopts the specified [Column Patch (unsaved) Properties](#).  
See [How do I create a column patch?](#) |
| **Patch Beam** | Creates a beam patch which adopts the specified [Beam Patch (unsaved) Properties](#).  
See [How do I create a beam patch?](#) |
| **Patch Wall** | Creates a wall patch which adopts the specified [Wall Patch (unsaved) Properties](#).  
See [How do I create a wall patch?](#) |
<table>
<thead>
<tr>
<th>Patch Panel</th>
<th>Creates a panel patch which adopts the specified Panel Patch (unsaved) Properties. See How do I create a panel patch?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design Patches</td>
<td>Designs or checks slab reinforcement in all slab areas inside patches. See Patches, Slabs and Punching Shear</td>
</tr>
<tr>
<td>Design Slabs</td>
<td>Designs or checks slab reinforcement in all slab areas that are not inside patches. See Patches, Slabs and Punching Shear</td>
</tr>
<tr>
<td>Add Check</td>
<td>Used to add a check punching shear check around a column or wall perimeter. See How do I create a Punching Check item?</td>
</tr>
<tr>
<td>Check Punching Shear</td>
<td>Performs the punching shear checks. See How do I check punching for all Punching Check items?</td>
</tr>
<tr>
<td>Add Check</td>
<td>Used to add a floor vibration check for a slab area. See How do I create a Floor Vibration Check item?</td>
</tr>
<tr>
<td>Check Floor Vibration</td>
<td>Performs the floor vibration checks. See How do I check vibration for all Floor Vibration Check items?</td>
</tr>
</tbody>
</table>

Related topics
• Commands on the ribbon toolbars

**Design Options**

**How to apply and manage Design Options**

**How to apply and manage Design Options**

**To modify design options in the current project**

1. Click Design > Options... (ribbon)
2. Review and edit the settings as required.

3. If you change any of the settings, click:
   - **OK** - to apply the changes directly to the current project, or
   - **Save...** - to save the changes back to the active settings set (to act as defaults for future projects), or
   - **Cancel...** - to cancel the changes

You can also click:
   - **Load...** - to revert to the design options specified in the active settings set.

### To modify design option defaults for future projects

1. Click **Home > Settings**

2. In the **Settings Sets** page of the dialog select the settings set to be updated.

   You can update any settings set simply by selecting it from the droplist, it does not need to be active.

3. In the **Design Options** page of the dialog, review and edit the settings as required.

4. If you change any of the settings, click:
   - **OK** - to save the changes to the selected settings set (to act as defaults for future projects when that set is active), or
   - **Cancel** - to cancel the changes

### Design Options-Analysis

**Analysis**

The Analysis options on this page allow you choose whether a first or second order 3D Building Analysis is performed.

For steel structures in particular you should consider running a first-order analysis for the initial gravity design before switching to a second-order analysis for the final design.

An option is also provided to include sway stability analysis.

**Stability Coefficient Tolerance**
If very small deflections were to be used in the calculation of the Stability Coefficient, then potentially very high Stability Coefficients could erroneously be reported.

To prevent this, the Stability Coefficient Tolerance provides you with a means to control the value of deflection that can safely be ignored.

If the second order drift is less than the tolerance defined here (default stack height/10000), the Stability Coefficient is returned as 'N/A' with a note to say that the 'Drift is small enough to be ignored'.

**Reduced Stiffness Factor**

For correct design to the AISC Specification using the DAM, this should be set to 0.8. As an alternative to setting the analysis to first-order to explore the reason for the second order analysis failure, it is possible to alter this factor. If you set it to a value of say 10, this will stiffen both the Modulus of elasticity (E) and the shear modulus of elasticity (G) by a factor of 10 in the second order analysis. Although the results will not be able to be used for a valid design, it should now be possible to run the analysis to see which member might fail a design and hence be the cause of the analysis instability. This factor can then be reduced towards 0.8 for further investigation.

**Design Options-Concrete-Reinforcement Parameters**

**Reinforcement anchorage length parameters**

These parameters are used in the calculation of the ultimate bond stress, from which the anchorage lengths are determined.

**Eurocode:**

- **Plain Bars Bond Quality Modifier**
  - Allowable range 0.1 - 1.0; default 0.5

- **Type-1 Bars Bond Quality Modifier**
  - Allowable range 0.1 - 1.0; default 0.8

- **Type-2 Bars Bond Quality Modifier**
  - Allowable range 0.1 - 1.0; default 1.0

**ACI:**

- **Plain Bars Bond Quality Modifier**
  - Allowable range 0.1 - 1.0; default 0.5

- **Deformed Bars Bond Quality Modifier**
  - Allowable range 0.1 - 1.0; default 1.0
Design Options-Concrete-Beam

This page has several sub-pages for setting up the options that are used in the beam design.

Concrete - Beam - Reinforcement Settings

This page is used to set limits on the ranges and spacings of bars used in the design.

General

Country
Used to specify the country used for the reinforcement data.

Longitudinal bars

Minimum bar size
Sets the minimum allowable bar size that can be used in the design process.

Maximum bar size
Sets the maximum allowable bar size that can be used in the design process.

Minimum side bar size
Sets the minimum allowable side bar size that can be used in the design process.

Minimum top steel clear spacing
Sets the minimum allowable top steel clear spacing that can be used in the design process.

Minimum bottom steel clear spacing
Sets the minimum allowable bottom steel clear spacing that can be used in the design process.

Maximum tension steel spacing
Sets the maximum allowable tension steel spacing that can be used in the design process.

Maximum compression steel spacing
Sets the maximum allowable compression steel spacing that can be used in the design process.

Use single bars when beam width <=
Single bars are only permitted in beams less than the width specified.

Short Span

Short Span maximum length
Spans smaller than the value set here are treated as short spans. Support bars of short spans are merged with the span bars.
Concrete - Beam - Detailing Options

Settings on this page relate to the detail that is produced, but have no effect on the design.

Longitudinal Bars
- **Use same size bars in multilayer arrangements**
  Check this option to use the same bar size in each layer.
- **Use same number of bars in each layer**
  Check this option to use the same number of bars in each layer.

Cut Length
- **Cut length rounding increment**
  Cut lengths are rounded to the value specified.

Longitudinal Bar Curtailment
- **Merge identical longitudinal bars if appropriate**
  Merging is only possible in some of the standard bar patterns - top bar patterns 1 and 2 don't have any bars that can merge.
  In other patterns, bars of the same size, number and position can be merged, provided that the total length of the merged bar does not exceed the max allowable bar length.

  *The max bar length can be verified from Home > Materials > Reinforcement by clicking an available bar size and then clicking the View... button.*

Extend top longitudinal support bars symmetrically
Extends the support bars symmetrically to both spans based on the larger effective span length; but only if the spans vary by less than the percentage specified.

Extend top longitudinal support bars by anchorage length
Adds an anchorage lengths to the calculated extension lengths.

**Eurocode:**
- **Min anchorage length {value} x dia**
  The minimum anchorage length as a multiple of bar diameter is controlled with this setting.

**ACI:**
- **Min anchorage length of plain bars {value} x dia**
  The minimum anchorage length as a multiple of bar diameter is controlled with this setting (only used when the rib type is ‘Plain’).
End Support Curtailment

**Extend top span bars to end support**
Extends the top span bars of the first and last spans to the end supports.

**Use 'U' bars at end support if appropriate**
Under certain conditions this option replaces the top and bottom bars at the end support region with 'U' bars. The bars that are joined/merged to create the 'U' bars depend on the top and bottom patterns chosen for the beam.
The anchorage lengths for the resulting 'U' bars are taken as the lengths required for the pair of bars that made the 'U' bar.

Links

**Select same bar size in support region and in the span**
Check this option to use the same bar size in the support and span regions.

**Select symmetrical link in support region**
Check this option to use same link arrangement (bar size and spacing) in both supports.

Concrete - Beam - Top Longitudinal Bar Pattern

This page is used to configure the patterns used for the top bars.

Standard Pattern Setup

**Longitudinal Bar Pattern**
This drop list is used to select a pattern to be viewed/modified in the Design Options dialog.

Default Pattern

**Longitudinal Default Pattern**
This drop list is used to select the pattern that gets applied to new beams when they are first created.

---

The ‘Default Pattern’ cannot be used to change the pattern associated with existing beams. This can only be achieved by editing the beam properties.

---

Continuous Span + Cantilever (Backspan)

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to continuous spans and cantilever backspans. An interactive diagram is also displayed which updates as changes are made.

**Bar Checkboxes**
Checked bars that are also greyed out are mandatory for the selected pattern. Other bars can optionally be included in the pattern according to your preference.
Region Fields
The regions in which bars are applied are defined as a percentage of the span length.

Single Span
This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single spans. An interactive diagram is also displayed which updates as changes are made.

Cantilever
This tab is used to define how the selected Longitudinal Bar Pattern gets applied to cantilevers. An interactive diagram is also displayed which updates as changes are made.

Concrete - Beam - Bottom Longitudinal Bar Pattern
This page is used to configure the patterns used for the bottom bars.

Standard Pattern Setup
Longitudinal Bar Pattern
This drop list is used to select a pattern to be viewed/modified in the Design Options dialog.

Default Pattern
Longitudinal Default Pattern
This drop list is used to select the pattern that gets applied to new beams when they are first created.

The ‘Default Pattern’ cannot be used to change the pattern associated with existing beams. This can only be achieved by editing the beam properties.

Continuous Span + Cantilever (Backspan)
This tab is used to define how the selected Longitudinal Bar Pattern gets applied to continuous spans and cantilever backspans. An interactive diagram is also displayed which updates as changes are made.

Bar Checkboxes
Checked bars that are also greyed out are mandatory for the selected pattern. Other bars can optionally be included in the pattern according to your preference.

Region Fields
The regions in which bars are applied are defined as a percentage of the span length.
Bar Lapping

- Inside Support - select this option to lap the bottom bars in the middle of the support region.
- Outside Support - select this option to lap the bottom bars at the face of the support region.

Single Span

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single spans. An interactive diagram is also displayed which updates as changes are made.

Cantilever

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to cantilevers. An interactive diagram is also displayed which updates as changes are made.

Concrete - Beam - Link Settings

Shear Design Regions - Normal

When considering shear, the design shear checks are performed in each of 3 regions $S_1$, $S_2$, and $S_3$ as shown below. In each region, the maximum vertical shear from all load combinations is determined and this maximum value used to determine the shear reinforcement required in that region.

Region $S_1$, $S_2$, $S_3$

The regions are defined as fixed proportions of the clear span of the beam. By defining the extent of the $S_1$ region, the other regions are determined automatically.

Link Type

Select either open, or closed links from the drop list.

Shear Design Regions - Cantilever

In cantilevers, the design shear checks are performed in 2 regions $S_1$ and $S_2$ as shown below.
Link bars

This tab is used to define how the selected Longitudinal Bar Pattern gets applied to single spans. An interactive diagram is also displayed which updates as changes are made.

**Minimum bar size**
Sets the minimum allowable bar size that can be used in the design process.

**Maximum bar size**
Sets the maximum allowable bar size that can be used in the design process.

**Minimum spacing**
Sets the minimum allowable link spacing that can be used in the design process.

**Maximum spacing**
Sets the maximum allowable link spacing that can be used in the design process.

**Spacing increment**
The designed link spacings are multiples of this value.

**Maximum link leg spacing across the beam**
This value is used to determine if single links, double links, or more are required, depending on the width of the beam.

**Use single outside link**
This option uses a single outside link, with additional links added as required, (as per link ‘d’ shown dotted below).

**Accept single leg internal link**
This option allows the use of single leg internal links, (as per link ‘c’ shown dotted below).
Optimize link design regions where possible

In this case in the central region $S_2$, shear reinforcement is provided to meet the minimum of the code requirement or user preference whilst in regions $S_1$ and $S_3$, designed shear reinforcement is required.

The position and length of region $S_2$ is determined from considerations of the shear resistance of the concrete cross-section and this then enables the lengths of regions $S_1$ and $S_3$ to be determined.

**Concrete - Beam - General Parameters**

**Eurocode:**

**Reinforcement anchorage length parameters**

These parameters are used in the calculation of the ultimate bond stress, from which the anchorage lengths are determined.

- **Maximum Bond Quality Coefficient**
  Allowable range 0.5 - 1.0; default 0.7.

**Aggregate**

- **Maximum nominal aggregate size**
  This value is used in the calculation to determine the minimum clear horizontal distance between individual parallel bars.

- **Allowance for deviation**
  This value is used in the calculation to determine the limiting nominal concrete cover, $c_{\text{nom, lim}}$

  $c_{\text{nom, lim}} = c_{\text{min}} + \Delta c_{\text{dev}}$

**ACI:**

**Fixity**

- **Fixity Coefficient $\beta_1$**
  Allowable range 0.0 - 1.0; default 0.25

**Deflection**

- **Long term deflection period**
  Allowable range 3 - 60 months; default 60
Time at which brittle finishes are introduced
Allowable range 1- 6 months; default 1

All Codes:

FE Chasedown

Design Beams for FE Chasedown analysis results
Provided an FE Chasedown has been performed (which requires the model to contain two way spanning slabs) this option can be used to specify that beams are designed for the forces obtained from the FE Chasedown analysis in addition to the forces obtained from the 3D Building and Grillage analyses.

Effective flanges calculation

Tolerance on rectilinearity
The calculation of the effective width is only carried out for concrete beams if they lie within the tolerance on rectilinearity set here. The default tolerance is 15 degrees; at greater angles you will be prompted to enter the effective width manually.

Design Options-Concrete-Column
This page has several sub-pages for setting up the options that are used in the column design.

Concrete - Column - Reinforcement Layout
This page is used to set limits on the ranges and spacings of bars used in the design.

General
Country
Used to specify the country used for the reinforcement data.

Vertical bars
Minimum bar size
Sets the minimum allowable bar size that can be used in the design process.

Maximum bar size
Sets the maximum allowable bar size that can be used in the design process.

Minimum bar spacing
Sets the minimum allowable bar spacing that can be used in the design process.

Maximum bar spacing
Sets the maximum allowable bar spacing that can be used in the design process.

Minimum reinforcement ratio
Sets the minimum allowable area of reinforcement as a ratio of the concrete section area.

**Maximum reinforcement ratio**
Sets the maximum allowable area of reinforcement as a ratio of the concrete section area.

**Link bars**

- **Minimum bar size**
  Sets the minimum allowable link size that can be used in the design process.

- **Maximum bar size**
  Sets the maximum allowable link size that can be used in the design process.

- **Minimum bar spacing**
  Sets the minimum allowable link spacing that can be used in the design process.

- **Maximum bar spacing**
  Sets the maximum allowable link spacing that can be used in the design process.

- **Spacing increment**
  The designed link spacings are multiples of this value.

**Containment reinforcement**
These options are used to limit the range of containment link options that are applied to rectangular sections, depending upon the aspect ratio of the section.

- **Aspect ratio change point**
  The value entered here determines which rectangular sections are considered to have a low aspect ratio and which are considered to have a high aspect ratio.

- **Use double links for low aspect ratio**
  Check this option to use double links where applicable in preference to single links for sections with a low aspect ratio.

- **Use double links for high aspect ratio**
  Check this option to use double links where applicable in preference to single links for sections with a high aspect ratio.

- **Use triple links for low aspect ratio**
  Check this option to use triple links where applicable in preference to double or single links for sections with a low aspect ratio.

- **Use cross links for low aspect ratio**
  Check this option to use cross links where applicable in preference to triple, double or single links for sections with a low aspect ratio.
**Concrete - Column - Detailing Options**

Settings on this page relate to the detail that is produced, but have no effect on the design.

**Longitudinal Bars**

**Cut length rounding increment**

Cut lengths are rounded to the value specified.

---

*The overall steel bar cut length is stored in the Material data on the Home tab. For existing bars it can be verified by clicking Materials > Reinforcement. Then click an available bar size and click the View... button.*

---

**Kicker dimension**

The height of column kicker cast above the slab level.

**Join identical bars where possible**

When this option is checked, bars are merged only if the bar size and layout in the current and adjacent stack are identical and proving that the max bar length is not exceeded.

**Links**

**Number of span region links required to use separate regions**

The column design may have utilized span regions to economize on the link requirements, however, if these only exist over a short length you may prefer to standardize the link spacing on the detail. This setting allows you to specify the minimum number of span region links that are necessary for a span region to be indicated on the detail.

**Provide links through full foundation depth**

Check this option to draw links through the full depth of the foundation.

**Foundation penetration depth of links**

If the Provide links through full foundation depth option is unchecked this field becomes accessible; allowing for the penetration depth of links into the foundation to be specified.

**Provide links through floor depth for internal columns**

- For columns restrained by flat slabs - links are always provided through the floor depth irrespective of this setting.
- For columns restrained by beam and slab - links are always provided through the beam depth for edge columns but are only provided for internal columns when the option is checked. When unchecked, links are provided up to the soffit of the shallowest beam depth.
Concrete - Column - General Parameters

General

**Bar sizes no smaller than stack above**
Check this option to ensure that bar sizes do not reduce in lower stacks.

**Match bar position to stack above**
Check this option to have the starting arrangement for longitudinal bars match the arrangement of the bars in the stack above, if the section geometry matches.

**Increase main bar size preferentially**
Check this option to have the corner bars increased in preference to the intermediate bars. All bars start off at the same size (unless the initial bar size is driven by the current arrangement or the stack above), but when the check fails the corner bars will be increased in size if all bar sizes are the same, otherwise the intermediate bars will be increased in size. This means that when the final design is produced, either all bars will be the same size or the corner bars will be one size larger than the intermediate bars.

Alternatively, if you require all bar sizes to be the same, unchecking this option results in all bar sizes being increased together.

Reinforcement anchorage length parameters (Eurocode only)

These parameters are used in the calculation of the ultimate bond stress, from which the anchorage lengths are determined.

**Maximum Bond Quality Coefficient**
Allowable range 0.5 - 1.0.

Aggregate

**Maximum nominal aggregate size**
This value is used in the calculation to determine the minimum clear horizontal distance between individual parallel bars.

**Allowance for deviation (Eurocode only)**
This value is used in the calculation to determine the limiting nominal concrete cover, $c_{nom, lim}$

$$c_{nom, lim} = c_{min} + \Delta c_{dev}$$

FE Chasedown

**Design Columns for FE Chasedown analysis results**
Provided an FE Chasedown has been performed (which requires the model to contain two way spanning slabs) this option can be used to specify that columns are designed for the forces obtained from the FE Chasedown analysis in addition to the forces from the other analyses that have been performed.
**Design Options-Concrete-Wall**

This page has several sub-pages for setting up the options that are used in the wall design.

**Concrete - Wall - Reinforcement Layout**

This page is used to set limits on the ranges and spacings of bars used in the design.

**General**

- **Country**
  
  Used to specify the country used for the reinforcement data.

**Vertical bars**

- **Minimum bar size**
  
  Sets the minimum allowable bar size that can be used in the design process.

- **Maximum bar size**
  
  Sets the maximum allowable bar size that can be used in the design process.

- **Minimum bar spacing**
  
  Sets the minimum allowable bar spacing that can be used in the design process.

- **Maximum bar spacing**
  
  Sets the maximum allowable bar spacing that can be used in the design process.

- **Spacing increment**
  
  The designed bar spacings are multiples of this value.

- **Minimum reinforcement ratio**
  
  Sets the minimum allowable area of reinforcement as a ratio of the concrete section area.

- **Maximum reinforcement ratio**
  
  Sets the maximum allowable area of reinforcement as a ratio of the concrete section area.

**Vertical bars in end zone**

- **Minimum bar size**
  
  Sets the minimum allowable bar size that can be used in the design process.

- **Maximum bar size**
  
  Sets the maximum allowable bar size that can be used in the design process.

- **Minimum reinforcement ratio**
  
  Sets the minimum allowable area of reinforcement as a ratio of the end zone area.
Maximum reinforcement ratio
Sets the maximum allowable area of reinforcement as a ratio of the end zone area.

Horizontal bars
Minimum bar size
Sets the minimum allowable bar size that can be used in the design process.

Minimum reinforcement ratio
Sets the minimum allowable area of reinforcement as a ratio of the end zone area.

Link/horizontal bars
Minimum bar spacing
Sets the minimum allowable bar spacing that can be used in the design process.

Maximum bar spacing
Sets the maximum allowable bar spacing that can be used in the design process.

Spacing increment
The designed bar spacings are multiples of this value.

Link/containment bars
Minimum bar size
Sets the minimum allowable bar size that can be used in the design process.

Maximum bar size
Sets the maximum allowable bar size that can be used in the design process.

Containment bars in end zone
Minimum bar size
Sets the minimum allowable bar size that can be used in the design process.

Maximum bar size
Sets the maximum allowable bar size that can be used in the design process.

Substitute loose bars if mesh inadequate
Check this option to use additional loose bars in the end zones when the mesh is inadequate.

Concrete - Wall - Detailing Options
Settings on this page relate to the detail that is produced, but have no effect on the design.

Longitudinal Bars
Cut length rounding increment
Cut lengths are rounded to the value specified.
The overall steel bar cut length is stored in the Material data on the Home tab. For existing bars it can be verified by clicking Materials > Reinforcement. Then click an available bar size and click the View… button.

**Kicker dimension**
The height of column kicker cast above the slab level.

**Join identical bars where possible**
When this option is checked, bars are merged only if the bar size and layout in the current and adjacent stack are identical and proving that the max bar length is not exceeded.

**Links**

**Number of span region links required to use separate regions**
The wall design may have utilized span regions to economize on the link requirements, however, if these only exist over a short length you may prefer to standardize the link spacing on the detail. This setting allows you to specify the minimum number of span region links that are necessary for a span region to be indicated on the detail.

**Provide links through full foundation depth**
Check this option to draw links through the full depth of the foundation.

**Foundation penetration depth of links**
If the Provide links through full foundation depth option is unchecked this field becomes accessible; allowing for the penetration depth of links into the foundation to be specified.

**Provide links through floor depth for internal walls**
- For walls restrained by flat slabs - links are always provided through the floor depth irrespective of this setting.
- For walls restrained by beam and slab - links are always provided through the beam depth for edge walls but are only provided for internal walls when the option is checked. When unchecked, links are provided up to the soffit of the shallowest beam depth.

**Concrete - Wall - General Parameters**

**Reinforcement anchorage length parameters**
These parameters are used in the calculation of the ultimate bond stress, from which the anchorage lengths are determined.

**Maximum Bond Quality Coefficient**
Allowable range 0.5 - 1.0.
Aggregate

**Maximum nominal aggregate size**
This value is used in the calculation to determine the minimum clear horizontal distance between individual parallel bars.

**Allowance for deviation**
This value is used in the calculation to determine the limiting nominal concrete cover, $c_{\text{nom, lim}}$

\[ c_{\text{nom, lim}} = c_{\text{min}} + \Delta c_{\text{dev}} \]

FE Chasedown

**Design Columns for FE Chasedown analysis results**
Provided an FE Chasedown has been performed (which requires the model to contain two way spanning slabs) this option can be used to specify that walls are designed for the forces obtained from the FE Chasedown analysis in addition to the forces obtained from the other analyses that have been performed.

Design Options-Concrete-Slab

This page has two sub-pages for setting up the options that are used in the slab and flat slab design.

Concrete - Slab - Reinforcement Layout

This page has two tabs for setting limits on the range and spacing of bars for slabs on beams and flat slabs.

General

**Country**
Used to specify the country used for the reinforcement data.

Principal/secondary bars

**Minimum loose bar size**
Sets the minimum allowable loose bar size that can be used in the design process.

**Maximum loose bar size**
Sets the maximum allowable loose bar size that can be used in the design process.

**Minimum clear spacing**
Sets the minimum allowable clear bar spacing that can be used in the design process.

**Maximum principal bar spacing distance**
Sets the maximum allowable bar spacing as a distance.
**Maximum principal bar spacing x slab depth**
In addition to the above maximum distance - this sets the maximum allowable bar spacing as a function of the slab depth.

**Maximum secondary bar spacing distance**
Sets the maximum allowable bar spacing that can be used in the design process. Maximum principal bar spacing x slab depth.

**Maximum secondary bar spacing x slab depth**
In addition to the above maximum distance - this sets the maximum allowable bar spacing as a function of the slab depth.

**Bar spacing increment**
The bar spacings are multiples of this value.

**Maximum bar length**
Sets the maximum length of bar.

**Bar length increment**
The bar lengths are multiples of this value.

**Slab edge clearance**
Sets the clearance from the reinforcement to the slab edge.

**Auto selection of outer bars**
Check this option to have the bars in the outer layer selected automatically.

**Make bob for top steel of cantilevers**
Check this option to apply a bob to the end of the top steel in cantilevers.

**Concrete - Slab - General Parameters**

**Reinforcement anchorage length parameters**
These parameters are used in the calculation of the ultimate bond stress, from which the anchorage lengths are determined.

**Maximum Bond Quality Coefficient**
Allowable range 0.5 - 1.0.

** Aggregate**

**Maximum nominal aggregate size**
This value is used in the calculation to determine the minimum clear horizontal distance between individual parallel bars.

**Allowance for deviation** *(Eurocode only)*
This value is used in the calculation to determine the limiting nominal concrete cover, \( c_{\text{nom, lim}} \)

\[ c_{\text{nom, lim}} = c_{\text{min}} + \Delta c_{\text{dev}} \]

**Design Options-Composite Beams**

**Effective flange width calculation**

**Tolerance on rectilinearity**

The calculation of the effective width is only carried out for composite beams if they lie within the tolerance on rectilinearity set here. The default tolerance is 15 degrees; at greater angles you will be prompted to enter the effective width manually.

**Design Options-Design Forces**

**Ignore Forces Below**

A full 3D analysis may expose small forces that are normally ignored in the design of members. The options for ignore forces below on the Design Forces page of the Design Options dialog simply provide you with a way of setting negligible/nominal force levels with which you are comfortable. When the small forces from the 3D analysis are below the specified threshold levels they are ignored so that design can proceed automatically. If the forces are above these limits, then you will be warned during the design process but the forces will still be ignored.

**Design Options-Design Groups**

Check those member types for which grouped design is to be applied.

When grouped, only one member in the group is designed. This design is then copied to the remaining members in the group so that they can be checked. Any failing member in the group is redesigned, and the process repeated until all members pass, or a design is not possible.

**Design Options-Autodesign**

This option controls what happens to individual steel and concrete member autodesign settings at the end of the design process.

The first two options need little explanation:

- **Always** - The autodesign setting is automatically cleared at the end of the design process - putting every member into check mode.
- **Never** - The autodesign setting (either checked, or unchecked) is always retained at the end of the design process.
The third option **When check status is at worst** makes the change from autodesign conditional upon the design status as follows:

- **Pass** - The autodesign setting is only automatically cleared at the end of the design process for members with design status: Pass
- **Warning** - The autodesign setting is only automatically cleared at the end of the design process for members with design status: Pass, or Warning
- **Fail** - The autodesign setting is only automatically cleared at the end of the design process for members with design status: Pass, Warning, or Fail
- **Invalid** - The autodesign setting is only automatically cleared at the end of the design process for members with design status: Pass, Warning, Fail or Invalid
- **Beyond Scope** - The autodesign setting is only automatically cleared at the end of the design process for members with design status: Pass, Warning, Fail, Invalid or Beyond Scope.

The most practical use of the **When check status is at worst** option would be to set it to **Pass** and start with all members in autodesign mode. At the end of the first design run passing members would be set to check mode, allowing you to focus on the remaining members still in autodesign mode.

**Design Options-Display Limits**

Many columns can have very small values of storey shear associated with them which can detract from the important ones. This setting provides a means to limit the values for a new model. Storey shears less than the limiting value set here are not displayed in the Results View.

**Design Options-Steel Joists**

The load settings on this page determine the suitability or otherwise of steel joists within the structure.

The deflection increase to allow for shear is also specified here, (default 15%).

**Static Analysis & Design**

**Member design modes**

Before you start the analysis and design process, every design member in your model will be set into one of two possible modes:

- **Check design mode** - you assign your desired section size (steel members) or section size and reinforcement (concrete members) and the program then determines if the section/reinforcement is sufficient.
• **Autodesign mode** - you select the desired section type and the program then automatically determines a suitable size of the chosen section type (steel members); or you assign your desired section size and the program then automatically determines a suitable reinforcement configuration (concrete members).

You can quickly review (and update) the mode applied to every member in the model using the ‘Auto\Check design’ toggle on the Review toolbar.

Once the autodesign\check design modes have been set appropriately you can then begin the member design process.

Your choice of which analysis-design process to run will be affected by the materials used (steel, concrete, or both) and also the combination types that you want to consider (gravity, or all) - steel structures in particular may require an initial ‘gravity design’.

**Do I run Design Steel, Design Concrete or Design All?**

Your choice will depend on the materials used in the model.

In simple terms:

- if your model consists of steel members only, you can run the design from the **Analysis & Design Steel** group on the Design toolbar. (i.e. Design Steel (Gravity) and Design Steel (Static))
- if your model consists of concrete members only, you can run the design from the **Analysis & Design Concrete** group on the Design toolbar. (i.e. Design Concrete (Gravity) and Design Concrete (Static))
- if your model consists of a mix of both concrete and steel members, you can run the design from the **Analysis & Design** group on the Design toolbar. (i.e. Design All (Gravity) and Design All (Static))

For structures that are mostly steel but have a few concrete members: instead of running Design All, you could run Design Steel (in order to focus on the steel design) before switching to Design Concrete for the remaining members. In this way during the steel design phase you are not running grillage and FE chasedown analyses when they are not required.

The processes that get initiated reflect your choice as follows:

**Design Steel**

- performs a 3D analysis,
- does not perform Grillage or FE Chasedown analysis,
- designs/checks all steel elements and shear walls,
- does not design/check concrete beams or columns.
Design Concrete
• performs a 3D analysis and a Grillage analysis,
• may also be required to perform an FE Chasedown analysis,
• designs/checks all concrete beams, columns and shear walls,
• does not design/check steel elements.

Design All
• performs a 3D analysis and a Grillage analysis,
• may also be required to perform an FE Chasedown analysis,
• designs/checks all concrete beams, columns and shear walls,
• design/checks all steel elements.

Do I run Design...(Gravity), or Design...(Static)?

Design (Gravity)
Although your final design should consider all combinations, designing for gravity combinations can be a useful way to rapidly pre-size those members in the structure that are not subjected to lateral loads.

Designing members for gravity combinations is a technique more likely to be employed for steel rather than concrete structures.

This technique involves the use of first-order analysis on a limited set of design combinations.
• Design Steel (Gravity) - rapid gravity sizing of the majority of steel members
• Design Concrete (Gravity) - design of concrete members for gravity combinations only
• Design All (Gravity) - design of all steel and concrete members for gravity combinations only

Design (Static)
Once initial member sizes have been adequately sized, you should make a Sway sensitivity assessment (ACI/AISC), as this can affect the Choice of analysis type (ACI/AISC) used in the final static design.

This final static design is invoked by selecting the Design (Static) process applicable to the type of material involved:
• Design Steel (Static) - full design of all steel members
• Design Concrete (Static) - full design of all concrete members
• Design All (Static) - full design of all steel and concrete members
For each of the above, a 3D analysis is performed (first, or second order as specified in Design Options > Analysis) for all active combinations to establish a set of design forces.

If the model contains concrete members, a grillage chasedown and potentially an FE chasedown are performed to establish additional sets of design forces.

All members are checked or designed for the appropriate design requirements. Gravity members are checked for gravity combinations, lateral members are checked for all combinations. Only active combinations are checked.

**Design Steel (Gravity)**

Performs analysis of all active gravity load combinations and then designs or checks steel members.

**Overview:**

- A first-order 3D analysis is run (excluding pattern loading) to establish a set of design forces for the steel members.
- Each ‘gravity only’ steel member is then either checked, or designed - according to its autodesign setting - for gravity combinations only.
- Remaining steel members set to auto-design are designed for gravity combinations, to give them a reasonable start size prior to consideration of the lateral load combinations. (Remaining steel members set to check-design are not checked.)
- On completion of the gravity sizing process all steel members are set to check-design mode. At this point it is possible that the lateral members are under-sized (having been designed for the gravity combinations only) so it is recommended that you reset them to auto-design mode before continuing the design process.
- No design forces are established for concrete elements in a multi-material building.

**How do I run Design Steel (Gravity)?**

1. Prior to running the design you should have assigned appropriate Autodesign settings to the steel members:
   - Autodesign ‘on’ - new section sizes will be designed
   - Autodesign ‘off’ - existing section sizes will be checked

2. You should also be aware of the Design Options (⚙️) that are in place, in particular:
   - Design Options-Analysis - which sets the analysis type to be run,
   - Design Options-Design Forces - which sets the levels at which forces can be ignored,
   - Design Options-Autodesign - which controls how Autodesign settings will be reset after the design
3. To run the design:

   Click **Design Steel (Gravity)**

4. At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.

**Design Steel (Static)**

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) then designs or checks every steel member.

**Overview:**

- A first-order 3D analysis of all unfactored loadcases is carried to establish Serviceability Limit State requirements such as deflections.
- EHF's are determined for every active combination in which they have been included.
- Having established the EHF's, their contributions to frame deflections are determined using a first-order analysis. $\alpha_{cr}$ values are also established.
- A 3D analysis is performed (first, or second order as specified in Design Options > Analysis) for all active combinations to establish a set of design forces.
- All steel members set to autodesign mode are designed for the appropriate design requirements. Gravity members are designed for gravity combinations, lateral members are designed for all combinations. Only active combinations are checked. If section sizes are changed the analysis-design cycle is repeated.
- All steel members set to check mode are checked for the appropriate design requirements. Gravity members are checked for gravity combinations, lateral members are checked for all combinations. Only active combinations are checked.
- At the end of the process, all autodesign settings are typically cleared - putting every member into check mode. You can change this if required via **Design Options-Autodesign**.

**How do I run Design Steel (Static)?**

1. Prior to running the design you should have assigned appropriate **Autodesign** settings to the steel members:
   
   - Autodesign 'on' - new section sizes will be designed
   - Autodesign 'off' - existing section sizes will be checked

2. You should also be aware of the **Design Options** (🧱) that are in place, in particular:

   - **Design Options-Analysis** - which sets the analysis type to be run,
• **Design Options-Design Forces** - which sets the levels at which forces can be ignored,
• **Design Options-Autodesign** - which controls how Autodesign settings will be reset after the design

3. To run the design:
   
   Click **Design Steel (Static)**

4. At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.

**Design Concrete (Gravity)**

Performs analysis of all active gravity load combinations and then designs or checks every concrete member (but not concrete slabs).

**Overview:**

• A first-order 3D analysis is run to establish a set of design forces for the concrete members.
• A grillage chasedown analysis is performed to establish a second set of design forces.
• If the model contains flat slabs, or slabs on beams, an FE chasedown analysis is also performed. The results being (optionally) used to establish a third set of design forces for concrete beams, columns and walls.
• Every concrete member is then either checked, or designed - according to its autodesign setting - for gravity combinations only.
• No design forces are established for steel elements in a multi-material building.

**How do I run Design Concrete (Gravity)?**

1. Prior to running the design you should have assigned appropriate **Autodesign** settings to the concrete members:
   
   • Autodesign 'on' - new reinforcement will be designed
   • Autodesign 'off' - existing reinforcement will be checked

2. You should also review the Design Options that are in place - to do this:
   
   Click **Design > Options (่วย)**

3. To run the design:
   
   Click **Design Concrete (Gravity)**
4. At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.

**Design Concrete (Static)**

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) then designs or checks every concrete member.

**Overview:**
- A first-order 3D analysis of all unfactored loadcases is carried to establish Serviceability Limit State requirements.
- EHF's are determined for every active combination in which they have been included.
- Having established the EHF's, their contributions to frame deflections are determined using a first-order analysis. $\alpha_{cr}$ values are also established.
- A 3D analysis is performed (first, or second order as specified in Design Options > Analysis) for all active combinations to establish a set of design forces.
- A grillage chasedown analysis is performed to establish a second set of design forces.
- If the model contains flat slabs, or slabs on beams, an FE chasedown analysis is also performed. The results being (optionally) used to establish sets of design forces for concrete beams, columns and walls.
- All concrete members set to auto-design mode are designed for the appropriate design requirements. Only active combinations are checked.
- All concrete members set to check mode are checked for the appropriate design requirements. Only active combinations are checked.
- At the end of the process, all autodesign settings are typically retained - however you can change this if required via Design Options-Autodesign.

**How do I run Design Concrete (Static)?**

1. Prior to running the design you should have assigned appropriate **Autodesign** settings to the concrete members:
   - Autodesign ‘on’ - new reinforcement will be designed
   - Autodesign ‘off’ - existing reinforcement will be checked

2. You should also review the Design Options that are in place - to do this:
   - Click **Design > Options ( )**

3. To run the design:
   - Click **Design Concrete (Static)**
4. At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.

**Design All (Gravity)**

Performs analysis of all active gravity load combinations and then designs or checks every member (but not concrete slabs).

**Overview:**

- A first-order 3D analysis is run - excluding pattern loading - to establish a set of design forces for the steel and concrete members.
- A grillage chasedown analysis is performed to establish a second set of design forces (for concrete members only).
- If the model contains flat slabs, or slabs on beams, an FE chasedown analysis is also performed. The results being (optionally) used to establish a third set of design forces for concrete beams, columns and walls.
- Each member is then either checked, or designed - according to its autodesign setting - for gravity combinations only.
- On completion of the gravity sizing process all steel members are set to check-design mode. At this point it is possible that the lateral members are under-sized (having been designed for the gravity combinations only) so it is recommended that you reset them to auto-design mode before continuing the design process.

**How do I run Design All (Gravity)?**

1. Prior to running the design you should have assigned appropriate **Autodesign** settings to all members:
   - Autodesign ‘on’ - new section sizes will be designed for steel members and new reinforcement will be designed for concrete members
   - Autodesign ‘off’ - existing section sizes will be checked for steel members and existing reinforcement will be checked for concrete members

2. You should also review the Design Options that are in place - to do this:

   Click **Design > Options** (🎲)

3. To run the design:

   Click **Design All (Gravity)**

4. At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.
**Design All (Static)**

Performs analysis of all active static load combinations (gravity, lateral, and ELF seismic) then designs or checks every member (but not concrete slabs).

**Overview:**

- A first-order 3D analysis of all unfactored loadcases is performed to establish Serviceability Limit State requirements such as deflections.
- EHF's are determined for every active combination in which they have been included.
- Having established the EHF's, their contributions to frame deflections are determined using a first-order analysis. $\alpha_{cr}$ values are also established.
- A 3D analysis is performed (first, or second order as specified in Design Options > Analysis) for all active combinations to establish a set of design forces.
- A grillage chasedown analysis is performed to establish a second set of design forces (for the design of concrete members only).
- If the model contains flat slabs, or slabs on beams, an FE chasedown analysis is also performed. The results being (optionally) used to establish sets of design forces for concrete beams, columns and walls.
- All steel members set to auto-design mode are designed for the appropriate design requirements. Gravity members are designed for gravity combinations, lateral members are designed for all combinations. Only active combinations are checked. If section sizes are changed the analysis-design cycle is repeated.
- All steel members set to check mode are checked for the appropriate design requirements. Gravity members are checked for gravity combinations, lateral members are checked for all combinations. Only active combinations are checked.
- All concrete members set to auto-design mode are designed for the appropriate design requirements. Only active combinations are checked.
- All concrete members set to check mode are checked for the appropriate design requirements. Only active combinations are checked.
- At the end of the process, all autodesign settings are typically cleared for steel members but retained for concrete members - you can change this if required via [Design Options-Autodesign](#).

**How do I run Design All (Static)?**

1. Prior to running the design you should have assigned appropriate **Autodesign** settings to all members:
   - Autodesign ‘on’ - new section sizes will be designed for steel members and new reinforcement will be designed for concrete members
   - Autodesign ‘off’ - existing section sizes will be checked for steel members and existing reinforcement will be checked for concrete members
2. You should also review the Design Options that are in place - to do this:

   Click Design > Options

3. To run the design:

   Click Design All (Static)

4. At the end of the analysis-design process the active view switches to a Review View and the tab switches from Design to Review - ready for reviewing the design graphically.

How can I check if Autodesign is on or off?

1. Select the members for which you want to review or change the Autodesign property.

2. Check the current Autodesign setting shown in the Properties Window is correct - adjust if necessary.
   
   • Autodesign ‘on’ - new reinforcement will be designed
   • Autodesign ‘off’ - existing reinforcement will be checked

Alternatively, edit the member to do the same thing:

1. Highlight the member and right click it to display the context menu.

2. Choose Edit from the context menu.

3. Review the Automatic design setting in the dialog - adjust if necessary.

RSA Analysis & Design

RSA load combinations should be set up in advance of RSA Design by running the Seismic Wizard (choosing the option to use Modal Response Spectrum Analysis)

Design Steel (RSA)

Performs analysis of all active RSA load combinations and then designs steel members.

Overview:
• Validation - standard model and analysis validation plus additional seismic specific checks are performed
• 1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination only, which determines the fundamental periods for directions 1 & 2
• Pre-Analysis for Seismic - (seismic weight and seismic torque calculations)
• Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or and RSA Torsion Loadcases.
• RSA Analysis - a set of results are generated for a sub-set of vibration modes for each RSA Seismic Loadcase. The results for each mode are then combined into a single set
• Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, these are then analysed using 1st Order Linear analysis.
• All steel members set to autodesign mode are designed taking the current size that has been determined from static design as a starting point. If section sizes are changed the analysis-design cycle is repeated.
• All steel members set to check mode are checked for the appropriate design requirements.

How do I run Design Steel (RSA)?

1. First, check the Autodesign property is correctly set for all members:
   - Autodesign ‘on’ - new section sizes will be designed
   - Autodesign ‘off’ - existing section sizes will be checked
   (How can I check if Autodesign is on or off?)

2. Next, review the Design Options and adjust if required:
   - Click Design > Options (≡)

3. Then:
   - Click Design Steel (RSA)
   At the end of the analysis-design process the active view switches to a Review View and the tab switches from Design to Review - ready for reviewing the design graphically.

Design Concrete (RSA)
Performs analysis of all active RSA load combinations and then designs concrete members.

Overview:
- Validation - standard model and analysis validation plus additional seismic specific checks are performed
- 1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination only, which determines the fundamental periods for directions 1 & 2
- Pre-Analysis for Seismic - (seismic weight and seismic torque calculations)
- Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or RSA Torsion Loadcases.
- RSA Analysis - a set of results are generated for a sub-set of vibration modes for each RSA Seismic Loadcase. The results for each mode are then combined into a single set
- Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, these are then analysed using 1st Order Linear analysis.
- All concrete members set to autodesign mode are designed taking the current reinforcement that has been determined from static design as a starting point.
- All concrete members set to check mode are checked for the appropriate design requirements.

**How do I run Design Concrete (RSA)?**

1. First, check the **Autodesign** property is correctly set for all members:
   - Autodesign 'on' - new reinforcement will be designed for concrete members
   - Autodesign ‘off’ - existing reinforcement will be checked for concrete members
   ([How can I check if Autodesign is on or off?](#))

2. Next, review the Design Options and adjust if required:
   - Click **Design > Options**

3. Then:
   - Click **Design Concrete (RSA)**
     At the end of the analysis-design process the active view switches to a **Review View** and the tab switches from **Design** to **Review** - ready for reviewing the design graphically.

**Design All (RSA)**

Performs analysis of all active RSA load combinations and then designs all members.

**Overview:**

- Validation - standard model and analysis validation plus additional seismic specific checks are performed
• 1st Order Vibration Analysis - performed for the Effective Seismic Weight Combination only, which determines the fundamental periods for directions 1 & 2
• Pre-Analysis for Seismic - (seismic weight and seismic torque calculations)
• Static Analysis - 1st Order Linear or 2nd Order Linear for all RSA Seismic Combinations and all their relevant loadcases, i.e. included Static Loadcases, but not RSA Seismic or and RSA Torsion Loadcases.
• RSA Analysis - a set of results are generated for a sub-set of vibration modes for each RSA Seismic Loadcase. The results for each mode are then combined into a single set
• Accidental Torsion Analysis - nodal loads are generated for each RSA Torsion Loadcase, these are then analysed using 1st Order Linear analysis.
• All steel members set to autodesign mode are designed taking the current size that has been determined from static design as a starting point. If section sizes are changed the analysis-design cycle is repeated.
• All concrete members set to autodesign mode are designed taking the current reinforcement that has been determined from static design as a starting point.
• All steel and concrete members set to check mode are checked for the appropriate design requirements.

How do I run Design All (RSA)?

1. First, check the Autodesign property is correctly set for all members:
   • Autodesign 'on' - new section sizes will be designed for steel members and new reinforcement will be designed for concrete members
   • Autodesign 'off' - existing section sizes will be checked for steel members and existing reinforcement will be checked for concrete members
   (How can I check if Autodesign is on or off?)
2. Next, review the Design Options and adjust if required:
   • Click Design > Options
3. Then:
   • Click Design All (RSA)
   At the end of the analysis-design process the active view switches to a Review View and the tab switches from Design to Review - ready for reviewing the design graphically.

Patches, Slabs and Punching Shear
Slab patches can be placed over columns, beams, walls or panels as required.
The **Design Slabs** command is used to design slab panel areas that lie outside of these patch areas.

The patches themselves are designed using the **Design Patches** command. Once punching checks have been placed, these can be checked using the **Check Punching Shear** command.

---

**Patch Creation and Editing**

Rectangular patches of reinforcement can be applied (either automatically or manually) to a slab panel to act in addition to the background reinforcement. The different patch types being:

- column patch - at column stack heads
- beam patch - along beams
- wall patch - along walls
- panel patch - at a specified position within the panel boundary
  - not restricted to a "centralised" position and also not restricted to existing purely within one panel
  - might also be positioned under loads

These patches are either in the top or the bottom of the slab and may or may not have reinforcement defined in them. If no reinforcement is defined then the background reinforcement is used. If reinforcement is defined then for the top/bottom, x/y direction, you have the option to use the sum of the background + patch reinforcement - if reasonably aligned.

Note that patches may overlap on the plan view, there is no restriction on this, even patches relating to the same layer of reinforcement are allowed to overlap. This situation is handled conservatively during design by simply ignoring the overlap.

**What is a patch?**

**Patches** are used during the design of concrete slabs as a way of managing the physical and design data. They each define a rectangular area of slab within which FE Analysis results are collected enabling a design to be performed. Design moments are calculated along **Result Strips** embedded within each patch. Depending on the patch type it can contain up to 6 result strips, catering for up to 3 strips of reinforcement in each of two perpendicular directions.

The following patch types are available:

- Column Patch
- Beam Patch
- Wall Patch
Panel Patch

After selecting the required type from a drop down, patches are placed in the model by clicking or boxing around elements in either 2D or 3D Views.

How do I create a column patch?

1. Click Design

   Then from the Patch drop list (👇) select Patch Column

2. The Column Patch (unsaved) Properties set is displayed.

   • Use the Lx and Ly properties to specify the patch size.
   • Use the Surface property to specify the layer.
   • Check the Autodesign property in order to have the reinforcement automatically designed.
   • Use the Consider Strips property to specify the directions of reinforcement to be designed.
   • Use the Reinforcement property to specify the direction of reinforcement to be designed.
   • Define the required Width of each strip.
   • Specify whether each strip is to be designed for the average, or maximum Design Force within it.

To place the patch over a specific column:

1. Click a column node within the slab. Tekla Structural Designer will add a patch to the selected column.

To create multiple patches by windowing:

1. Move the cursor to one corner of an imaginary box which will encompass the columns for which you want to define patches.

2. Click and hold the left mouse button.

3. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating patches).

4. Once the rubber rectangle encompasses the creation area release the mouse button and Tekla Structural Designer will create patches to all columns which are totally within the rubber rectangle.
How do I create a beam patch?

1. Click **Design**
   Then from the **Patch drop list ( )** select **Patch Beam**

2. The **Beam Patch (unsaved) Properties** set is displayed.
   
   - Define the required **Patch Width** perpendicular to the beam span.
   - Define the required **Center Strip Width**. The two end strips are recalculated accordingly and cannot be edited.

To place the patch over a specific beam span:

1. Click the required beam span. **Tekla Structural Designer** will add a patch centered on and orientated to the beam center line.

To create multiple patches by windowing:

1. Move the cursor to one corner of an imaginary box which will encompass the beams for which you want to define patches.

2. Click and hold the left mouse button.
3. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating patches).

4. Once the rubber rectangle encompasses the creation area release the mouse button and *Tekla Structural Designer* will create patches to all beams which are totally within the rubber rectangle.

Related topics

• [How do I edit the properties of an existing patch?](#)

**How do I create a wall patch?**

1. Click **Design**
   Then from the **Patch drop list** ((holder) select **Patch Wall**

2. The **Wall Patch (unsaved) Properties** set is displayed.

3. Define the required **Patch Width** perpendicular to the wall.

**To place a single patch along a specific wall:**

1. Choose the **Create Mode**
   • Single Patch Along Wall

2. Click the required wall. *Tekla Structural Designer* will add a patch centered on and orientated to the wall center line.

**To place an internal patch and two end patches along a specific wall:**

1. Choose the **Create Mode**
   • Internal with End Patches

2. Click the required wall. *Tekla Structural Designer* will add one internal patch and two end patches centered on and orientated to the wall center line.

**To place an end patch at one end of a specific wall:**

1. Choose the **Create Mode**
• End Patch at Wall End

2. Click near to the required end of the wall. *Tekla Structural Designer* will add a patch at the end of the wall closest to the point clicked on.

**To place an internal patch part way along a specific wall:**

1. Choose the **Create Mode**
   - Internal Patch

2. Move the cursor along the required wall and then click to define the required start point.

3. Move the cursor further along the wall and click again to define the required end point.

4. *Tekla Structural Designer* will add a patch between the two points clicked on.

**To create patches along multiple walls by windowing:**

1. Choose one of the following **Create Modes** as required:
   - Single Patch Along Wall
   - Internal with End Patches

2. Move the cursor to one corner of an imaginary box which will encompass the walls for which you want to define patches.

3. Click and hold the left mouse button.

4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating patches).

5. Once the rubber rectangle encompasses the creation area release the mouse button and *Tekla Structural Designer* will create patches to all walls which are totally within the rubber rectangle.

**How do I create a panel patch?**

1. Click **Design**
   
   Then from the **Patch drop list** select **Patch Panel**

2. The **Panel Patch (unsaved) Properties** set is displayed.
   - Use the **Lx** and **Ly** properties to specify the patch size.
- Use the **Surface** property to specify the layer.
- Check the **Autodesign** property in order to have the reinforcement automatically designed.
- Use the **Consider Strips** property to specify the directions of reinforcement to be designed.
- Use the **Reinforcement** property to specify the type and direction of reinforcement to be designed.
- Define the required **Width** of each strip.
- Specify whether each strip is to be designed for the average, or maximum **Design Force** within it.

**To place the patch at the centroid of a specific panel:**

1. Ensure the **Create Patch at Centroid** property is checked.
2. Click anywhere within the required panel. Tekla Structural Designer will add a patch at the panel centroid.

**To place the patch elsewhere within a specific panel:**

1. Ensure the **Create Patch at Centroid** property is unchecked.
2. Click where you want the center of the patch to be within the required panel. Tekla Structural Designer will add a patch at the chosen position.

**To create multiple centroid patches by windowing:**

1. Ensure the **Create Patch at Centroid** property is checked.
2. Move the cursor to one corner of an imaginary box which will encompass the panels within which you want to define patches.
3. Click and hold the left mouse button.
4. Drag to the diametrically opposite corner of the box (you will see a rubber rectangle on the screen which follows your mouse movements and helps you to check the area in which you are creating patches).
5. Once the rubber rectangle encompasses the creation area release the mouse button and Tekla Structural Designer will create patches at the centroids of all the panels that are totally within the rubber rectangle.
How do I edit the properties of an existing patch?

1. Hover the cursor over the patch to be edited. The Select Entity tooltip should appear.

2. Press the <down arrow> cursor key until the patch name is highlighted in the Select Entity tooltip.

3. Press <Enter>
   One of the below property sets should be displayed, (appropriate to the type of patch selected).
   - Column Patch Properties
   - Beam Patch Properties
   - Wall Patch Properties
   - Panel Patch Properties

4. Edit the properties as required.

Design Patches

Assuming the slab panel designs resulting from the Design Slabs process are satisfactory you can then proceed to Design Patches.

Patch design should follow panel design as the additional patch reinforcement requirement takes account of the existing background level of reinforcement provided by the panels.

Slab patch design and check overview

The design using patches is achieved by using result strips. Result strips can be independent but for patches, they are set up automatically. Any patch can have up to 6 strips (up to 3 in each direction).

For each strip within the patch, $A_{s,reqd}$ is determined and compared with $A_{s,prov}$ - the patch reinforcement + the background reinforcement (when requested and allowed).

The design of steps and column heads is treated in the same way as any other panel. These areas may or may not have patches of reinforcement included in their design.

How do I design or check all patches in the model?

1. Click Design
   Then click Design Patches (>Create)
All patches in the model are designed or checked automatically (in accordance with their individual 'auto-design' settings).

**How do I check all patches in a single floor?**

1. Open a 2D View of the floor to be designed.
2. Right click and choose **Check Patches**.
   
   All patches in the floor have their reinforcement checked (regardless of their individual 'auto-design' settings).

**How do I design all patches in a single floor?**

1. Open a 2D View of the floor to be designed.
2. Right click and choose **Design Patches**.
   
   All patches in the floor are designed - potentially picking new reinforcement, (regardless of their individual 'auto-design' settings).

**How do I check an individual patch?**

1. Hover the cursor over the top of the patch to be designed.
   The **Select Entity tooltip** should appear.
2. If necessary press the `<down arrow>` cursor key until the patch name is highlighted in the **Select Entity tooltip**.
3. Right click and from the context menu pick **Check Slab Patch**.
   
   The results of the check are displayed in a dialog on screen.

**How do I design an individual patch?**

1. Hover the cursor over the top of the patch to be designed.
   The **Select Entity tooltip** should appear.
2. If necessary press the `<down arrow>` cursor key until the patch name is highlighted in the **Select Entity tooltip**.
3. Right click and from the context menu pick **Design Slab Patch**.
   
   The results of the design are displayed in a dialog on screen.
Design Slabs

Once any required patches have been placed, you can determine the top and bottom reinforcement requirements in all the slab panel areas that lie outside of the patch areas. (Because patch areas are excluded from panel design, patches should be placed before slab panels are designed.)

Before the slabs can be checked you need to have run an analysis to establish the slab design moments - this can be achieved by running any of the design processes (Design Concrete, Design All etc.)

Slab panel design and check overview

Slab panels can potentially have 4 layers of background reinforcement, (however any of the below layers/directions can be set to “none” if required).

- Top of slab
  - x dir reinforcement
  - y dir reinforcement
- Bottom of slab
  - x dir reinforcement
  - y dir reinforcement

Background Reinforcement Design

The $A_{s,reqd}$ for a given panel is determined from an analysis (which is carried out as part of the Design All process).

For each panel the following basic design check is performed in all areas where no patches exist:

$$\text{Is } A_{s,prov} > A_{s,reqd} ?$$
For panels in Auto-design mode, $A_{s,prov}$ is increased until either a pass is achieved or the limiting reinforcement parameter limits have been exceeded.

For panels not in Auto-design mode, the result will be a pass or fail.

**How do I design or check all slab panels in the model?**

1. Click **Design**
   
   Then click **Design Slabs (стрелка)**
   
   All panels in the model are designed or checked automatically (in accordance with their individual ‘auto-design’ settings).

**How do I check all slab panels in a single floor?**

1. Open a 2D View of the floor to be designed.

2. Right click and choose **Check Slabs**.
   
   All slab panels in the floor have their reinforcement checked (regardless of their individual ‘auto-design’ settings).

**How do I design all slab panels in a single floor?**

1. Open a 2D View of the floor to be designed.

2. Right click and choose **Design Slabs**.
   
   All slab panels in the floor are designed - potentially picking new reinforcement, (regardless of their individual ‘auto-design’ settings).

**How do I check an individual slab panel?**

1. Hover the cursor over the top of the panel to be designed. The **Select Entity tooltip** should appear.

2. If necessary press the **<down arrow>** cursor key until the slab panel name is highlighted in the **Select Entity tooltip**.

3. Right click and from the context menu pick **Check Panel**.
   
   The results of the check are displayed in a dialog on screen.
How do I design an individual slab panel?

1. Hover the cursor over the top of the panel to be designed. The Select Entity tooltip should appear.
2. If necessary press the <down arrow> cursor key until the slab panel name is highlighted in the Select Entity tooltip.
3. Right click and from the context menu pick Design Panel.
   The results of the design are displayed in a dialog on screen.

Punching Shear

In Tekla Structural Designer the Add Check command can be used to apply punching shear checks at any:
- column/supported slab intersection
- wall/supported slab intersection
- transfer column/supporting slab intersection
- transfer wall/supporting slab intersection
- slab point load

The Check Punching Shear command is then used to calculate an applied load on the slab accounting for the difference in column/wall axial load and bending, and check the slab shear stresses accounting for the reinforcement present (background and column/general patches).

Column head drops and the presence of openings within a certain distance of the punching shear boundary are taken into account in the calculations.

Since the checks are dependent on using the correct levels of slab reinforcement, (typically provided by patch reinforcement) - punching should only be checked after the patches have been designed.

How do I create a Punching Check item?

Punching Check items, (the objects to which the punching shear information and calculations are attached), are created using the Add Check command. They can be created in both 2D and 3D Views.

1. Click Design
   Then click Add Check (확인)
2. The Punching Check (unsaved) Properties set is displayed
   - check that the location for the slab tension reinforcement is correctly specified, then set the remaining properties as required.
(The Point Load properties are irrelevant unless you are adding the check to a point load position).

3. To create the check, either:

- Hover the cursor over the required column node, wall node, or point load, until a ‘Pick Punch Check Location’ tool tip appears, then click to add the Punching Check item at the selected node, or
- Click and drag a box to add Punching Check items to all potential check locations within the box.

**How do I edit the properties of an existing Punching Check item?**

1. Hover the cursor over the punching check item to be edited. The **Select Entity tooltip** should appear.

2. Press the `<down arrow>` cursor key until the punching check item name is highlighted in the **Select Entity tooltip**.

3. Press `<Enter>`
   The **Punching Check Properties** set for the item should be displayed.

4. Edit the properties as required.

**How do I check punching for all Punching Check items?**

1. Click **Design**
   Then click **Check Punching Shear** (§)
   Punching shear checks are performed for all Punching Check items in the model.

   *Punching Shear will be flagged as beyond scope if the Punching Check item does not connect to a Flat Slab.*

**How do I check punching for an individual Punching Check item?**

1. Hover the cursor over the top of the Punching Check item to be checked. The **Select Entity tooltip** should appear.

2. If necessary press the `<down arrow>` cursor key until the Punching Check item name is highlighted in the **Select Entity tooltip**.

3. Right click and from the context menu pick **Check Punching**.
   The results of the check are displayed in a dialog on screen.
Floor Vibration

The **Add Check** command in the Floor Vibration Group can be used to apply a floor vibration check over a user defined rectangular or polygon shaped slab area.

In order to create the check a primary beam, secondary beam, and critical slab item have to be identified; associated data also has to be specified before the **Check Floor Vibration** command can be used to perform the calculation.

Topics in this section

• [How do I create a Floor Vibration Check item?](#)
• [How do I create a check which considers two or three adjoining spans?](#)
• [How do I edit the properties of an existing Floor Vibration Check item?](#)
• [How do I check vibration for all Floor Vibration Check items?](#)
• [How do I check floor vibration for an individual Floor Vibration Check item?](#)

Related topics

• Vibration of Floors to SCI P354
• Vibration of Floors to DG11

Related video

• [Vibration of Floors to SCI P354 Example](#)

**How do I create a Floor Vibration Check item?**

Floor Vibration Check items, (the objects to which the floor vibration check information and calculations are attached), are created using the **Add Check** command. They can be created in both 2D and 3D Views.

1. **Click Design**
   Then from the Floor Vibrations group click **Add Check**

2. **The Floor Vibration Check Properties set is displayed, in the set:**
   
   • Choose to define a Rectangular or Polygon area of slab,
   • If rectangular - accept the angle of 0 degrees if the area is orthogonal to the global axes, or enter the angle at which the rectangle is to be drawn.
   • create and - check that the location for the slab tension reinforcement is correctly specified, then set the remaining properties as required. (The Point Load properties are irrelevant unless you are adding the check to a point load position).
3. To create the check area, either:
   • If rectangular - click once to define the first corner, then drag, then click a second time to define the opposite corner
   • If polygon - click as required to define the polygon, (ensuring that you close the shape by clicking on the first point a second time).

4. The prompt changes to ‘Create Vibration Check: PrimaryBeam’
   • Hover the cursor over the required beam, until it becomes highlighted, then click to select it.
   (the beam reference should appear in the Properties window)

5. The prompt changes to ‘Create Vibration Check: SecondaryBeam’
   • Hover the cursor over the required beam, until it becomes highlighted, then click to select it.
   (again, the beam reference should appear in the Properties window)

6. The prompt changes to ‘Create Vibration Check: CriticalSlab’
   • Hover the cursor over the required slab, until it becomes highlighted, then click to select it.
   (the slab reference should appear in the Properties window)
   • Provided that a composite slab item has been identified as the critical slab, the critical slab item properties are automatically defined, for other slab item types you are required to input these values manually.

7. The prompt changes to ‘Create Vibration Check: ConfirmCreate’
   • Before confirming the check, you should review the check data in the Properties Window.

8. Once all the properties are displayed as required, left click anywhere in the Scene View in order to create the check.
   • The primary beam, secondary beam and critical slab are shown highlighted and the prompt changes to allowing you to continue creating further checks if required:
   • If no further checks are required, press [Esc] to exit from the command.

How do I create a check which considers two or three adjoining spans?

The process is identical to that required for single spans, except that in the Primary, and/or Secondary Beam Adjoining Spans droplist you should select Two Span, or Three Span as required.

If the Two Span option is selected:
When you hover the cursor to select the beam, only beams of two or more spans are available to be highlighted,

When a beam is highlighted, note that it is the beam directly under the cursor that will be nominated as the ‘critical beam’, the second highlighted beam will be nominated as the ‘adjoining beam’.

Note also that the second highlighted beam (the ‘adjoining beam’) will be the beam closest to the cursor position, hence to highlight the adjoining beam at a particular end of the critical beam, simply move the cursor toward that end of the critical beam.

If the Three Span option is selected:

When you hover the cursor to select the beam, only beams of three or more spans are available to be highlighted,

When a beam is highlighted, note that it is the beam directly under the cursor that will be nominated as the ‘critical beam’, the second highlighted beam will be nominated as the ‘adjoining beam’.

Note also that the second highlighted beam (the ‘adjoining beam’) will be the beam closest to the cursor position, hence to highlight the adjoining beam at a particular end of the critical beam, simply move the cursor toward that end of the critical beam.

**How do I edit the properties of an existing Floor Vibration Check item?**

* In order to select the check for editing, ensure that Floor Vibration Checks have been set to be displayed in Scene Content.

1. Hover the cursor over the slab area where the Floor Vibration Check item exists. The **Select Entity tooltip** should appear.

2. Press the **<down arrow>** cursor key until the floor vibration check item name is highlighted in the **Select Entity tooltip**.

3. Press **<Enter>**
   The Floor Vibration Check Properties set for the item should be displayed.

4. Edit the properties as required.

**How do I check vibration for all Floor Vibration Check items?**

1. Click **Design**
   Then click **Check Floor Vibration** ( )
Floor vibration checks are performed for all Floor Vibration Check items in the model.

**How do I check floor vibration for an individual Floor Vibration Check item?**

1. Hover the cursor over the top of the Floor Vibration Check item to be checked. The **Select Entity tooltip** should appear.

2. If necessary press the `<down arrow>` cursor key until the Floor Vibration Check item name is highlighted in the **Select Entity tooltip**.

3. Right click and from the context menu pick **Check Floor Vibration**.

   The results of the check are displayed in a dialog on screen.
The Review View opens automatically at the end of the structure design process, it can also be accessed at any time by clicking ⌉ in the Status Bar.

In this view by selecting from the Review toolbar, you can graphically display the design status for members or slabs; you can also interrogate, and/or modify a variety of model parameters and properties.

In addition, by clicking ⌉ (Tabular Data) from this toolbar, you can open a Review Data view, from where by making appropriate selections from the Review Data toolbar you can display tables of Sway Results, Design Summaries and Material Lists.

### Review toolbar

The Review toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Design Type</strong></td>
<td>Use the Design Type drop list to choose which design type to display results for: Static, RSA, or Combined.</td>
</tr>
<tr>
<td>(1st drop list)</td>
<td></td>
</tr>
<tr>
<td><strong>Status</strong></td>
<td>Each member is color coded to indicate its design status (Pass, Fail, Warning, Error, Beyond Scope, Unknown.)</td>
</tr>
<tr>
<td></td>
<td>See Member Design Status</td>
</tr>
<tr>
<td><strong>Ratio</strong></td>
<td>Each member is color coded to indicate its design utilisation ratio.</td>
</tr>
<tr>
<td></td>
<td>See Member Design Ratio</td>
</tr>
<tr>
<td><strong>Depth Ratio</strong></td>
<td>Each beam is color coded to indicate its span to depth utilisation ratio.</td>
</tr>
<tr>
<td></td>
<td>See Depth Ratio</td>
</tr>
<tr>
<td><strong>Foundation Design Status</strong></td>
<td>Each foundation is color coded to indicate its design status (Pass, Fail, Warning, Error, Beyond Scope, Unknown.) See Foundation Design Status</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Foundation Design Ratio</strong></td>
<td>Each foundation is color coded to indicate its design utilisation ratio. See Foundation Design Ratio</td>
</tr>
<tr>
<td><strong>Slab Design Status</strong></td>
<td>Each slab panel is color coded to indicate its design status (Pass, Fail, Warning, Error, Beyond Scope, Unknown.) for the selected condition chosen from the droplist. See Slab Design Status</td>
</tr>
<tr>
<td><strong>Slab Design Ratio</strong></td>
<td>Each slab panel is color coded to indicate its design utilisation ratio (for the selected condition chosen from the droplist). See Slab Design Ratio</td>
</tr>
<tr>
<td><strong>Slab Design droplist</strong></td>
<td>By default the overall slab design status or ratio is displayed, however by selecting a different option from the droplist the status or ratio can be displayed for a specific condition instead (Reinforcement, Top X, Top Y, Bottom X, Bottom Y, Span Depth.) See Slab Design droplist</td>
</tr>
<tr>
<td><strong>SFRS Members</strong></td>
<td>Each member is color coded to indicate the SFRS settings indicated in the Properties Window. Clicking on a member updates its SFRS settings to match what you have set in the Properties Window. See Reviewing Seismic Force Resisting Systems (SFRS)</td>
</tr>
<tr>
<td><strong>Auto\Check Design</strong></td>
<td>Each member is color coded to indicate its Autodesign setting (On, or Off). Clicking on a member toggles its setting. See Auto\Check Design</td>
</tr>
<tr>
<td><strong>Diaphragm On\Off</strong></td>
<td>Each diaphragm node is color coded to indicate its setting (Excluded, or Included). Clicking on a diaphragm node toggles its setting. See <a href="#">Diaphragm On\Off</a>.</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Restrained \Unrestrained</strong></td>
<td>Each member is color coded to indicate its restraints setting (N/A, Unrestrained, Partially Restrained, Fully Restrained). Clicking on a member toggles its setting between those that are applicable. See <a href="#">Restrained\Unrestrained</a>.</td>
</tr>
<tr>
<td><strong>Braced \Bracing</strong></td>
<td>Each concrete wall and column is color coded to indicate its braced setting (Braced, Bracing) in the direction indicated in the Properties Window. Clicking on a concrete wall or column toggles its setting between those that are applicable. See <a href="#">Restrained\Unrestrained</a>.</td>
</tr>
<tr>
<td><strong>Fixed\Pinned</strong></td>
<td>Each member is color coded to indicate its end fixity setting (N/A, Pinned, Fixed, Moment, Mixed, Cantilever). Clicking on a member toggles its fixity setting between those that are applicable. See <a href="#">Fixed\Pinned</a>.</td>
</tr>
<tr>
<td><strong>BIM Status</strong></td>
<td>Each member is color coded to indicate its BIM status. See <a href="#">BIM Status</a>.</td>
</tr>
<tr>
<td><strong>Slab Reinforcement</strong></td>
<td>Each slab is color coded to indicate the reinforcement provided in the layer/direction indicated in the Properties Window. Clicking on a slab updates its reinforcement to match what you have set in the Properties Window. See <a href="#">Slab Reinforcement</a>.</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Steel</strong></td>
<td>Each steel member is color coded to indicate its section and grade. Clicking on a steel member updates its section and/or grade to match what you have set in the <strong>Properties Window</strong>.</td>
</tr>
<tr>
<td><strong>Copy Properties</strong></td>
<td>After firstly selecting a parameter in the <strong>Properties Window</strong> you are able to copy it from a designated source member to valid target members.</td>
</tr>
<tr>
<td><strong>Report Filter</strong></td>
<td>This command is only accessible once member filters have been defined. Each member is color coded to indicate if it is included in the currently selected filter. Clicking a member toggles its inclusion status.</td>
</tr>
<tr>
<td><strong>Sub Structures</strong></td>
<td>Each member is color coded to indicate if it is included in any Sub Structures. By making selections in the <strong>Properties Window</strong>, new sub structures can be created and existing ones edited.</td>
</tr>
<tr>
<td><strong>Punch Check Position</strong></td>
<td>Each punching check item is color coded to indicate its Loaded Perimeter position (Corner, Edge Z, Edge Y, Internal). Clicking on a punching check item or boxing around it toggles its setting.</td>
</tr>
<tr>
<td><strong>Concrete Beam Flanges</strong></td>
<td>Each concrete beam is color coded to indicate if flanges are considered and flange widths determined.</td>
</tr>
<tr>
<td><strong>Column Splices</strong></td>
<td>Potential splice locations in steel columns are color coded to indicate where splices exist.</td>
</tr>
</tbody>
</table>
Gravity Only

Each steel beam and column is color coded to indicate where its gravity only setting.
See Gravity Only

UDA

Each member and panel is color coded to indicate the value of the chosen attribute in the Properties Window.
See UDA

Tabular Data

Displays the Review Data toolbar which allows spreadsheets to be displayed for further review.
See Working with the Review Data view

---

**Review Data toolbar**

The Review Data toolbar contains the following groups:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>View Type</strong></td>
<td>Choose the spreadsheet to be displayed by selecting from this drop list:</td>
</tr>
<tr>
<td>(drop list)</td>
<td>• How do I display Sway Results in a Review Data table?</td>
</tr>
<tr>
<td></td>
<td>• How do I display a Design Summary in a Review Data table?</td>
</tr>
<tr>
<td></td>
<td>• How do I display a Material List in a Review Data table?</td>
</tr>
<tr>
<td>Material Type</td>
<td>Choose the material type to be displayed, (only one material at a time).</td>
</tr>
<tr>
<td>Characteristic</td>
<td>Choose the member type to be displayed, (only one member at a time).</td>
</tr>
<tr>
<td>Construction</td>
<td>For steel members only - choose the construction type to be displayed.</td>
</tr>
<tr>
<td>Fabrication</td>
<td>Choose the fabrication type to be displayed. The choices available depend on</td>
</tr>
<tr>
<td></td>
<td>the material and characteristic selections.</td>
</tr>
<tr>
<td>Content</td>
<td>For the Material List spreadsheet for concrete only - Choose the content to</td>
</tr>
<tr>
<td></td>
<td>be displayed.</td>
</tr>
</tbody>
</table>
Working with the Review View

Depth Ratio

All steel and concrete beams are color coded to indicate their span to depth utilisation ratios.

Slab Design droplist

The droplist is used in combination with the Slab Design Status and Ratio buttons to filter the review information.

- Overall - the governing Top X, Top Y, Bottom X, Bottom Y, or span depth result is displayed
- Reinforcement - the governing Top X, Top Y, Bottom X, or Bottom Y result is displayed
- Top X - the result is only displayed for top reinforcement in the X direction
- Top Y - the result is only displayed for top reinforcement in the Y direction
- Bottom X - the result is only displayed for bottom reinforcement in the X direction
- Bottom Y - the result is only displayed for bottom reinforcement in the Y direction
- Span Depth - the span to depth result is displayed

Auto\Check Design

The autodesign setting for members can be toggled graphically as follows:

1. Open a Review View

2. Click Review > Auto\Check Design

   Members are color coded to show their autodesign setting.

3. To modify autodesign settings, either:

   - Click on an individual member to toggle its Autodesign setting.
   - Drag a box from left to right to toggle the Autodesign setting for all members totally enclosed by the box.
   - Drag a box from right to left to toggle the Autodesign setting for all members that are either enclosed by the box, or cut by the box perimeter.
**Diaphragm On\Off**

The ‘Include in diaphragm’ setting for slab items can be toggled graphically as follows:

1. Open a **Review View**
2. Click **Review > Diaphragm On\Off**

   Slab panels are color coded to show their ‘Include in diaphragm’ setting.

**To toggle the diaphragm settings for entire slab panels, either:**
- Click on an individual panel.
- Drag a box from left to right to toggle the setting for all panels totally enclosed by the box.
- Drag a box from right to left to toggle the setting for all panels that are either enclosed by the box, or cut by the box perimeter.

**To include/remove individual nodes the diaphragm:**
- Click on an individual node to toggle its state between included and excluded.
- Dragging a box toggles the state for all nodes enclosed by the box.

**Restrained\Unrestrained**

This command provides a means to graphically assess and modify the lateral restraint settings for all steel beams and columns in the model.

1. Open a **Review View**
2. Click **Review > Restrained\Unrestrained Design**

   Members are color coded to show their restraint setting.

3. To modify lateral restraint settings, either:
   - Click on an individual member to toggle its restraint setting between the types applicable to the member.
   - Drag a box from left to right to toggle the restraint setting for all members totally enclosed by the box.
   - Drag a box from right to left to toggle the restraint setting for all members that are either enclosed by the box, or cut by the box perimeter.

**Fixed\Pinned**

This command provides a means to graphically assess and modify the end fixity for all members in the model.

1. Open a **Review View**
2. Click **Review > Fixed\Pinned**

- Clicking on an individual member toggles its end fixity settings between the types that are valid for the member.
- Dragging a box from left to right toggles the end fixity settings for all members totally enclosed by the box.
- Dragging a box from right to left toggles the end fixity settings for all members that are either enclosed by the box, or cut by the box perimeter.

Where the end fixity is shown as 'Mixed' this indicates that the fixity at end 1 differs from that at end 2. 'Mixed' end fixity can only be specified by editing the member properties directly.

**BIM Status**

This command provides a means to graphically assess the BIM Status, and also to exclude members and panels from the import/export process.

1. Open a **Review View**

2. Click **Review > BIM Status**

- Click on an individual member\panel to exclude it, click on it once more to re-include it.
- Drag a box from left to right to toggle the exclude setting for all members totally enclosed by the box.
- Drag a box from right to left to toggle the exclude setting for all members that are either enclosed by the box, or cut by the box perimeter.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>If newly created in <em>Tekla Structural Designer</em></td>
</tr>
<tr>
<td>Imported</td>
<td>If created externally</td>
</tr>
<tr>
<td>Exported</td>
<td>If exported</td>
</tr>
<tr>
<td>Updated</td>
<td>If modified by an import</td>
</tr>
<tr>
<td>Deleted</td>
<td>If the member appears to have been deleted in the other system</td>
</tr>
<tr>
<td>Mixed</td>
<td>If the status varies from span to span in multi-span beams, or lift to lift in multi-lift columns.</td>
</tr>
<tr>
<td>Excluded</td>
<td>Indicates those parts of the model that have been excluded from the BIM process.</td>
</tr>
</tbody>
</table>
Slab Reinforcement

This command provides a means to graphically review and modify slab panel and patch reinforcement, allowing you to update the bar size and spacing applied in each layer and direction.

**Tip** If you arrange your screen to have two Review Views open side by side - you can then use the first of these to modify the slab reinforcement whilst displaying the design status in the second. With this arrangement, each change you make to the reinforcement immediately updates the design status.

1. Open a **Review View**

2. **First click Review > Auto\Check Design** and ensure that the slab panels you intend to modify have Autodesign off.

3. Then click **Review > Slab Reinforcement**

**To modify slab reinforcement:**

1. In the **Properties Window**, select the Slab Reinforcement you want to modify, (Panel, or Patch).

2. Select the Reinforcement Direction you want to modify, (BarsX, BarsY or Mesh).

3. Select the Slab Layer you want to modify, (Top or Bottom).

4. If modifying bars, select the Bar Parameters you want to modify, (Bar Size, Spacing, or Bar Size & Spacing).

5. Use the Apply drop list to select the Bar Parameters that you want to apply.

6. Click an individual slab to update the reinforcement to that specified.

7. Use **Review > Status** to check that the updated reinforcement is sufficient.

**To graphically copy reinforcement between panels or patches:**

1. In the **Properties Window**, select the Slab Reinforcement you want to modify, (Panel, or Patch).

2. Select the Reinforcement Direction you want to modify, (BarsX, BarsY or Mesh).

3. Select the Slab Layer you want to modify, (Top or Bottom).
4. Click the panel or patch containing the reinforcement to be copied.

5. Click the panels or patches to which you want to apply the reinforcement.

To change the source of the reinforcement being copied press [Esc] and select a different panel or patch.

6. Use Review > Slab Design Status to check that the updated reinforcement is sufficient.

Steel

This command provides a means to graphically review and modify the section size and or grade applied to steel members.

To graphically copy the section size and grade between members:

1. Open a Review View

2. Firstly click Review > Auto\Check Design and ensure that Autodesign is off for the members in question.

3. Then click Review > Steel

4. In the Properties Window, select the parameter to copy (Section, Grade or Both).

5. Click the member containing the steel to be copied.

To change the source being copied from press [Esc] and select a different member.

6. Click the members to which you want to apply the steel.

The member clicked on has to be of the same type (beam, column, or brace) as the source member.

To modify the section size and grade:

1. If you intend to change the section size, first ensure Autodesign is off for the member in question.
   To check - click Review > Auto\Check Design
2. Click Review > Steel

3. In the Properties Window, select the Characteristic of the member you want to modify, (Beam, Column or Brace).

4. Select the Parameters you want to modify, (Section, Grade or Both).

5. Use the Apply drop list to select the Parameters that you want to apply.

6. Click an individual member to update its section, and/or grade to that specified.

**Copy Properties**

This command provides a means to graphically copy a specified element parameter (e.g. web openings, connectors or transverse reinforcement) from a source member to other valid target members.

1. Open a Review View

2. Click Review > Copy Properties

3. In the Properties Window, select the parameter of the member you want to be copied (e.g. web openings, connectors or transverse reinforcement).

4. Next click the source member that contains the property to be copied. The color coding should update accordingly:

   • Source - this color identifies the member that was clicked on. (If this is incorrect, press [Esc] in order to reselect.)
   • Same as Source - this color identifies those members in which the selected parameter already matches the Source.
   • Valid Target - this color identifies those members to which it is possible to copy the selected parameter.
   • NA - this color identifies those members to which it is not possible to copy the selected parameter.
   • Either click an individual target member, or box around a series of target members to copy the selected parameter to them.

**Report Filter**

This command provides a means to graphically review and modify any member filters that have been defined.
The Report Filter command remains greyed out until a member filter has been defined. (A members filter is defined by clicking Members in the Filters group on the Report toolbar).

1. Open a Review View

2. Click Review > Report Filter

   • Clicking on an individual member toggles its inclusion in the selected member filter between ‘on’ and ‘off’.
   • Dragging a box from left to right toggles the inclusion setting for all members totally enclosed by the box.
   • Dragging a box from right to left toggles inclusion setting for all members that are either enclosed by the box, or cut by the box perimeter.

Sub Structures

This command provides a means to graphically create, review and modify sub structures for modeling purposes.

These can prove useful in large models as individual sub-structures can then be differentiated by color and worked on in separate sub-structure views.

1. Open a Review View

2. Click Review > Sub Structures

Punch Check Position

This command provides a means to graphically modify the assumed punching check position for determining the loaded perimeter when the perimeter is close to a free edge.

How do I modify the assumed punch check position in the Review View?

1. Open a Review View

2. Click Review > Punch Check Position

3. Click or box around punching check items to change their positions:

   • Click a punch check item on a Z edge to toggle its position between ‘Edge Z’ and ‘Internal’.
   • Click a punch check item on a Y edge to toggle its position between ‘Edge Y’ and ‘Internal’.
• Click a punch check item on a corner to toggle its position between ‘Corner’, ‘Edge Z’ ‘Edge Y’ and ‘Internal’.
• Clicking an internal punch check item does not toggle its position.
• Dragging a box from left to right toggles the position setting (as described above) for all punch check items totally enclosed by the box.
• Dragging a box from right to left toggles the position setting (as described above) for all punch check items that are either enclosed by the box, or cut by the box perimeter.

Concrete Beam Flanges

1. Open a Review View

2. Click Review > Concrete Beam Flanges
   
   Each concrete beam is color coded to indicate its if flanges are considered and flange widths determined.

Working with the Review Data view

Clicking the Tabular Data button displays the Review Data view from where Sway Results, Design Summaries and Material Lists can be displayed in tables.

How do I display Sway Results in a Review Data table?

1. To display Sway Results in a Review Data table you must first have a scene view open in Review View mode.

2. Then click Review > Tabular Data
   
   (A Review Data View opens in a new tab.)

3. From the drop list on the View Type toolbar group to choose Sway.

4. Make selections from the other groups on the toolbar in order to filter to the specific results required.

How do I display a Design Summary in a Review Data table?

1. To display a Design Summary in a Review Data table you must first have a scene view open in Review View mode.

2. Then click Review > Tabular Data
   
   (A Review Data View opens in a new tab.)
3. From the drop list on the **View Type** toolbar group to choose **Design Summary**.

4. Make selections from the other groups on the toolbar in order to filter to the specific results required.

**How do I display a Material List in a Review Data table?**

> The material list displayed in a Review Data table is not suitable for printing - to obtain a formatted list that can be output you should display a Material Listing Report instead.

1. To display a Material List as a Review Data table you must first have a scene view open in **Review View** mode.

2. Then click **Review > Tabular Data**

   (A Review Data View opens in a new tab.)

3. From the drop list on the **View Type** toolbar group to choose **Material List**.

4. Make selections from the other groups on the toolbar in order to filter to the specific results required.

> For example, to display the loose bar estimate in a flat slab you would choose:
- ‘Concrete’ from the ‘Material Type’ group
- ‘Slabs’ from the ‘Characteristic’ group
- ‘Loose Bars’ from the ‘Content’ group.
A wide range of reports which can be tailored to meet your specific requirements can be created from the Report toolbar.

Report toolbar

The ‘Contents’ and ‘Filters’ groups described below are always displayed, but the ‘Appearance’, ‘Navigation’ and ‘Export’ groups are hidden until a Report view is active.

Contents group

The Contents group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Use the drop list to select the report to be created. The chosen report can then be viewed by clicking Show Report.</td>
</tr>
<tr>
<td>Model Report...</td>
<td>Opens a dialog which can be used to:</td>
</tr>
<tr>
<td></td>
<td>• setup a new Model Report,</td>
</tr>
<tr>
<td></td>
<td>• edit and filter the content for an existing Model Report.</td>
</tr>
<tr>
<td>Member Report...</td>
<td>Opens a dialog which can be used to:</td>
</tr>
<tr>
<td></td>
<td>• setup a new Member Report,</td>
</tr>
<tr>
<td></td>
<td>• edit and filter the content for an existing Member Report.</td>
</tr>
</tbody>
</table>
Show Report
Displays the selected Model Report (i.e. the one that is shown in the Select drop list) on screen.
Clicking Show Report also activates other groups on the toolbar to enable:
• the appearance of the report to be controlled,
• navigation around the report,
• export of the report.

Filters Group
The Filters group contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Levels</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected levels only.</td>
</tr>
<tr>
<td>Frames</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected frames only.</td>
</tr>
<tr>
<td>Planes</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected planes only.</td>
</tr>
<tr>
<td>Loadcases</td>
<td>Opens a dialog for creating a new Loading Filter which can be used to output selected loadcases only.</td>
</tr>
<tr>
<td>Combinations</td>
<td>Opens a dialog for creating a new Loading Filter which can be used to output selected combinations only.</td>
</tr>
<tr>
<td>Members</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected members only.</td>
</tr>
<tr>
<td>Design Groups</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected design groups only.</td>
</tr>
<tr>
<td>Trusses</td>
<td>Opens a dialog for creating a new Model Filter which can be used to output selected</td>
</tr>
</tbody>
</table>
trusses only.

| Portal Frames | Opens a dialog for creating a new Model Filter which can be used to output selected portal frames only. |

**Appearance group**

Use the commands in this group to control the appearance of the currently displayed report.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Settings</strong></td>
<td>Opens the Settings dialog which can be used to configure paragraph styles and other report display options.</td>
</tr>
<tr>
<td><strong>Page Setup</strong></td>
<td>Opens the Page Setup dialog which can be used to configure page size and orientation.</td>
</tr>
<tr>
<td><strong>Edit Header</strong></td>
<td>Opens the Document headers/footers dialog which can be used to configure the layout and content of the page header and footers.</td>
</tr>
<tr>
<td><strong>Edit Footer</strong></td>
<td>Opens the Document headers/footers dialog which can be used to configure the layout and content of the page headers and footers.</td>
</tr>
</tbody>
</table>

**Navigation group**

Use the commands in this group to move through the currently displayed report.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Page, First Page, Next Page, Last Page</td>
<td>Use the commands in this group to move around the currently open report.</td>
</tr>
<tr>
<td><strong>Report Index</strong></td>
<td>Displays the report index in the Project Workspace. This can be used to navigate through the report.</td>
</tr>
</tbody>
</table>
Export group

The commands in this group can be used to export the currently open report to other programs.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF</td>
<td>Exports the report to a pdf document.</td>
</tr>
<tr>
<td>Word</td>
<td>Exports the report to a word document.</td>
</tr>
<tr>
<td>Excel</td>
<td>Exports the report to an Excel document.</td>
</tr>
<tr>
<td>Tedds</td>
<td>Exports the report to a Tedds document.</td>
</tr>
</tbody>
</table>

Reports and Report Terminology Explained

This topic provides background information to improve your understanding of the report creation process and the terminology involved.

Model Reports

Model Reports are used to set up the printed output for the entire structure, (or a part of it). These reports are configured by choosing specific output categories ('chapters') from a list of all the available output categories. You can include entire chapters, or just those headings within the chapter you require. The resulting subset of chapters is referred to as a Report Structure. Filters can then be applied to individual headings in the Report Structure to limit the output that is produced.

Model Report chapters include:

• Structure
  Structure data under headings such as ‘Loadcases’, ‘Wind Data’ etc.

• Analysis
  Analysis model properties and results.

• Concrete, Steel, Timber, Cold Formed, Cold Rolled, General Material
  • Member Reports for each of the different member types. Each of these can be set up to contain as much or as little output as you require. This is achieved by configuring a separate Member Report for each member type that you have included.
  • Design Summary Tables can also be included for those members that can be designed.

• Beam End Forces, Bracing Forces, Foundation Reactions
  Chapters for specific sets of analysis results.
• **Picture**
  A 3D view of the whole structure, or by applying a Model Filter you can choose selected sub structures in 3D, or 2D views of selected frames or levels. Applied loads can also be displayed on the picture by applying a Loading Filter.

• **View**
  The current display in any 2D or 3D Scene View can be saved at any time as a **View Configuration**. Each of these view configurations can then be included in the Model Report as required by including a separate View chapter for each configuration required.

• **Analysis Diagram**
  A 3D diagram of the whole structure, or by applying a Model Filter you can choose selected sub structures in 3D, or 2D diagrams of selected frames or levels. The analysis results to be displayed are configured by applying a Loading Filter and choosing the Analysis Method.

• **Material Listing**
  Tabulated quantities of materials.

• **Revision History**
  The revision history that has been recorded in the Project Wiki.

**Member Reports**

Member Reports are not output directly from the Report toolbar, they are only output as part of the Model Report, (or, by right clicking on an individual member and clicking ‘Report for member’).

They are set up in a similar way to the Model Report itself with chapters including:

• **Picture**
  This is the 3D view you obtain by right clicking on a member and clicking ‘Open member view’.

• **Drawing**
  This is the dxf you obtain by right clicking on a member and clicking ‘Generate Detail Drawing’.

• **Loading**
  This is the table you obtain by right clicking on a member and clicking ‘Show Member Loading’.

• **Force and Deflected Shape Diagrams**
  These are the diagrams you obtain by right clicking on a member and clicking ‘Open load analysis view’.

**Available Styles**

A number of sample reports are available for selection from the **Available Styles** list. These reports serve as templates and can be modified to suit the model in question.
If there isn’t already a report that can be customized to meet your needs you can add further reports to the list.

---

*If you start a new project, the same default reports will be available, but they are reset to the default report structures. It is not currently possible to save customized reports from the Report Contents dialog in order to apply them to other projects.*

---

**Active Model Report**

The active model report is simply the default report shown on the drop list on the Report toolbar - unless a report view is already active, (in which case the view’s report is shown on the drop list instead.)

The active model report can be specified by clicking the ‘>> Active’ button in the Report Contents dialog for Model Reports.

**Active Member Report**

When you right click on a member in a 2D or 3D View and choose Report for Member; the member report that has been specified as being active is the one that is generated.

The active member report can be specified by clicking the ‘>> Active’ button in the Report Contents dialog for Member Reports.

**Active and Inactive Chapters**

When the Report Contents dialog is displayed each chapter in the current report structure can be marked as either active, or inactive. Only those chapters that are marked as active get included when the report is generated.

**Filters**

Filters can be employed to limit the amount of output produced, different filters being applicable for different data types:

- **Model Filters** - By default output is produced for the entire structure, but if required it can be filtered for selected levels, frames, or planes. For certain data types (e.g. Foundation Reactions) output can be filtered for selected beams, columns or walls.

- **Loading Filters** - By default output is produced for all loadcases and all combinations, but if required it can be filtered for selected loadcases and combinations.

**Creating Reports**

**How do I configure a Model Report?**

1. Click Report > Model Report... ( )
2. Choose a report as follows:

- To choose an existing report, use the Available Styles list.
- To add a new report, click Add, then type a name for the new report in the Active Style box.

3. Review the Report Structure and modify it if required. 
   (See: How do I modify the Report Structure?)

4. To limit the amount of output to selected levels, frames, planes, or sub-structures only; apply a model filter. 
   (See: How do I apply a filter?)

5. For ‘Loadcases’ and ‘Combinations’ sub-chapters you can further limit the output by applying a loading filter. 
   (See: How do I apply a filter?)

6. If you have created specific view configurations of the model and want to include these in the report you must include a separate View chapter for each view configuration required.

7. If the Report Structure includes any member chapters (Beams, Columns, Walls etc.):
   - for each chapter ensure the appropriate Member Report style is selected. 
     (See: How do I select the Member Report style to use in the Model Report?)
   - ensure the selected Member Report style for each chapter is configured as required. 
     (See: How do I configure a Member Report?)

8. Click OK

9. Click Show Report ( ).

   The chosen report should now be displayed in a new window from where it can be reviewed.
   If it contains loading analysis views of individual members (e.g. force diagrams or pictures) these are displayed for each member type according to the Member Report style that was selected above.
   When the model report is displaying the information as required it can then printed. 
   (See: How do I display a Model Report?)
If you have included a **Drawing** in the Report Structure, you should specify appropriate settings for it:
- Right click the Drawing in the Report Structure
- Click **Settings**...
- Select the Drawing Type and Style from the drop lists
- Specify the Scale and Text Block Spacing

### How do I display a Model Report?

1. Select the report to display from the drop list on the **Report** toolbar.

2. Click **Show Report** ( 

### How do I configure a Member Report?

1. Click **Report** > **Member Report**... ( 

2. Choose the member type required from the drop list.

3. Choose a report style for the member type.
   - To choose an existing report, use the **Available Styles** list.
   - To add a new report style, click **Add**, then type a name for the new report in the **Active Style** box.

4. Review the Report Structure for this style and modify it if required.  
   (See: **How do I modify the Report Structure?**)

5. To control the level of output, apply settings and loading filters where applicable as required.  
   (See: **How do I apply a filter?**)

6. Click **OK**
How do I display an individual Member Report?

Firstly ensure you have configured the member report style and made it active. (See: How do I configure a Member Report?) and How do I select the Member Report style to use in an individual Member Report?)

Then:

1. Hover the cursor over the member until its outline is highlighted, then right click.

2. From the context menu select **Report for member**

The report for the chosen member is displayed in a report view.

How do I select the Member Report style to use in the Model Report?

Each member type can have a number of ‘member report styles’ available, (each being configured to produce a different level of output). You therefore need to specify which one to use if the member type is included in the Model Report.

With the required Model Report selected in the Report Contents dialog; to select the Member Report Style to be used in the Model Report:

1. Locate the specific member chapter, (Beams, Columns etc.) in the report structure.

2. Right click the chapter and select the required member report style from the ‘Style’ option.

How do I select the Member Report style to use in an individual Member Report?

To control the report that gets generated when you right click on a member in a 2D or 3D View and choose ‘Report for Member’, the active member report needs to be set correctly.

1. Click **Report > Member Report...**

2. Choose the member type required from the drop list.

3. In the list of available styles, one will be marked ‘(active)’.  
   - if this is the style you want to use simply click OK to close the dialog,
   - or, choose a different style and click **>> Active**, then click OK.

How do I modify the Report Structure?

Having selected a report from the **Available Styles** list you can modify its structure as follows:
1. Drag the chapters and options to be included from the left to right. To permanently remove unwanted chapters and options drag them back from right to left.

2. Re-arrange the report order as required by dragging selected chapters up or down.

3. To exclude a specific chapter from the report, whilst maintaining the report structure; make it inactive by right clicking on the chapter and unchecking the ‘Active’ option. (It can subsequently be re-introduced if required by rechecking the ‘Active’ option.)

4. Right click each chapter to specify any filtering requirements. (See: How do I apply a filter?)

5. Click OK

---

To aid the report structuring process, an option is provided to display the structure as either a Flat, or a Hierarchical layout.

---

How do I print a Report?

The report displayed in the active Report View is printed as follows:

1. Click the File menu

2. Click Print

---

Filtering Reports

What are the different types of filter?

Filters can be applied to reports in order to selectively output the results. The following categories of filter can be defined:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Filter Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Levels</td>
<td>Model Filter</td>
</tr>
<tr>
<td>Frames</td>
<td>Model Filter</td>
</tr>
<tr>
<td>Planes</td>
<td>Model Filter</td>
</tr>
<tr>
<td>Loadcases</td>
<td>Loading Filter</td>
</tr>
<tr>
<td>Combinations</td>
<td>Loading Filter</td>
</tr>
</tbody>
</table>
How do I create and edit a filter?

Filters can be created and edited either directly from the Report toolbar as described below; or at the same time as they are applied to a chapter in the Report Structure, by right clicking on the chapter and then clicking Edit\New... from the relevant filter menu.

1. Click the type of filter required from the Filters group on the Report toolbar.

   A dialog is displayed listing any existing filters of the chosen type.

2. Click [Add], then enter a name for the new filter.

3. In the Selected items area of the dialog, check the boxes as required to define the content of the filter.

4. Click OK

   If a Members filter is created, it can subsequently be reviewed and edited graphically via the Report Filter button on the Review toolbar.

5. Once a filter has been created, it then has to be applied to a specific report.

How do I apply a filter?

Filters are applied to reports as follows:

1. Click Report > Model Report... , or Member Report... to open the appropriate Report Contents dialog.

2. Choose the report to be filtered.

   In the Report Structure any chapters that can be filtered will always show the currently applied filter in blue text.
3. Right click a chapter and choose the required filter type and filter name from the right click menu.

If the available filters do not meet your requirements, choose ‘Edit/New...’ from the right click menu, then:

1. Click Add

2. Enter a name to describe the filter.

3. Check the boxes as required under ‘Selected Items’ to define the filter requirements.

4. Click OK

If a filter type is not applicable for the selected chapter it will be greyed out.

Members filters specifically, can subsequently be reviewed and edited graphically via the Report Filter button on the Review toolbar.

 Formatting Reports

*Tekla Structural Designer* allows you to customize the appearance of the reports in a number of ways.

**Report Settings**

These settings are used to control the appearance of the reports. The various options allow you to configure paragraph styles, page margins and numbering, tables, headers/footers and other options.

*Unlike other ‘settings set’ settings, changes to report settings are instantly applied to the current work-session when you click OK to close the Settings dialog (provided the edits were made to the ‘active’ set).*

**How do I apply report settings?**

1. Click Report > Settings

2. Use the Report sub-pages to format the report.

   The various options allow you to set:
• **Styles** - customize the paragraph styles to be applied to the different areas of the report.

• **Page Options** - specify page margins and numbering.

• **Table Options** - control the appearance of tables.

• **Document Options** - control display of header/footer and other options.

• **Picture Fonts** - control the appearance of fonts used in pictures and force diagrams.

3. Having configured the report format as required, click **OK** to apply it to the current project.

---

**Report Settings-Styles**

**Report Styles**

The list displays the styles that are used in reports.

The selected style’s appearance can modified by adjusting the font, color and other parameters as required.

**Report Settings-Page Options**

**Page margins, numbering and frame**

Adjust as required.

**Report Settings-Table Options**

**Table style, border and width**

Adjust as required.

**Report Settings-Document Options**

**Header/footer**

Specify if headers, and/or footers are to be included in reports.

**Image width**

Specify the width of any images that are included in reports.

**Paragraphs**

Specify the paragraph spacing in reports.

**Report Settings-Picture Fonts**

If you have included any pictures in your reports, you can use these settings to control the fonts that are used within them.
How do I set up page headers and footers?

To customize report headers and footers you must first display a report on screen, then:

1. Click Edit Header ( ).

   The Document headers/footers dialog is displayed allowing you to create new headers and footers, or modify existing ones.

To create a new header or footer layout:

1. Click either ‘Headers’ or ‘Footers’ at the top left of the dialog as appropriate.

2. Click  

3. In the ‘Name’ field, give the new layout a more descriptive name if required.

   ![Available layouts](image)

   **Name** ABCHeader

To modify the number of rows and columns in the layout:

1. A preview of the current layout is displayed in the dialog, position the cursor over one of the cells in the layout and then right click to display a menu as below:

   ![Current layout](image)

2. Use the ‘Insert’ and ‘Remove’ commands on this menu to: insert rows, (above the selected cell); insert columns, (to the left of the selected cell); remove rows; remove columns.

To join cells together in the layout:
1. Click and drag within the layout to join cells together, vertically or horizontally.

   (If you subsequently require to unjoin previously joined cells you can do so from the right click menu.)

To modify column widths in the layout:

1. Click then specify the widths as required.

To assign a field to a cell:

1. Select from the ‘Available fields’ list the field required.
2. Click a cell in the layout to assign it.

To add a company logo and assign it to a cell:

1. Click ‘Fields’ at the top left of the dialog.
2. Select ‘Company Logo’ from the ‘Available fields’ list
3. Click (adjacent to ‘Image path’) and browse to locate the logo file required.
4. Click ‘Headers’ at the top left of the dialog to re-display the layout.
5. Assign the ‘Company Logo’ field to the cell required.
6. If further images are required return to the ‘Fields’ pane, click and repeat the above process.

To modify the field alignment within a cell:

1. Right click the required cell in the layout and set the horizontal and vertical alignment options as required.

To review the new layout:

1. Once the changes have been made click OK to re-display the report and review their effect.
Exporting Reports

How do I export a report to PDF?

1. Set up your report so that it contains the information you require.
2. Click PDF (PDF) (in the Export group).
3. Click OK.

How do I export a report to Word?

1. Set up your report so that it contains the information you require.
2. Click Word (Word) (in the Export group).
3. Click OK.

How do I export a report to Excel?

1. Set up your report so that it contains the information you require.
2. Click Excel (Excel) (in the Export group).
3. Click OK.

How do I export a report to Tedds?

1. Set up your report so that it contains the information you require.
2. Click Tedds (Tedds) (in the Export group).
3. Click OK.

Example Reports

A number of standard reports are installed by default. Although these are unlikely to match your exact needs, in many cases they can serve as templates which can then be edited to suit your individual requirements.
Solver Model Data Report
By default this report will include a picture of the model and then list the following tables of analysis model input data:
• Nodes
• Node support Details
• Elements
• Element-Members
• Element Properties
• contains to PDF?

How do I show a Solver Model Data Report?
1. Select Solver Model Data from the drop list on the Report toolbar.
2. Click Show Report ( )
3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

Building Loading Report
By default this report will include a picture of the model and then list the following tables of loading related input data:
• Action Codes
• Resistance Codes
• Combinations
• Wind Data

How do I show a Building Loading Report?
1. Select Building Loading from the drop list on the Report toolbar.
2. Click Show Report ( )
3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

Building Analysis Checks Report
By default this report will list the following tables:
• Loadcase Summary
• Analysis Drift Results
• Analysis Sway Results
How do I show a Building Analysis Checks Report?

1. Select Building Analysis Checks from the drop list on the Report toolbar.

2. Click Show Report ( 

3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

Building Design Report

By default this report displays the design results for the building at a summary level.

How do I show a Building Design Report?

1. Select Building Design from the drop list on the Report toolbar.

2. Click Show Report ( 

3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

Material Listing Report

By default the material listing report is displayed for all members in the building.

How do I show a Material Listing Report?

1. Select Material Listing from the drop list on the Report toolbar.

2. Click Show Report ( 

3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

Beam End Forces Report

For steel buildings this report provides the beam connection design forces for all loadcases and combinations.

How do I show a Beam End Forces Report?

1. Select Beam End Forces from the drop list on the Report toolbar.

2. Click Show Report ( 

3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.
**Bracing Forces Report**
For steel buildings provides the bracing design forces for all loadcases and combinations.

**How do I show a Bracing Forces Report?**
1. Select **Bracing Forces** from the drop list on the **Report** toolbar.
2. Click **Show Report**
3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

**Foundation Reactions Report**
This report summarizes the foundation design forces.

**How do I show a Foundation Reactions Report?**
1. Select **Foundation Reactions** from the drop list on the **Report** toolbar.
2. Click **Show Report**
3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

**Seismic Design Report**
By default this report will list the following tables:
- Seismic Loading Summary
- Analysis Seismic Drift Results

**How do I show a Seismic Design Report?**
1. Select **Seismic Design** from the drop list on the **Report** toolbar.
2. Click **Show Report**
3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

**Member Design Report**
By default this report displays the design results for each member at a summary level.

**How do I show a Member Design Report?**
1. Select **Member Design** from the drop list on the **Report** toolbar.
2. Click **Show Report** on the **Report** toolbar

3. If the resulting report is displaying too little, or too much information, you can adjust the content by re-configuring the report.

**Setting up the Report Page Header and Footer**

Default page header and footer layouts are provided, but you can also create and save your own layouts as required.

**How do I enter company details (logo, address etc.) in the header?**

1. Click **Show Report** on the **Report** toolbar

2. Click **Edit Header**

   Assuming you have not already created your own header layouts, there will only be a ‘Default Header’ layout available, (you can rename this if you wish, by over-typing the displayed name).

   Note that the default layout already contains a field for the address.

**First select the Fields to be included:**

1. Highlight ‘Address’ in the left hand Available fields list, then click the **Edit...** button (the one below the Available fields list).

   The ‘Address’ field comprises up to 11 individual fields, only those listed in the ‘Included fields’ will be shown in the header.

2. In the Field properties area of the dialog, move fields between ‘Included’ and ‘Available’ as required.

**Next define the text to be displayed:**

1. In the left hand Available fields list, highlight the first text field (e.g. Company Name) that appears as an ‘Included field’.

2. In the Field properties area, type in the text that you want to appear for this field.

3. Highlight the next text field (e.g. Address Line 1) that appears as an ‘Included field’.

4. Type in the text that you want to appear for this field.

5. Repeat until all the text fields included in the address have been defined.
Finally select the logo:

By default there is only one image field (Company Logo) available

1. In the left hand Available fields list, highlight ‘Company Logo’.
2. In the Field properties area, click the [...] button to browse to the image you want to use as the logo.

---

The logo must already exist at the correct size that you want it to be displayed before you select it.

---

If you want to include additional images in the header/footer simply click ‘Add Image Field’ to create extra place holders for each one.

---

How do I enter project specific details (job ref, structure etc.) in the header?

1. Click Project Wiki ( ) on the Home toolbar
2. On the Project Summary page of the Project Wiki dialog, type the text that you want to appear for each field that appears in the header.

---

How do I create a new header layout?

1. Click Edit Header ( )
2. Click New
3. Move the cursor over the Current Layout area in the dialog.
   The cell under the cursor will be highlighted in red.

To join multiple cells into a single merged cell:

Left click and drag over the cells to be joined.

To place a field into an empty cell (or replace an existing field):

Drag the field required from the ‘Available fields’ list into the cell.

To insert or remove rows or columns in the layout, or change the alignment:
Right click over the layout and select the command required from the context menu.

**To change the column widths in the layout:**

Click **Edit...** under the Current Layout and adjust the widths as required.
Drawing Guide

Drawings of individual levels and frames are created directly from the Draw toolbar, whilst single member drawings are created for selected members from the right-click menu.

Alternatively drawings can be created in batch via Drawing Management.

**Draw toolbar**

The **Draw** toolbar contains the following commands:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edit...</strong></td>
<td>Opens the Model Settings dialog at the Drawings page. See Drawing Settings</td>
</tr>
<tr>
<td><strong>Drawing Management...</strong></td>
<td>Opens a dialog for the generation and laying out of multiple drawings on to a single drawing sheet. The dialog can also be used to manage drawing revisions. See Drawing Management</td>
</tr>
<tr>
<td><strong>Schedule Management...</strong></td>
<td>Opens a dialog for the generation of schedules on drawing sheets. The dialog can also be used to manage schedule revisions. See Schedule Management</td>
</tr>
<tr>
<td><strong>Beam Schedule</strong></td>
<td>Opens a dialog to configure and then create a beam schedule. See Concrete Member Schedules</td>
</tr>
<tr>
<td><strong>Column Schedule</strong></td>
<td>Opens a dialog to configure and then create a column schedule. See Concrete Member Schedules</td>
</tr>
</tbody>
</table>
| **Wall Schedule** | Opens a dialog to configure and then create a wall schedule.  
Se [Concrete Member Schedules](#) |
|------------------|--------------------------------------------------------------------------------------------------------------------------------|
| **General Arrangement** | Opens a dialog to configure and then create a general arrangement drawing. 
Se [Planar Drawings](#) |
| **Beam End Forces** | Opens a dialog to configure and then create a beam end forces drawing. 
Se [Planar Drawings](#) |
| **Foundation Reactions** | Opens a dialog to configure and then create a foundation reactions drawing. 
Se [Planar Drawings](#) |
| **Loading Plan** | Opens a dialog to configure and then create a loading plan drawing. 
Se [Planar Drawings](#) |
| **Slab Detailing** | Opens a dialog to configure and then create a slab detail drawing. 
Se [Planar Drawings](#) |
| **Foundation Layout** | Opens a dialog to configure and then create a foundation layout drawing. 
Se [Foundations](#) |

**Overview of Drawings**

There are four main categories of drawing available in *Tekla Structural Designer*:

- Planar Drawings
- Member Details
- Member Schedules
- Foundations

Each category has several drawing variants available. For example ‘Slab Details’ and ‘Loading Plan’ are two variants of Planar Drawings.

Each variant has a number of specific Drawing Options available to further configure the drawing appearance.

Each variant contains a set number of Drawing Layers. These are switched on or off as required. Whether each layer is on or off is controlled by the Layer Configuration that is selected. You can either use the default layer configurations or add your own.
The appearance of each layer (color, linestyle, font etc.) is controlled by the Layer Style. Again, you can either use the default layer styles or add your own.

Drawing Options, Drawing Layers and Layer Styles are all managed via Drawing Settings.

**Drawing Settings**

If you change any of the drawing settings, click:

- **OK** - to apply the changes directly to the current project, or
- **Save**... - to save the changes back to the active settings set (to act as defaults for future projects), or
- **Cancel**... - to cancel the changes

You can also click:

- **Load**... - to revert to the drawing settings specified in the active settings set.

**How to apply and manage Drawing Settings**

**To modify drawing settings in the current project**

1. Click **Draw > Edit** (...)
   
   (alternatively you could also click **Home > Model Settings** (...)) > **Drawings**

2. Review and edit the settings as required.

3. If you change any of the settings, click:

   - **OK** - to apply the changes directly to the current project, or
   - **Save**... - to save the changes back to the active settings set (to act as defaults for future projects), or
   - **Cancel**... - to cancel the changes

You can also click:

   - **Load**... - to revert to the drawing settings specified in the active settings set.

**To modify drawing setting defaults for future projects**

1. Click **Home > Settings** (...)

2. In the **Settings Sets** page of the dialog select the settings set to be updated.
3. In the **Drawings** page of the dialog, review and edit the settings as required.

4. If you change any of the settings, click:

   - **OK** - to save the changes to the selected settings set (to act as defaults for future projects when that set is active), or
   - **Cancel** - to cancel the changes

---

**Export Preferences**

*This page is only displayed when the drawing settings are accessed from the Settings dialog on the Home toolbar.*

**Drawing Variant**

Use the drop list to select the drawing variant to be configured.

**Minimum Text Block Spacing**

The value entered here is used to adjust the distance between independent drawing blocks.

*Caution should be applied when adjusting this value - if it is set too large, text labels can be displaced away from the objects to which they refer.*

**Scale**

Controls the scale of the drawing.

---

**Layer Configurations**

A layer configuration controls which layers are displayed. You will find a number of configurations have been pre-loaded in the **Settings Sets** to get you up and running.

You can **Add** a new configuration and set up the layers within it accordingly. Alternatively you can **Add Copy**... in order to copy an existing configuration and modify it to suit your particular requirements.

Once you have created your own configurations you should consider saving them away to a **Settings Set** so that they can be applied to other projects.
**Drawing Variant**
Use the drop list to select the drawing variant to be configured.

**Available Configurations**
The available configurations that are displayed depend on the drawing variant selected.

**Active Configuration - Name**
Having selected one of the available configurations, you can edit its name if required.

**Active Configuration - Layers**
Having selected one of the available configurations, you can then proceed to specify the layers that are to be displayed for it when the drawing is created.

**How do I add, modify, copy or remove a layer configuration?**

1. Click **Draw > Edit...** ( )
   This opens the Model Settings at the **Drawings** page.

2. Expand the **Layer Configurations** page and select a drawing category sub-page (Planar Drawings, Member Details, or Member Schedules).

3. From the dropdown list choose the **Drawing Variant** required, then:

   **To add a new configuration:**
   1. Click **Add...**
   2. Enter a name for the new layer configuration.
   3. Check/uncheck the layers as required.
   4. Click **OK**

   **To modify an existing configuration:**
   1. Select the available configuration to be modified.
   2. Check/uncheck the layers as required.
   3. Click **OK**

   **To copy an existing configuration:**
   1. Select the available configuration to copy from.
   2. Click **Copy**
   3. Enter a name for the new layer configuration.
   4. Check/uncheck the layers as required.
5. Click **OK**

**To remove an existing configuration:**
1. Select the available configuration to be removed.
2. Click **Remove**
3. Click **OK**

**Layer Styles**

In order to control how a drawing is displayed (line types, fonts, colors etc.) you will need to apply a drawing **Style**. You will find a number of styles have been pre-loaded; these can be copied and modified to suit your particular requirements then saved to a **Settings Set** for use in other projects.

**Drawing Variant**

Use the drop list to select the drawing variant to be configured.

**Available Styles**

The available styles that are displayed depend on the drawing variant selected.

**Active Style - Name**

Having selected one of the available styles, you can edit its name if required.

**Active Style - Layers**

Having selected one of the available styles, you can then proceed to specify the appearance of layers within it when the drawing is created.

**How do I add, modify, copy or remove a drawing style?**

1. Click **Draw > Edit... ( ),**
   This opens the Model Settings at the **Drawings** page.

2. Expand the **Layer Styles** page and select a drawing category sub-page (Planar Drawings, Member Details, or Member Schedules).

3. From the dropdown list choose the **Drawing Variant** required, then:

**To add a new style:**

1. Click **Add...**

2. Enter a name for the new drawing style.

3. Configure the colors, line types, fonts etc. for each of layers as required.

4. Click **OK**
To modify an existing style:
1. Select the available style to be modified.
2. Modify the colors, line types, fonts etc. as required.
3. Click OK

To copy an existing style:
1. Select the available style to copy from.
2. Click Copy
3. Enter a name for the new drawing style.
4. Modify the colors, line types, fonts etc. as required.
5. Click OK

To remove an existing style:
1. Select the available style to be removed.
2. Click Remove
3. Click OK

Drawing Options

You must expand the Options page and select the sub-page for an individual drawing variant in order to see the applicable options for that particular variant.

Options-Planar Drawings

General

Hatching

Show upper column and wall stacks as hatched
Check this option to hatch columns and walls that continue above the current level.

Show transfer column and walls as cross hatched
Check this option to cross hatch transfer columns and walls.

Reaction Values (Foundation Reactions and Beam End Forces Variants only)

Current Loading Values
values are displayed for the loadcase or combination currently selected in the Loading drop list.

**Max/Min Values by Loadcase/Combination**
max and min values are displayed for each loadcase/combination.

**Max Absolute Value by Loadcase/Combination**
the max absolute value is displayed for each loadcase/combination.

### Moment Values (Foundation Reactions and Beam End Forces Variants only)

**None**
forces are displayed but moments are not displayed.

**Only where non-zero**
moments are only displayed if non zero.

**All**
forces and moments are always displayed.

**Factor Force & Moment Values by (Foundation Reactions and Beam End Forces Variants only)**
A factor can be applied to the forces and moments that are displayed if required.

### Beams

**Grouped Beam Labelling**
These two options only apply when the beams have been designed using groups.

**Use detail group name**
Check this option to use the detail group name, or uncheck to use the design group name in the label.

**Include the beam name**
Check this option to include the beam name in the label for grouped beams.

**Beam Labelling Position**

**Above, Inside, Below**
Sets the location of the beam label in relation to the beam.

**Beam Attributes**

**Show beam size in parentheses**
check to place brackets around the beam size in the label.
Camber

**Append camber to section**

displays the amount of camber specified for steel beams.

**Camber prefix**

specifies the camber prefix used in the label.

Composite Properties

**Stud separator**

for composite beams the number of studs are displayed inside the chosen separator.

Columns

**Grouped Column Labelling**

These two options only apply when the columns have been designed using groups.

**Use detail group name**

Check this option to use the detail group name, or uncheck to use the design group name in the label.

**Include the column name**

Check this option to include the column name in the label for grouped columns.

**Column Labelling Position**

The column size is either included at the right of the label, or on the line below the label.

Column Attributes

**Show column size in parentheses**

check to place brackets around the column size in the label.

Steel Columns

**2x scale for steel columns**

Check this option to draw steel columns at double the drawing scale.

Walls

**Wall Labelling Position**

**Above, Inside, Below**
Sets the location of the wall label in relation to the wall.

**Wall Attributes**

Show wall size in parentheses
check to place brackets around the wall size in the label.

**Slabs**

**Panel Labeling**

- **Include panel reference**
  Check this option to include the slab panel reference in the label.

- **Include panel thickness**
  Check this option to include the slab panel thickness in the label.

- **Include surface offset (if non zero)**
  Check this option to include any surface offset that has been applied to the slab panel in the label.

- **Include border around label**
  Check this to add a border around the label.

- **Align label to panel reinforcement**
  Check this to align the label to the slab panel span direction.
  
  - When checked the label is displayed as below left
  
  - When unchecked the label is displayed as below left
Slab Geometry

Include panel span direction symbol
Check this option to include the symbol

Reinforcement Display (Slab Detail Variant only)

Extend loose bar panel reinforcement lines across full panel
Leave this option unchecked to display the loose bar reinforcement as above, otherwise the bars are drawn across the entire panel.

Reinforcement Labelling (Slab Detail Variant only)

Always show main bar layer for rectangular mesh
If the mesh is not a square mesh it is normal practice to put the main bars in the outer layer, (no text is required on the drawing in this situation). However, when this is not the case this is indicated on the drawing by adding B2 (if bottom mesh) or T2 (if top mesh) aligned to the main bar direction.

Anchorage rounding increment
Specifies the rounding value applied to the anchorage length.
If a square mesh (i.e. if it does have the same size and spacing of bars in both directions) is applied then a square mesh symbol is used which indicatively shows bars equally spaced in both directions. If the mesh is not a square mesh (i.e. if it does not have the same size and spacing of bars in both directions) then a rectangular mesh symbol is used which indicatively shows bars in both directions but with closer spacing for the more closely spaced bars in the mesh.

Loads

Display size

**Width of line/UDL/VDL loads on plan**
Each of these load types is drawn as a hatched rectangle of fixed width when drawn in plan - this setting controls the width.

**Height of line/UDL/VDL loads on elevation**
Each of these load types is drawn as a hatched rectangle of fixed height when drawn in elevation - this setting controls the height.

**Point load marker size**
This setting controls the drawn size of point loads.

Options

**Show dimensions for panel loads**
Check this option to include the dimensions of panel loads.

**Include dimensions to reference points**
Check this option to include the dimensions from panel loads to the reference points that were used to set them out.

**Show dimensions for member loads**
Check this option to include the dimensions of member loads.

Options-Member Details
These are used to further control the appearance of the different drawing categories.

Beam Detail-Content
These settings are used to control the content of the beam detail drawings.
**Grouped Beams**

**Show grouped beam number**
Provided the beams in the model have been arranged into detailing groups - checking this option causes the Detailing Group will be used as the member label instead of the beam reference.

If detailing groups have not been used, this option has no effect - the beam reference is always used as the member label.

**Levels**

**Show span levels**
Check this option to show the span levels on the elevation.

**Cross sections**

**Spans**
Choose which cross sections to display from the drop list:

- None
- First Span
  (i.e. for multi-span beams, cross-sections are not shown for 2nd and subsequent spans)
- All Spans

**Positions**
If cross sections are displayed, choose where they are to be positioned from the drop list:

- Span Only
- Support
- Support and Span

**Bar annotation**
Choose the cross section annotation from the drop list:

- None
- Standard
- IStructE

**Display bar marks**
For Standard and IStructE annotation you have the option to display bar marks in the cross section labels.

**Show slab lines in section**
Check this option to display slab lines in sections, as shown below:
When the option is unchecked the slab lines are not displayed:

Bar Labels

Show bar marks in elevation
Check this option to include bar marks in the bar labels on the elevation. They will also be displayed on the cross-sections provided the Cross-sections > Display bar marks option is also checked.
If this option is unchecked, bar marks are not displayed on cross-sections - irrespective of the Cross-sections > Display bar marks option.

Show steel bar layer information
Check this option to show steel bar layer information, (B1, B2, T1, T2 etc.)

Dimensions

Laps
Where laps exist these are either dimensioned, not dimensioned, or the dimension is replaced by a standard label (TL) according to the drop list selection.

Anchorage lengths
Where anchorage lengths are required these are either dimensioned, not dimensioned, or the dimension is replaced by a standard label (AL) according to the drop list selection.

Aaxes
Axes are either not shown, shown above the beam with dimensions, or shown below the beam with dimensions.

Additional bottom span bar positioning dimensions
When optional 2nd span bars have been employed, these can be dimensioned from the face of the support by checking this option.

Support region length
Where different stirrup regions has been employed along a beam span, the length of the support regions is dimensioned on the elevation by checking this option.
First and last stirrups
Check this option to add dimensions from the face of the supports to the first and last stirrups.

Support columns and clear spans
Check this option to add dimensions showing the width of each supporting column and the clear beam span between supports.

Beam section
Check this option to dimension the beam depth and width on the cross section.

Slabs in beam sections
Check this option to dimension the slab depth on the cross section.

Quantities
Show reinforcement quantities table
check this option to include reinforcement quantity tables on the drawings.

Beam Detail-Style
These settings are used to control the style of the beam detail drawings.

Beam Labels
Print beam labels below the detail
Check this option to show the beam label centrally below each span. When unchecked the label is positioned immediately above each span.

Underline beam labels
Check this option to underline the beam label on the elevation.

Cross sections
Section label style
Choose the label naming style to be applied to the cross sections from the drop list.

Restart section labels in each beam line
When multiple beam lines are displayed on the same drawing sheet, check this option to restart the section labels for each line.

Add beam name label as prefix to section labels
Check this option to prefix each section label with the beam name.
**Longitudinal Bars**

**Draw bar groups in same elevated layer at different levels**
Check this option to draw the bars displaced vertically (although they are in the same elevated layer), to enhance the display.

**Display elevated bobs at same position as shifted**
Check this option to draw bobs displaced vertically (when they are bent at the same position), to enhance the display.

**Display only a single side bar in detail**
If multiple side bars are required in each face, when this option is checked only a single side bar is drawn full length. When unchecked, all side bars are drawn full length.

**Stirrups/Links**

**Draw stirrup labels in line**
Check this option to show stirrup labels in line on the elevation:

```
  9x188-4-125
  9x188-5-125
```

When unchecked the labels are drawn above the line.

**Print stirrup labels inside beam**
Check this option to show the stirrup labels inside the beam; uncheck to show below the beam.

**Stirrup label distance from bottom edge**
When stirrup labels are positioned inside the beam this setting is used to control their vertical position.

**Dimensions**

**Draw lap dimensions outside the detail**
Check this option to draw lap dimensions outside the detail.

**Lap and anchorage rounding increment**
This option is used to control the rounding increment of lap and anchorage dimensions.
**Column Detail-Content**

These settings are used to control the **content** of the column detail drawings.

**Grouped Columns**

*Show grouped column number*
Check this option to display column groups

**Levels**

*Show levels*
Check this option to label the construction levels

**Cross sections**

*Show sections*
Check this option to show cross sections through each stack

**Bar annotation**
Choose the cross section annotation from the drop list (None, Standard, IStructE).

**Display bar marks**
For Standard and IStructE annotation you have the option to display bar marks in the cross section labels

**Dimensions**

**Laps**
Where laps exist these are either dimensioned, not dimensioned, or given a standard label according to the drop list selection

**Support region length**
Check this option to dimension the support regions on the elevation

**Levels**
Check this option to add dimensions between levels

**Grid line offsets**
Check this option to add dimensions from the grid to the column face on the elevation

**Connecting elements and clear heights**
Check this option to add dimensions connecting elements and clear heights

**Column section**
Check this option to add column dimensions on the section
**Column Detail-Style**

These settings are used to control the style of the column detail drawings.

**Column Labels**

**Underline column labels**

Check this option to underline the column label on the elevation

**Cross sections**

**Section label style**

Choose the label style to be applied to the cross sections from the drop list

**Restart section labels in each column line**

When multiple columns are displayed on the same drawing sheet, check this option to restart the section labels for each column

**Add column name label as prefix to section labels**

Check this option to add a prefix each section label with the column name

**Longitudinal Bars**

**Show hidden bar ends**

Check this option to show hidden bar ends

**Ties/Links**

**Draw tie labels in line**

Check this option to show tie labels in line on the elevation, (as below left), or leave unchecked to display above the line (as below right):

![Diagram of tie labels in line and above the line]

**Dimensions**

**Lap dimension rounding increment**

This option is used to control the rounding increment of lap dimensions
**Wall Detail-Content**

These settings are used to control the **content** of the wall detail drawings.

**Levels**

*Show levels*
Check this option to label the construction levels

**Cross sections**

*Show sections*
Check this option to show cross sections through each stack

*Bar annotation*
Choose the cross section annotation from the droplist (None, Standard, IStructE).

*Display bar marks*
For Standard and IStructE annotation you have the option to display bar marks in the cross section labels

**Dimensions**

*Laps*
Where laps exist these are either dimensioned, not dimensioned, or given a standard label according to the droplist selection

*Support region length*
Check this option to dimension the support regions on the elevation

**Levels**
Check this option to add dimensions between levels

*Grid line offsets*
Check this option to add dimensions from the grid to the column face on the elevation

*Connecting elements and clear heights*
Check this option to add dimensions connecting elements and clear heights

*Wall section*
Check this option to add wall dimensions on the section

**Wall Detail-Style**

These settings are used to control the **style** of the wall detail drawings.
Wall Labels

Underline wall labels
Check this option to underline the wall label on the elevation

Cross sections

Section label style
Choose the label style to be applied to the cross sections from the drop list

Add wall name label as prefix to section labels
Check this option to as a prefix each section label with the wall name

Horizontal & Vertical Bars

Show hidden bar ends
Check this option to show hidden bar ends

Horizontal Bars and Ties/Links

Draw tie labels in line
Check this option to show tie labels in line on the elevation, (as below left), or leave unchecked to display above the line (as below right):

![Diagram of tie labels in line and above the line]

Dimensions

Lap dimension rounding increment
This option is used to control the rounding increment of lap dimensions

Options-Member Schedules

Beam Schedule Options
These settings are used to control the appearance of the concrete beam schedule.

General

Texts
**Item**
Select an item in the list to see the text label that will applied to it in the schedule.

**Text**
If required you can edit the text to be displayed in the schedule for the selected item.

**Columns**

**Size Column Format**
Choose whether to display the width of the beam or its height first in the size column.

**Use single column for size**
Check to display both the width and height in a single column.

**Use single column for bottom bars**
Check to display the bottom bars in a single column.

**Omit top middle bars column**
Check to omit the top middle bars from the schedule.

**Use single column for stirrups**
Check to display the stirrups in a single column.

**Show only design group name**
Check to display only the design group name in the mark column.

**Bar Key**

**Reference**
Every reference that can potentially appear in the bar bending details table is listed. Hover the cursor over a reference to see the bar and its associated note.

**Use Custom Name**
Check the box against a reference in order to apply a custom name.

**Custom Name**
Any text entered here will replace the original reference in the bar bending details table.

**Column Schedule Options**
These settings are used to control the content of the concrete column schedules.
General

Show grouped column number
Check this option to show column groups

Include starter bars
Check this option to include starter bars

Show reinforcement quantities table
Check this option to include the quantities table

Cross sections

Bar annotation
Choose the cross section annotation from the drop list (Standard, IStructE).

Display bar marks
Check this option to display bar marks in the cross section labels.

Show outline of stack below
Check this option to show the outline of the stack below.

Dimension column section
Check this option to add column dimensions on the section.

Dimension levels
Check this option to add dimensions between levels.

Wall Schedule Options

These settings are used to control the content of the concrete wall schedules.

General

Include starter bars
Check this option to include starter bars

Show reinforcement quantities table
Check this option to include the quantities table

Cross sections

Bar annotation
Choose the cross section annotation from the drop list (Standard, IStructE).

Display bar marks
Check this option to display bar marks in the cross section labels.

**Show outline of panel below**
Check this option to show the outline of the panel below.

**Dimension wall section**
Check this option to add wall dimensions on the section.

**Dimension levels**
Check this option to add dimensions between levels.

---

**Planar Drawings**

The following drawing variants fall into this category:

**General Arrangement**
General Arrangement drawings show the member layouts for 2D levels and frames.

**Foundation Reactions**
Foundation Reaction drawings include support reactions to assist foundation design.

**Loading Plan**
Loading Plan drawings show the applied loads for individual loadcases.

**Slab Detail**
Slab detail drawings are used to convey slab panel reinforcement and patch reinforcement requirements, (which may take the form of either loose bars or mesh).

The drawings also include a quantity table for the reinforcement displayed with a detailing allowance added.

**Beam End Forces**
Beam End Force drawings are similar to General Arrangements but also display the forces at the ends of steel beams for the purpose of connection design.

---

Prior to creating any of these drawings you should ensure that the Options - Planar Drawings have been configured to meet your requirements.

---

**How do I create a General Arrangement drawing?**

1. Open a 2D scene view displaying the part of the model to be included on the drawing. For example a particular construction level, frame, or sloped plane.
2. Click **Draw > General Arrangement**

   *The above button is only available when the current view is displayed in 2D. If the button is grayed out, check that you are not in a Structure view or in a 2D scene view displayed in 3D.*

3. In the [DXF Export Preferences dialog](#) choose the **layer configuration** and **layer style** required.

4. Specify the drawing **scale**.

5. If required modify the **Minimum Text Block Spacing**, (in order to adjust the distance between independent lines of text).

6. Either accept the automatic file name, or enter the name directly.

7. Click **OK**

### How do I create a Beam End Forces drawing?

*Beam End Force drawings are typically created to assist connection design in steel structures. These forces are not relevant in concrete structures and therefore do not get displayed for concrete beams.*

1. Open a 2D view in Results View mode displaying the part of the model to be included on the drawing. For example a particular construction level, frame, or sloped plane.

2. From the **Loading drop list** select the loadcase or combination to be displayed.

3. Click **Draw > Beam End Forces**

   *The above button is only available when the current view is displayed in 2D. If the button is grayed out, check that you are not in a Structure view or in a 2D scene view displayed in 3D.*

4. In the [DXF Export Preferences dialog](#) choose the **layer configuration** and **layer style** required.

5. Specify the drawing **scale**.

6. If required modify the **Minimum Text Block Spacing**, (in order to adjust the distance between independent lines of text).
7. Either accept the automatic file name, or enter the name directly.
8. Click OK

How do I create a Foundation Reactions drawing?

1. Open a 2D Results View displaying the part of the model to be included on the drawing. (Typically the base construction level).
2. From the **Loading drop list** select the loadcase or combination to be displayed.
3. Click **Draw > Foundation Reactions**

   The above button is only available when the current view is displayed in 2D. If the button is grayed out, check that you are not in a Structure view or in a 2D scene view displayed in 3D.

4. In the **DXF Export Preferences dialog** choose the **layer configuration** and **layer style** required.
5. Specify the drawing **scale**.
6. If required modify the **Minimum Text Block Spacing**, (in order to adjust the distance between independent lines of text).
7. Either accept the automatic file name, or enter the name directly.
8. Click **OK**

How do I create a Loading Plan drawing?

1. Open a 2D scene view displaying the part of the model to be included on the drawing. For example a particular construction level, frame, or sloped plane.
2. From the **Loading drop list** select the loadcase to be displayed.
3. Click **Draw > Loading Plan**

   The above button is only available when the current view is displayed in 2D. If the button is grayed out, check that you are not in a Structure view or in a 2D scene view displayed in 3D.
4. In the DXF Export Preferences dialog choose the layer configuration and layer style required.

5. Specify the drawing scale.

6. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).

7. Either accept the automatic file name, or enter the name directly.

8. Click OK

How do I create a Slab Detail drawing?

1. Open a 2D scene view displaying the slabs to be included on the drawing.

2. Click Draw > Slab Detailing

3. In the DXF Export Preferences dialog choose the layer configuration and style required.

4. Specify the drawing scale.

5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).

6. Either accept the automatic file name, or enter the name directly.

7. Click OK

DXF Export Preferences dialog

From this dialog you can specify the drawing location and control both its content and appearance

Use automatic file name

Leave the box checked in order to create the drawing with an automatically generated file name in the same folder as the model. Uncheck to specify an alternative file name and location.
Layer Configuration
This drop list is used to specify which layers are included in the dxf.

Layer Style
This drop list is used to specify the appearance of the text and lines in the included layers.

Scale
Controls the scale of the drawing.

Minimum Text Block Spacing
The Minimum Text Block Spacing is used in order to adjust the distance between independent drawing blocks.

Caution should be applied when adjusting this value - if it is set too large, text labels can be displaced away from the objects to which they refer.

Member Details
The following drawing variants fall into this category:

Concrete Beam Detail
This drawing displays the beam reinforcement in elevation and section for each span. A reinforcement quantity table can optionally be included.

Concrete Column Detail
This drawing displays the column reinforcement in elevation and section. A reinforcement quantity table can optionally be included.

Concrete Wall Detail
This drawing displays the wall reinforcement in elevation and section. A reinforcement quantity table can optionally be included.

Non-concrete Beam Detail
Non-concrete beam detail drawings are used to display individual steel beam details.

Non-concrete Column Detail
Non-concrete column detail drawings are used to display individual steel beam details.
Prior to creating any of these drawings you should ensure that the Options-Member Details have been configured to meet your requirements.

How do I create a concrete beam detail?

Prior to creating your beam detail drawings you should ensure that both the Beam Detail-Content and the Beam Detail-Style options have been configured to meet your requirements.

To create a beam detail:
1. Hover the cursor over the beam to be detailed until its outline becomes highlighted.
2. Right click and select Generate Detailing Drawing... from the context menu.
3. In the DXF Export Preferences dialog choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
6. Either accept the automatic file name, or enter the name directly.
7. Click OK

How do I create a concrete column detail?

Prior to creating your column detail drawings you should ensure that both the Column Detail-Content and the Column Detail-Style options have been configured to meet your requirements.

To create a column detail:
1. Hover the cursor over the column to be detailed until its outline becomes highlighted.
2. Right click and select Generate Detailing Drawing... from the context menu.
3. In DXF Export Preferences choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
How do I create a concrete wall detail?

Prior to creating your column detail drawings you should ensure that both the Wall Detail-Content and the Wall Detail-Style options have been configured to meet your requirements.

To create a wall detail:

1. Hover the cursor over the wall to be detailed until its outline becomes highlighted.
2. Right click and select Generate Detailing Drawing... from the context menu.
3. In DXF Export Preferences choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
6. Either accept the automatic file name, or enter the name directly.
7. Click OK

How do I create a non concrete beam detail?

Prior to creating your beam detail drawings you should ensure that both the Beam Detail-Content and the Beam Detail-Style options have been configured to meet your requirements.

To create a beam detail:

1. Hover the cursor over the beam to be detailed until its outline becomes highlighted.
2. Right click and select Generate Detailing Drawing... from the context menu.
3. In the DXF Export Preferences dialog choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
6. Either accept the automatic file name, or enter the name directly.
7. Click OK
How do I create a non concrete column detail?

Prior to creating your column detail drawings you should ensure that both the Column Detail-Content and the Column Detail-Style options have been configured to meet your requirements.

To create a column detail:

1. Hover the cursor over the column to be detailed until its outline becomes highlighted.
2. Right click and select Generate Detailing Drawing... from the context menu.
3. In DXF Export Preferences choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
6. Either accept the automatic file name, or enter the name directly.
7. Click OK

Drawing Management

Although individual drawings can be created as and when required, it is often more efficient to create a batch of drawings in a single operation. This becomes an almost essential requirement when working in large models.

The Drawing Management... command facilitates this process allowing you to:

• Select the drawing variant
• Either manually add a drawing sheet, or generate a series of drawing sheets
• Select the frames, levels or members for which drawings are to be created
• Arrange the drawings on the drawing sheet, (either in a linear or grid arrangement)
• For load dependant drawing variants, select the loadcases/combinations
• Create drawing revisions
• View the revision history
• Reset bar marks on concrete detail drawings (in order to remove gaps in the bar mark numbering)

How do I add new drawings and specify their content?

For all drawing variants this can be done manually as follows:

1. Click Draw > Drawing Management...
2. Specify the **drawing variant**.

3. Click **Add**

4. Enter a **Name** for the new drawing sheet

5. Click **Content...**

6. To choose from a list of only those items not already placed on a drawing: pick ‘Show unassigned only’, else pick ‘Show all’

7. Drag the items to be included from the left pane to the right pane of the Drawing Content dialog.

8. Click **OK**

**For concrete beam and column detail variants the drawings can also be generated automatically:**

1. Click **Draw > Drawing Management...**

2. Select either the **Concrete Beam Detail** or **Concrete Column Detail** drawing variant as required.

3. Click **Generate**

   Drawings are created with their content automatically generated: one drawing will contain containing typical beams or columns, additional drawings are also created which contain any ungrouped beams or columns

4. If necessary you can click on the available drawings in order to rename them.

**How do I specify the layout?**

1. Select the drawing name from the available drawings list.

2. Click **Layout...**

3. Choose the direction and arrangement of the layout as required

4. Click **OK**

**For load dependant drawing variants, how do I specify the loading?**

1. Select the drawing name from the available drawings list.

2. Click **Loading...**

3. Choose the loadcases and combinations required
4. Click OK

**How do I view a drawing?**

1. Select the drawing name from the available drawings list.
2. Click View Drawing...
3. In DXF Export Preferences choose the drawing type and style required.
4. Specify the drawing scale.
5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
6. Click OK

**How do I consolidate the bar marks used on concrete detail drawings?**

Each bar geometry that has ever been used in the model has an associated mark - and this information is not automatically deleted. That means if a model is designed and some of the bars fall out of use, their bar mark assignment is still retained. Consequently there is the potential for gaps in the bar marks and bar marks starting at high numbers. To avoid this a Reset ALL Marks button is provided.

It is envisaged that this consolidation feature is used as follows:

   Phase 1 - During initial design development you would want to continually consolidate. In this stage things can change a lot and the bar marks used will climb quickly leaving lots of gaps. Nothing is being issued so there is no problem consolidating.

   Phase 2 - At later stages (once information starts to be issued/shared with others) it becomes increasingly preferable not to consolidate.

To consolidate the bar marks on all drawing sheets:

1. Click Draw > Drawing Management...
2. Select the Concrete Beam Detail or Concrete Column Detail drawing variant as required.
3. Click Reset ALL Marks

**How do I apply a revision to a drawing?**

To apply a revision:

1. Click Draw > Drawing Management...
2. Select the drawing
3. Click Create Revision...
4. Enter a revision name
5. Enter the revision note.
6. Click OK

**How do I view the revision history of a drawing?**

To view revision history:

1. Click **Draw > Drawing Management**...
2. Select the drawing
3. Click **History**...

**Concrete Member Schedules**

The following drawing variants fall into this category:

**Concrete Beam Schedule**

A beam schedule (not to be confused with a bar bending schedule) is a particular form of output which is generated by the Engineer in which the reinforcement is listed on a span by span basis. The beam schedule is used by other parties (such as a specialist detailing firm or a contractor) to produce the bar bending schedules that are necessary for the construction to proceed.

Beam schedules are created by building, by floor or by selected beams. The information shown in the schedule is based on the design groups.

Beam schedules are created in dxf format even though they don't include graphical information, so that they can be added to the beam detail drawings.

**Concrete Column Schedule**

Column schedules display a cross section through each stack for the selected columns. A reinforcement quantity table is optionally included.

**Concrete Wall Schedule**

Wall schedules display a cross section through each stack for the selected walls. A reinforcement quantity table is optionally included.
Prior to creating any of these drawings you should ensure that the Options-Member Schedules have been configured to meet your requirements.

How do I create a concrete beam schedule?

1. Open a 2D scene view displaying the beams to be included on the schedule. For example a particular construction level, frame, or sub model.

2. Click Draw > Beam Schedule ( )

3. In the DXF Export Preferences dialog choose the drawing type and style required.

4. Specify the drawing scale.

5. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).

6. Either accept the automatic file name, or enter the name directly.

7. Click OK

How do I create a concrete column schedule?

1. Open a 3D View or Frame View displaying the columns to be included on the schedule.

2. Click Draw > Column Schedule ( )

3. Select the columns to be included, then click OK

4. In the DXF Export Preferences dialog choose the drawing type and style required.

5. Specify the drawing scale.

6. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).

7. Either accept the automatic file name, or enter the name directly.
How do I create a concrete wall schedule?

1. Open a 3D View or Frame View displaying the walls to be included on the schedule.
2. Click Draw > Wall Schedule ( )
3. Select the walls to be included, then click OK
4. In the DXF Export Preferences dialog choose the drawing type and style required.
5. Specify the drawing scale.
6. If required modify the Minimum Text Block Spacing, (in order to adjust the distance between independent lines of text).
7. Either accept the automatic file name, or enter the name directly.
8. Click OK

Schedule Management

Although individual schedules can be created as and when required, it is also possible to create a batch of schedules in a single operation.

The Schedule Management... command facilitates this process allowing you to:

- Select the drawing variant
- Add the drawing
- Select members to be included
- Arrange the drawing layout, (either in a linear or grid arrangement)
- Create revisions
- View the revision history
- Reset bar marks (in order to remove gaps in the bar mark numbering)

How do I add new drawings and specify their content?

1. Click Draw > Schedule Management...
2. Specify the drawing variant.
3. Click Add
4. Enter a Name for the new drawing
5. Click Content...
6. To choose from a list of only those items not already placed on a drawing: pick ‘Show unassigned only’, else pick ‘Show all’

7. Drag the members to be included from the left pane to the right pane of the Drawing Content dialog.

8. Click OK

**How do I specify the layout?**

1. Select the drawing name from the available drawings list.

2. Click **Layout...**

3. Choose the direction and arrangement of the layout as required

4. Click **OK**

**How do I view a drawing?**

1. Select the drawing name from the available drawings list.

2. Click **View Drawing...**

3. In **DXF Export Preferences** choose the drawing **type** and **style** required.

4. Specify the drawing **scale**.

5. If required modify the **Minimum Text Block Spacing**; (in order to adjust the distance between independent lines of text).

6. Click **OK**

**How do I consolidate the bar marks?**

Each bar geometry that has ever been used in the model has an associated mark - and this information is not automatically deleted. That means if a model is designed and some of the bars fall out of use, their bark mark assignment is still retained. Consequently there is the potential for gaps in the bar marks and bar marks starting at high numbers. To avoid this a **Reset ALL Marks** button is provided.

It is envisaged that this consolidation feature is used as follows:

   Phase 1 - During initial design development you would want to continually consolidate. In this stage things can change a lot and the bar marks used will climb quickly leaving lots of gaps. Nothing is being issued so there is no problem consolidating.

   Phase 2 - At later stages (once information starts to be issued/shared with others) it becomes increasingly preferable not to consolidate.
To consolidate the bar marks on all drawings:

1. Click Draw > Schedule Management...
2. Select the Concrete Beam, Column, or Wall Schedule drawing variant as required.
3. Click Reset ALL Marks

**How do I apply a revision to a drawing?**

To apply a revision:

1. Click Draw > Drawing Management...
2. Select the drawing
3. Click Create Revision...
4. Enter a revision name
5. Enter the revision note.
6. Click OK

**How do I view the revision history of a drawing?**

To view revision history:

1. Click Draw > Drawing Management...
2. Select the drawing
3. Click History...
Member Properties

Steel column properties

When a new steel column is created it takes its properties from the Properties Window.

The properties of individual, or multiple selected columns can be edited from the Properties Window in the same manner.

Alternatively, the properties of an individual column can be edited via a Properties Dialog by right clicking the column and selecting Edit from the context menu.

Steel Column Properties Window

The following properties are displayed when you create a steel column. Several Additional column properties are only displayed when you edit an existing column.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Level</td>
<td>The vertical position of the column top. (This property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td>Base Level</td>
<td>The vertical position of the column base. (This property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td>Continuous</td>
<td>Used to indicate if all stacks have the same properties.</td>
</tr>
<tr>
<td></td>
<td>• Checked - all stacks have the same properties</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - allows splices to be positioned; enabling different stacks to have different properties. (This property is only displayed in Structure, or Frame Views)</td>
</tr>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the column.</td>
</tr>
<tr>
<td>Construction</td>
<td>The type of construction:</td>
</tr>
<tr>
<td>--------------</td>
<td>------------------</td>
</tr>
<tr>
<td></td>
<td>• Non-composite column</td>
</tr>
<tr>
<td></td>
<td>• Composite column</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fabrication</th>
<th>The type of fabrication:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Rolled</td>
</tr>
<tr>
<td></td>
<td>• Plated</td>
</tr>
<tr>
<td></td>
<td>• Concrete filled</td>
</tr>
<tr>
<td></td>
<td>• Concrete encased</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Linearity</th>
<th>Although beams can be curved, columns are restricted to straight.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Use Automatic Grouping</th>
<th>Used to indicate if group names are created automatically:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotation</th>
<th>The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Degrees0</td>
</tr>
<tr>
<td></td>
<td>• Degrees90</td>
</tr>
<tr>
<td></td>
<td>• Degrees180</td>
</tr>
<tr>
<td></td>
<td>• Degrees270</td>
</tr>
<tr>
<td></td>
<td>• Angle</td>
</tr>
<tr>
<td></td>
<td>See: Rotation angle</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotation Angle</th>
<th>To enter an angle directly, set the above Rotation to ‘Angle’.</th>
</tr>
</thead>
</table>

| Grade | The steel grade of the column. The available grades are set from the Materials button on the Home ribbon. |

| Concrete class | The concrete grade for concrete filled, or concrete encased columns. The concrete grades that are available are set from the Materials button on the Home ribbon. (This property is only displayed if the fabrication type is set to concrete filled, or concrete encased). |
| **Autodesign** | • Unchecked - the specified section will be checked during the design process.  
• Checked - sections from the design section order will be considered during the design process.  
See: Autodesign (steel) |
| --- | --- |
| **Design section order** | Specifies the order file from which the designed sections will be selected.  
See: Design Section Order |
| **Gravity only** | Used to indicate if the column is designed for gravity combinations only.  
• Checked - designed for gravity combinations  
• Unchecked - designed for gravity and lateral combinations  
See: Gravity only design |
| **Section** | The section applied to the column that is created. |
| **Encasing section** | The encasing section.  
(This property is only displayed for concrete encased fabrication). |
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Minor Alignment** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |
Releases
Expands to allow the definition of:
- Free end top
- Fixity top
- Free end bottom
- Fixity bottom
- Torsional load release top
- Torsional load release bottom
See: End releases

| Lateral restraints | Expands to allow the definition of lateral restraints and factors.  
|                   | See: Restraints |
| Strut restraints   | Expands to allow the definition of strut restraints and factors.  
|                   | See: Restraints |
| Eccentricity      | Expands to allow the definition of eccentric beam end connections to the column faces. |
| Size constraints   | Size Constraints are only applicable when Autodesign is checked. They allow you to impose upper and lower limits to the section depth and width.  
|                   | See: Size Constraints |
| Design parameters  | Used to indicate if a lambda crit check or drift check is to be performed in the design. |
| Seismic           | Used to indicate if the column is part of a seismic force resisting system and if so, the SFRS type.  
|                   | Design of members in seismic force resisting systems is beyond the scope of the current release.  
|                   | See: Seismic |

### Additional column properties
The following additional properties are displayed when a steel column is edited:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the column.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------------------------------------------------</td>
</tr>
<tr>
<td>Group</td>
<td>The name of the group to which the column belongs.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the grid along which the column is placed.</td>
</tr>
<tr>
<td>Major snap level</td>
<td>Alignment of the major properties:</td>
</tr>
<tr>
<td></td>
<td>• Top</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Bottom</td>
</tr>
<tr>
<td>Major offset</td>
<td>Used to offset the column from the snap point in the major axis.</td>
</tr>
<tr>
<td>Minor snap level</td>
<td>Alignment of the minor properties:</td>
</tr>
<tr>
<td></td>
<td>• Left</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Right</td>
</tr>
<tr>
<td>Minor offset</td>
<td>Used to offset the column from the snap point in the minor axis.</td>
</tr>
<tr>
<td>Assume extra floors supported</td>
<td>The number of extra floors assumed to be supported by the column.</td>
</tr>
<tr>
<td></td>
<td>See: Load Reductions</td>
</tr>
<tr>
<td>Simple Column</td>
<td>Used to indicate if the column is to be designed as a simple column.</td>
</tr>
<tr>
<td></td>
<td>See: Simple Columns</td>
</tr>
<tr>
<td>[+ Level]</td>
<td></td>
</tr>
<tr>
<td>Count the floor as being supported (Headcode Eurocode or BS)</td>
<td>If checked, the floor will be treated as supported when calculating the imposed load reductions.</td>
</tr>
<tr>
<td></td>
<td>See: Load Reductions</td>
</tr>
</tbody>
</table>
KLL (Headcode ACI/AISC) Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10. See: Load Reductions

[+] Stack Gamma Angle Derived from the rotation angle, this value defines the orientation of the major axis of the section. See: Gamma angle

[+] Stack Splice Used to indicate splice positions.

Related topics
• Modeling Steel Columns and Cold Formed Columns

Steel Column Properties Dialog

General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the column.</td>
</tr>
</tbody>
</table>
| Construction    | The type of construction:  
• Non-composite column  
• Composite column   |
| Fabrication     | The type of fabrication:  
• Rolled  
• Plated  
• Concrete filled  
• Concrete encased |
| Autodesign      | • Unchecked - the specified section will be checked during the design process.  
• Checked - sections from the design section order will be considered during the design process.  
See: Autodesign (steel) |
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Section order</td>
<td>Specifies the order file from which the designed sections will be selected.</td>
</tr>
<tr>
<td></td>
<td>See: Design Section Order</td>
</tr>
<tr>
<td>Gravity only</td>
<td>Used to indicate if the column is designed for gravity combinations only.</td>
</tr>
<tr>
<td></td>
<td>• Checked - designed for gravity combinations</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - designed for gravity and lateral combinations</td>
</tr>
<tr>
<td></td>
<td>See: Gravity only design</td>
</tr>
</tbody>
</table>

### Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height</td>
<td>The height of each stack.</td>
</tr>
<tr>
<td>Splice</td>
<td>Used to indicate splice positions.</td>
</tr>
<tr>
<td></td>
<td>See: Splice and Splice offset</td>
</tr>
<tr>
<td>Steel</td>
<td>The steel grade of the column.</td>
</tr>
<tr>
<td></td>
<td>The available grades are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Concrete class</td>
<td>The concrete grade for concrete filled, or concrete encased columns.</td>
</tr>
<tr>
<td></td>
<td>The concrete grades that are available are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed if the fabrication type is set to concrete filled, or concrete encased).</td>
</tr>
<tr>
<td>Section</td>
<td>The section applied to the column that is created.</td>
</tr>
<tr>
<td>Encasing section</td>
<td>The encasing section.</td>
</tr>
<tr>
<td></td>
<td>(This property is only displayed for concrete encased fabrication).</td>
</tr>
</tbody>
</table>

### Alignment

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotation</td>
<td>The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
|         | • Degrees0  
|         | • Degrees90  
|         | • Degrees180  
|         | • Degrees270  
|         | • Angle  
|         | See: [Rotation angle](#)  

<table>
<thead>
<tr>
<th>Rotation Angle</th>
<th>To enter an angle directly, set the above Rotation to ‘Angle’.</th>
</tr>
</thead>
</table>

| Major snap line | Alignment of the major properties:  
|-----------------|-----------------------------------------------------------------|
|                 | • Top  
|                 | • Center  
|                 | • Centroid  
|                 | • Bottom |

| Minor snap line | Alignment of the minor properties:  
|-----------------|----------------------------------------------------------------|
|                 | • Left  
|                 | • Center  
|                 | • Centroid  
|                 | • Right |

<table>
<thead>
<tr>
<th>Major offset</th>
<th>Used to offset the column from the snap point in the major axis. This is not considered to be structurally significant.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minor offset</td>
<td>Used to offset the column from the snap point in the minor axis. This is not considered to be structurally significant.</td>
</tr>
</tbody>
</table>

### Releases

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>

| Releases at end 1, Releases at end 2 | Fixity at each end can be set to:  
• Free end (top of top most stack)  
• Fixity top  
• Free end (bottom of bottom most stack)  
• Fixity bottom  
• Torsional load release top  
• Torsional load release bottom  
See: End releases |

**Lateral Restraints**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Lateral restraints | The table is used to apply overrides, mark restraint positions, mark continuously restrained sub stacks and also to adjust sub stack face factors.  
See: Restraints |

**Strut Restraints**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Strut restraints | The table is used to apply overrides, mark major and minor axis restraint positions, mark continuously restrained sub stacks and also to adjust sub stack major and minor factors.  
See: Restraints |

**Design Parameters**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lambda crit check or drift check</td>
<td>By default all stacks of all columns are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular column stacks from these calculations to avoid spurious results associated with very small stack lengths. You can either uncheck the box located under 'All Stacks' to exclude the entire column, or you can exclude a particular stack by unchecking the box located under that stack only.</td>
</tr>
</tbody>
</table>
## Load Reductions

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Count the floor as being supported (Headcode Eurocode or BS)</td>
<td>If checked, the floor will be treated as supported when calculating the imposed load reductions. See: Load Reductions</td>
</tr>
<tr>
<td>KLL (Headcode ACI/AISC)</td>
<td>Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10. See: Load Reductions</td>
</tr>
</tbody>
</table>

## Eccentricities

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Eccentricities</td>
<td>Specify any alterations to the standard eccentricities to be used to calculate the column's eccentricity moments.</td>
</tr>
</tbody>
</table>

## Assume extra floors supported

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assume extra floors supported</td>
<td>Enter the number of extra floors supported. See: Load Reductions</td>
</tr>
</tbody>
</table>

## Seismic

*Design of members in seismic force resisting systems is beyond the scope of the current release.*

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In a seismic force resisting system</td>
<td>If checked, specify the direction and type of the system. See: Seismic</td>
</tr>
</tbody>
</table>
Steel beam properties

When a new steel beam is created it takes its properties from the Properties Window.
The properties of individual, or multiple selected beams can be edited from the Properties Window in the same manner.
Alternatively, the properties of an individual beam can be edited via a Properties Dialog by right clicking the beam and selecting Edit from the context menu.

Steel Beam Properties Window

The following properties are displayed when you create a steel beam. Several Additional beam properties are only displayed when you edit an existing beam.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Continuous</td>
<td>Used to indicate if the beam is single or multi-span.</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - creates a single span beam</td>
</tr>
<tr>
<td></td>
<td>• Checked - creates a multi-span continuous beam.</td>
</tr>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the beam.</td>
</tr>
<tr>
<td>Construction</td>
<td>The type of construction:</td>
</tr>
<tr>
<td></td>
<td>• Non composite</td>
</tr>
<tr>
<td></td>
<td>• Composite - the beam acts compositely with a concrete slab</td>
</tr>
<tr>
<td>Fabrication</td>
<td>The type of fabrication:</td>
</tr>
<tr>
<td></td>
<td>• Rolled</td>
</tr>
<tr>
<td></td>
<td>• Plated</td>
</tr>
<tr>
<td></td>
<td>• Westok cellular</td>
</tr>
<tr>
<td></td>
<td>• Westok plated</td>
</tr>
<tr>
<td></td>
<td>• Fabsec</td>
</tr>
<tr>
<td>Linearity</td>
<td>Used to indicate if the beam is straight or curved.</td>
</tr>
<tr>
<td>Use Automatic Grouping</td>
<td>Used to indicate if group names are created automatically:</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td><strong>Rotation</strong></td>
<td>The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane). • Degrees0 • Degrees90 • Degrees180 • Degrees270 • Angle See: Rotation angle</td>
</tr>
<tr>
<td><strong>Rotation Angle</strong></td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td><strong>Grade</strong></td>
<td>The steel grade of the beam. The available grades are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td><strong>Autodesign</strong></td>
<td>• Unchecked - the specified section will be checked during the design process. • Checked - sections from the design section order will be considered during the design process See: Autodesign (steel)</td>
</tr>
<tr>
<td><strong>Design section order</strong></td>
<td>Specifies the order file from which the designed sections will be selected. See: Design Section Order</td>
</tr>
<tr>
<td><strong>Gravity only</strong></td>
<td>Used to indicate if the beam is designed for gravity combinations only. • Checked - designed for gravity combinations • Unchecked - designed for gravity and lateral combinations See: Gravity only design</td>
</tr>
<tr>
<td><strong>Section</strong></td>
<td>The section applied to the beam that is created.</td>
</tr>
</tbody>
</table>
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
|---------------------|-------------------------------------------------------------------------------------------------------------|
| **Minor Alignment** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |
| **Releases** | Expands to allow the definition of:  
• Free end 1  
• Fixity end 1  
• Free end 2  
• Fixity end 2  
• Axial load release end 1  
• Axial load release end 2  
• Torsional load release end 1  
• Torsional load release end 2  
See: Releases |
| **LTB restraints** | Only displayed when creating new beams - to specify if either the top or bottom flange are continuously restrained.  
In existing beams restraints are subsequently managed from the Steel Beam Properties Dialog |
| **Comp restraints** | Only displayed when creating new beams - to specify comp restraints and factors.  
In existing beams restraints are subsequently managed from the Steel Beam Properties Dialog |
| **Deflection limits** | Expands to allow the definition of deflection limits for specific load types.  
See: Deflection Limits |
| **Camber** | Used to specify a camber to the beam if required.  
See: Camber |
Natural frequency

Used to specify a natural frequency limit to the beam if required.
See: Natural frequency

Size constraints

Expands to allow the definition of upper and lower limits to the section depth and width when it is being autodesigned.
See: Size Constraints

Seismic

Used to indicate if the beam is part of a seismic force resisting system and if so, the SFRS type.

⚠️ Design of members in seismic force resisting systems is beyond the scope of the current release.
See: Seismic

### Additional beam properties

The following additional properties are displayed when a steel beam is edited:

<table>
<thead>
<tr>
<th><strong>Property</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the beam.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Group</td>
<td>The automatically generated name for the beam group.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the beam is placed.</td>
</tr>
<tr>
<td>Major snap level</td>
<td>Alignment of the major properties:</td>
</tr>
<tr>
<td></td>
<td>• Top</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Bottom</td>
</tr>
<tr>
<td>Major offset</td>
<td>Used to offset the beam from the snap point in the major axis.</td>
</tr>
</tbody>
</table>
Minor snap level

Alignment of the minor properties:
• Left
• Center
• Centroid
• Right

Minor offset

Used to offset the beam from the snap point in the minor axis.

Gamma Angle

Derived from the rotation angle, this value defines the orientation of the major axis of the section.
See: Gamma angle

KLL (Headcode ACI/AISC)

Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.
See: Load Reductions

Related topics
• Modeling Steel Beams and Cold Formed Beams

Steel Beam Properties Dialog

General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the beam.</td>
</tr>
<tr>
<td>Construction</td>
<td>The type of construction:</td>
</tr>
<tr>
<td></td>
<td>• Non composite</td>
</tr>
<tr>
<td></td>
<td>• Composite - the beam acts compositely with a concrete slab</td>
</tr>
</tbody>
</table>
## Fabrication

The type of fabrication:
- Rolled
- Plated
- Westok cellular
- Westok plated
- Fabsec

## Autodesign

- Unchecked - the specified section will be checked during the design process.
- Checked - sections from the design section order will be considered during the design process

See: Autodesign (steel)

## Section order

Specifies the order file from which the designed sections will be selected.

See: Design Section Order

## Gravity only

Used to indicate if the beam is designed for gravity combinations only.
- Checked - designed for gravity combinations
- Unchecked - designed for gravity and lateral combinations

See: Gravity only design

### Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Span</td>
<td>The length of each span</td>
</tr>
<tr>
<td>Steel</td>
<td>The steel grade of the beam. The available grades are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Section</td>
<td>The section applied to the beam that is created.</td>
</tr>
</tbody>
</table>

### Alignment
Rotation of the member around its local x-axis.
The default (Degrees0) aligns the major properties with the
global Z axis, (provided that the member has not been
specifically defined within an incline plane).

- Degrees0
- Degrees90
- Degrees180
- Degrees270
- Angle

See: Rotation angle

<table>
<thead>
<tr>
<th>Rotation Angle</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Major snap line</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alignment of the major properties:</td>
<td></td>
</tr>
<tr>
<td>Top</td>
<td></td>
</tr>
<tr>
<td>Center</td>
<td></td>
</tr>
<tr>
<td>Centroid</td>
<td></td>
</tr>
<tr>
<td>Bottom</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Minor snap line</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alignment of the minor properties:</td>
<td></td>
</tr>
<tr>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Center</td>
<td></td>
</tr>
<tr>
<td>Centroid</td>
<td></td>
</tr>
<tr>
<td>Right</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Major offset</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Used to offset the beam from the snap point in the major axis. This is not considered to be structurally significant.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Minor offset</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Used to offset the beam from the snap point in the minor axis. This is not considered to be structurally significant.</td>
<td></td>
</tr>
</tbody>
</table>

**Lateral Restraints**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LTB restraints</td>
<td>The table is used to mark sub beams that are continuously restrained and also to adjust sub beam flange factors.</td>
</tr>
</tbody>
</table>
Strut Restraints

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comp restraints</td>
<td>The table is used to mark sub beams that are continuously restrained and also to adjust sub beam major and minor factors.</td>
</tr>
</tbody>
</table>

Haunches

*Although haunches can be defined they have no analytical or design significance in the current release.*

End plates

*Although end plates can be defined they have no analytical or design significance in the current release.*

Composite steel beam properties

Composite steel beam properties

When a new steel beam is created it takes its properties from the Properties Window. It is converted into a composite beam by changing the Construction property.

The properties of individual, or multiple selected beams can also be edited from the Properties Window.

Alternatively, the properties of an individual beam can be edited via a Properties Dialog by right clicking the beam and selecting Edit from the context menu.

Composite Steel Beam Properties Window

The following properties are displayed when you create a composite steel beam. Several Additional beam properties are only displayed when you edit an existing beam.
| **Continuous** | Used to indicate if the beam is single or multi-span.  
  • Unchecked - creates a single span beam  
  • Checked - creates a multi-span continuous beam. |
| **Characteristic** | The characteristic sets the basic member type. |
| **Material type** | The material of the beam. |
| **Construction** | The type of construction:  
  • **Composite beam** - the beam acts compositely with a concrete slab |
| **Fabrication** | The type of fabrication:  
  • Rolled  
  • Plated  
  • Westok cellular  
  • Westok plated  
  • Fabsec |
| **Linearity** | Used to indicate if the beam is straight or curved. |
| **Use Automatic Grouping** | Used to indicate if group names are created automatically:  
  • Checked - Group names are created automatically  
  • Unchecked - Group names can be entered manually |
| **Rotation** | The rotation of the member around its local x-axis.  
  The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
  • Degrees0  
  • Degrees90  
  • Degrees180  
  • Degrees270  
  • Angle  
  See: [Rotation angle](#) |
| **Rotation Angle** | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Grade** | The steel grade of the beam.  
The available grades are set from the Materials button on the Home ribbon. |
|-----------|-------------------------------------------------------------------|
| **Autodesign** | • Unchecked - the specified section will be checked during the design process.  
• Checked - sections from the design section order will be considered during the design process  
See: Autodesign (steel) |
| **Design section order** | Specifies the order file from which the designed sections will be selected.  
See: Design Section Order |
| **Gravity only** | Used to indicate if the beam is designed for gravity combinations only.  
• Checked - designed for gravity combinations  
• Unchecked - designed for gravity and lateral combinations  
See: Gravity only design |
| **Section** | The section applied to the beam that is created. |
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Minor Alignment** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |
<table>
<thead>
<tr>
<th>Releases</th>
<th>Expands to allow the definition of:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Free end 1</td>
</tr>
<tr>
<td></td>
<td>• Fixity end 1</td>
</tr>
<tr>
<td></td>
<td>• Free end 2</td>
</tr>
<tr>
<td></td>
<td>• Fixity end 2</td>
</tr>
<tr>
<td></td>
<td>• Axial load release end 1</td>
</tr>
<tr>
<td></td>
<td>• Axial load release end 2</td>
</tr>
<tr>
<td></td>
<td>• Torsional load release end 1</td>
</tr>
<tr>
<td></td>
<td>• Torsional load release end 2</td>
</tr>
<tr>
<td></td>
<td>See: Releases</td>
</tr>
<tr>
<td>LTB restraints</td>
<td>Only displayed when creating new beams - to specify if either the top or bottom flange are continuously restrained.</td>
</tr>
<tr>
<td></td>
<td>In existing beams restraints are subsequently managed from the Composite Steel Beam Properties Dialog.</td>
</tr>
<tr>
<td>Comp restraints</td>
<td>Only displayed when creating new beams - to specify comp restraints and factors.</td>
</tr>
<tr>
<td></td>
<td>In existing beams restraints are subsequently managed from the Composite Steel Beam Properties Dialog.</td>
</tr>
<tr>
<td>Deflection limits</td>
<td>Expands to allow the definition of deflection limits for specific load types.</td>
</tr>
<tr>
<td></td>
<td>See: Deflection Limits</td>
</tr>
<tr>
<td>Camber</td>
<td>Used to specify a camber to the beam if required.</td>
</tr>
<tr>
<td></td>
<td>See: Camber</td>
</tr>
<tr>
<td>Natural frequency</td>
<td>Used to specify a natural frequency limit to the beam if required.</td>
</tr>
<tr>
<td></td>
<td>See: Natural frequency</td>
</tr>
<tr>
<td>Size constraints</td>
<td>Expands to allow the definition of upper and lower limits to the section depth and width when it is being autodesigned.</td>
</tr>
<tr>
<td></td>
<td>See: Size Constraints</td>
</tr>
<tr>
<td>Floor construction</td>
<td>Used to specify the shear connector type.</td>
</tr>
<tr>
<td></td>
<td>See: Floor construction</td>
</tr>
</tbody>
</table>
### Metal deck
Used to specify the minimum lap distance.
See: Metal deck

### Stud strength
Used to specify the stud properties.
See: Stud strength

### Connector layout
Used to specify the stud layout.
See: Connector layout

### Transverse reinforcement
Used to specify the transverse reinforcement.
See: Transverse reinforcement

### Seismic
Used to indicate if the beam is part of a seismic force resisting system and if so, the SFRS type.
![Warning]
Design of members in seismic force resisting systems is beyond the scope of the current release.

---

### Additional beam properties
The following additional properties are displayed when a composite steel beam is edited:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the beam.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Group</td>
<td>The automatically generated name for the beam group.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the beam is placed.</td>
</tr>
<tr>
<td>Allow non-composite design</td>
<td>Check this option to allow the beam to be designed non-compositely when a composite design cannot be achieved. See: Allow non-composite design</td>
</tr>
<tr>
<td>Major snap level</td>
<td>Alignment of the major properties:</td>
</tr>
<tr>
<td></td>
<td>• Top</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Bottom</td>
</tr>
</tbody>
</table>
Major offset | Used to offset the beam from the snap point in the major axis.
--- | ---
Minor snap level | Alignment of the minor properties:
• Left
• Center
• Centroid
• Right
--- | ---
Minor offset | Used to offset the beam from the snap point in the minor axis.
--- | ---
Gamma Angle | Derived from the rotation angle, this value defines the orientation of the major axis of the section.
See: [Gamma angle](#)
--- | ---
KLL (Headcode ACI/AISC) | Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.
See: Load Reductions

Related topics
• [Modeling Steel Beams and Cold Formed Beams](#)

**Steel brace properties**

Brace properties can be edited either in the **Steel Brace Properties Dialog** or in the **Steel Brace Properties Window**. You can use either approach, however if you want to make the same change to several members in one go, it is more efficient to use the properties window.

**Steel Brace Properties Dialog**

**General**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
### Characteristic
The characteristic sets the basic member type:
- Brace (which also sets ‘Element type’ to Beam)

### Material type
The material of the beam.
- Steel (which also sets ‘Construction type’ to Steel brace and ‘Fabrication’ to Rolled)

### Construction
The type of construction:
- Steel brace

### Fabrication
The type of fabrication:
- Rolled

### Autodesign
- Unchecked - the specified section will be checked during the design process.
- Checked - sections from the design section order will be considered during the design process

See: Autodesign (steel)

### Section order
Specifies the order file from which the designed sections will be selected.
See: Design Section Order

### Connection
Used to indicate if the connection type:
- Bolted
- Welded

### Compression only
- Checked - the element will not go into tension when a non-linear analysis is performed.

⚠️ If a linear analysis is performed the element is able to go into both tension and compression.

### Tension only
- Checked - the element will not go into compression when a non-linear analysis is performed.

⚠️ If a linear analysis is performed the element is able to go into both tension and compression.

### Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Span</td>
<td>The length of each span</td>
</tr>
</tbody>
</table>
| **Steel** | The steel grade of the brace.  
The available grades are set from the Materials button on the Home ribbon. |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Section</strong></td>
<td>The section applied to the brace that is created.</td>
</tr>
</tbody>
</table>

**Alignment**

<table>
<thead>
<tr>
<th><strong>Property</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
</table>
| **Rotation** | The rotation of the member around its local x-axis.  
The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
| **Rotation Angle** | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Major snap line** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Minor snap line** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |
| **Major offset** | Used to offset the brace from the snap point in the major axis. This is not considered to be structurally significant. |
Minor offset
Used to offset the brace from the snap point in the minor axis. This is not considered to be structurally significant.

Releases

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Releases at end 1, Releases at end 2</td>
<td>End fixity can be set to:</td>
</tr>
<tr>
<td></td>
<td>• Moment</td>
</tr>
<tr>
<td></td>
<td>• Pin</td>
</tr>
<tr>
<td></td>
<td>• Fully Fixed</td>
</tr>
<tr>
<td></td>
<td>• Free end (can only be checked if the opposite end is fully fixed)</td>
</tr>
<tr>
<td></td>
<td>Additionally a vertical or torsional release can be applied by</td>
</tr>
<tr>
<td></td>
<td>checking the appropriate box.</td>
</tr>
</tbody>
</table>

Steel Brace Properties Window

The following properties are displayed when you create a steel brace. Several Additional brace properties are only displayed when you edit an existing brace.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>The brace pattern to be applied.</td>
</tr>
<tr>
<td></td>
<td>• None</td>
</tr>
<tr>
<td></td>
<td>• X</td>
</tr>
<tr>
<td></td>
<td>• A</td>
</tr>
<tr>
<td></td>
<td>• V</td>
</tr>
<tr>
<td></td>
<td>• K</td>
</tr>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the brace.</td>
</tr>
<tr>
<td>Construction</td>
<td>The type of construction.</td>
</tr>
</tbody>
</table>
| **Fabrication** | The type of fabrication:  
• Rolled  
• Plated |
|-----------------|--------------------------------------------------|
| **Use Automatic Grouping** | • Unchecked - Group names can be entered manually  
• Checked - Group names are created automatically |
| **Rotation** | The rotation of the member around its local x-axis.  
The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
| **Rotation Angle** | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Grade** | The steel grade of the brace.  
The available grades are set from the Materials button on the Home ribbon. |
| **Autodesign** | • Unchecked - the specified section will be checked during the design process.  
• Checked - sections from the design section order will be considered during the design process  
See: Autodesign (steel) |
| **Design section order** | Specifies the order file from which the designed sections will be selected.  
See: Design Section Order |
| **Section** | The section applied to the brace that is created. |
| **Geometry** | The type of section. |
| **Connection** | The type of connection. |
### Major Alignment
Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

### Minor Alignment
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

### Releases
Expands to allow the definition of:
- Fixity end 1
- Fixity end 2
- Torsional load release end 1
- Torsional load release end 2
See: Releases

### Compression
Expands to allow the definition of effective length factors.
See: Compression

### Tension
Expands to allow the definition of net area of the section for tension checks.
See: Tension

### Size constraints
Expands to allow the definition of upper and lower limits to the section depth and width when it is being autodesigned.
See: Size Constraints

### Seismic
Used to indicate if the brace is part of a seismic force resisting system and if so, the SFRS type.
⚠️ Design of members in seismic force resisting systems is beyond the scope of the current release.
See: Seismic

## Additional brace properties
The following additional properties are displayed when a steel brace is edited:
### Property Description

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the brace.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Group</td>
<td>The automatically generated name for the brace group.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the brace is placed.</td>
</tr>
<tr>
<td>Major offset</td>
<td>Used to offset the brace from the snap point in the major axis.</td>
</tr>
<tr>
<td>Minor offset</td>
<td>Used to offset the brace from the snap point in the minor axis.</td>
</tr>
<tr>
<td>Gamma Angle</td>
<td>Derived from the rotation angle, this value defines the orientation of the major axis of the section. See: <a href="#">Gamma angle</a></td>
</tr>
</tbody>
</table>

**Related topics**

- [Modeling Steel Braces and Cold Formed Braces](#)

### Steel joist properties

**Steel joist properties**

The following properties are displayed when you create a steel joist. Several [Additional joist properties](#) are only displayed when you edit an existing joist.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the joist.</td>
</tr>
<tr>
<td>Construction</td>
<td>The type of construction.</td>
</tr>
<tr>
<td>Fabrication</td>
<td>The type of fabrication.</td>
</tr>
</tbody>
</table>
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
                           • Checked - Group names are created automatically |
| **Rotation** | The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotation Angle</strong></td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td><strong>Grade</strong></td>
<td>The steel grade of the joist. The available grades are set from the Materials button on the Home ribbon.</td>
</tr>
</tbody>
</table>
| **Autodesign** | • Unchecked - the specified section will be checked during the design process.  
• Checked - sections from the design section order will be considered during the design process  
See: Autodesign (steel) |
| **Design section order** | Specifies the order file from which the designed sections will be selected.  
See: Design Section Order |
| **Gravity only** | Used to indicate if the joist is designed for gravity combinations only.  
• Checked - designed for gravity combinations  
• Unchecked - designed for gravity and lateral combinations  
See: Gravity only design |
| **Section** | The section applied to the joist that is created. |
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
## Additional joist properties

The following additional properties are displayed when a steel joist is edited:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the joist.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Group</td>
<td>The automatically generated name for the joist group.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the joist is placed.</td>
</tr>
<tr>
<td>Major offset</td>
<td>Used to offset the joist from the snap point in the major axis.</td>
</tr>
<tr>
<td>Minor offset</td>
<td>Used to offset the joist from the snap point in the minor axis.</td>
</tr>
<tr>
<td>Gamma Angle</td>
<td>Derived from the rotation angle, this value defines the orientation of the major axis of the section.</td>
</tr>
</tbody>
</table>

See: [Gamma angle](#)
Steel truss properties

Once a truss has been created its properties can be displayed in the **Properties Window** by left clicking on the truss.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the truss is derived from the grid line selected.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Autodesign</td>
<td>• Unchecked - the specified section sizes are checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - the section sizes are selected automatically during the design process.</td>
</tr>
<tr>
<td></td>
<td>See: Autodesign (steel)</td>
</tr>
<tr>
<td>Section</td>
<td>The section size of the truss member.</td>
</tr>
<tr>
<td>Grade</td>
<td>The steel grade of the truss member. The available grades are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Design section order</td>
<td>The design order file from which a section size will be selected if Autodesign is employed.</td>
</tr>
<tr>
<td></td>
<td>See: Design Section Order</td>
</tr>
<tr>
<td>Rotation</td>
<td>The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).</td>
</tr>
<tr>
<td></td>
<td>• Degrees0</td>
</tr>
<tr>
<td></td>
<td>• Degrees90</td>
</tr>
<tr>
<td></td>
<td>• Degrees180</td>
</tr>
<tr>
<td></td>
<td>• Degrees270</td>
</tr>
<tr>
<td></td>
<td>• Angle</td>
</tr>
<tr>
<td></td>
<td>See: Rotation angle</td>
</tr>
</tbody>
</table>
Concrete wall properties

Concrete wall properties

The way the wall properties are displayed will depend on whether you are creating a new wall, editing a single wall, or editing multiple walls:

- If you are creating a new wall, the properties are displayed in Properties Window.
- If you are editing a single wall, this can be done via the Properties Window (by right clicking the wall and selecting Edit from the context menu).
- If you are editing multiple walls, the properties are displayed in Properties Window.

Concrete Wall Properties

The following properties are displayed when you create a new concrete wall

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td></td>
</tr>
<tr>
<td>Top Level</td>
<td>Specifies the top level for the wall. (When creating a new member, this property is only displayed in 2D Floor Views)</td>
</tr>
</tbody>
</table>
| AutomaticExtension  | • Checked - the ends of the new wall are automatically trimmed back to remove physical overlaps with existing walls or columns at the same location.  
                          • Unchecked - the ends of the new wall are not trimmed back. This may result in physical overlaps with existing walls or columns at the same location.  
                          See: Wall extensions |
<table>
<thead>
<tr>
<th>Base Level</th>
<th>Specifies the bottom level for the wall. (When creating a new member, this property is only displayed in 2D Floor Views)</th>
</tr>
</thead>
</table>
| Fabrication | • Reinforced  
• Precast  
_design of precast members is beyond scope in the current release._|
| Autodesign | • Unchecked - the specified reinforcement will be checked during the design process.  
• Checked - reinforcement will be designed during the design process.  
See: Autodesign (concrete walls) |
| Select bars starting from | This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.  
• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.  
• Current - the auto design commences from the current bar arrangement. |
| Use Mid-Pier | • Unchecked - The wall analysis model is formed using finite elements  
• Checked - The wall analysis model is formed using a mid-pier |
| [-] Reinforcement | |
| Reinforcement country | Specifies the country from which the reinforcement properties belong. |
| Form | • Bar  
• Mesh |
| [-] Wall Zone | |
| Rib type - horizontal & vertical (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - horizontal & vertical (Headcode ACI) | • Plain  
• Deformed |
| Class - horizontal & vertical | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| Selection order - horizontal & vertical |  |
| Rib type - containment (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - containment (Headcode ACI) | • Plain  
• Deformed |
| Class - containment | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| Selection order - containment |  |
| [-] End Zone |  |
| Rib type - horizontal & vertical (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - horizontal & vertical (Headcode ACI) | • Plain  
• Deformed |
| Class - horizontal & vertical | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| Selection order - horizontal & vertical |  |
| **Rib type - containment (Headcode Eurocode or BS)** | • Plain  
| | • Type 1  
| | • Type 2  
| **Rib type - containment (Headcode ACI)** | • Plain  
| | • Deformed  
| **Class - containment** | The reinforcement grades that are available here are set from the Materials button on the Home ribbon.  
| **Selection order - containment** |  
| **[-] Releases** |  
| **Minor Top** | • Fixed  
| | • Pinned  
| | • Continuous (incoming members pinned)  
| | ! The ‘Continuous’ option is only available for FE meshed walls.  
| **Minor Bottom** | • Fixed  
| | • Pinned  
| | • Continuous (incoming members pinned)  
| | ! The ‘Continuous’ option is only available for FE meshed walls.  
| **[-] All Panels** |  
| **Concrete type** | • Normal  
| | • Lightweight  
| **Concrete class** | The concrete grades that are available here are set from the Materials button on the Home ribbon.  
| **Nominal cover** | Nominal cover to reinforcement.  
| **Thickness** | The thickness of the wall.  

Alignment of the wall:
• Front
• Back
• Middle
• User

Alignment offset
When the alignment is set to User it can be adjusted by specifying an exact offset.

Reinforcement Layers
Number of layers of reinforcement to be used in the wall:
• 1
• 2

Related topics
• Modeling Concrete Walls

Existing Concrete Wall Properties

The following properties are displayed in the Properties Window when you edit an existing concrete wall

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the wall.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Top Level</td>
<td>Specifies the top level for the wall.</td>
</tr>
<tr>
<td>Base Level</td>
<td>Specifies the bottom level for the wall.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the grid along which the wall is placed.</td>
</tr>
</tbody>
</table>
| Fabrication    | • Reinforced
• Precast
⚠️ Design of precast members is beyond scope in the current release. |
| **Autodesign** | • Unchecked - the specified reinforcement will be checked during the design process.  
• Checked - reinforcement will be designed during the design process.  
See: Concrete column design properties |
| **Select bars starting from** | This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.  
• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.  
• Current - the auto design commences from the current bar arrangement.  
See: Concrete column design properties |
| **Use Mid-Pier** | • Unchecked - The wall analysis model is formed using finite elements  
• Checked - The wall analysis model is formed using a mid-pier |
| **Rotation (mid pier only)** | • 0° - wall spans horizontally  
• 90° - wall spans vertically |
| **Generate support (meshed only)** | • Unchecked - no support is exists (appropriate for transfer walls)  
• Checked - a line support exists, its degrees of freedom being specified in the 'Wall support' area of the wall properties. |
| **Assume extra floors supported** | Enter the number of extra floors supported. |
| **[-] All Panels** |  |
| **Concrete class** | The concrete grades that are available here are set from the Materials button on the Home ribbon. |
| **Thickness** | The thickness of the wall. |
| **Alignment** | **Alignment of the wall:**  
• Front  
• Back  
• Middle  
• User |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Alignment offset</strong></td>
<td><strong>When the alignment is set to User it can be adjusted by specifying an exact offset.</strong></td>
</tr>
</tbody>
</table>
| **End 1 extension** | **The amount the wall is extended or trimmed back from end 1.**  
• A positive extension extends the wall length beyond its insertion point.  
• A negative extension trims the wall back from the insertion point.  
See: Wall extensions |
| **End 2 extension** | **The amount the wall is extended or trimmed back from end 2.**  
• A positive extension extends the wall length beyond its insertion point.  
• A negative extension trims the wall back from the insertion point.  
See: Wall extensions |
| **Reinforcement Layers** | **Number of layers of reinforcement to be used in the wall:**  
• 1  
• 2 |
| **Assume cracked** | **Cracked concrete sections have different analytical properties to uncracked concrete sections.**  
See: Assume cracked |
| **[-] Releases** | **Minor Top**  
• Fixed  
• Pinned  
• Continuous (incoming members pinned)  
⚠️ The ‘Continuous’ option is only available for FE meshed walls. |
| Minor Bottom | • Fixed  
|             | • Pinned  
|             | • Continuous (incoming members pinned)  
|             | ! The ‘Continuous’ option is only available for FE meshed walls.  |
| [+] Wall support |  |
| Angles (Fx/Fy/Fz, Mx/My/Mz) | Used to specify the translational and rotational degrees of freedom in which the support acts:  
|             | • Fixed - indicates the support is fixed in the specified direction.  
|             | • Free - indicates the support is free to move, or has a stiffness applied in the specified direction.  |
| Translational stiffnesses (x/y/z) | Used to specify the translational stiffness applied in a direction that is not fixed:  
|             | • Release  
|             | • Spring Linear  
|             | • Spring Non-linear  |
| Rotatational stiffnesses (x/y/z) | Used to specify the rotational stiffness applied in a direction that is not fixed:  
|             | • Release  
|             | • Spring Linear  
<p>|             | • Spring Non-linear  |
| [-] Meshing (meshed walls only) |  |
| Override Model's | Check this box to override the default wall mesh size that is specified in the Structure properties.  |
| Wall Mesh Horizontal Size | Used to override the default wall horizontal mesh size (1.000m).  |
| Wall Mesh Vertical Size | Used to override the default wall vertical mesh size (1.000m).  |</p>
<table>
<thead>
<tr>
<th>Wall Mesh Type</th>
<th>Used to specify the wall mesh type: QuadDominant / QuadOnly / Triangular</th>
</tr>
</thead>
</table>

### [-] Reinforcement

| Include end zones | • Unchecked - the wall is designed without end zones of reinforcement  
|                  | • Checked - the wall is designed with end zones of reinforcement |
| Reinforcement country | Specifies the country from which the reinforcement properties belong. |
| Form | • Bar  
| | • Mesh |

### [-] Wall Zone

| Rib type - horizontal & vertical (Headcode Eurocode or BS) | • Plain  
| | • Type 1  
| | • Type 2 |
| Rib type - horizontal & vertical (Headcode ACI) | • Plain  
| | • Deformed |

<p>| Class - horizontal &amp; vertical | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |</p>
<table>
<thead>
<tr>
<th>Selection order - horizontal &amp; vertical</th>
<th></th>
</tr>
</thead>
</table>
| Rib type - containment (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - containment (Headcode ACI) | • Plain  
• Deformed |
| Class - containment | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |

<table>
<thead>
<tr>
<th>Selection order - containment</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] End Zone</td>
<td></td>
</tr>
</tbody>
</table>
| Rib type - horizontal & vertical (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - horizontal & vertical (Headcode ACI) | • Plain  
• Deformed |
| Class - horizontal & vertical | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| Selection order - horizontal & vertical |  |
| Rib type - containment (Headcode Eurocode or BS) | • Plain  
• Type 1  
• Type 2 |
| Rib type - containment (Headcode ACI) | • Plain  
| | • Deformed  
| Class - containment | The reinforcement grades that are available here are set from the Materials button on the Home ribbon.  
| Selection order - containment |  
| **[+] Design parameters** |  
| Permanent load ratio option (Eurocode only) | You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.  
| Relative humidity (RH) (Eurocode only) | Entered as a percentage.  
| Age of loading (Eurocode only) | Age at which loading is applied.  
| **[+] Containment reinforcement** |  
| Provide support regions | • Checked - containment reinforcement is designed separately in three regions.  
| | • Unchecked - the same containment reinforcement is designed for the whole stack.  
| **[+] Slenderness** |  
| Major (Minor) | • Braced  
| | • Bracing  
| Effective length factor direction Major (Minor) | • Calculated  
| | • User input value  
| **[+] Stiffness** |  

Lambda crit check or drift check

By default all panels of all walls are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular panels from these calculations to avoid spurious results associated with very small panel heights. You can either uncheck the box located under ‘All panels’ to exclude the entire wall, or you can exclude a particular panel by unchecking the box located under that panel only.

Nominal cover

The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface.

[+] Level

Supporting

Restrained

Check if the wall is restrained at this level.

Count the floor as being supported (Headcode Eurocode or BS)

If checked, the floor will be treated as supported when calculating the imposed load reductions.

See: Load reductions

KLL (Headcode ACI/AISC)

Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.

See: Load reductions

Concrete Wall Properties Dialog

General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Fabrication      | • Reinforced
                  | • Precast
                  |⚠️ Design of precast members is beyond scope in the current release.         |
Autodesign

• Unchecked - the specified reinforcement will be checked during the design process.
• Checked - reinforcement will be designed during the design process.
See: Autodesign (concrete walls)

Select bars starting from

This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.
• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.
• Current - the auto design commences from the current bar arrangement.
See: Autodesign (concrete walls)

Use Mid-Pier

• Unchecked - The wall analysis model is formed using finite elements
• Checked - The wall analysis model is formed using a “mid-pier” vertical beam element with a fixed base, and rigid cantilever arms extended out at each floor level to support any attached beams or slabs

Generate support

• Unchecked - indicates that the wall is a transfer wall
• Checked - indicates that the wall is not a transfer wall

Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Concrete class</td>
<td>The concrete grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Thickness</td>
<td>The thickness of the wall.</td>
</tr>
</tbody>
</table>

Openings

Click Add to define rectangular door or window openings in the selected panel. Click Remove to delete existing openings.

The following points should be noted:
• Opening positions are defined relative to a reference node point.
• Horizontal and vertical positions are to the center of the opening.
• Opening widths are always horizontal.
• For a window, the top and bottom of the opening is cut horizontally through the wall section thickness, even if the wall panel is sloped.
• For a door, similarly, the top is always cut horizontally through the wall section thickness.
• For a window, the height is the projected vertical dimension.
• For a door, the opening height is the minimum projected vertical dimension, whether the wall panel is sloped or not.

Analysis can only be performed if walls with openings are modeled as meshed, rather than mid-pier.

### Alignment

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Rotation (mid pier only) | • 0° - wall spans horizontally  
|                   | • 90° - wall spans vertically                    |
| Snap line         | Alignment of the wall:                           |
|                   | • Front                                          |
|                   | • Back                                           |
|                   | • Middle                                         |
|                   | • User                                           |
| Offset            | When the snap line is set to User the alignment can be adjusted by specifying an exact offset. |
| Extension end 1   | The amount the wall is extended or trimmed back from end 1.  
|                   | • A positive extension extends the wall length beyond its insertion point.  
|                   | • A negative extension trims the wall back from the insertion point.  
|                   | See: Wall extensions                             |
Extension end 2

The amount the wall is extended or trimmed back from end 2.

- A positive extension extends the wall length beyond its insertion point.
- A negative extension trims the wall back from the insertion point.

See: Wall extensions

Wall support

Displayed for meshed walls only

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Releases (Fx/Fy/Fz, Mx/My/Mz)</td>
<td>Used to specify the translational and rotational degrees of freedom in which the support acts:</td>
</tr>
<tr>
<td></td>
<td>• Fixed - indicates the support is fixed in the specified direction.</td>
</tr>
<tr>
<td></td>
<td>• Free - indicates the support is free to move, or has a stiffness applied in the specified direction.</td>
</tr>
<tr>
<td>Translational stiffesses (x/y/z)</td>
<td>Used to specify the translational stiffness applied in a direction that is not fixed:</td>
</tr>
<tr>
<td></td>
<td>• Release</td>
</tr>
<tr>
<td></td>
<td>• Spring Linear</td>
</tr>
<tr>
<td></td>
<td>• Spring Non-linear</td>
</tr>
<tr>
<td>Rotatational stiffesses (x/y/z)</td>
<td>Used to specify the rotational stiffness applied in a direction that is not fixed:</td>
</tr>
<tr>
<td></td>
<td>• Release</td>
</tr>
<tr>
<td></td>
<td>• Spring Linear</td>
</tr>
<tr>
<td></td>
<td>• Spring Non-linear</td>
</tr>
</tbody>
</table>

Nominal Cover

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nominal cover</td>
<td>The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface.</td>
</tr>
</tbody>
</table>
### Design Control

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Assume cracked      | Cracked concrete sections have different analytical properties to uncracked concrete sections.  
                       | See: Assume cracked                                                                                                                        |

### Design Parameters

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lambda crit check or drift check</td>
<td>By default all panels of all walls are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular panels from these calculations to avoid spurious results associated with very small panel heights. You can either uncheck the box located under ‘All panels’ to exclude the entire wall, or you can exclude a particular panel by unchecking the box located under that panel only.</td>
</tr>
<tr>
<td>Permanent load ratio option (Eurocode only)</td>
<td>You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.</td>
</tr>
<tr>
<td>Relative humidity (RH) (Eurocode only)</td>
<td>Entered as a percentage.</td>
</tr>
<tr>
<td>Age of loading (Eurocode only)</td>
<td>Age at which loading is applied.</td>
</tr>
</tbody>
</table>

### Containment reinforcement

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
Provide support regions

Check the box to utilise span regions when required, in order to economise on the link requirements.
• Checked - containment reinforcement is designed separately in three regions.
• Unchecked - the same containment reinforcement is designed for the whole stack.

**Load reductions**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Count the floor as being supported (Headcode Eurocode or BS)</td>
<td>If checked, the floor will be treated as supported when calculating the imposed load reductions. See: Load Reductions</td>
</tr>
<tr>
<td>KLL (Headcode ACI/AISC)</td>
<td>Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10. See: Load Reductions</td>
</tr>
</tbody>
</table>

**Supporting**  
(multi-stack walls only)

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supporting</td>
<td>Check the box to indicate the levels at which the wall is supporting.</td>
</tr>
<tr>
<td>Restrained</td>
<td>Check if the wall is restrained at this level.</td>
</tr>
</tbody>
</table>

**Slenderness criteria**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Direction 1 (Direction 2)</td>
<td>• Braced</td>
</tr>
<tr>
<td></td>
<td>• Bracing</td>
</tr>
<tr>
<td>Effective length factor direction Direction 1 (Direction 2)</td>
<td>• Calculated</td>
</tr>
<tr>
<td></td>
<td>• User input value</td>
</tr>
</tbody>
</table>
### Stiffness

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upper, Lower end stiffness</td>
<td>• Use slab for stiffness calculation in major</td>
</tr>
<tr>
<td></td>
<td>• Use slab for stiffness calculation in minor</td>
</tr>
</tbody>
</table>

### Assume extra floors supported

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assume extra floors supported</td>
<td>Enter the number of extra floors supported.</td>
</tr>
</tbody>
</table>

### Concrete column properties

**Concrete column properties**

The way the column properties are displayed will depend on whether you are creating a new column, editing a single column, or editing multiple columns:

- If you are creating a new column, the are displayed in **Properties Window**.
- If you are editing a single column, this can be done via the (by right clicking the column and selecting **Edit** from the context menu).
- If you are editing multiple columns, the are displayed in **Properties Window**.

**Concrete Column Properties**

The following properties are displayed when you create a new concrete column

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td>• Unchecked - separate discontinuous columns are to be created at each level</td>
</tr>
<tr>
<td></td>
<td>• Checked - a single continuous column is to be created between all levels</td>
</tr>
<tr>
<td>Top Level</td>
<td>Specifies the top level for the column. (When creating a new member, this property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Base Level</td>
<td>Specifies the bottom level for the column. (When creating a new member, this property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td>[-] Element Parameters</td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td>Column</td>
</tr>
<tr>
<td>Material type</td>
<td>Concrete</td>
</tr>
<tr>
<td>Construction</td>
<td>Concrete column</td>
</tr>
</tbody>
</table>
| Fabrication | • Reinforced  
• Precast  
⚠️ Design of precast members is beyond scope in the current release. |
| Linearity | Although beams can be curved, columns are restricted to straight |
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
• Checked - Group names are created automatically |
| Concrete type | • Normal  
• Lightweight |
| Rotation | The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
<p>| Rotation Angle | To enter an angle directly, set the above Rotation to |</p>
<table>
<thead>
<tr>
<th><strong>Concrete class</strong></th>
<th>The concrete grades that are available here are set from the Materials button on the Home ribbon.</th>
</tr>
</thead>
</table>
| **Autodesign**    | • Unchecked - the specified reinforcement will be checked during the design process.  
                   • Checked - reinforcement will be designed during the design process.  
                   See: Concrete column design properties |
| **Select bars starting from** | This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.  
                             • Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.  
                             • Current - the auto design commences from the current bar arrangement.  
                             See: Concrete column design properties |
| **Section**       | The section applied to the column that is created.  
                   See: Section |
| **Automatic alignment** | • Unchecked - the major and minor alignment is specified manually  
                             • Checked - the alignment is controlled automatically.  
                             Columns on the perimeter of the grid are aligned with their faces flush to the perimeter and internal columns are aligned centrally on the grid. |
| **Major Alignment** | Alignment of the major properties:  
                             • Top  
                             • Center  
                             • Bottom |
<p>| <strong>Major alignment offset</strong> | Used to further offset the column in the major axis. |</p>
<table>
<thead>
<tr>
<th>Minor Alignment</th>
<th>Alignment of the minor properties:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Left</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Right</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Minor alignment offset</th>
<th>Used to further offset the column in the minor axis.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>[-] Reinforcement</th>
</tr>
</thead>
</table>

| Rib type - vertical (Headcode Eurocode or BS) | • Plain  |
|                                                | • Type 1 |
|                                                | • Type 2 |

| Rib type - vertical (Headcode ACI) | • Plain  |
|                                     | • Deformed |

<table>
<thead>
<tr>
<th>Class - vertical</th>
<th>The reinforcement grades that are available here are set from the Materials button on the Home ribbon.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Selection order - vertical</th>
</tr>
</thead>
</table>

| Rib type - containment (Headcode Eurocode or BS) | • Plain  |
|                                                 | • Type 1 |
|                                                 | • Type 2 |

| Rib type - containment (Headcode ACI) | • Plain  |
|                                       | • Deformed |

<table>
<thead>
<tr>
<th>Class - link(tie)/containment</th>
<th>The reinforcement grades that are available here are set from the Materials button on the Home ribbon.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Selection order - link(tie)/containment</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>[+] Releases</th>
</tr>
</thead>
</table>
| **Free end top**  
| (Free end bottom) | When checked - defines a free end. |
| **Fixity top**  
| (Fixity bottom) | • Fixed  
| | • Pinned |
| **[+] Design control** | |
| **Assume cracked** | Cracked concrete sections have different analytical properties to uncracked concrete sections.  
| | See: Assume cracked |
| **[+] Design parameters** | |
| **Permanent load ratio option**  
| (Eurocode only) | You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary. |
| **Relative humidity**  
| (RH)  
| (Eurocode only) | Entered as a percentage. |
| **Age of loading**  
| (Eurocode only) | Age at which loading is applied. |
| **[+] Slenderness** | |
| **Direction 1**  
| (Direction 2) | The bracing classification is set as either ‘Braced’ or as ‘Bracing’ in each of Building Directions 1 and 2. Whether Direction 1 or 2 applies to the design calculations in the column's major or minor direction then depends on the column's rotation angle. |
| **Effective length factor direction 1**  
| (direction 2) | The bracing effective length factor is set as either ‘Calculated’ or as ‘User Input Value’ in each of Building Directions 1 and 2. Whether Direction 1 or 2 applies to the design calculations in the column's major or minor direction then depends on the column's rotation angle. |
**[+] Stiffness**

| Use slab for calculation (upper major/minor, lower major/minor) | • Checked  
| • Unchecked |

**Lambda crit check or drift check**

By default all stacks of all columns are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular column stacks from these calculations to avoid spurious results associated with very small stack lengths. You can either uncheck the box located under ‘All Stacks’ to exclude the entire column, or you can exclude a particular stack by unchecking the box located under that stack only.

**Nominal cover**

The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface.

**[+] Seismic**

**In a seismic force resisting system**

If this is the case, check the box, and then specify the SFRS direction and type.

⚠️ Design of members in seismic force resisting systems is beyond the scope of the current release.

---

**Related topics**

• [Modeling Concrete Columns](#)

---

**Existing Concrete Column Properties**

The following properties are displayed in the Properties Window when you edit an existing concrete column

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[+] General</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Name</strong></td>
<td>The automatically generated name for the column.</td>
</tr>
<tr>
<td><strong>User Name</strong></td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td><strong>Group</strong></td>
<td>The automatically generated name for the column group.</td>
</tr>
<tr>
<td><strong>Top Level</strong></td>
<td>Specifies the top level for the column.</td>
</tr>
<tr>
<td><strong>Base Level</strong></td>
<td>Specifies the bottom level for the column.</td>
</tr>
<tr>
<td><strong>Plane</strong></td>
<td>Indicates the grid along which the column is placed.</td>
</tr>
<tr>
<td><strong>Concrete type</strong></td>
<td>• Normal</td>
</tr>
<tr>
<td></td>
<td>• Lightweight</td>
</tr>
<tr>
<td><strong>Characteristic</strong></td>
<td><em>Column</em></td>
</tr>
<tr>
<td><strong>Material type</strong></td>
<td><em>Concrete</em></td>
</tr>
<tr>
<td><strong>Construction</strong></td>
<td><em>Concrete column</em></td>
</tr>
<tr>
<td><strong>Fabrication</strong></td>
<td>• Reinforced</td>
</tr>
<tr>
<td></td>
<td>• Precast</td>
</tr>
<tr>
<td></td>
<td>▶️ Design of precast members is beyond scope in the current release.</td>
</tr>
<tr>
<td><strong>Autodesign</strong></td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
<tr>
<td></td>
<td>See: Concrete column design properties</td>
</tr>
<tr>
<td><strong>Select bars starting from</strong></td>
<td>This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is 'on'. It applies to both longitudinal bars and links.</td>
</tr>
<tr>
<td></td>
<td>• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.</td>
</tr>
<tr>
<td></td>
<td>• Current - the auto design commences from the current bar arrangement.</td>
</tr>
<tr>
<td></td>
<td>See: Concrete column design properties</td>
</tr>
</tbody>
</table>
### Rotation
The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.
- Degrees0
- Degrees90
- Degrees180
- Degrees270
- Angle
See: [Rotation angle](#)

### Rotation Angle
To enter an angle directly, set the above Rotation to ‘Angle’.

### Assume extra floors supported
The number of extra floors assumed to be supported by the column.

### [-] Reinforcement

| Rib type - vertical (Headcode Eurocode or BS) | Plain
|                                             | Type 1
|                                             | Type 2

| Rib type - vertical (Headcode ACI) | Plain
|                                  | Deformed

### Class - vertical
The reinforcement grades that are available here are set from the Materials button on the Home ribbon.

### Selection order - vertical

| Rib type - containment (Headcode Eurocode or BS) | Plain
|                                               | Type 1
|                                               | Type 2

| Rib type - containment (Headcode ACI) | Plain
|                                  | Deformed

### Class - link(tie)/containment
The reinforcement grades that are available here are set from the Materials button on the Home ribbon.
<table>
<thead>
<tr>
<th>Selection order - link(tie)/containment</th>
<th></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>[-] All Stacks</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Section</td>
<td>The section applied to the column that is created. See: Section</td>
</tr>
<tr>
<td>Concrete class</td>
<td>The concrete grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Linearity</td>
<td>Although beams can be curved, columns are restricted to straight</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>[+] Releases</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Free end top (Free end bottom)</td>
<td>When checked - defines a free end. (In which case the fixity at the other end has to be set to ‘Fixed’.)</td>
</tr>
</tbody>
</table>
| Fixity top (Fixity bottom) | • Fixed  
• Pinned  
• User defined (achieved by changing the My or Mz check box settings). |

<table>
<thead>
<tr>
<th>[+] Alignment</th>
<th></th>
</tr>
</thead>
</table>
| Major snap level | Alignment of the major properties:  
• Top  
• Center  
• Bottom |
| Major offset | Used to offset the column from the snap point in the major axis. |
| Minor snap level | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |
<table>
<thead>
<tr>
<th>Minor offset</th>
<th>Used to offset the column from the snap point in the minor axis.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>[+] Design control</strong></td>
<td></td>
</tr>
</tbody>
</table>
| Assume cracked | Cracked concrete sections have different analytical properties to uncracked concrete sections.  
See: Assume cracked |
| **[+] Design parameters** | | 
| Permanent load ratio option  
(Eurocode only) | You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary. |
| Relative humidity  
(RH)  
(Eurocode only) | Entered as a percentage. |
| Age of loading  
(Eurocode only) | Age at which loading is applied. |
| **[+] Containment reinforcement** | | 
| Provide support regions | • Checked - containment reinforcement is designed separately in three regions.  
• Unchecked - the same containment reinforcement is designed for the whole stack. |
| **[+] Slenderness** | | 
| Direction 1  
(Direction 2) | The bracing classification is set as either ‘Braced’ or as ‘Bracing’ in each of Building Directions 1 and 2.  
Whether Direction 1 or 2 applies to the design calculations in the column's major or minor direction then depends on the column's rotation angle. |
| **Effective length factor direction 1 (direction 2)** | The bracing effective length factor is set as either ‘Calculated’ or as ‘User Input Value’ in each of Building Directions 1 and 2. Whether Direction 1 or 2 applies to the design calculations in the column’s major or minor direction then depends on the column’s rotation angle. |
| **[+] Stiffness** | |
| Use slab for calculation (upper major/ minor, lower major/minor) | • Checked  
• Unchecked |
| Lambda crit check or drift check | by default all stacks of all columns are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular column stacks from these calculations to avoid spurious results associated with very small stack lengths. You can either uncheck the box located under ‘All Stacks’ to exclude the entire column, or you can exclude a particular stack by unchecking the box located under that stack only. |
| Nominal cover | The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface. |
| **[+] Level** | |
| Count the floor as being supported (Headcode Eurocode or BS) | If checked, the floor will be treated as supported when calculating the imposed load reductions.  
See: Load reductions |
| KLL (Headcode ACI/AISC) | Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.  
See: Load reductions |
| **[+] Stack** | |
Gamma Angle

Derived from the rotation angle, this value defines the orientation of the major axis of the section.

See: Gamma angle

[-] Seismic

In a seismic force resisting system

If this is the case, check the box, and then specify the SFRS direction and type.

⚠️ Design of members in seismic force resisting systems is beyond the scope of the current release.

Concrete Column Properties Dialog

General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td>Column (which also sets ‘Element type’ to Beam)</td>
</tr>
<tr>
<td>Material type</td>
<td>Concrete (which also sets ‘Construction type’ to Concrete column)</td>
</tr>
<tr>
<td>Construction</td>
<td>Concrete column</td>
</tr>
<tr>
<td>Fabrication</td>
<td>• Reinforced</td>
</tr>
<tr>
<td></td>
<td>• Precast</td>
</tr>
<tr>
<td></td>
<td>⚠️ Design of precast members is beyond scope in the current release.</td>
</tr>
<tr>
<td>Autodesign</td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
<tr>
<td></td>
<td>See: Concrete column design properties</td>
</tr>
<tr>
<td>Select bars starting from</td>
<td>This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.</td>
</tr>
<tr>
<td></td>
<td>• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.</td>
</tr>
<tr>
<td></td>
<td>• Current - the auto design commences from the current bar arrangement.</td>
</tr>
</tbody>
</table>
See: Concrete column design properties

### Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height</td>
<td>(not editable)</td>
</tr>
<tr>
<td>Material type</td>
<td>• Normal</td>
</tr>
<tr>
<td></td>
<td>• Lightweight</td>
</tr>
<tr>
<td>Concrete</td>
<td>The concrete grade assigned to each stack</td>
</tr>
<tr>
<td>Section</td>
<td>The section size assigned to each stack</td>
</tr>
</tbody>
</table>

See: Section

### Reinforcement

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rib type - vertical (Headcode Eurocode or BS)</td>
<td>• Plain</td>
</tr>
<tr>
<td></td>
<td>• Type 1</td>
</tr>
<tr>
<td></td>
<td>• Type 2</td>
</tr>
<tr>
<td>Rib type - vertical (Headcode ACI)</td>
<td>• Plain</td>
</tr>
<tr>
<td></td>
<td>• Deformed</td>
</tr>
<tr>
<td>Class - vertical</td>
<td>The reinforcement grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Selection order - vertical</td>
<td></td>
</tr>
<tr>
<td>Property</td>
<td>Description</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
</tbody>
</table>
| **Rotation** | The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |
| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Major snap line** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Major offset** | Used to offset the column from the snap point in the major axis. This is not considered to be structurally significant. |
### Minor snap line
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

### Minor offset
Used to offset the column from the snap point in the minor axis. This is not considered to be structurally significant.

### Releases

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free end top (Free end bottom)</td>
<td>When checked - defines a free end. (In which case the fixity at the other end has to be set to ‘Fixed’.)</td>
</tr>
</tbody>
</table>
| Fixity top (Fixity bottom)    | • Fixed  
• Pinned  
• User defined (achieved by changing the My or Mz check box settings). |

### Nominal Cover

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nominal cover</td>
<td>The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface.</td>
</tr>
</tbody>
</table>

### Design Control

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Assume cracked | Cracked concrete sections have different analytical properties to uncracked concrete sections.  
See: Assume cracked |
### Design Parameters

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lambda crit check or drift check</td>
<td>by default all stacks of all columns are taken into account in the calculation to determine the sway sensitivity of the building. This parameter provides a facility to exclude particular column stacks from these calculations to avoid spurious results associated with very small stack lengths. You can either uncheck the box located under 'All Stacks' to exclude the entire column, or you can exclude a particular stack by unchecking the box located under that stack only.</td>
</tr>
<tr>
<td>Permanent load ratio option (Eurocode only)</td>
<td>You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.</td>
</tr>
<tr>
<td>Relative humidity (RH) (Eurocode only)</td>
<td>Entered as a percentage.</td>
</tr>
<tr>
<td>Age of loading (Eurocode only)</td>
<td>Age at which loading is applied.</td>
</tr>
</tbody>
</table>

### Containment reinforcement

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Provide support regions</td>
<td>• Check the box to utilise span regions when required, in order to economise on the link/tie requirements.</td>
</tr>
</tbody>
</table>

### Load reductions

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Count the floor as being supported</td>
<td>If checked, the floor will be treated as supported when calculating the imposed load reductions.</td>
</tr>
<tr>
<td>(Headcode Eurocode or)</td>
<td>See: Load reductions</td>
</tr>
</tbody>
</table>
Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.
See: Load reductions

### Slenderness criteria

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Direction 1 (Direction 2)</td>
<td>The bracing classification is set as either 'Braced' or as 'Bracing' in each of Building Directions 1 and 2. Whether Direction 1 or 2 applies to the design calculations in the column's major or minor direction then depends on the column's rotation angle.</td>
</tr>
<tr>
<td>Effective length factor direction 1 (direction 2)</td>
<td>The bracing effective length factor is set as either 'Calculated' or as 'User Input Value' in each of Building Directions 1 and 2. Whether Direction 1 or 2 applies to the design calculations in the column's major or minor direction then depends on the column's rotation angle.</td>
</tr>
</tbody>
</table>

### Stiffness

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use slab for calculation (upper major/ minor, lower major/minor)</td>
<td>• Checked</td>
</tr>
<tr>
<td></td>
<td>• Unchecked</td>
</tr>
</tbody>
</table>

### Assume extra floors supported

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assume extra floors supported</td>
<td>Used when calculating imposed/live load reductions.</td>
</tr>
<tr>
<td></td>
<td>See: Load reductions</td>
</tr>
</tbody>
</table>
Seismic Design of members in seismic force resisting systems is beyond the scope of the current release.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In a seismic force resisting system</td>
<td>If this is the case, check the box, and then specify the SFRS direction and type. If checked specify the direction: • X-axis • Y-axis</td>
</tr>
<tr>
<td>SFRS type</td>
<td>• Special moment frame • Intermediate moment frame • Ordinary moment frame • Special concentrically braced frames • Ordinary concentrically braced frames • Other seismic frame type</td>
</tr>
</tbody>
</table>

Concrete beam properties

The way the beam properties are displayed will depend on whether you are creating a new beam, editing a single beam, or editing multiple beams:

- If you are creating a new beam, the are displayed in Properties Window.
- If you are editing a single beam, this can be done via the (by right clicking the beam and selecting Edit from the context menu).
- If you are editing multiple beams, the are displayed in Properties Window.

Concrete Beam Properties

The following properties are displayed when you create a new concrete beam.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td></td>
</tr>
<tr>
<td>Continuous</td>
<td>• Unchecked - creates a single span beam • Checked - creates a multi-span continuous beam.</td>
</tr>
<tr>
<td><strong>[ ] Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Characteristic</td>
<td>Beam</td>
</tr>
<tr>
<td>Material type</td>
<td>Concrete</td>
</tr>
<tr>
<td>Construction</td>
<td>Concrete beam</td>
</tr>
<tr>
<td>Fabrication</td>
<td>• Reinforced</td>
</tr>
<tr>
<td></td>
<td>• Post tensioned</td>
</tr>
<tr>
<td></td>
<td>• Precast</td>
</tr>
<tr>
<td></td>
<td>! Design of precast and post tensioned beams is beyond scope in the current release.</td>
</tr>
<tr>
<td>Linearity</td>
<td>• Straight</td>
</tr>
<tr>
<td></td>
<td>• Curved Major</td>
</tr>
<tr>
<td></td>
<td>• Curved Minor</td>
</tr>
<tr>
<td>Use Automatic Grouping</td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
<tr>
<td>Rotation</td>
<td>The rotation of the member around its local x-axis.</td>
</tr>
<tr>
<td></td>
<td>The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).</td>
</tr>
<tr>
<td></td>
<td>• Degrees0</td>
</tr>
<tr>
<td></td>
<td>• Degrees90</td>
</tr>
<tr>
<td></td>
<td>• Degrees180</td>
</tr>
<tr>
<td></td>
<td>• Degrees270</td>
</tr>
<tr>
<td></td>
<td>• Angle</td>
</tr>
<tr>
<td></td>
<td>See: Rotation angle</td>
</tr>
<tr>
<td>Rotation Angle</td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td>Concrete class</td>
<td>The concrete grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Autodesign</td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
</tbody>
</table>
See: Autodesign (concrete)

| Select bars starting from | This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.  
|                          | • Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.  
|                          | • Current - the auto design commences from the current bar arrangement. |
| Section                  | The section applied to the beam that is created. |
| Automatic alignment      | • Unchecked - the minor alignment is specified manually  
|                          | • Checked - the minor alignment is controlled automatically. |
| Major Alignment          | Alignment of the major properties:  
|                          | • Top  
|                          | • Center  
|                          | • Centroid  
|                          | • Bottom |
| Minor Alignment          | Alignment of the minor properties:  
|                          | • Left  
|                          | • Center  
|                          | • Centroid  
|                          | • Right |

Reinforcement

| Rib type - longitudinal | • Plain  
|                         | • Type 1  
<p>|                         | • Type 2 |
| Class - longitudinal    | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |</p>
<table>
<thead>
<tr>
<th>Selection order - longitudinal</th>
<th>Controls the bar sizes that are available in the design.</th>
</tr>
</thead>
</table>
| Rib type - links              | • Plain  
• Type 1  
• Type 2 |
| Class - links                 | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| Selection order - links       | Controls the bar sizes that are available in the design. |
| [+] Releases                  | When checked - defines a cantilever end.  
See: [Releases](#) |
| Free end 1 (Free end 2)       | Check one end to define a torsional release.  
See: [Releases](#) |
| Fixity end 1 (Fixity end 2)   | • Moment  
• Pin  
• Fully fixed  
See: [Releases](#) |
| Torsional load release end 1  | input is as a proportion of span length.  
(end 2) |
<p>| Limit for immediate live load | input is as a proportion of span length. |
| deflection (ACI only)         |                                                        |
| Limit for total deflection    |                                                        |
| affecting sensitive finishes  |                                                        |
| (ACI only)                    |                                                        |</p>
<table>
<thead>
<tr>
<th>Consider flanges</th>
<th>Check this option in order to consider flanges in the concrete beam design calculations - once checked additional fields are displayed for specifying an allowance for openings. Flange dimensions can only be calculated by editing the beam once it has been positioned and slabs have been defined. (In this case a 'Calculate flanges' button is also displayed, this can be clicked in order to automatically calculate the flange dimensions based on the adjoining slabs.) See: Use of beam flanges</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase reinforcement if deflection check fails (Eurocode and BS only)</td>
<td>Check this option in order to increase the reinforcement during the auto-design process if the deflection check fails.</td>
</tr>
<tr>
<td>Permissible increase in reinforcement</td>
<td>Specify the max percentage increase in reinforcement that is allowed in order to satisfy the deflection check.</td>
</tr>
<tr>
<td>Include flanges in analysis</td>
<td>Provided that &quot;Consider flanges' has been checked, and the flange dimensions have been calculated, if you then check this box the flanged beam properties are used when analysis is performed. See: Use of beam flanges</td>
</tr>
<tr>
<td>Assume cracked</td>
<td>Cracked concrete sections have different analytical properties to uncracked concrete sections. See: Assume cracked</td>
</tr>
<tr>
<td>[+ Design parameters]</td>
<td></td>
</tr>
<tr>
<td>Nominal cover</td>
<td>The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface. Different values of nominal cover can be specified to the beam edges, sides and ends.</td>
</tr>
<tr>
<td>Permanent load ratio option (Eurocode)</td>
<td>You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust</td>
</tr>
</tbody>
</table>
In a seismic force resisting system, if this is the case, check the box, and then specify the SFRS direction and type. Design of members in seismic force resisting systems is beyond the scope of the current release.

### Existing Concrete Beam Properties

The following properties are displayed in the **Properties Window** when you edit an existing concrete beam.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the column.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Group</td>
<td>The automatically generated name for the beam group.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the beam is placed.</td>
</tr>
<tr>
<td>Concrete Type</td>
<td>• Normal&lt;br&gt;• Lightweight</td>
</tr>
<tr>
<td>Characteristic</td>
<td><strong>Beam</strong></td>
</tr>
<tr>
<td>Material type</td>
<td><strong>Concrete</strong></td>
</tr>
<tr>
<td>Construction</td>
<td><strong>Concrete beam</strong></td>
</tr>
</tbody>
</table>
| Fabrication | • Reinforced  
| | • Post tensioned  
| | • Precast  
| | Design of precast and post tensioned beams is beyond scope in the current release.  
| Autodesign | • Unchecked - the specified reinforcement will be checked during the design process.  
| | • Checked - reinforcement will be designed during the design process.  
| | See: Autodesign (concrete)  
| Select bars starting from | This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is 'on'. It applies to both longitudinal bars and links.  
| | • Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.  
| | • Current - the auto design commences from the current bar arrangement.  
| Rotation | The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
| | • Degrees0  
| | • Degrees90  
| | • Degrees180  
| | • Degrees270  
| | • Angle  
| | See: Rotation angle  
| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’.  
| Allow automatic join end 1 (end 2) | When checked - the end in question will be automatically joined to a suitable connecting concrete beam end during design process or when the ‘Beam Lines’ command is run, (providing the Beam Lines limiting criteria specified in Model Settings are met.)  
| Reinforcement |
| **Rib type - longitudinal (Headcode Eurocode or BS)** | • Plain  
• Type 1  
• Type 2 |
|---|---|
| **Rib type - longitudinal (Headcode ACI)** | • Plain  
• Deformed |
| **Class - longitudinal** | The reinforcement grades that are available here are set from the Materials button on the Home ribbon. |
| **Selection order - longitudinal** | Controls the bar sizes that are available in the design. |
| **Rib type - links (Headcode Eurocode or BS)** | • Plain  
• Type 1  
• Type 2 |
| **Rib type - stirrups (Headcode ACI)** | • Plain  
• Deformed |
| **Class - links(stirrups)** | The available classes are specified in the Materials dialog on the Home ribbon. |
| **Selection order - links(stirrups)** | Controls the bar sizes that are available in the design. |
| **Top longitudinal bar pattern** | Choose from one of the three standard patterns (which can be setup in Design Options) to control the top bar arrangement when the beam is auto-designed.  
See: Longitudinal reinforcement |
| **Bottom longitudinal bar pattern** | Choose from one of the two standard patterns (which can be setup in Design Options) to control the bottom bar arrangement when the beam is auto-designed.  
See: Longitudinal reinforcement |
| **[+] All spans** | |
| **Section** | The section applied to the beam that is created. |
| **Concrete class** | The concrete grades that are available here are set from the Materials button on the Home ribbon. |
| Linearity                      | • Straight  
|                              | • Curved Major  
|                              | • Curved Minor |
| [+] Releases                  | When checked - defines a cantilever end.  
| Free end 1 (Free end 2)       | See: Releases  
| Fixity end 1 (Fixity end 2)   | • Moment  
|                              | • Pin  
|                              | • Fully fixed  
|                              | See: Releases  
| Torsional load release end 1  | Check one end to define a torsional release.  
| (end 2)                       |  
| [+] Load Reductions           | Specify the KLL factor in accordance with Table 4-2 in ASCE7-05/ASCE7-10.  
| KLL (Headcode ACI/AISC)       | See: Load reductions  
| [+] Alignment                 | Alignment of the minor properties:  
| Major snap level              | • Top  
|                              | • Center  
|                              | • Bottom  
| Major offset                  | Used to offset the beam from the snap point in the major axis.  
| Minor snap level              | Alignment of the minor properties:  
|                              | • Left  
|                              | • Center  
|                              | • Centroid  
|                              | • Right  
| Minor offset                  | Used to offset the beam from the snap point in the minor axis.  

<table>
<thead>
<tr>
<th>📌 Deflection limits</th>
<th>Limit for immediate live load deflection (ACI only)</th>
<th>input is as a proportion of span length.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit for total deflection affecting sensitive finishes (ACI only)</td>
<td>input is as a proportion of span length.</td>
<td></td>
</tr>
<tr>
<td>📌 Design control</td>
<td>Structure supporting sensitive finishes (ACI only)</td>
<td>this option influences the deflection check that is performed.</td>
</tr>
<tr>
<td>Consider flanges</td>
<td>Consider flanges</td>
<td>Check this option in order to consider flanges in the concrete beam design calculations - once checked additional fields are displayed for specifying an allowance for openings. Flange dimensions can only be calculated by editing the beam once it has been positioned and slabs have been defined. (In this case a ‘Calculate flanges’ button is also displayed, this can be clicked in order to automatically calculate the flange dimensions based on the adjoining slabs.) See: Use of beam flanges</td>
</tr>
<tr>
<td>Increase reinforcement if deflection check fails (Eurocode and BS only)</td>
<td>Increase reinforcement if deflection check fails (Eurocode and BS only)</td>
<td>Check this option in order to increase the reinforcement during the auto-design process if the deflection check fails.</td>
</tr>
<tr>
<td>Permissible increase in reinforcement</td>
<td>Permissible increase in reinforcement</td>
<td>Specify the max percentage increase in reinforcement that is allowed in order to satisfy the deflection check.</td>
</tr>
</tbody>
</table>
Include flanges in analysis

Provided that “Consider flanges' has been checked, and the flange dimensions have been calculated, if you then check this box the flanged beam properties are used when analysis is performed.

See: Use of beam flanges

Assume cracked

Cracked concrete sections have different analytical properties to uncracked concrete sections.

See: Assume cracked

[+] Design parameters

Nominal cover

The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links and surface reinforcement where relevant) and the nearest concrete surface. Different values of nominal cover can be specified to the beam edges, sides and ends.

Permanent load ratio option (Eurocode only)

You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.

Maximum crack width

- 0.2
- 0.3
- 0.4

[-] Seismic

In a seismic force resisting system

If this is the case, check the box, and then specify the SFRS direction and type.

⚠️ Design of members in seismic force resisting systems is beyond the scope of the current release.

Related topics

- [Modeling Concrete Beams](#)
# Concrete Beam Properties Dialog

## General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td>The characteristic sets the basic member type.</td>
</tr>
<tr>
<td></td>
<td>• beam (which also sets ‘Element type’ to Beam)</td>
</tr>
<tr>
<td>Material type</td>
<td>The material of the beam.</td>
</tr>
<tr>
<td></td>
<td>• concrete (which also sets ‘Construction type’ to Concrete beam)</td>
</tr>
<tr>
<td>Fabrication</td>
<td>The type of fabrication:</td>
</tr>
<tr>
<td></td>
<td>• Reinforced</td>
</tr>
<tr>
<td></td>
<td>• Post tensioned</td>
</tr>
<tr>
<td></td>
<td>• Precast</td>
</tr>
<tr>
<td></td>
<td><strong>Design of precast and post tensioned beams is beyond scope in the current release.</strong></td>
</tr>
<tr>
<td>Automatic design</td>
<td>• Unchecked - the existing reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be reselected during the design process</td>
</tr>
<tr>
<td></td>
<td><strong>See: Autodesign (concrete)</strong></td>
</tr>
<tr>
<td>Select bars starting from</td>
<td>This option controls the starting point for auto-design procedures and is therefore only displayed if Automatic design is ‘on’. It applies to both longitudinal bars and links.</td>
</tr>
<tr>
<td></td>
<td>• Minima (default) - removes the current arrangement and begins with the minimum allowed bar size from the selection order list.</td>
</tr>
<tr>
<td></td>
<td>• Current - the auto design commences from the current bar arrangement.</td>
</tr>
<tr>
<td></td>
<td><strong>See: Autodesign (concrete)</strong></td>
</tr>
</tbody>
</table>

## Size

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Span</td>
<td>not editable.</td>
</tr>
</tbody>
</table>
Concrete type

- Normal
- Lightweight

Section
The section size assigned to each span.

**Reinforcement**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Rib type - longitudinal (Headcode Eurocode or BS) | • Plain  
  • Type 1  
  • Type 2 |
| Rib type - longitudinal (Headcode ACI)        | • Plain  
  • Deformed |
| Class - longitudinal                           | The available classes are specified in the Materials dialog on the Home ribbon. |
| Selection order - longitudinal                | Controls the bar sizes that are available in the design.                   |
| Rib type - links (Headcode Eurocode or BS)    | • Plain  
  • Type 1  
  • Type 2 |
| Rib type - stirrups (Headcode ACI)            | • Plain  
  • Deformed |
| Class - links(stirrups)                       | The available classes are specified in the Materials dialog on the Home ribbon. |
| Selection order - links(stirrups)             | Controls the bar sizes that are available in the design.                   |
Top longitudinal bar pattern
Choose from one of the three standard patterns (which can be setup in Design Options) to control the top bar arrangement when the beam is auto-designed.
See: Longitudinal reinforcement

Bottom longitudinal bar pattern
Choose from one of the two standard patterns (which can be setup in Design Options) to control the bottom bar arrangement when the beam is auto-designed.
See: Longitudinal reinforcement

Related topics
- Longitudinal reinforcement
- Shear reinforcement
- Longitudinal Reinforcement Regions
- Shear Reinforcement Regions

Releases
Releases at the two ends of a beam can be set as follows:

<table>
<thead>
<tr>
<th>Release</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fully fixed (free end)</td>
<td>Denotes a cantilever end. It is achieved by checking the ‘Free end’ box. (In a single span beam this box can only be checked if the opposite end is fully fixed.)</td>
</tr>
<tr>
<td>Pin</td>
<td>Pinned to the support or supporting member. This means pinned about the major and minor axes of the section but fixed torsionally.</td>
</tr>
<tr>
<td>Moment</td>
<td>Major axis moment connection, and pinned about the minor axis.</td>
</tr>
<tr>
<td>Fully fixed</td>
<td>Encastré, all degrees of freedom fixed.</td>
</tr>
<tr>
<td>User defined</td>
<td>This setting appears if the connection is pinned for major axis bending (My released) but remains fixed for minor axis bending (Mz).</td>
</tr>
</tbody>
</table>
Continuous

This setting is automatically applied when a continuous beam is created and effectively creates a non-editable fully fixed connection between the spans of the continuous member. The connection can only be edited by splitting the beam.

(If a pin were to be introduced at an internal position then there would be two beams, hence you cannot edit this setting.)

In addition to the above release options you are also able to apply an axial or torsional release by checking the appropriate box.

### Nominal Cover

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nominal cover</td>
<td>The nominal concrete cover is the distance between the surface of the reinforcement closest to the nearest concrete surface (including links/stirrups and surface reinforcement where relevant) and the nearest concrete surface. Different values of nominal cover can be specified to the beam edges, sides and ends</td>
</tr>
</tbody>
</table>

### Design Control

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Structure supporting sensitive finishes (ACI only)</td>
<td>default unchecked.</td>
</tr>
<tr>
<td>Limit for immediate live load deflection (ACI only)</td>
<td>input is as a proportion of span length.</td>
</tr>
<tr>
<td>Property</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Limit for total deflection affecting sensitive finishes (ACI only)</td>
<td>Input is as a proportion of span length.</td>
</tr>
<tr>
<td>Increase reinforcement if deflection check fails</td>
<td>If checked, reinforcement is automatically increased during the auto-design process until the deflection check is satisfied.</td>
</tr>
<tr>
<td>Permissible increase in reinforcement</td>
<td>Specifies the max percentage increase in reinforcement that is allowed in order to satisfy the deflection check.</td>
</tr>
<tr>
<td>Consider flanges</td>
<td>If checked, additional fields are displayed for defining the flange widths and an allowance for openings. A ‘Calculate flanges’ button is also displayed, click this button in order to automatically calculate the flange dimensions based on the adjoining slabs. Once flange dimensions have been specified in this way, they will be used in the concrete beam design calculations.</td>
</tr>
<tr>
<td>Include flanges in analysis</td>
<td>Provided that ‘Consider flanges’ has been checked, and the flange dimensions have been calculated, if you then check this box the flanged beam properties are used when analysis is performed.</td>
</tr>
<tr>
<td>Assume cracked</td>
<td>Cracked concrete sections have different analytical properties to uncracked concrete sections. See: Assume cracked</td>
</tr>
</tbody>
</table>

**Design Parameters**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Permanent load ratio option (Eurocode only)</td>
<td>You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.</td>
</tr>
</tbody>
</table>
### Maximum crack width

- 0.2
- 0.3
- 0.4

### Seismic

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In a seismic force resisting system</td>
<td>If this is the case, check the box, and then specify the SFRS direction and type.</td>
</tr>
<tr>
<td></td>
<td>If checked specify the direction:</td>
</tr>
<tr>
<td></td>
<td>• X-axis</td>
</tr>
<tr>
<td></td>
<td>• Y-axis</td>
</tr>
<tr>
<td>SFRS type</td>
<td>• Special moment frame</td>
</tr>
<tr>
<td></td>
<td>• Intermediate moment frame</td>
</tr>
<tr>
<td></td>
<td>• Ordinary moment frame</td>
</tr>
<tr>
<td></td>
<td>• Special concentrically braced frames</td>
</tr>
<tr>
<td></td>
<td>• Ordinary concentrically braced frames</td>
</tr>
<tr>
<td></td>
<td>• Other seismic frame type</td>
</tr>
</tbody>
</table>

### Slab on beams properties

#### Slab on Beams (parent slab) properties

#### General

- **Overall Depth**
  - Specifies the slab thickness.

- **Slab type**
  - Slab on Beams

- **Deck type**
  - Reinforced concrete
  - Post tension
Design of post tensioned slabs is beyond scope in the current release.

**Decomposition**
- One way
- Two way

**Slab Concrete**
- **Concrete strength**
  Specifies the concrete grade.
- **Aggregate**
  Specifies the aggregate type.
- **Wet Density**
  Specifies the wet concrete density.
- **Dry Density**
  Specifies the dry concrete density.

**Design parameters**
- **Permanent load ratio option**
  You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.
- **Maximum crack width**
  Specifies the max crack width.
- **Treat as cantilever**
  Check to treat as a cantilever slab.

**Rotation**
- **Rotation Angle**
  Specifies the orientation of reinforcement.
  Different angles can be specified for different panels within the slab.
Slab on Beams (slab item) properties

The ‘Create Slab Item’ command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

The properties that are displayed when you create a new slab item are described in the table below, (the ones that are specific to slabs on beams being emphasised). Some properties are not displayed if the slab item is being added to an existing parent slab:

Several Additional slab item properties are only displayed when you edit an existing slab item.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[-] General</td>
<td></td>
</tr>
<tr>
<td>Slab</td>
<td>From the Slab drop list choose:</td>
</tr>
<tr>
<td></td>
<td>• --New Slab-- to create a new automatically named parent slab, or,</td>
</tr>
<tr>
<td></td>
<td>• select an existing slab name to add extra panels to the selected parent slab.</td>
</tr>
<tr>
<td>Select bays</td>
<td>• Checked - clicking once within a bay creates the panel (in a 2D View).</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - successive grid points must be clicked to define the panel's outline.</td>
</tr>
<tr>
<td>[-] Slab item parameters</td>
<td></td>
</tr>
<tr>
<td>Rotation angle</td>
<td>Specifies the orientation of reinforcement.</td>
</tr>
<tr>
<td></td>
<td>Different angles can be specified for different panels within the slab.</td>
</tr>
<tr>
<td>Include in diaphragm</td>
<td>If this option is unchecked, the slab item does not participate in diaphragm action. All nodes linked to the slab item will be able to displace independently of the diaphragm.</td>
</tr>
<tr>
<td>Override slab depth</td>
<td>By default all panels in a slab adopt the same depth.</td>
</tr>
<tr>
<td></td>
<td>Checking this option allows the selected panel to have a different depth and vertical offset.</td>
</tr>
<tr>
<td>Auto-design</td>
<td>For panels in Auto-design mode, when Check Slabs is run</td>
</tr>
<tr>
<td></td>
<td>$A_{s,prov}$ is increased until either a pass is achieved or the limiting reinforcement parameter limits have been</td>
</tr>
</tbody>
</table>
Treat as cantilever | Check this box to distinguish between cantilever and internal slab panels.
---|---
Reinforcement properties | Slabs panels can potentially have 4 layers of background reinforcement, (however any of the layers/directions can be set to “none” if required).

![Diagram of slab reinforcement layers]

Check/uncheck the ‘Outside layer in X direction’ box as appropriate to indicate if the outside layer is in the X or Y direction. (The outside layer can be set differently for the top and bottom bars if required.)

| [-] Slab general |
|---|---|
| Slab type | Slab on Beams |
| Deck type | • Reinforced concrete  
  • Post tension  
  Design of post tensioned slabs is beyond scope in the current release. |
| Decomposition | • One way  
  • Two way |

| [-] Slab parameters |
|---|---|
| Depth | Specifies the slab thickness. |
### Concrete type
- Normal
- Lightweight

### Concrete class
Specifies the concrete grade.

### Concrete aggregate type
Specifies the aggregate type.

### Concrete density class
For normal weight concrete only, specifies the density class.

### Dry density
Specifies the dry concrete density

### Wet density
Specifies the wet concrete density

### Diaphragm option
For new slabs only, sets the default diaphragm action for all slab items within the new slab.
- None
- Semi-Rigid (Only displayed when ‘Decomposition’ set to one-way)
- Rigid
  (This property is not displayed when the new slab item is being added to an existing slab.)

### [+] Design parameters

#### Permanent load ratio
You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.

#### Maximum crack width
- 0.2
- 0.3
- 0.4

### Additional slab item properties
The following additional properties are displayed when a slab on beams item is edited:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[+ ] General</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the slab item.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the slab item is placed.</td>
</tr>
<tr>
<td>[+] Slab parameters</td>
<td></td>
</tr>
</tbody>
</table>
| Diaphragm option            | Sets the diaphragm action for the parent slab.  
  • None  
  • Semi-Rigid (Only displayed when 'Decomposition' set to one-way)  
  • Rigid |
| [+] Design parameters       |             |
| Adjustment ratio direction X| This factor is applied to the enclosing length X in order to manually adjust the X direction span in the span-effective depth check. |
| Adjustment ratio direction Y| This factor is applied to the enclosing length X in order to manually adjust the X direction span in the span-effective depth check. |
| Enclosing length X          | The automatically calculated span length in the X direction. |
| Enclosing length Y          | The automatically calculated span length in the Y direction. |
| Adjusted length X           | The adjusted span length in the X direction. |
| Adjusted length Y           | The adjusted span length in the Y direction. |
| Edge category start X       | The assumed support condition at the start of the span in the X direction. |
| Edge category end X         | The assumed support condition at the end of the span in the X direction. |
The assumed support condition at the start of the span in the Y direction.

The assumed support condition at the end of the span in the Y direction.

Uncheck the ‘Linear’ box for any edge in order to specify a curved edge.

Related topics
- [Modeling Slabs on Beams](#)

**Slab on Beams Properties Dialog**

![Slab on Beams Properties Dialog](image)

**General**

**Overall Depth**
Specifications the slab thickness.

**Slab type**
Slab on Beams

**Deck type**
- Reinforced concrete
- Post tension

*Design of post tensioned slabs is beyond scope in the current release.*

**Decomposition**
• One way
• Two way

**Slab Concrete**

**Concrete strength**
Specifies the concrete grade.

**Aggregate**
Specifies the aggregate type.

**Wet Density**
Specifies the wet concrete density.

**Dry Density**
Specifies the dry concrete density.

**Design parameters**

**Permanent load ratio option**
You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.

**Maximum crack width**
Specifies the max crack width.

**Treat as cantilever**
Check to treat as a cantilever slab.

**Rotation**

**Rotation Angle**
Specifies the orientation of reinforcement.
Different angles can be specified for different panels within the slab.

**Flat slab properties**

**Flat Slab (parent slab) properties**

**General**

**Overall Depth**
Specifies the slab thickness.

**Slab type**
Flat Slab (which also sets ‘Decomposition’ to Two way)
Deck type
- Reinforced concrete
- Post tension

*Design of post tensioned slabs is beyond scope in the current release.*

Concrete

Concrete strength
Specifies the concrete grade.

Aggregate
Specifies the aggregate type.

Wet Density
Specifies the wet concrete density.

Dry Density
 Specifies the dry concrete density.

Design parameters

Permanent load ratio option
You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.

Maximum crack width
Specifies the max crack width.

Treat as cantilever
Check to treat as a cantilever slab.

Rotation

Rotation Angle
Specifies the orientation of reinforcement.
Different angles can be specified for different panels within the slab.
**Flat Slab (slab item) properties**

The ‘Create Slab Item' command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

The properties that are displayed when you create a new slab item are described in the table below, (the ones that are specific to flat slabs being emphasised). Some properties are not displayed if the slab item is being added to an existing parent slab:

Several [Additional slab item properties](#) are only displayed when you edit an existing slab item

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>[-] General</strong></td>
<td></td>
</tr>
<tr>
<td>Slab</td>
<td>From the Slab drop list choose:</td>
</tr>
<tr>
<td></td>
<td>• --New Slab-- to create a new automatically named parent slab, or,</td>
</tr>
<tr>
<td></td>
<td>• select an existing slab name to add extra panels to the selected parent slab.</td>
</tr>
<tr>
<td>Select bays</td>
<td>• Checked - clicking once within a bay creates the panel (in a 2D View).</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - successive grid points must be clicked to define the panel's outline.</td>
</tr>
<tr>
<td><strong>[-] Slab item parameters</strong></td>
<td></td>
</tr>
<tr>
<td>Rotation angle</td>
<td>Specifies the orientation of reinforcement.</td>
</tr>
<tr>
<td></td>
<td>Different angles can be specified for different panels within the slab.</td>
</tr>
<tr>
<td>Include in diaphragm</td>
<td>If this option is unchecked, the slab item does not participate in diaphragm action. All nodes linked to the slab item will be able to displace independently of the diaphragm.</td>
</tr>
<tr>
<td>Override slab depth</td>
<td>By default all panels in a slab adopt the same depth.</td>
</tr>
<tr>
<td></td>
<td>Checking this option allows the selected panel to have a different depth and vertical offset.</td>
</tr>
<tr>
<td>Auto-design</td>
<td>For panels in <strong>Auto-design</strong> mode, when <strong>Check Slabs</strong> is run $A_{s,prov}$ is increased until either a pass is achieved or the limiting reinforcement parameter limits have been achieved.</td>
</tr>
<tr>
<td><strong>Treat as cantilever</strong></td>
<td>Check this box to distinguish between cantilever and internal slab panels.</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Reinforcement properties</strong></td>
<td>Slabs panels can potentially have 4 layers of background reinforcement, (however any of the layers/directions can be set to “none” if required).</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Diagram of slab reinforcement layers" /></td>
</tr>
<tr>
<td></td>
<td>Check/uncheck the ‘Outside layer in X direction’ box as appropriate to indicate if the outside layer is in the X or Y direction. (The outside layer can be set differently for the top and bottom bars if required.)</td>
</tr>
</tbody>
</table>

### [ ] Slab general

**Slab type**: Flat Slab

**Deck type**
- Reinforced concrete
- Post tension

⚠️ Design of post tensioned slabs is beyond scope in the current release.

**Decomposition**
For Flat Slabs decomposition can only be ‘Two way’

### [ ] Slab parameters

**Depth**
Specifies the slab thickness.

**Concrete type**
- Normal
- Lightweight
Concrete class | Specifies the concrete grade.
--- | ---
Concrete aggregate type | Specifies the aggregate type.
Concrete density class | For normal weight concrete only, specifies the density class.
Dry density | Specifies the dry concrete density
Wet density | Specifies the wet concrete density
Diaphragm option | For new slabs only, sets the default diaphragm action for all slab items within the new slab.
• None
• Rigid
(This property is not displayed when the new slab item is being added to an existing slab.)

[+] Design parameters

Permanent load ratio | You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.
Maximum crack width | • 0.2
• 0.3
• 0.4

Additional slab item properties

The following additional properties are displayed when a flat slab item is edited:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The automatically generated name for the slab item.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Plane</td>
<td>Indicates the level at which the slab item is placed.</td>
</tr>
</tbody>
</table>
Diaphragm option
Sets the diaphragm action for the parent slab.
- None
- Rigid

All edges, Edge, 1, Edge 2 etc.
Uncheck the 'Linear' box for any edge in order to specify a curved edge.

Related topics
- Modeling Flat Slabs

Flat Slab Properties Dialog

General

**Overall Depth**
Specifies the slab thickness.

**Slab type**
Flat Slab (which also sets 'Decomposition' to Two way)

**Deck type**
- Reinforced concrete
- Post tension

*Design of post tensioned slabs is beyond scope in the current release.*

Slab Concrete

**Concrete strength**
Specifies the concrete grade.

**Aggregate**
Specifies the aggregate type.

**Wet Density**
Specifies the wet concrete density.

**Dry Density**
Specifies the dry concrete density.

**Design parameters**

**Permanent load ratio option**
You are required to supply a value for the permanent load ratio parameter. A default of 0.65 has been assumed, but you are advised to consider if this is appropriate and adjust as necessary.

**Maximum crack width**
Specifies the max crack width.

**Treat as cantilever**
Check to treat as a cantilever slab.

**Rotation**

**Rotation Angle**
Specifies the orientation of reinforcement. Different angles can be specified for different panels within the slab.

**Related topics**

- [Modeling Flat Slabs](#)

---

**Precast properties**

**Precast (slab item) properties**

The ‘Create Slab Item’ command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to precast slabs being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Precast concrete</td>
</tr>
<tr>
<td>------------</td>
<td>------------------</td>
</tr>
</tbody>
</table>
| Slab       | From the Slab drop list choose:  
  • --New Slab-- to create a new automatically named parent slab, or,  
  • select an existing slab name to add extra panels to the selected parent slab. |
| Select bays| • Checked - clicking once within a bay creates the panel (in a 2D View).  
  • Unchecked - successive grid points must be clicked to define the panel’s outline. |

**Create Slab Data**

<table>
<thead>
<tr>
<th>Depth</th>
<th>Specifies the slab thickness.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slab type</td>
<td>Precast concrete</td>
</tr>
<tr>
<td>Decomposition</td>
<td>Two way</td>
</tr>
</tbody>
</table>

**Related topics**

- [Modeling Precast Slabs](#)

**Precast Slab Properties Dialog**

![Precast Slab Properties Dialog](image)

**General**

**Overall Depth**
Specifies the slab thickness.

**Slab type**
Precast concrete (which also sets ‘Decomposition’ to One-way)

**Deck type**

- Precast concrete planks
• Precast concrete planks + concrete

**Slab Concrete**

**Concrete strength**
Specifies the concrete grade.

**Aggregate**
Specifies the aggregate type.

**Wet Density**
Specifies the wet concrete density.

**Dry Density**
Specifies the dry concrete density.

**Elastic modulus**
Specifies the elastic modulus.

**Modular ratio**
Specifies the modular ratio.

**Rotation**

**Rotation Angle**
Specifies the orientation of the planks.
Different angles can be specified for different panels within the slab.

**Steel deck properties**

**Steel deck (slab item) properties**

The ‘Create Slab Item’ command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to steel decks being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Metal deck plate</td>
</tr>
</tbody>
</table>
From the Slab drop list choose:

- **--New Slab--** to create a new automatically named parent slab, or,
- select an existing slab name to add extra panels to the selected parent slab.

**Select bays**

- Checked - clicking once within a bay creates the panel (in a 2D View).
- Unchecked - successive grid points must be clicked to define the panel’s outline.

**Create Slab Data**

<table>
<thead>
<tr>
<th>Depth</th>
<th>Specifies the slab thickness.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slab type</td>
<td><em>Metal deck plate</em></td>
</tr>
<tr>
<td>Deck type</td>
<td><em>Steel plate</em></td>
</tr>
</tbody>
</table>
| Decomposition | • One way  
• Two way |

**Related topics**

- [Modeling Steel Decks](#)

### Steel Deck Properties Dialog

![Steel Deck Properties Dialog](image)

**General**

**Overall Depth**

Specifies the slab thickness.

**Slab type**

Steel deck (which also sets ‘Deck type’ to Steel plate)
Decomposition
  • One way
  • Two way

Rotation
  Rotation Angle
  Specifies the orientation of the deck.
  Different angles can be specified for different panels within the slab.

Timber deck properties

Timber deck (slab item) properties
The ‘Create Slab Item’ command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to timber decks being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td><em>Timber floor deck</em></td>
</tr>
<tr>
<td>Slab</td>
<td>From the Slab drop list choose:</td>
</tr>
<tr>
<td></td>
<td>• --New Slab-- to create a new automatically named parent slab, or,</td>
</tr>
<tr>
<td></td>
<td>• select an existing slab name to add extra panels to the selected parent slab.</td>
</tr>
<tr>
<td>Select bays</td>
<td>• Checked - clicking once within a bay creates the panel (in a 2D View).</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - successive grid points must be clicked to define the panel’s outline.</td>
</tr>
</tbody>
</table>

Create Slab Data

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depth</td>
<td>Specifies the slab thickness.</td>
</tr>
<tr>
<td>Slab type</td>
<td><em>Timber floor deck</em></td>
</tr>
<tr>
<td>Deck type</td>
<td><em>Timber</em></td>
</tr>
</tbody>
</table>
Decomposition

One way

Related topics

• Modeling Timber Decks

**Timber Deck Properties Dialog**

![Timber Deck Properties Dialog](image)

**General**

- **Overall Depth**
  Specifies the slab thickness

- **Slab type**
  Timber deck (which also sets ‘Deck type’ to Timber and ‘Decomposition’ to One-way)

**Rotation**

- **Rotation Angle**
  Specifies the orientation of the deck
  Different angles can be specified for different panels within the slab

**Composite slab properties**

**Composite slab (slab item) properties**

The ‘Create Slab Item’ command is used to create a new slab panel (either in a new parent slab, or as part of an existing parent slab) with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to composite slabs being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
</tbody>
</table>
**Type** | **Composite slab**
--- | ---
**Slab** | From the Slab drop list choose:
• --New Slab-- to create a new automatically named parent slab, or,
• select an existing slab name to add extra panels to the selected parent slab.

**Select bays** | • Checked - clicking once within a bay creates the panel (in a 2D View).
• Unchecked - successive grid points must be clicked to define the panel's outline.

**Create Slab Data**

**Depth** | Specifies the slab thickness.

**Slab type** | **Composite slab**

**Deck type** | **Profiled metal decking**

**Decomposition** | **One way**

**Related topics**
* Modeling Composite Slabs

---

### Composite Slab Properties Dialog

**General**

**Overall Depth**
Specifies the slab thickness

**Slab type**
Composite slab (which also sets ‘Deck type’ to Profiled metal decking and ‘Decomposition’ to One-way)

**Slab Concrete**

- **Concrete strength**
  Specifies the concrete grade.

- **Aggregate**
  Specifies the aggregate type.

- **Wet Density**
  Specifies the wet concrete density.

- **Dry Density**
  Specifies the dry concrete density.

- **Elastic modulus**
  Specifies the elastic modulus.

- **Modular ratio**
  Specifies the modular ratio.

- **Allowance for ponding**
  Defined either as a value or as a percentage of the total volume.

**Metal deck**

- **Manufacturer, Reference, Gauge**
  Specifies the actual deck to be used.

- **Metal deck details**
  Displays the properties for the selected deck.

**Reinforcement**

- **Type, Rib type, Bar/Mesh type, Bar size, spacing**
  Specifies the reinforcement within the deck.

**Rotation**

- **Rotation Angle**
  Specifies the orientation of reinforcement.
  Different angles can be specified for different panels within the slab.

Related topics

- [Modeling Composite Slabs](#)
Slab opening properties

This command is used to create an opening in an existing slab or deck panel with properties as specified in the Properties Window.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Opening Type</td>
<td>From the drop list choose:</td>
</tr>
<tr>
<td></td>
<td>• Rectangular</td>
</tr>
<tr>
<td></td>
<td>• Circular</td>
</tr>
<tr>
<td>Rotation Angle</td>
<td>For rectangular openings, this is used to specify the rotation</td>
</tr>
<tr>
<td></td>
<td>of the opening in plan.</td>
</tr>
<tr>
<td>Center</td>
<td>X and Y coordinates to the center of the opening</td>
</tr>
<tr>
<td>Width and Height</td>
<td>For rectangular openings, the size of the opening.</td>
</tr>
<tr>
<td>Radius</td>
<td>For circular openings, the size of the opening.</td>
</tr>
</tbody>
</table>

Related topics

• Modeling Slab Openings

Slab overhang properties

This command is used to create an overhanging slab or deck panel. The overhang will adopt the properties specified in the Properties Window.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Edge Parallel</td>
<td>Uncheck this box in order to specify an overhang with a curved</td>
</tr>
<tr>
<td></td>
<td>edge.</td>
</tr>
<tr>
<td>Curvature</td>
<td>This property only exists for overhangs which are not set as</td>
</tr>
<tr>
<td></td>
<td>parallel. It is used to specify the maximum extent of the</td>
</tr>
<tr>
<td></td>
<td>circular curve.</td>
</tr>
<tr>
<td>Tapered</td>
<td>Check this box if the width of the overhang varies along the</td>
</tr>
<tr>
<td></td>
<td>length supported edge.</td>
</tr>
<tr>
<td>Width1</td>
<td>The width of the overhang.</td>
</tr>
</tbody>
</table>
Width2 | For tapered overhangs, the width of the overhang at end 2.

Related topics
• Modeling Slab Overhangs

**Column drop properties**

This command is used to create a column drop in a concrete slab panel. The drop dimensions are specified in the **Properties Window**.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Depth</td>
<td>The overall depth of the drop measured from the top of the slab.</td>
</tr>
<tr>
<td>Plan Breadth</td>
<td>The breath of the drop.</td>
</tr>
<tr>
<td>Plan Width</td>
<td>The width of the drop.</td>
</tr>
</tbody>
</table>

*For the drop panel to be inserted correctly, it is important that in the construction level dialog the setting out point 'Type' for the slab level in question is set as S.S.L. not T.O.S.*

Related topics
• Modeling Column Drops

**Timber column properties**

**Timber column properties**

The ‘Create Timber Column’ command is used to create a new column member with properties as specified in the **Properties Window**.

Each property is described in the table below, (those that are specific to timber columns being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Base Level</td>
<td>Specifies the bottom level for the column. (This property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td>Top Level</td>
<td>Specifies the top level for the column. (This property is only displayed in 2D Floor Views)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Element Parameters</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristic</td>
<td><em>Column</em></td>
</tr>
<tr>
<td>Material type</td>
<td><em>Timber</em></td>
</tr>
<tr>
<td>Construction</td>
<td><em>Timber column</em></td>
</tr>
</tbody>
</table>

| Fabrication | • Sawn  
• Glue-laminated |
| Linearity | • Straight  
• Curved Major  
• Curved Minor |

| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
• Checked - Group names are created automatically |

| Rotation | The rotation of the member around its local x-axis. For vertical columns the default (Degrees0) aligns local y with the global X axis.  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |

| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’. |

<p>| Grade | The timber grades that are available here are set from the Materials button on the Home ribbon. |</p>
<table>
<thead>
<tr>
<th>Autodesign</th>
<th>Not Applicable: timber sections cannot be designed or checked in Tekla Structural Designer.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design section order</td>
<td>Not Applicable: timber sections cannot be designed or checked in Tekla Structural Designer.</td>
</tr>
<tr>
<td>Section</td>
<td>The section applied to the column that is created.</td>
</tr>
<tr>
<td>Major Alignment</td>
<td>Alignment of the major properties:</td>
</tr>
<tr>
<td></td>
<td>• Top</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Bottom</td>
</tr>
<tr>
<td>Minor Alignment</td>
<td>Alignment of the minor properties:</td>
</tr>
<tr>
<td></td>
<td>• Left</td>
</tr>
<tr>
<td></td>
<td>• Center</td>
</tr>
<tr>
<td></td>
<td>• Centroid</td>
</tr>
<tr>
<td></td>
<td>• Right</td>
</tr>
</tbody>
</table>

Related topics
- [Modeling Timber Columns](#)

**Timber Column Properties Dialog**

![Properties dialog](image)

**General**

**Characteristic**
Column (which also sets ‘Element type’ to Beam)

**Material type**
Timber (which also sets ‘Construction type’ to Timber column’ and

**Fabrication**
• Timber
• Glulam

**Automatic design**
off - the specified section will be checked during the design process.
on - sections from the design section order will be considered during the design process

**Stacks**
The table displays:
• Height of each stack
• Timber - the timber grade assigned to each stack
• Section - the section size assigned to each stack

**Alignment**

**Rotation**
The rotation of the section around the construction line. (Degrees0 aligns the major properties with the global Z axis.)

**Rotation Angle**
To enter an angle directly, set the above Rotation to ‘Angle’.

**Major snap line**
Alignment of the major properties:
• Top
• Center
• Centroid
• Bottom

**Minor snap line**
Alignment of the minor properties:
• Left
• Center
• Centroid
• Right

**Major offset**
The major alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Minor offset**

The minor alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Releases**

(expands to allow individual stacks to be edited)

**Releases at end 1, Releases at end 2**

Fixity at each end can be set to:

- Fixed
- Pinned

Additionally an axial release can be applied at the top and a torsional release can be applied at one of the ends by checking the appropriate boxes.

**Design Parameters**

**Assume extra floors supported**

**Assume extra floors supported**

Enter the number of extra floors supported.

**Timber beam properties**

**Timber beam properties**

The ‘Create Timber Beam’ command is used to create a new beam member with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to timber beams being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Continuous</td>
<td>• Unchecked - creates a single span beam</td>
</tr>
<tr>
<td></td>
<td>• Checked - creates a multi-span continuous beam</td>
</tr>
<tr>
<td>Element Parameters</td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td><strong>Beam</strong></td>
</tr>
<tr>
<td>---------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Material type</td>
<td><strong>Timber</strong></td>
</tr>
<tr>
<td>Construction</td>
<td><strong>Timber beam</strong></td>
</tr>
</tbody>
</table>
| Fabrication               | • Sawn  
  • Glue-laminated |
| Linearity                 | • Straight  
  • Curved Major  
  • Curved Minor |
| Use                       | • Unchecked - Group names can be entered manually  
  • Checked - Group names are created automatically |
| Automatic Grouping        |            |
| Rotation                  | The rotation of the member around its local x-axis.  
The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
  • Degrees0  
  • Degrees90  
  • Degrees180  
  • Degrees270  
  • Angle  
  See: [Rotation angle](#) |
| Rotation Angle            | To enter an angle directly, set the above Rotation to ‘Angle’. |
| Grade                     | The timber grades that are available here are set from the Materials button on the Home ribbon. |
| Autodesign                | ⚠ Not Applicable: timber sections cannot be designed or checked in *Tekla Structural Designer*. |
| Design section order      | ⚠ Not Applicable: timber sections cannot be designed or checked in *Tekla Structural Designer*. |
| Section                   | The section applied to the beam that is created. |
### Major Alignment
Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

### Minor Alignment
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

**Related topics**
- [Modeling Timber Beams](#)

---

### Timber Beam Properties Dialog

![Timber Beam Properties Dialog](image)

**General**

**Characteristic**
Beam (which also sets 'Element type' to Beam)

**Material type**
Timber (which also sets 'Construction type' to Timber beam)

**Fabrication**
- Timber
- Glulam
**Automatic design**
- off - the specified section will be checked during the design process.
- on - sections from the design section order will be considered during the design process

**Spans**
The table displays:
- Span - the length of each span
- Timber - the grade assigned to each span
- Section - the section size assigned to each span

**Alignment**

**Rotation**
The rotation of the section around the construction line. (0 degrees aligns the major properties with the global Z axis.)

**Rotation Angle**
To enter an angle directly, set the above Rotation to ‘Angle’.

**Major snap line**
Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

**Minor snap line**
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

**Major offset**
The major alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Minor offset**
The minor alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Releases**
(expands to allow individual spans to be edited)
Releases at end 1, Releases at end 2
End fixity can be set to:
• Moment
• Pin
• Fully Fixed
• Free end (can only be checked if the opposite end is fully fixed)
Additionally an axial or torsional release can be applied by checking the appropriate box.

Timber brace properties

The ‘Create Timber Brace’ command is used to create a new brace member with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to timber braces being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td><strong>Brace</strong></td>
</tr>
<tr>
<td>Material type</td>
<td><strong>Timber</strong></td>
</tr>
<tr>
<td>Construction</td>
<td><strong>Timber brace</strong></td>
</tr>
<tr>
<td>Fabrication</td>
<td>• Sawn</td>
</tr>
<tr>
<td></td>
<td>• Glue-laminated</td>
</tr>
<tr>
<td>Linearity</td>
<td>• Straight</td>
</tr>
<tr>
<td></td>
<td>• Curved Major</td>
</tr>
<tr>
<td></td>
<td>• Curved Minor</td>
</tr>
<tr>
<td>Use Automatic Grouping</td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
</tbody>
</table>
| **Rotation** | The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotation Angle</strong></td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td><strong>Grade</strong></td>
<td>The timber grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td><strong>Autodesign</strong></td>
<td>Not Applicable: timber sections cannot be designed or checked in <em>Tekla Structural Designer</em>.</td>
</tr>
<tr>
<td><strong>Design section order</strong></td>
<td>Not Applicable: timber sections cannot be designed or checked in <em>Tekla Structural Designer</em>.</td>
</tr>
<tr>
<td><strong>Section</strong></td>
<td>The section applied to the brace that is created.</td>
</tr>
</tbody>
</table>
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Minor Alignment** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |

Related topics

- [Modeling Timber Braces](#)
Timber Brace Properties Dialog

**General**

**Characteristic**
Bruce (which also sets ‘Element type’ to Beam)

**Material type**
Timber (which also sets ‘Construction type’ to Timber brace)

**Fabrication**
- Timber
- Glulam

**Automatic design**
- off - the specified section will be checked during the design process.
- on - sections from the design section order will be considered during the design process

**Compression only**
If checked, the element will not go into tension when a non-linear analysis is performed

*If a linear analysis is performed the element is able to go into both tension and compression*

**Tension only**
If checked, the element will not go into compression when a non-linear analysis is performed
If a linear analysis is performed the element is able to go into both tension and compression.

**Spans**
The table displays:
- Span - the length of each span
- Timber - the grade assigned to each span
- Section - the section size assigned to each span

**Alignment**

**Rotation**
The rotation of the section around the construction line. (Degrees 0 aligns the major properties with the global Z axis.)

**Rotation Angle**
To enter an angle directly, set the above Rotation to ‘Angle’.

**Major snap line**
Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

**Minor snap line**
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

**Major offset**
The major alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Minor offset**
The minor alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

**Releases**
(expands to allow individual spans to be edited)
Releases at end 1, Releases at end 2
End fixity can be set to:
- Moment
- Pin
- Fully Fixed
- Free end (can only be checked if the opposite end is fully fixed)
Additionally an axial or torsional release can be applied by checking the appropriate box.

Timber truss properties
Click the drop list to display either the Timber Truss, or Space Truss Wizard. These wizards enable you to rapidly define the geometry for the type of truss selected.

The truss is created adopting its properties that can be displayed and edited in the Properties Window by left clicking on the truss after it has been created:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the truss is derived from the grid line selected.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Autodesign</td>
<td>Not Applicable: timber sections cannot be designed or checked in Tekla Structural Designer.</td>
</tr>
<tr>
<td>Truss Top Members</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Section size.</td>
</tr>
<tr>
<td>Grade</td>
<td>The timber grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td>Design section order</td>
<td>The design order file from which a section size will be selected if Autodesign is employed.</td>
</tr>
</tbody>
</table>
| **Rotation** | The default (Degrees0) aligns the major properties with the global Z axis.  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotation Angle</strong></td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td><strong>Truss Bottom Members</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Section</strong></td>
<td>Section size.</td>
</tr>
<tr>
<td><strong>Grade</strong></td>
<td>The timber grades that are available here are set from the Materials button on the Home ribbon.</td>
</tr>
<tr>
<td><strong>Design section order</strong></td>
<td>Not Applicable: timber sections cannot be designed or checked in Tekla Structural Designer.</td>
</tr>
</tbody>
</table>
| **Rotation** | The rotation of the member around its local x-axis.  
The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: Rotation angle |
| **Rotation Angle** | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Truss Internals** |  |
| **Section** | Section size. |
| **Grade** | The timber grades that are available here are set from the Materials button on the Home ribbon. |
Design section order

Not Applicable: timber sections cannot be designed or checked in Tekla Structural Designer.

Rotation

The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).
- Degrees0
- Degrees90
- Degrees180
- Degrees270
- Angle

See: Rotation angle

Rotation Angle

To enter an angle directly, set the above Rotation to ‘Angle’.

Related topics
- Modeling Timber Trusses

Cold formed column properties

The ‘Create Cold Formed Column’ command is used to create a new column member with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to cold formed columns being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Base Level</strong></td>
<td>Specifies the bottom level for the column. (This property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td><strong>Top Level</strong></td>
<td>Specifies the top level for the column. (This property is only displayed in 2D Floor Views)</td>
</tr>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Characteristic</strong></td>
<td><em>Column</em></td>
</tr>
<tr>
<td><strong>Material type</strong></td>
<td><em>Cold formed</em></td>
</tr>
<tr>
<td>Construction</td>
<td>Cold formed column</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Fabrication</td>
<td>Cold formed</td>
</tr>
</tbody>
</table>
| Linearity   | • Straight  
|             | • Curved Major  
|             | • Curved Minor |
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
|             | • Checked - Group names are created automatically |
| Rotation    | The rotation of the member around its local x-axis.  
|             | For vertical columns the default (Degrees0) aligns local y with the global X axis.  
|             | • Degrees0  
|             | • Degrees90  
|             | • Degrees180  
|             | • Degrees270  
|             | • Angle  
|             | See: Rotation angle |
| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’. |
| Grade       | The steel grades that are available here are set from the Materials button on the Home ribbon. |
| Autodesign  | Not Applicable: cold formed sections cannot be designed or checked in Tekla Structural Designer. |
| Design section order | Not Applicable: cold formed sections cannot be designed or checked in Tekla Structural Designer. |
| Section     | The section applied to the column that is created. |
| Major Alignment | Alignment of the major properties:  
|             | • Top  
|             | • Center  
|             | • Centroid  
|             | • Bottom |
Minor Alignment

Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

Related topics
- [Modeling Steel Columns and Cold Formed Columns](#)

**Cold formed beam properties**

The ‘Create Cold Formed Beam’ command is used to create a new beam member with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to cold formed beams being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Continuous</td>
<td>• Unchecked - creates a single span beam</td>
</tr>
<tr>
<td></td>
<td>• Checked - creates a multi-span continuous beam.</td>
</tr>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td><em>Beam</em></td>
</tr>
<tr>
<td>Material type</td>
<td><em>Cold formed</em></td>
</tr>
<tr>
<td>Construction</td>
<td><em>Cold formed beam</em></td>
</tr>
<tr>
<td>Fabrication</td>
<td><em>Cold formed</em></td>
</tr>
<tr>
<td>Linearity</td>
<td>• Straight</td>
</tr>
<tr>
<td></td>
<td>• Curved Major</td>
</tr>
<tr>
<td></td>
<td>• Curved Minor</td>
</tr>
<tr>
<td>Use Automatic Grouping</td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
</tbody>
</table>
| **Rotation** | The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |
| **Rotation Angle** | To enter an angle directly, set the above Rotation to ‘Angle’. |
| **Grade** | The steel grades that are available here are set from the Materials button on the Home ribbon. |
| **Autodesign** | Not Applicable: cold formed sections cannot be designed or checked in [Tekla Structural Designer](#). |
| **Design section order** | Not Applicable: cold formed sections cannot be designed or checked in [Tekla Structural Designer](#). |
| **Section** | The section applied to the beam that is created. |
| **Major Alignment** | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
| **Minor Alignment** | Alignment of the minor properties:  
• Left  
• Center  
• Centroid  
• Right |

Related topics
• [Modeling Steel Beams and Cold Formed Beams](#)
**Cold formed brace properties**

The ‘Create Cold Formed Brace’ command is used to create a new brace member with properties as specified in the [Properties Window](#).

Each property is described in the table below, (those that are specific to cold formed braces being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Characteristic</strong></td>
<td><em>Brace</em></td>
</tr>
<tr>
<td><strong>Material type</strong></td>
<td><em>Cold formed</em></td>
</tr>
<tr>
<td><strong>Construction</strong></td>
<td><em>Cold formed brace</em></td>
</tr>
<tr>
<td><strong>Fabrication</strong></td>
<td><em>Cold formed</em></td>
</tr>
<tr>
<td><strong>Linearity</strong></td>
<td>• Straight</td>
</tr>
<tr>
<td></td>
<td>• Curved Major</td>
</tr>
<tr>
<td></td>
<td>• Curved Minor</td>
</tr>
<tr>
<td><strong>Use Automatic Grouping</strong></td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
<tr>
<td><strong>Rotation</strong></td>
<td>The rotation of the member around its local x-axis.</td>
</tr>
<tr>
<td></td>
<td>The default (Degrees0) aligns the major properties with the global Z axis,</td>
</tr>
<tr>
<td></td>
<td>(provided that the member has not been specifically defined within an</td>
</tr>
<tr>
<td></td>
<td>incline plane).</td>
</tr>
<tr>
<td></td>
<td>• Degrees0</td>
</tr>
<tr>
<td></td>
<td>• Degrees90</td>
</tr>
<tr>
<td></td>
<td>• Degrees180</td>
</tr>
<tr>
<td></td>
<td>• Degrees270</td>
</tr>
<tr>
<td></td>
<td>• Angle</td>
</tr>
<tr>
<td></td>
<td>See: <a href="#">Rotation angle</a></td>
</tr>
<tr>
<td><strong>Rotation Angle</strong></td>
<td>To enter an angle directly, set the above Rotation to ‘Angle’.</td>
</tr>
<tr>
<td><strong>Grade</strong></td>
<td>The steel grades that are available here are set from the</td>
</tr>
<tr>
<td></td>
<td>Materials button on the Home ribbon.</td>
</tr>
</tbody>
</table>
Autodesign

Not Applicable: cold formed sections cannot be designed or checked in Tekla Structural Designer.

Design section order

Not Applicable: cold formed sections cannot be designed or checked in Tekla Structural Designer.

Section

The section applied to the brace that is created.

Major Alignment

Alignment of the major properties:
• Top
• Center
• Centroid
• Bottom

Minor Alignment

Alignment of the minor properties:
• Left
• Center
• Centroid
• Right

Related topics

• Modeling Steel Braces and Cold Formed Braces

Purlin properties

Purlin properties

The ‘Create Cold Rolled Purlin’ command is used to create a new purlin with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to purlins being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Element Parameters</td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td>Purlin</td>
</tr>
<tr>
<td>Material type</td>
<td>Cold rolled</td>
</tr>
<tr>
<td>Construction</td>
<td>Purlin</td>
</tr>
<tr>
<td>Fabrication</td>
<td><strong>Cold rolled</strong></td>
</tr>
<tr>
<td>-------------</td>
<td>----------------</td>
</tr>
</tbody>
</table>
| Linearity   | • Straight  
• Curved Major  
• Curved Minor |
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
• Checked - Group names are created automatically |
| Rotation | The rotation of the member around its local x-axis. The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |
| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’. |
| Grade | The steel grades that are available here are set from the Materials button on the Home ribbon. |
| Autodesign | Not Applicable: cold rolled sections cannot be designed or checked in **Tekla Structural Designer**. |
| Design section order | Not Applicable: cold rolled sections cannot be designed or checked in **Tekla Structural Designer**. |
| Section | The section applied to the purlin that is created. |
| Major Alignment | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
Minor Alignment

Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

Related topics
- Modeling Cold Rolled Sections

Purlin, Rail or Eaves Beam Property Dialog

![Image of the Purlin, Rail or Eaves Beam Property Dialog]

**General**

**Characteristic**
- Purlin
- Rail
- Eaves Beam

(Also sets ‘Element type’ to Beam and ‘Construction type’ to either Purlin, Rail or Eaves Beam)

**Material type**
Cold rolled (which also sets ‘Fabrication to Cold rolled’)

**Autodesign**
- off - the specified section will be checked during the design process.
- on - sections from the design section order will be considered during the design process.
Spans
The table displays:
- Span - the length of each span.
- Cold rolled - the steel grade assigned to each span.
- Section - the section size assigned to each span.

Alignment
Rotation
The rotation of the section around the construction line. (Degrees0 aligns the major properties with the global Z axis.)

Rotation Angle
To enter the angle directly, set the above Rotation attribute to Angle.

Major snap line
Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

Minor snap line
Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

Major offset
The major alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

Minor offset
The minor alignment can be further adjusted by specifying an offset. This is not considered to be structurally significant.

Releases
Releases at end 1, Releases at end 2
End fixity can be set to:
- Moment
- Pin
- Fully Fixed
• Free end (can only be checked if the opposite end is fully fixed)

Additionally an axial or torsional release can be applied by checking the appropriate box.

**Rail properties**

The ‘Create Cold Rolled Rail’ command is used to create a new rail with properties as specified in the [Properties Window](#).

Each property is described in the table below, (those that are specific to rails being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td>Rail</td>
</tr>
<tr>
<td>Material type</td>
<td>Cold rolled</td>
</tr>
<tr>
<td>Construction</td>
<td>Rail</td>
</tr>
<tr>
<td>Fabrication</td>
<td>Cold rolled</td>
</tr>
<tr>
<td>Linearity</td>
<td>• Straight</td>
</tr>
<tr>
<td></td>
<td>• Curved Major</td>
</tr>
<tr>
<td></td>
<td>• Curved Minor</td>
</tr>
<tr>
<td>Use Automatic Grouping</td>
<td>• Unchecked - Group names can be entered manually</td>
</tr>
<tr>
<td></td>
<td>• Checked - Group names are created automatically</td>
</tr>
<tr>
<td>Rotation</td>
<td>The rotation of the member around its local x-axis. The default (Degrees0)</td>
</tr>
<tr>
<td></td>
<td>aligns the major properties with the global Z axis, (provided that the</td>
</tr>
<tr>
<td></td>
<td>member has not been specifically defined within an incline plane).</td>
</tr>
<tr>
<td></td>
<td>• Degrees0</td>
</tr>
<tr>
<td></td>
<td>• Degrees90</td>
</tr>
<tr>
<td></td>
<td>• Degrees180</td>
</tr>
<tr>
<td></td>
<td>• Degrees270</td>
</tr>
<tr>
<td></td>
<td>• Angle</td>
</tr>
</tbody>
</table>

See: [Rotation angle](#)
To enter an angle directly, set the above Rotation to ‘Angle’.

The steel grades that are available here are set from the Materials button on the Home ribbon.

Not Applicable: cold rolled sections cannot be designed or checked in Tekla Structural Designer.

Not Applicable: cold rolled sections cannot be designed or checked in Tekla Structural Designer.

The section applied to the rail that is created.

Alignment of the major properties:
- Top
- Center
- Centroid
- Bottom

Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

Modeling Cold Rolled Sections

Eaves beam properties

The ‘Create Cold Rolled Eaves Beam’ command is used to create a new eaves beam with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to eaves beams being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Element Parameters</td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td><em>Eaves beam</em></td>
</tr>
<tr>
<td>Material type</td>
<td><em>Cold rolled</em></td>
</tr>
<tr>
<td>Construction</td>
<td><em>Eaves beam</em></td>
</tr>
<tr>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Fabrication</td>
<td><em>Cold rolled</em></td>
</tr>
</tbody>
</table>
| Linearity | • Straight  
• Curved Major  
• Curved Minor |
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
• Checked - Group names are created automatically |
| Rotation | The rotation of the member around its local x-axis.  
The default (Degrees0) aligns the major properties with the global Z axis, (provided that the member has not been specifically defined within an incline plane).  
• Degrees0  
• Degrees90  
• Degrees180  
• Degrees270  
• Angle  
See: [Rotation angle](#) |
| Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’. |
| Grade | The steel grades that are available here are set from the Materials button on the Home ribbon. |
| Autodesign | Not Applicable: cold rolled sections cannot be designed or checked in *Tekla Structural Designer*. |
| Design section order | Not Applicable: cold rolled sections cannot be designed or checked in *Tekla Structural Designer*. |
| Section | The section applied to the eaves beam that is created. |
| Major Alignment | Alignment of the major properties:  
• Top  
• Center  
• Centroid  
• Bottom |
### Minor Alignment

Alignment of the minor properties:
- Left
- Center
- Centroid
- Right

### Related topics
- [Modeling Cold Rolled Sections](#)

---

## Roof panel properties

The ‘Create Roof’ command is used to create a roof panel.

Once created, the panel properties can then be edited in the [Properties Window](#):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Plane</td>
<td>Describes the level at which the panel was placed.</td>
</tr>
<tr>
<td>Rotation angle</td>
<td>Describes the angle of panel span.</td>
</tr>
<tr>
<td>Include in diaphragm</td>
<td>When checked, the roof panel is meshed as a semi-rigid diaphragm.</td>
</tr>
<tr>
<td>Thickness</td>
<td>Roof panel thickness.</td>
</tr>
<tr>
<td></td>
<td>Only displayed/applicable if ‘include in diaphragm’ is checked.</td>
</tr>
<tr>
<td>Youngs Modulus</td>
<td>Youngs Modulus.</td>
</tr>
<tr>
<td></td>
<td>Only displayed/applicable if ‘include in diaphragm’ is checked.</td>
</tr>
<tr>
<td>Shear Modulus</td>
<td>Shear Modulus.</td>
</tr>
<tr>
<td></td>
<td>Only displayed/applicable if ‘include in diaphragm’ is checked.</td>
</tr>
<tr>
<td>Temperature coefficient</td>
<td>Temperature coefficient.</td>
</tr>
<tr>
<td></td>
<td>Only displayed/applicable if ‘include in diaphragm’ is checked.</td>
</tr>
</tbody>
</table>
Divide Stiffness by

**Used to adjust the roof panel stiffness.**

⚠️ Only displayed/applicable if ‘include in diaphragm’ is checked.

Decompose only wind

**Unless this box is checked a ‘Slab/roof overlap’ validation error will be produced if the roof panel overlaps a slab panel. This is because gravity loads cannot be decomposed by both panels types simultaneously.**

Checking the box resolves the validation issue as it ensures the roof panel is only used to decompose wind (and not gravity) loads.

RoofType

The ‘Default’ option treats pitched roofs as monopitch. The droplist allows you to more accurately specify the roof type as ‘Duopitch’, ‘Mansard’, ‘Hip’ etc.

⚠️ If the type is changed after the wind model has already been established, you will also have to run ‘Update Zones’ to reinstate the zoning.

**Related topics**

- [Modeling Roof Panels](#)

---

**Wall panel properties**

The ‘Create Wind Wall’ command is used to create a wall panel.

Once created, the panel properties can then be edited in the Properties Window:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Plane</td>
<td>Describes the plane in which the panel was placed.</td>
</tr>
<tr>
<td>Rotation angle</td>
<td>Describes the panel span direction as an angle, 0° is horizontal and 90° is vertical.</td>
</tr>
<tr>
<td>IsParapet</td>
<td>Check to indicate the panel is to be treated as a parapet in the wind analysis.</td>
</tr>
</tbody>
</table>

After the Wind Wizard has been run, extra panel properties are then appended as follows:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
### General

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Gap</strong></td>
<td>Where the funneling gap to the adjacent building is not consistent due to the shapes of the buildings it is up to you to decide whether to specify the average or worst-case gap. The default gap is 1000 m which effectively give no funneling. A zero gap value explicitly means ignore funneling, for example where this building and the adjacent one are sheltered by upwind buildings.</td>
</tr>
<tr>
<td><strong>Solidity</strong></td>
<td>If you indicate that the wall panel is a parapet, then you also need to indicate the Solidity of the parapet. (Walls that are not parapets automatically adopt a solidarity of 1.0).</td>
</tr>
<tr>
<td><strong>Status</strong></td>
<td>Indicates whether the panel is valid or not.</td>
</tr>
<tr>
<td><strong>DecomposeToMember</strong></td>
<td>The default setting is ‘unchecked' and results in nodal loads on the supporting members. This setting is generally appropriate to avoid lateral loads on simple beams and distributed loads on columns. Setting to ‘Yes' allows the generation of UDL's on portal stanchions and gable posts without the need to model side rails. With ‘DecomposeToMember’ unchecked, at the ground floor level some of the nodal loads are applied directly to supports.</td>
</tr>
</tbody>
</table>

### Related topics
- [Modeling Wall Panels](#)

---

**Support properties**

The ‘Create Support’ command is used to apply additional supports to the model.

When a support is first created, it's properties will be taken from those displayed in the Properties Window at that particular time.

You should edit the properties to suit the support being created:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>------------</td>
<td></td>
</tr>
</tbody>
</table>
| **Name** (This property is only displayed when editing existing supports)  
The name displayed here is automatically created based on the grid point location. |
| **User Name** (This property is only displayed when editing existing supports)  
You can enter a user name to replace the automatically created name if required. |
| **Plane** (This property is only displayed when editing existing supports)  
Describes the level at which the support was placed. |
| **3 Grid Points** (This property is only displayed when creating new supports)  
• Unchecked - support properties are defined in accordance with the global coordinate system.  
• Checked - a user defined coordinate system is applied to the support. (After clicking where you want to create the support, the second click defines the x direction and the third click defines the y direction.) |
| **Fx, Fy, Fz** The translational degrees of freedom can be set as either Free, or Fixed in each direction. |
| **Mx, My, Mz** The rotational degrees of freedom can be set as either Free, or Fixed in each direction. |
| **Angles** |
| **Inclination, Azimuth and Rotation** When creating new supports, the angles are calculated automatically depending on the placement method (3 Grid Points on/off).  
When editing existing supports, the angles can be edited in order to redefine the direction in which the support acts. |
| **Translational stiffness x, y, and z** |
Type

In order to define a translational spring in a particular direction, the translational degree of freedom in the same direction must first be set to Free. The available types are then:

- Release - (i.e. zero translational stiffness)
- Spring Linear
- Spring Non-linear

Stiffness

- Spring Linear - a single stiffness value is entered, which acts in both the positive and negative directions.
- Spring Non-linear - two stiffness values are entered, one to act in the positive direction and a second to act in the negative direction.

Fmax -ve and Fmax +ve

For non-linear springs you are also able to define the spring capacity in each direction. (Note that this must always be entered as a positive value, for both +ve and -ve directions).

Rotational stiffness x, y, and z

In order to define a rotational spring in a particular direction, the rotational degree of freedom in the same direction must first be set to Free. The available options are then:

- Release - (i.e. zero rotational stiffness)
- Spring Linear
- Spring Non-linear

Stiffness

- Spring Linear - a single stiffness value is entered, which acts in both the positive and negative directions.
- Spring Non-linear - two stiffness values are entered, one to act in the positive direction and a second to act in the negative direction.

Fmax -ve and Fmax +ve

For non-linear springs you are also able to define the spring capacity in each direction. (Note that this must always be entered as a positive value, for both +ve and -ve directions).

Related topics

- Modeling Supports
Element properties

The ‘Create Element’ command is used to create a new analysis element with properties as specified in the Properties Window.

Each property is described in the table below, (those that are specific to analysis elements being emphasised):

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Element Parameters</strong></td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td>Analysis element</td>
</tr>
</tbody>
</table>
| Material type          | • Steel  
                         • Concrete  
                         • Timber  
                         • General material  
                         • Cold formed  
                         • Cold rolled |
| Element type           | Beam        |
| Use Automatic Grouping | • Unchecked - Group names can be entered manually  
                         • Checked - Group names are created automatically |
| Rotation               | The rotation of the element around its local x-axis.  
                         The default (Degrees0) aligns the element properties with the global Z axis, (provided that the element has not been specifically defined within an incline plane).  
                         • Degrees0  
                         • Degrees90  
                         • Degrees180  
                         • Degrees270  
                         • Angle  
                         See: Rotation angle |
Rotation Angle | To enter an angle directly, set the above Rotation to ‘Angle’.
---|---
Grade | The grades that are available here are set from the Materials button on the Home ribbon.
Ax | Specifies the area of the section.
A parallel to minor | Specifies the shear area parallel to the minor axis.
A parallel to major | Specifies the shear area parallel to the major axis.
Ix | Specifies the torsional inertia.
I major | Specifies the major axis inertia.
I minor | Specifies the minor axis inertia.

Related topics
- Modeling Steel Beams and Cold Formed Beams

**Analysis Element Property Dialog**

**General**

**Characteristic**
Analysis Element

**Element Type**
- Beam
- Truss
- Tension only
- Compression only
- Linear axial spring
- Linear torsional spring
- Non-linear axial spring
- Non-linear torsional spring

**Material type**
- Steel
- Concrete
- Timber
• General Material
• Cold formed
• Cold rolled

**Spans**
The table displays:
• Span - the length of each span
• Section - the section size assigned to each span

**Alignment**

**Rotation**
The rotation of the section around the construction line. (Degrees0 aligns the major properties with the global Z axis.)

**Rotation Angle**
To enter an angle directly, set the above Rotation to ‘Angle’.

**Releases**
(expands to allow individual spans to be edited)

**Releases at end 1, Releases at end 2**
End fixity can be set to:
• Pinned about local z
• Pinned about local y
• Pin
• Fully Fixed
• Free end (can only be checked if the opposite end is fully fixed)
Additionally an axial or torsional release can be applied by checking the appropriate box.

**Slab Patch and Punching Check Properties**
### Column Patch (unsaved) Properties

The **Patch Column** command is used to create a slab reinforcement patch over the top of a concrete column.

The properties required to create this type of patch are described in the table below, (note that these differ from the Column Patch Properties displayed when an existing patch is edited).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Column (not editable).</td>
</tr>
<tr>
<td>Lx</td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td>Ly</td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td>Surface</td>
<td>Specifies where the reinforcement is placed in the slab:</td>
</tr>
<tr>
<td></td>
<td>• Top</td>
</tr>
<tr>
<td></td>
<td>• Bottom</td>
</tr>
<tr>
<td>Autodesign</td>
<td>This setting applies to all strips in both directions, but reinforcement in either direction can still be set to none - see below.</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
<tr>
<td>Consider Strips</td>
<td></td>
</tr>
<tr>
<td>• X</td>
<td></td>
</tr>
<tr>
<td>• Y</td>
<td></td>
</tr>
<tr>
<td>• X and Y</td>
<td></td>
</tr>
<tr>
<td>Reinforcement</td>
<td></td>
</tr>
<tr>
<td>• Mesh</td>
<td></td>
</tr>
<tr>
<td>• Bars XY</td>
<td></td>
</tr>
<tr>
<td>• Bars X</td>
<td></td>
</tr>
<tr>
<td>• Bars Y</td>
<td></td>
</tr>
<tr>
<td>• None</td>
<td></td>
</tr>
<tr>
<td>Strips in X</td>
<td></td>
</tr>
<tr>
<td>Center, Left and Right</td>
<td></td>
</tr>
</tbody>
</table>


The left and right strip widths can be specified independently: the middle strip width is recalculated accordingly and cannot be edited.

**Design Force**

- Average (of all the FE nodal values within the strip).
- Maximum (of all the FE nodal values within the strip).

**Strips in Y**

**Center, Left and Right**

The left and right strip widths can be specified independently: the middle strip width is recalculated accordingly.

**Design Force**

- Average (of all the FE nodal values within the strip).
- Maximum (of all the FE nodal values within the strip).

**Related topics**

- [How do I create a column patch?](#)

---

**Column Patch Properties**

When a **Column Patch** is edited the following properties are displayed:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the patch is derived from the slab and the column to which it is attached.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Type</td>
<td>Column (not editable).</td>
</tr>
<tr>
<td>Lx</td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td>Ly</td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td>Associated Slab Panel</td>
<td>Where a patch sits over more than one panel then an automatic choice is made, but you are able to override this if required by selecting one of the alternative panels</td>
</tr>
</tbody>
</table>
from a drop-down list.

<table>
<thead>
<tr>
<th><strong>Align to Panel Reinforcement</strong></th>
<th>When checked, the calculated strip reinforcement is aligned with the background reinforcement in the <strong>Associated Slab Panel</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Local X Angle</strong></td>
<td>The angle of the X axis reinforcement is only editable if the <strong>Align to Panel Reinforcement</strong> property is unchecked.</td>
</tr>
</tbody>
</table>
| **Surface** | Specifies the reinforcement to be associated with and designed by the patch:  
* Top or Bottom (cannot be both). |
| **Autodesign** | This setting applies to all strips in both directions, but reinforcement in either direction can still be set to none - see below.  
* Unchecked - the specified reinforcement will be checked during the design process.  
* Checked - reinforcement will be designed during the design process. |
| **Consider Strips** | This setting controls which strips are to be designed by the patch.  
* X  
* Y  
* X and Y |
| **Strips in X Center, Left and Right** |  |
| **Width** | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited.  
(By default the center strip covers half the panel, so that the left and right strips each cover a quarter of the panel.) |
| **Design Force** |  
* Average (of all the FE nodal values within the strip).  
* Maximum (of all the FE nodal values within the strip). |
<table>
<thead>
<tr>
<th><strong>Strips in Y</strong>&lt;br&gt;Center, Left and Right</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Width</strong></td>
<td>The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited. (By default the center strip covers half the panel, so that the left and right strips each cover a quarter of the panel.)</td>
</tr>
</tbody>
</table>
| **Design Force** | • Average (of all the FE nodal values within the strip).  
• Maximum (of all the FE nodal values within the strip). (By default strips in the Y direction are designed for maximum values.) |
| **Reinforcement** |  |
| **Combine with Panel Reinforcement** | When checked, the calculated strip reinforcement takes into account any existing panel reinforcement in the **Associated Slab Panel** that is in the same alignment as the strip. |
| **Cover as Panel** | When checked, the cover is set to be the same as that in the **Associated Slab Panel**. |
| **Outer Bar Direction as Panel** | When checked, the outer bar direction is set to be the same as that in the **Associated Slab Panel**. When unchecked, the outer bar direction can be set in X or Y. |
| **Reinforcement** | This setting is used to specify whether bars or mesh are to be used in each direction.  
• Mesh  
• Bars XY  
• Bars X  
• Bars Y  
• None (If Mesh is selected an extra setting then allows you to specify if main bars are in X or Y.) |
Reinforcement in X and Y (or Mesh)

Bar Size, spacing, Mesh type etc.  
The actual reinforcement provided in each of the strips is indicated here.

---

**Beam Patch (unsaved) Properties**

The **Patch Beam** command is used to create a slab reinforcement patch over the top of a concrete beam.

The properties required to create this type of patch are described in the table below, (note that these differ from the **Beam Patch Properties** displayed when an existing patch is edited).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Beam (not editable).</td>
</tr>
<tr>
<td>Patch Width</td>
<td>Specifies the width of the patch perpendicular to the beam span.</td>
</tr>
<tr>
<td>Center Strip Width</td>
<td>Specifies the width of the center strip. The two end strips are recalculated accordingly and cannot be edited.</td>
</tr>
</tbody>
</table>

---

**Beam Patch Properties**

When a **Beam Patch** is edited the following properties are displayed:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the patch is derived from the slab and the beam to which it is</td>
</tr>
<tr>
<td><strong>User Name</strong></td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Type</strong></td>
<td>Beam (not editable).</td>
</tr>
<tr>
<td><strong>Lx</strong></td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td><strong>Ly</strong></td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td><strong>Associated Slab Panel</strong></td>
<td>Where a patch sits over more than one panel then an automatic choice is made, but you are able to override this if required by selecting one of the alternative panels from a drop-down list.</td>
</tr>
<tr>
<td><strong>Local X Angle</strong></td>
<td>Calculated value (not editable). For a beam patch the X axis is perpendicular to the beam.</td>
</tr>
</tbody>
</table>
| **Surface** | Specifies the reinforcement to be associated with and designed by the patch:  
  • Top or Bottom (cannot be both). |
| **Autodesign** | This setting applies to all strips in both directions.  
  • Unchecked - the specified reinforcement will be checked during the design process.  
  • Checked - reinforcement will be designed during the design process. |
| **Consider Strips** | This setting controls which strips are to be designed by the patch.  
  • X  
  • Y  
  • X and Y |
| **Strips in X Center, Left and Right** | |
| **Width** | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited. |
| Design Force                                                                 | • Average (of all the FE nodal values within the strip).  
|                                                                             | • Maximum (of all the FE nodal values within the strip).  
|                                                                             | (By default the center strip is designed for average values, whereas the left and right strips are designed using maximum values.) |
| Strips in Y Center, Left and Right                                           | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly.  
|                                                                             | (By default the center strip covers the whole panel, so that the left and right strips do not exist.) |
| Design Force                                                                 | • Average (of all the FE nodal values within the strip).  
|                                                                             | • Maximum (of all the FE nodal values within the strip).  
|                                                                             | (By default strips in the Y direction are designed for maximum values.) |
| Reinforcement                                                                | When checked, the calculated strip reinforcement takes into account any existing panel reinforcement in the Associated Slab Panel that is in the same alignment as the strip. |
| Combine with Panel Reinforcement                                             | When checked, the cover is set to be the same as that in the Associated Slab Panel. |
| Outer Bar Direction as Panel                                                 | When checked, the outer bar direction is set to be the same as that in the Associated Slab Panel.  
|                                                                             | When unchecked, the outer bar direction can be set in X or Y. |
| Reinforcement                                                                | This setting is used to specify whether bars or mesh are to be used in each direction.  
|                                                                             | • Mesh  
|                                                                             | • Bars XY  
|                                                                             | • Bars Y  
|                                                                             | (If Mesh is selected an extra setting then allows you to specify if main bars are in X or Y.) |
Reinforcement in X and Y (or Mesh)

| Bar Size, spacing, Mesh type etc. | The actual reinforcement provided in each of the strips is indicated here. |

Related topics

- [How do I edit the properties of an existing patch?](#)

---

**Wall Patch (unsaved) Properties**

The **Patch Wall** command is used to create a slab reinforcement patch over the top of a concrete wall.

The properties required to create this type of patch are described in the table below, (note that these differ from the Wall Patch Properties displayed when an existing patch is edited).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Wall (not editable).</td>
</tr>
<tr>
<td>Create Mode</td>
<td>Choose from:</td>
</tr>
<tr>
<td></td>
<td>• Single Patch Along Wall</td>
</tr>
<tr>
<td></td>
<td>• Internal with End Patches</td>
</tr>
<tr>
<td></td>
<td>• End Patch at Wall End</td>
</tr>
<tr>
<td></td>
<td>• Internal Patch</td>
</tr>
<tr>
<td></td>
<td>Depending on the mode selected, the number of patches, number of strips, and choice of average or maximum design force in each strip will vary.</td>
</tr>
<tr>
<td>Patch Width</td>
<td>Specifies the width of the patch perpendicular to the wall.</td>
</tr>
</tbody>
</table>

Related topics

- [How do I create a wall patch?](#)

---

**Wall Patch Properties**

When a **Wall Patch** is edited the following properties are displayed:
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the patch is derived from the slab and the wall to which it is attached.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Type</td>
<td>Wall (not editable).</td>
</tr>
<tr>
<td>Lx</td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td>Ly</td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td>Associated Slab Panel</td>
<td>Where a patch sits over more than one panel then an automatic choice is made, but you are able to override this if required by selecting one of the alternative panels from a drop-down list.</td>
</tr>
<tr>
<td>Local X Angle</td>
<td>Calculated value (not editable). For a wall patch the X axis is perpendicular to the wall.</td>
</tr>
<tr>
<td>Surface</td>
<td>Specifies the reinforcement to be associated with and designed by the patch:</td>
</tr>
<tr>
<td></td>
<td>• Top or Bottom (cannot be both).</td>
</tr>
<tr>
<td>Autodesign</td>
<td>This setting applies to all strips in both directions.</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
<tr>
<td>Consider Strips</td>
<td>This setting controls which strips are to be designed by the patch.</td>
</tr>
<tr>
<td></td>
<td>• X</td>
</tr>
<tr>
<td></td>
<td>• Y</td>
</tr>
<tr>
<td></td>
<td>• X and Y</td>
</tr>
<tr>
<td>Strips in X Center, Left</td>
<td></td>
</tr>
<tr>
<td></td>
<td>and Right</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>------------</td>
<td>--------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Width</strong></td>
<td>The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited.</td>
</tr>
</tbody>
</table>
| **Design Force** | • Average (of all the FE nodal values within the strip).  
  • Maximum (of all the FE nodal values within the strip). |
| **Strips in Y Center, Left and Right** |   |
| **Width**  | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly. |
| **Design Force** | • Average (of all the FE nodal values within the strip).  
  • Maximum (of all the FE nodal values within the strip). |
| **Reinforcement** |   |
| **Combine with Panel Reinforcement** | When checked, the calculated strip reinforcement takes into account any existing panel reinforcement in the **Associated Slab Panel** that is in the same alignment as the strip. |
| **Cover as Panel** | When checked, the cover is set to be the same as that in the **Associated Slab Panel**. |
| **Outer Bar Direction as Panel** | When checked, the outer bar direction is set to be the same as that in the **Associated Slab Panel**.  
  When unchecked, the outer bar direction can be set in X or Y. |
| **Reinforcement** | This setting is used to specify whether bars or mesh are to be used in each direction.  
  • Mesh  
  • Bars XY  
  • Bars Y  
  (If Mesh is selected an extra setting then allows you to specify if main bars are in X or Y.) |
| **Reinforcement in X and Y (or Mesh)** |   |
Panel Patch (unsaved) Properties

The Patch Panel command is used to create a slab reinforcement patch within an existing slab panel.

The properties required to create this type of patch are described in the table below, (note that these differ from the Panel Patch Properties displayed when an existing patch is edited).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Create Patch at Centroid</td>
<td>When checked, the patch is automatically positioned at the centroid of the selected panel. When unchecked, the patch can be positioned manually within the panel.</td>
</tr>
<tr>
<td>Type</td>
<td>Panel (not editable).</td>
</tr>
<tr>
<td>Lx</td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td>Ly</td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td>Surface</td>
<td>Specifies where the reinforcement is placed in the slab:</td>
</tr>
<tr>
<td>Autodesign</td>
<td>This setting applies to all strips in both directions, but reinforcement in either direction can still be set to none - see below.</td>
</tr>
</tbody>
</table>

- Unchecked - the specified reinforcement will be checked during the design process.
- Checked - reinforcement will be designed during the design process.
Consider Strips
- X
- Y
- X and Y

Reinforcement
- Mesh
- Bars XY
- Bars X
- Bars Y
- None

Autodesign
This setting applies to all strips in both directions, but reinforcement in either direction can still be set to none - see below.
- Unchecked - the specified reinforcement will be checked during the design process.
- Checked - reinforcement will be designed during the design process.

<table>
<thead>
<tr>
<th>Strips in X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center, Left and Right</td>
</tr>
<tr>
<td>Width</td>
</tr>
<tr>
<td>The left and right strip widths can be specified independently: the middle strip width is recalculated accordingly and cannot be edited.</td>
</tr>
<tr>
<td>Design Force</td>
</tr>
<tr>
<td>• Average (of all the FE nodal values within the strip).</td>
</tr>
<tr>
<td>• Maximum (of all the FE nodal values within the strip).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Strips in Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center, Left and Right</td>
</tr>
<tr>
<td>Width</td>
</tr>
<tr>
<td>The left and right strip widths can be specified independently: the middle strip width is recalculated accordingly.</td>
</tr>
<tr>
<td>Design Force</td>
</tr>
<tr>
<td>• Average (of all the FE nodal values within the strip).</td>
</tr>
<tr>
<td>• Maximum (of all the FE nodal values within the strip).</td>
</tr>
</tbody>
</table>

Related topics
- [How do I create a panel patch?](#)
## Panel Patch Properties

When a **Panel Patch** is edited the following properties are displayed:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The automatically generated name for the patch is derived from the slab to which it is attached.</td>
</tr>
<tr>
<td>User Name</td>
<td>Can be used to override the automatically generated name if required.</td>
</tr>
<tr>
<td>Type</td>
<td>Panel (not editable).</td>
</tr>
<tr>
<td>Lx</td>
<td>Specifies the size of the patch in the X direction.</td>
</tr>
<tr>
<td>Ly</td>
<td>Specifies the size of the patch in the Y direction.</td>
</tr>
<tr>
<td>Associated Slab Panel</td>
<td>Where a patch sits over more than one panel then an automatic choice is made, but you are able to override this if required by selecting one of the alternative panels from a drop-down list.</td>
</tr>
<tr>
<td>Align to Panel Reinforcement</td>
<td>When checked, the calculated strip reinforcement is aligned with the background reinforcement in the <strong>Associated Slab Panel</strong>.</td>
</tr>
<tr>
<td>Local X Angle</td>
<td>The angle of the X axis reinforcement is only editable if the <strong>Align to Panel Reinforcement</strong> property is unchecked.</td>
</tr>
<tr>
<td>Surface</td>
<td>Specifies the reinforcement to be associated with and designed by the patch:</td>
</tr>
<tr>
<td></td>
<td>• Top or Bottom (cannot be both).</td>
</tr>
<tr>
<td>Autodesign</td>
<td>This setting applies to all strips in both directions, but reinforcement in either direction can still be set to none - see below.</td>
</tr>
<tr>
<td></td>
<td>• Unchecked - the specified reinforcement will be checked during the design process.</td>
</tr>
<tr>
<td></td>
<td>• Checked - reinforcement will be designed during the design process.</td>
</tr>
</tbody>
</table>
| Consider Strips | This setting controls which strips are to be designed by the patch.  
|                 | • X  
|                 | • Y  
|                 | • X and Y  |

### Strips in X  
**Center, Left and Right**

| Width | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited.  
|       | (By default the center strip covers the whole panel, so that the left and right strips do not exist.)  |

| Design Force | • Average (of all the FE nodal values within the strip).  
|             | • Maximum (of all the FE nodal values within the strip).  |

### Strips in Y  
**Center, Left and Right**

| Width | The left and right strip widths can be specified independently: the center strip width is recalculated accordingly and cannot be edited.  
|       | (By default the center strip covers the whole panel, so that the left and right strips do not exist.)  |

| Design Force | • Average (of all the FE nodal values within the strip).  
|             | • Maximum (of all the FE nodal values within the strip).  
|             | (By default strips in the Y direction are designed for maximum values.)  |

### Reinforcement

| Combine with Panel Reinforcement | When checked, the calculated strip reinforcement takes into account any existing panel reinforcement in the Associated Slab Panel that is in the same alignment as the strip.  |

| Cover as Panel | When checked, the cover is set to be the same as that in the Associated Slab Panel.  |
### Outer Bar Direction as Panel

When checked, the outer bar direction is set to be the same as that in the **Associated Slab Panel**.

When unchecked, the outer bar direction can be set in X or Y.

### Reinforcement

This setting is used to specify whether bars or mesh are to be used in each direction.

- Mesh
- Bars XY
- Bars X
- Bars Y
- None

(If Mesh is selected an extra setting then allows you to specify if main bars are in X or Y.)

### Reinforcement in X and Y (or Mesh)

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bar Size, spacing, Mesh type etc.</td>
<td>The actual reinforcement provided in each of the strips is indicated here.</td>
</tr>
</tbody>
</table>

### Punching Check (unsaved) Properties

The **Add Check** command is used to create a Punching Check item within existing slab panels.

The properties required to create the check are described in the table below, (note that these differ from the **Punching Check Properties** displayed when an existing check item is edited).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Tension Reinforcement</strong></td>
<td>This setting identifies the slab reinforcement to be used in the punching check calculation.</td>
</tr>
</tbody>
</table>
Point Load Breadth and Depth
In order to check punching around a point load, the program needs to know the size of the point load.

Point Load Orientation
Specifies the orientation of point load to the global axis. (The load will be resolved to act perpendicular to the slab for the punching check).

Beta - User limit (Headcode Eurocode)
When checked, a minimum value of Beta = 1.15 is applied to all internal columns.

User factor for Vt (Headcode BS)
When checked, the user factor for Vt is applied.

u0 - user reduction
Can be used to manually specify a reduction in the length of the u0 perimeter to account for undefined openings.

u1 - user reduction
Can be used to manually specify a reduction in the length of the u1 perimeter to account for undefined openings.

Related topics
• [How do I create a Punching Check item?](#)

**Punching Check Properties**
When a **Punching Check Item** is edited the following properties are displayed:

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Tension Reinforcement</td>
<td>This setting identifies the slab reinforcement to be used in the punching check calculation.</td>
</tr>
<tr>
<td>Center</td>
<td>The check location (not editable).</td>
</tr>
<tr>
<td>Column Drop</td>
<td>Indicates if the check considers a Column Drop (not editable).</td>
</tr>
</tbody>
</table>

**Table:**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Beta - User limit**  
(Headcode Eurocode) | When checked, a minimum value of Beta = 1.15 is applied to all internal columns. |
|---------------------|----------------------------------------------------------------------------------|
| **User factor for Vt**  
(Headcode BS) | When checked, the user factor for Vt is applied. |
| **u0 - user reduction** | Can be used to manually specify a reduction in the length of the u0 perimeter to account for undefined openings. |
| **u1 - user reduction** | Can be used to manually specify a reduction in the length of the u1 perimeter to account for undefined openings. |
| **Check Status and Ratio** | Indicates the status of the checks for each calculated perimeter and the overall check ratio. |
| **Loaded Perimeter length** | Indicates the length of the u0 Loaded Perimeter (not editable). |
| **Loaded Perimeter reduced length** | The reduced length of u0 after accounting for openings. |
| **BEquiv, DEquiv, BBound, BBound, Bounding Perimeter** | Refer to the Concrete Design Reference Guide for the current Head Code for the appropriate definition of these terms. |
| **d Effective Depth** | Indicates the average effective depth to the tension reinforcement (not editable).  
\[ d = \frac{d_y + d_z}{2} \]  
where \( d_y \) and \( d_z \) are the effective depths in the two orthogonal directions.  
There is a value of \( d \) for top steel and a different value for bottom steel. Note this definition changes in the presence of a drop panel.  
This information is only available if the reinforcement is known in each direction. |
| **Slab Override** | When an override is applied the slabs in each direction can be de-activated in the check. In this way the Loaded Perimeter Position can be edited.

⚠️ In the typical case of punching checks around a column, the slab ‘y’ & ‘z’, ‘positive’ & ‘negative’ are defined by the local axis system of the column. This can be displayed by displaying the Local Axes for 1D Elements in Scene Content. |
| **Control Perimeter length** | Indicates the length of the u1 Control Perimeter (not editable). |
| **Control Perimeter reduced length** | The reduced length of u1 after accounting for openings. |

**Definition of rotation angle and gamma angle**

**Rotation angle**

The rotation angle is used to control the orientation of the member's local z axis.

It is measured about the member's local x axis, which is itself defined by the line between the first and second point clicked when defining the member.
Entering a positive rotation angle results in a clockwise rotation of y and z about x looking towards positive x.

The local z axis is therefore orientated by the rotation angle as follows, but noting that special cases exist when the local x axis of the member is vertical, or when the member is defined within a sloped plane.

**For vertical members only**
When the rotation angle = 0
• Local y aligns with global X
• Local z according to the ‘right hand rule’.

Members defined by a sloped plane

When the rotation angle = 0
• Local z is perpendicular to the sloped plane. The global z component of the local z axis is always negative
• Local y according to the ‘right hand rule’.

For all other members
When the rotation angle = 0

- Local $z$ lies in the plane created by the local $x$ axis and the global $z$ axis. The global $z$ component of the local $z$ axis is always negative
- Local $y$ according to the ‘right hand rule’.

**Gamma angle**

The gamma ($\gamma$) angle is the angle between the local $z$ axis and the plane created by the local $x$ axis and the global $Z$ axis.
You do not enter the gamma angle directly as it is derived for you from the rotation angle, (the rotation angle being easier to work with and visualise, particularly when modeling in sloped planes).

In the majority of cases the gamma angle will have the same value as the rotation angle, although this is not always the case - a hip rafter in a steel portal frame being one example where they could differ.

**Rotation angle**
Glossary

2

2D view: view that displays objects in a two dimensional plane

3

3D view: view that displays objects three dimensionally

A

analysis model: structural model that is created from a physical model and used for analyzing structural behavior and subsequently for design

analysis part: analysis model object that is a representation of a building object in an analysis model

architectural grid: modeling aid that represents a three-dimensional complex of horizontal and vertical planes

B

background reinforcement: The overall panel reinforcement in the slab top and bottom in directions x and y. The background level of reinforcement can be "none".

beam: linear building object in a mainly horizontal position

BIM: process of modeling and communicating the structure of a building in detail to benefit the entire construction life cycle. Building information modeling facilitates the exchange and use of building information in a digital format.

building object: object that represents something that will exist in the real building or be closely related to it

C

column: linear building object in a mainly vertical position

collection line: construction object that represents a line between two points

collection point; CP: point at the end of a building object
D

diaphragm: analysis model object that connects more than two nodes that move with
exactly the same rotation and translation

drawing: building contract document that shows, in graphic or pictorial form, the
design, location, and dimension of the elements of a project

drawing object: object that is represented in a Tekla Structural Designer drawing

E

element intersection; Elm Inters: point at the intersection of two building objects

entity: Collective term for any object used in the modelling process. For example,
model objects and modelling aids are both entities.

G

global coordinate system: coordinate system that reflects the entire space of a Tekla
Structural Designer model. A tripod representing positive global X, Y and Z lies at
the bottom left of each 3D view.

grid line: single line that visualizes a single grid plane on a view plane

grid point: point at the intersection of two grid lines

H

highlight: to emphasize a single object so that it stands out. Right click menu
commands operate on highlighted (not selected) objects

I

intersection; Inters: point at the intersection of two grid or construction lines

L

load: model object that represents a force or system of forces carried by a structure or
a part of a structure

load combination: set of loadcases multiplied by their partial safety factors

loadcase: set of loads that are caused by the same action and to which the user wants
to refer collectively

Loading Analysis View: window that is used for reviewing the forces and moments in
an individual member

local coordinate system: coordinate system that applies to an individual building
object
**mesh group:** Interconnecting panels and slab features with sufficient common properties are gathered together automatically into ‘mesh groups’. Each mesh group is meshed as a single entity in the meshing process.

**model:** pattern of an object, a system, or a process that exists or will exist in the real world

**model object:** Entity that is represented in a Tekla Structural Designer model. A model object is either created in a model or imported into it. For example, an individual steel beam, concrete wall or support is a model object.

**Model Settings:** the settings applied to the current Tekla Structural Designer model

**modeling aid:** Entity that represents information that is only relevant in building a model. For example, grids, points, construction lines, frames, planes, and reference drawings are modeling aids.

**node:** analysis model object that Tekla Structural Designer creates at a defined point of an analysis model based on analysis part connectivity

**object:** collection of human and computer interpretable data that is needed to model, manufacture, and construct a structure

**patch:** A special rectangular area of slab at a location in a slab at which design will be performed. The patch may or may not have additional reinforcement defined in its area.

**physical model:** structural model with a direct or indirect counterpart in the structure to be built

**pick:** to click one or more points in a model in order to execute an action using those points

**point:** modeling aid that represents a determined place in a coordinate system

**Properties Window:** a dialog box in which the properties related to an object can be given values (for example, Grid Line Properties).

**punching shear:** The punching basic control perimeter surrounds a load or loaded object that might punch through a slab with a shear failure and hence is a location at which a punching shear check is to be performed.
**reinforced concrete**: concrete structure which contains reinforcement designed on the assumption that the concrete and reinforcement act together in resisting forces.

**reinforcement mesh; mesh**: reinforcement that represents a mesh of steel bars in two perpendicular directions. In Tekla Structural Designer, the reinforcement mesh bars in one direction are called main bars and reinforcement mesh bars perpendicular to them are called crossing bars.

**reinforcement; reinforcement object**: building object that represents steel bars that are cast into the concrete in such a manner that the steel and the concrete act together in resisting forces. Reinforcement types are reinforcing bars (also referred to as rebars) and reinforcement meshes.

**reinforcing bar; rebar**: reinforcement that represents a steel bar used to increase the tensile strength of concrete.

**report**: model output that is represented as a list of information for the entire Tekla Structural Designer model, or selected objects. Reports react to modifications in the Tekla Structures model.

**result strip**: A result strip is a line from point A to point B in the plane of a slab which has a width. The results for bending, shear and deflection are calculated at stations along the length of the strip centre line and displayed to you and used in slab design.

**Results View**: view that is used for reviewing the analysis results.

**Review View**: view that is used for reviewing the design model and design status.

**select**: to choose one or more objects in order to execute a command directed at them.

**Settings; Settings Set**: a set of defaults typically configured for a particular geographic region.

**slab**: A grouping of slab panels with the same general properties. The panels can either be connected or separated from each other, however they must be on the same level. Each panel in a slab must have certain attributes the same (e.g. slab type and material) but can have other attributes that differ (e.g. thickness and the direction of reinforcement).

**slab panel; slab item**: An individual area of slab, often within a single bay, that can have specific properties (e.g. reinforcement) that can differ from other panels within the slab. It is also an "on/off" area for pattern loading. Slab design is performed by panel.

**slope; sloped plane**: construction object that represents a plane that is not perpendicular to the global axes.

**Solver View**: view that is used for reviewing the underlying analytical model.

**Structural View**: view that is used for modeling purposes.
Tekla Structural Designer drawing: drawing that includes the output of the selected information in a Tekla Structural Designer model or a part of the model and other information related to the model and the project. Tekla Structural Designer drawings react to modifications in the Tekla Structural Designer model and are updated accordingly.

Tekla Structural Designer model: model that is built with Tekla Structural Designer and that represents a structure to be constructed, containing information needed to analyse and design the structure, and other information related to the project.

user coordinate system; UCS: local coordinate system defined by the user.

view: representation of a Tekla Structural Designer model or a part of it, which is displayed inside the Tekla Structural Designer window.

Wind View: view that is used for reviewing wind zones and zone load details.